نمایش نتایج: از شماره 1 تا 11 از مجموع 11

موضوع: نحوه نت داخلی دو اینترفیس بر روی روتر

  
  1. #1
    نام حقيقي: arman irani

    تازه وارد
    تاریخ عضویت
    Oct 2012
    محل سکونت
    tehran
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    نحوه نت داخلی دو اینترفیس بر روی روتر

    سلام
    چه جور میتونم بین دو شبکه داخلی با دورنج IP متفاوت ارتباط یک طرفه برقرار کنم.
    شبکه های داخلی من از دو اینترفیس Fastethernet یک روتر جدا میشن با رنج های 192.168.2.0 و 192.168.1.0 که یه وب سرور روی fastethernet 0/0 فعال کردم. هر دو اینتر فیس، اینترنتو از اینترفیس سریال با یه IP Valid دریافت میکنن.
    اما حالا User هایی که رو اینترفیس Fastethernet 0/1 هستن نمیتونن به وب سرور دسترسی داشته باشن.
    با فرض اینکه من فایروال ندارم چیکار میتونم بکنم ؟؟؟




    موضوعات مشابه:





  2. #2
    نام حقيقي: kaRim ParaVand

    عضو ویژه شناسه تصویری paravand20
    تاریخ عضویت
    Nov 2010
    محل سکونت
    Busher
    نوشته
    1,324
    سپاسگزاری شده
    1226
    سپاسگزاری کرده
    786
    نوشته های وبلاگ
    1
    سلام اگه نوع و مدل سویچی که داری استفاده می کنی رو بگی تصمیم بهتر میشه گرفت


    علم اسانسور نداره پله ها رو باید یکی یکی طی بکنی

  3. #3
    نام حقيقي: arman irani

    تازه وارد
    تاریخ عضویت
    Oct 2012
    محل سکونت
    tehran
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سوئیچ قابل برنامه ریزی ندارم روتر 1841



  4. #4
    نام حقيقي: kaRim ParaVand

    عضو ویژه شناسه تصویری paravand20
    تاریخ عضویت
    Nov 2010
    محل سکونت
    Busher
    نوشته
    1,324
    سپاسگزاری شده
    1226
    سپاسگزاری کرده
    786
    نوشته های وبلاگ
    1
    نقل قول نوشته اصلی توسط sarmani نمایش پست ها
    سوئیچ قابل برنامه ریزی ندارم روتر 1841
    خود سویچت دو رنج شبکه میاد توش ؟؟؟؟ چطوری ؟؟؟؟

    اخه فکر کردم شاید با inter vlan بشه حلش کرد اما حالا دیگه نمی دونم


    علم اسانسور نداره پله ها رو باید یکی یکی طی بکنی

  5. #5
    نام حقيقي: علیرضاباقری

    عضو عادی
    تاریخ عضویت
    Sep 2009
    محل سکونت
    تهران
    نوشته
    180
    سپاسگزاری شده
    82
    سپاسگزاری کرده
    59
    کاری نداره تو اینتر فیسی داخلیت 2تا ساب اینترفیس بساز ازرنج ip های سازمانیت سپس بزار روترت کار روتینگ رو انجامبده



  6. #6
    نام حقيقي: arman irani

    تازه وارد
    تاریخ عضویت
    Oct 2012
    محل سکونت
    tehran
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    من برا هر دو interface fastethernete 0/0 va 0/1 بترتیب دو رنج 192.168.2.0 و 192.168.1.0 ست کردم
    اما وقتی رو subinterface serial از این دو رنج ip ست میکنم خطای overlaps with fastethernet میده چرا ؟؟؟







  7. #7
    نام حقيقي: حامد عباسی

    عضو عادی
    تاریخ عضویت
    Nov 2010
    محل سکونت
    گرگان
    نوشته
    182
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    1967
    سلام
    نیازی به تنظیم sub interface نیست . اگر Gateway ها در شبکه داخلی و وب سرور را درست تنظیم کرده باشید نباید مشکلی در ارتباط بین دو اینترفیس fa 0/0 و fa 0/1 داشته باشید.
    اگر از تنظیم Gateway ها مطمئن هستید کانفیگ روتر را قرار دهید تا دوستان بهتر شما را راهنمایی نمایند . در حالت عادی روتر بسته های رسیده به روتر را به اینترفیس مربوط به آن منتقل میکند .



  8. #8
    نام حقيقي: arman irani

    تازه وارد
    تاریخ عضویت
    Oct 2012
    محل سکونت
    tehran
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نمونه کانفیگ :
    Building configuration...
    Current configuration : 3802 bytes
    !
    version 15.0
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname sarmani
    !
    boot-start-marker
    boot-end-marker
    !
    !
    !
    interface FastEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
    ip address 192.168.2.1 255.255.255.0
    ip verify unicast reverse-path
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 192.168.1.1 255.255.255.0
    ip verify unicast reverse-path
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    ip address 212.120.214.133 255.255.255.252
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    !
    ip forward-protocol nd
    !
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat pool ipvalid 212.120.214.133 212.120.214.134 prefix-length 30
    ip nat inside source list 1 pool ipvalid overload
    ip nat inside source static tcp 192.168.2.60 80 212.120.214.133 80 extendable
    ip nat inside source static tcp 192.168.2.55 1521 212.120.214.133 1521 extendable
    ip nat inside source static tcp 192.168.2.60 3389 212.120.214.133 3389 extendable
    ip nat inside source static tcp 192.168.2.60 80 212.120.214.134 80 extendable
    ip route 0.0.0.0 0.0.0.0 Serial0/0/0
    !
    access-list 1 permit 192.168.2.0 0.0.0.255
    access-list 1 permit 192.168.1.0 0.0.0.255
    !
    !
    control-plane



  9. #9
    نام حقيقي: حامد عباسی

    عضو عادی
    تاریخ عضویت
    Nov 2010
    محل سکونت
    گرگان
    نوشته
    182
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    1967
    با این تنظیماتی که شما قرار داده اید نباید مشکلی در ارتباط با 192.168.2.60 از طرف آی پی های 192.168.1.0/24 داشته باشید البته اگر Gateway های هر دو طرف درست انتخاب شده باشد.



  10. #10
    نام حقيقي: arman irani

    تازه وارد
    تاریخ عضویت
    Oct 2012
    محل سکونت
    tehran
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    آقای عباسی عزیز من تو ارتباط داخلی مشکل ندارم میتونم پینگ کنم . من رو fa0/0 وب سرور دارم با IP valid مشکل اینجاست که fa0/1 یه hot spote و کاربرا وقتی میخوان به وب سرور با ip valid کانکت بشن نمیتونن ، اون موقع من باید ip داخل شبکمو به کاربرا بدم بگم از داخل با این از بیرون با ip valid . مشکل اینه
    میخوام کاربرای fa0/1 بتونن با ip valid وب سرورو ببینن از داخل و بیرون شبکه ( بیرون مشکلی نداریم اما داخل نمیشه)



  11. #11
    نام حقيقي: حامد عباسی

    عضو عادی
    تاریخ عضویت
    Nov 2010
    محل سکونت
    گرگان
    نوشته
    182
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    1967
    بله این مشکل زمانی که اینترفیس ها را به inside و outside تقسیم بندی میکنیم پیش می آید ...
    برای استفاده از یک آدرس آی پی ون برای دسترسی به وب سرور، چه از طریق داخلی و چه از طریق ون، اول ip nat inside را از داخلی و دی ام زد و نیز ip nat outside را از اینترفیس ون خود حذف نمایید و به جای آن بر روی تمامی اینترفیس ها از ip nat enable استفاده کنید .



کلمات کلیدی در جستجوها:

حامد عباسی گرگان

نحوه ی روشن کردن دو روتر

روتر ارتباط اینترفیس

ارتباط دو شبکه متفاوت در یک میکروتیک

wlan دو شبكه ميكروتيك

نحوه set کردن ip روی vlan روتر

تنظیمات ساب اینترفیس روی روتر

اینترفیس در 878

نحوه ارتباط ip در زوتر

پاک کردن آی پی از روی اینترفیس روتر

دادن 2ip در یک رنج به روترvlan ارتباط یک طرفهارتباط یک طرفه بین دو شبکه روترارتباط یک طرفه بین vlan در میکروتیکip ثابت در روتر سیسکوروتینگ یک طرفه روترنحوه نت در سیسکو 878فعال کردن NAT سرور روی یک روتر پينگ كردن دو اينترفيس روترارتباط دورنج ip با میکروتیکنت كردن يك آي پيدسترسی دو ip شبکه میکروتیکنحوه آی پی دادن به اینترفیس های روتر سیسکوارتباط یک vlan داخلی به vlan با آی پی ولیدتنظیمات بین دو روتر

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •