نمایش نتایج: از شماره 1 تا 6 از مجموع 6
سپاس ها 2سپاس

موضوع: چگونگی تنظیم vlan و dhcp بصورت همزمان روی یک سوییچ لایه 2 ؟

  
  1. #1
    نام حقيقي: masoud

    تازه وارد شناسه تصویری xabasian
    تاریخ عضویت
    Oct 2012
    محل سکونت
    isfahan
    نوشته
    12
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0

    چگونگی تنظیم vlan و dhcp بصورت همزمان روی یک سوییچ لایه 2 ؟

    من یه سوییچ لایه 2 دارم که میخوام پورتهای 1 تا 6 مال Vlan 101 باشند و به صورت dhcp آی پی های رنج 172.16.101.0/24 یا 172.16.101.0/12 بگیرند و پورت های 7 تا 12 مال vlan 102 باشند و به صورت dhcp آی پی های 172.16.102.0/24 را بگیرند آیا با خود سوییچ لایه دو میشه یا نه ؟ آیا روتر یا سوییچ لایه 3 میخواد؟ آیا با داشتن سرور و تنظیمات dhcp سرور میشه این کار را انجام داد؟ و اینکه اگر شبکه ما بزرگ بشه و سوییچ هایی به این شکل بخواهیم تنظیم کنیم، راحت ترین راه حل چیه ؟؟؟ با تشکر از دوستان



    موضوعات مشابه:





  2. #2
    نام حقيقي: علیرضاباقری

    عضو عادی
    تاریخ عضویت
    Sep 2009
    محل سکونت
    تهران
    نوشته
    180
    سپاسگزاری شده
    82
    سپاسگزاری کرده
    59
    خود سوئیچ لایه 2 هم می تونه اینکارو انجام بده


    همه ی ایران سرای من است
    alibagheri.28@gmail.com

  3. #3
    نام حقيقي: masoud

    تازه وارد شناسه تصویری xabasian
    تاریخ عضویت
    Oct 2012
    محل سکونت
    isfahan
    نوشته
    12
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط sallea نمایش پست ها
    خود سوئیچ لایه 2 هم می تونه اینکارو انجام بده
    داداش قربونت اگه میتونی چه جوری میشه هم بگو . چون من خودم نتونستم توی اینترنت چیزی پیدا کنم که هر دوتا کار رو با هم انجام بده به صورت همزمان



  4. #4
    نام حقيقي: علیرضاباقری

    عضو عادی
    تاریخ عضویت
    Sep 2009
    محل سکونت
    تهران
    نوشته
    180
    سپاسگزاری شده
    82
    سپاسگزاری کرده
    59
    ip dhcp pool test
    network 192.168.1.0/24
    default-router 192.168.1.1
    dns-server 192.168.1.2
    leased 3600
    ip dhcp excluded-address 192.168.1.1 192.168.1.10

    interface vlan 1
    ip address 192.168.1.1 255.255.255.0
    ایشالا که جواب بده من خودم رو سوئیچ لایه 3 جواب گرفتم شنیدمتو لایه 2 هم جواب می ده تستش با خودت


    mohamad-23 و shahein2 سپاسگزاری کرده‌اند.
    همه ی ایران سرای من است
    alibagheri.28@gmail.com

  5. #5
    نام حقيقي: aa

    عضو عادی شناسه تصویری shahein2
    تاریخ عضویت
    Aug 2012
    محل سکونت
    bb
    نوشته
    423
    سپاسگزاری شده
    128
    سپاسگزاری کرده
    191
    تشکر


    طوطی صحبت میکند، اما اسیر قفس است
    عقاب سکوت میکند و دارای اراده پرواز

  6. #6
    نام حقيقي: Amir

    عضو عادی
    تاریخ عضویت
    May 2010
    محل سکونت
    N/A
    نوشته
    37
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    51
    نقل قول نوشته اصلی توسط sallea نمایش پست ها
    ip dhcp pool test
    network 192.168.1.0/24
    default-router 192.168.1.1
    dns-server 192.168.1.2
    leased 3600
    ip dhcp excluded-address 192.168.1.1 192.168.1.10

    interface vlan 1
    ip address 192.168.1.1 255.255.255.0
    ایشالا که جواب بده من خودم رو سوئیچ لایه 3 جواب گرفتم شنیدمتو لایه 2 هم جواب می ده تستش با خودت

    توی سوئیچ 2960 که لایه دو کار میکنه این دستورات رو میتونید وارد کنید
    ولی در هر صورت برای ازتباط بین وی لن ها به سوئیچ لایه 3 یا روتر احتیاج دارین







کلمات کلیدی در جستجوها:

dhcp تنظیم سوئیچ لایه 2

چگونگی تنظیم dhcp در روتر

تنظیم dhcp در سوییچ

تنظیمات dhcp

تنظیم dhcp روی vlan

نحوه فعال کردن dhcp در سوییچ سیسکو

سوئیچ لایه 2

نحوه تنظیم سوئیچ 2960 سیسکو

سوئیچ لایه 2 dhcp server

dhcp تنظیمات

نحوه کار و لایه dhcp

تنظیمات dhcp switch

غیر فعال کردن dhcp سوئیچ 2960

نحوه تنظيم switch 2960s

فعال کردن dhcp در vlan

نحوه vlanو dhcp

dhcp server در سوئیچ 2960

سوئیچ لایه 2 سیسکو

دستور dhcp روی سوئیچ

ای پی دادن در سوئیچ لایه 3

تنظیم کردن سویچهای سیسکو

فعال کردن ip address در سوئیچ

سوئیچ لایه 6

نحوه تنظیم سویچ وهاپ

تنظیمات dhcp server روی vlan سویچ سیسکو

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •