نمایش نتایج: از شماره 1 تا 6 از مجموع 6

موضوع: مشکل با dot1x

  
  1. #1
    نام حقيقي: سحر

    خواننده شناسه تصویری sahar67
    تاریخ عضویت
    Jun 2012
    محل سکونت
    تهران
    نوشته
    48
    سپاسگزاری شده
    18
    سپاسگزاری کرده
    24

    Icon9 مشکل با dot1x

    سلام دوستان اخیرا من دارم یه کاری انجام میدم ولی به یه تعداد مشکلات خوردم امیدوارم از دوستان گرانی اینجا منو راهنمایی بفرمایند.
    من میخوام dot1 x رو همراه cisco secute acs ره اندازی کنم یعنی در واقع dynamic vlan داشته باشم! مراحل کاری من از ابتدا تا اخر اینطور بوده که جواب نگرفتم:
    ابتدا روی vmware دو ویندوز windows server 2008 و xp رو نصب کردم.
    2- روی server برنامه acs رو نصب کردم و روی برنامه acs کانفیک network اون جایی که برنامه آی پی میگیره خودش گرفت 169.254.194.211
    3- تنظیمات لازم جهت add user , در group قرار دادن رو انجام دادم .
    4- روی سیستم اصلی خودم برنامه gns 3 رو باز کردم و یه روتر 3700 گذاشتم روش ماژول 16esw برای اضافه کردن 16 پورت سوییچ گذاشتم
    5- روی روتر دو تا vlan 2, 3 ساختم
    6- سپس دستورات زیر رو میخوام اجرا کنم در بعضی جاها به مشکل میخورم:
    aaa new model
    aaa authentication dot1x default group radius
    aaa authentication network default group radius
    aaa accounting dot1x default start-stop group radius
    interface vlan 1
    ip address 169.254.194.210 255.255.0.0
    interface vlan 2
    ip address 192.168.20.1 255.255.255.0
    interface vlan 3
    ip address 192.168.30.1 255.255.255.0
    تا اینجای کانفیگم به این مشکل میخورم که دستورات بعد از aaa accounting نمیتونم وارد کنم؟
    7- بقیه کانفیگم اینطوره:
    ip dhcp pool 1
    network 192.168.20.0 255.255.255.0
    default router 192.168.20.1
    ip dhcp pool 2
    network 192.168.30.0 255.255.255.0
    default router 192.168.30.1
    سپس در اینترفیس سوییچم اونی که به کارت شبکه clientam وصله یعنی xp میخوام این کانفیگ هارو انجام بدم :
    dot1x pae authenticator
    dot1x port control auto
    dot1x multiple host
    ولی تو این کنفیگا دستور dot1x pae authenticator رو ساپورت نمیکنه و دستور dot1x port control auto روو هم میزنم مینویسه interface vlan 1 رو down شد.
    8- کانفیگ radius -server host 169.254.194.211 auth port 1645 acc port 1646 key my radius
    لطفا از دوستان خواستارم منو راهنمایی بفرمایند با تشکر فراوان



    موضوعات مشابه:





  2. #2
    نام حقيقي: احمد دستاویز

    عضو عادی شناسه تصویری dastaviz
    تاریخ عضویت
    Feb 2011
    محل سکونت
    طهران
    نوشته
    122
    سپاسگزاری شده
    88
    سپاسگزاری کرده
    22
    سلام

    رنج ای پی 169.254.0.1 تا 169.254.255.254 مربوط به IP APIPA هست.

    برای Dynamic Vlan از VMPS هم می توانید استفاده کنید



  3. #3
    نام حقيقي: سحر

    خواننده شناسه تصویری sahar67
    تاریخ عضویت
    Jun 2012
    محل سکونت
    تهران
    نوشته
    48
    سپاسگزاری شده
    18
    سپاسگزاری کرده
    24
    خود برنامه acs این رنج رو گرفت یه بار نصب کردم از رنج ۱۹۲ گرفت ولی پاک کردم و دوباره نصب کردم این رنج رو گرفت!
    بله ولی من باید این مساله رو ببینم چشه!



  4. #4
    نام حقيقي: سحر

    خواننده شناسه تصویری sahar67
    تاریخ عضویت
    Jun 2012
    محل سکونت
    تهران
    نوشته
    48
    سپاسگزاری شده
    18
    سپاسگزاری کرده
    24
    من دوباره نصب کردم حالا درست شد از رنج 192 گرفت ولی حالا علاوه بر مشکلات بالا مشکل پینگ نکردن آی پی acs در روتر رو دارم!



  5. #5
    نام حقيقي: Ali Kiyani

    عضو عادی شناسه تصویری Shell
    تاریخ عضویت
    Aug 2012
    محل سکونت
    Tehran
    نوشته
    54
    سپاسگزاری شده
    116
    سپاسگزاری کرده
    39
    دوستان عزیز میشه در مورد dot1x یه توضیح مفصل و به همراه نحوه کامند زدنش هم یه توضیحی بدین...
    ممنون میشم



  6. #6
    نام حقيقي: سحر

    خواننده شناسه تصویری sahar67
    تاریخ عضویت
    Jun 2012
    محل سکونت
    تهران
    نوشته
    48
    سپاسگزاری شده
    18
    سپاسگزاری کرده
    24
    dot1x مقوله خیلی مفصلی هست من فقط از یه تیکه اش استفاده کردم که با استفاده از dot1x خواستم vlan dynamic داشته باشم!







کلمات کلیدی در جستجوها:

dot1x نصب

ساپورت کارت شبکه از dot1x

نصب open vmps

کانفیگ dynamic vlan with acs

کانفیگ openvmps

در مورد dot1x

نحوه انجام تنظیمات dot.1x

نرم افزار accounting‌ با dot1x

نرم افزار acs radius

توضیحی در مورد dot1x

dot1x کانفیگ

دستور dot1x

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •