نمایش نتایج: از شماره 1 تا 8 از مجموع 8
سپاس ها 1سپاس

موضوع: ران اندازی سرویس Telnet در سوئیچ های سیسکو

  
  1. #1
    نام حقيقي: Ali Kiyani

    عضو عادی شناسه تصویری Shell
    تاریخ عضویت
    Aug 2012
    محل سکونت
    Tehran
    نوشته
    54
    سپاسگزاری شده
    116
    سپاسگزاری کرده
    39

    ران اندازی سرویس Telnet در سوئیچ های سیسکو

    Switch(config)#enable password cisco
    Switch(config)#vlan 1
    Switch(config)#interface fastEthernet 0/1

    Switch(config-if)#switchport access vlan 1
    Switch(config-if)#exit

    Switch(config)#interface vlan 1
    Switch(config-if)#ip address 10.2.1.1 255.255.255.0
    Switch(config-if)#exit
    Switch(config)#line vty 0 4
    Switch(config-line)#password cisco
    Switch(config-line)#login
    Switch(config)#do wr




    موضوعات مشابه:





  2. #2
    نام حقيقي: امین

    عضو عادی
    تاریخ عضویت
    Jan 2012
    محل سکونت
    اصفهان
    نوشته
    40
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    56
    خوب این الان آموزشه یا سوال؟



  3. #3
    نام حقيقي: علیرضاباقری

    عضو عادی
    تاریخ عضویت
    Sep 2009
    محل سکونت
    تهران
    نوشته
    180
    سپاسگزاری شده
    82
    سپاسگزاری کرده
    59
    آقای کیانی خوبی دادا اگه مقاله یا چیزدیگه ایمیخوای بزاری توقسمت مقالات بزار
    تازه سطحش روازمتوسطشروع می کنند نه اینکه ورداری کتاب ccnaرو باز کنی اولین چیزیکه تو کتاب دیدی رو بزاری



  4. #4
    نام حقيقي: Ali Kiyani

    عضو عادی شناسه تصویری Shell
    تاریخ عضویت
    Aug 2012
    محل سکونت
    Tehran
    نوشته
    54
    سپاسگزاری شده
    116
    سپاسگزاری کرده
    39
    نقل قول نوشته اصلی توسط sallea نمایش پست ها
    آقای کیانی خوبی دادا اگه مقاله یا چیزدیگه ایمیخوای بزاری توقسمت مقالات بزار
    تازه سطحش روازمتوسطشروع می کنند نه اینکه ورداری کتاب ccnaرو باز کنی اولین چیزیکه تو کتاب دیدی رو بزاری





    ببن دادا..... اولاً این که برای ما افت داره از رو کتاب مطلب بزارم.....
    دوماً اینکه من دیدم که تو فروم هیچ کسی این مطلب رو نذاشته ، من برای دوستان گذاشتم...
    سوماً اینکه .........

    باشه چشم.....
    من از این به بعد سعی میکنم که مطالبم رو مرتب بزارم تو سایت... نه قروقاطی...



  5. #5
    نام حقيقي: بهرام

    عضو عادی شناسه تصویری b3hrad
    تاریخ عضویت
    Jul 2009
    محل سکونت
    تهران
    نوشته
    202
    سپاسگزاری شده
    185
    سپاسگزاری کرده
    73
    سلام به دوستان
    یه سوال درهمین مورد دارم یه ازمایش ساده توی پکت تریسر کردم ولی جواب نداد یه سویچ 2960 رو به یه کلاینت وصل کردم و ip 192.168.1.5 رو روش ست کردم روی vlan 1 سویچ ip توی همین رینج ست کردم 192.168.1.254 ولی نمیتونم که این ip رو ping کنم میشه کسی راهنمایی کنه چرا ؟

    اینم کانفیگ سویچ
    Switch#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#vlan 1
    Switch(config-vlan)#interface vlan 1
    Switch(config-if)#ip address 192.168.1.254 255.255.255.0
    Switch(config-if)#exit


    Switch(config)#int
    Switch(config)#interface range fas
    Switch(config)#interface range fastEthernet 0/1-24
    Switch(config-if-range)#sw
    Switch(config-if-range)#switchport mode access
    Switch(config-if-range)#sw
    Switch(config-if-range)#switchport access vlan 1
    Switch(config-if-range)#exit
    Switch(config)#exit


    ویرایش توسط b3hrad : 2012-08-08 در ساعت 10:51 PM

  6. #6
    نام حقيقي: محمد فراهانی

    عضو عادی شناسه تصویری mohamad-23
    تاریخ عضویت
    Nov 2011
    محل سکونت
    تهران
    نوشته
    1,303
    سپاسگزاری شده
    1094
    سپاسگزاری کرده
    847
    شما باید ip که میخای باهاش سوییچ رو manage کنی بذاری توی یه vlan خاص







  7. #7
    نام حقيقي: بهرام

    عضو عادی شناسه تصویری b3hrad
    تاریخ عضویت
    Jul 2009
    محل سکونت
    تهران
    نوشته
    202
    سپاسگزاری شده
    185
    سپاسگزاری کرده
    73
    منظور شما اینه که یه vlan غیر از vlan 1 باید برای managment ip ست بشه ؟ و پورتی که به سویچ وصله رو اکسس بدم به vlan جدید که درست میکنم ؟

    اینجوری که فقط همون کلاینت به managment ip دسترسی داره ، ایا امکانش هست که تمام کلاینت هایی که به سویچ وصلن بتونن سویچ رو منیج کنند در صورتی که توی vlan های مختلفی قرار داشته باشن ؟



  8. #8
    نام حقيقي: aphrodite1989

    عضو عادی شناسه تصویری 87422117
    تاریخ عضویت
    Aug 2012
    محل سکونت
    مشهد
    نوشته
    98
    سپاسگزاری شده
    54
    سپاسگزاری کرده
    110

    پاسخ

    Switch(config)#interface vlan 1
    Switch(config-if)#no shutdown
    با انجام این کار شما میتوانید vlan 1 را ping و به ان telnet کنید

    - - - Updated - - -

    و برای اون سوال تون که پرسیدید از همه vlan ها میشه switch رو manage کرد ؛ بله میشه
    1- به هر vlan به صورت جداگانه ip بدین
    2- پیاده سازی inter vlan routing که دو راه داره یا با یه روتر که عاقلانه نیست و یا با یک سوئیچ لایه 3


    b3hrad سپاسگزاری کرده است.

کلمات کلیدی در جستجوها:

telnet در سیسکو

راه اندازی telnet در سیسکو

کانفیگ سوئیچ سیسکو

کانفیگ سوئیچ در پکت تریسر

فعال كردن telnet سوئیچ سیسكو

تلنت در پکت تریسر

سوئیچ های سیسکو

تلنت در سیسکو

telnet سوئیچ سیسکو

تلنت سیسکو

سوئيچ هاي سيسكو

دستورات کانفیگ سوئیچ سیسکو

پیکربندی تل نت بر روی 2960

فعال کردن telnet در سوئیچ سیسکو

کانفیگ telnet سوئیچ سیسکو

کانفیگ کردن سوئیچ سیسکو

راه اندازی تلنت در سیسکو

فعال کردن تلنت سیسکو

روش كانفيگ كردن در تلنتغیر فعال کردن telenet cisco 2960چگونگی فعال کردن telnet در سوییچراه اندازی تلنت در سوئیچکانفیگ سوئیچ 2960کانفیگ تلنتtelnet به سوئیچ

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •