نمایش نتایج: از شماره 1 تا 12 از مجموع 12
سپاس ها 2سپاس
  • 1 توسط vadood
  • 1 توسط maaziyar

موضوع: از این کانفیگ روتر چی میشه فهمید

  
  1. #1
    نام حقيقي: arsalan

    عضو عادی
    تاریخ عضویت
    Aug 2009
    محل سکونت
    CLI
    نوشته
    325
    سپاسگزاری شده
    65
    سپاسگزاری کرده
    129

    از این کانفیگ روتر چی میشه فهمید

    سلام تو نگاه اول یه روتر این کانفیگ رو داره شما چی دستگیرتون میشه اگه سوالی بود در خدمتم. اون x و * رو خودم گذاشتم به دلایل معلوم



    User Access Verification


    Password:
    Router>en
    Password:
    Router#show run
    Router#show running-config
    Building configuration...


    Current configuration : 1525 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 ***********************************
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    !
    !
    ip cef
    !
    !
    ip domain name yourdomain.com
    !
    !
    !
    !
    interface GigabitEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
    ip address 10.90.x.x 255.255.255.128 secondary
    ip address 192.16.200.249 255.255.255.0 secondary
    ip address 172.16.16.1 255.255.255.0 secondary
    ip address x.x.x.x 255.255.255.224 ---------- ip valid internet miyad az isp
    ip access-group firewall in
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    no ip address
    duplex auto
    speed auto
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.90.x.x
    !
    no ip http server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    ip access-list extended firewall
    deny udp any any eq netbios-ns
    deny udp any any eq 1133
    deny udp any any eq 1134
    deny udp any any eq netbios-dgm
    permit ip any any
    permit tcp any any eq 443
    deny tcp any any eq 8580
    deny tcp any any eq 9666
    !
    access-list 23 permit 10.10.10.0 0.0.0.7
    access-list 23 permit any
    snmp-server community me_pbl RO
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    access-class 23 in
    password **************
    login
    transport input telnet
    line vty 5 15
    access-class 23 in
    privilege level 15
    login local
    transport input telnet
    !
    scheduler allocate 20000 1000
    !
    end


    =============================




    User Access Verification


    Password:
    Router>en
    Password:
    Router#show ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route


    Gateway of last resort is 10.90.x.x to network 0.0.0.0


    172.16.0.0/24 is subnetted, 1 subnets
    C 172.16.16.0 is directly connected, GigabitEthernet0/0
    C 192.16.200.0/24 is directly connected, GigabitEthernet0/0
    x.x.x.0/27 is subnetted, 1 subnets ------ ipvalid
    C x.x.x.x is directly connected, GigabitEthernet0/0 ------ ipvalid
    10.0.0.0/25 is subnetted, 1 subnets
    C 10.90.x.x is directly connected, GigabitEthernet0/0
    S* 0.0.0.0/0 [1/0] via 10.90.x.x


    Router#show ip route summary
    IP routing table name is Default-IP-Routing-Table(0)
    IP routing table maximum-paths is 16
    Route Source Networks Subnets Overhead Memory (bytes)
    connected 1 3 288 544
    static 1 0 72 136
    internal 3 3468
    Total 5 3 360 4148


    Router#show ip route profile
    IP routing profile not enabled


    Router#show access-lists
    Standard IP access list 23
    10 permit 10.10.10.0, wildcard bits 0.0.0.7
    20 permit any (30 matches)
    Extended IP access list firewall
    10 deny udp any any eq netbios-ns (21799328 matches)
    20 deny udp any any eq 1133 (86 matches)
    30 deny udp any any eq 1134 (156 matches)
    40 deny udp any any eq netbios-dgm (4203407 matches)
    50 permit ip any any (38065518 matches)
    60 permit tcp any any eq 443
    70 deny tcp any any eq 8580
    80 deny tcp any any eq 9666
    Router#show ip access-lists


    ================================================== =====================================




    موضوعات مشابه:





  2. #2
    نام حقيقي: ودود

    عضو عادی شناسه تصویری vadood
    تاریخ عضویت
    Dec 2004
    محل سکونت
    تهران
    نوشته
    741
    سپاسگزاری شده
    548
    سپاسگزاری کرده
    49
    نقل قول نوشته اصلی توسط arsalan681 نمایش پست ها
    سلام تو نگاه اول یه روتر این کانفیگ رو داره شما چی دستگیرتون میشه اگه سوالی بود در خدمتم. اون x و * رو خودم گذاشتم به دلایل معلوم
    هر کی بگه جایزه داره؟


    f14f21 سپاسگزاری کرده است.

  3. #3
    نام حقيقي: arsalan

    عضو عادی
    تاریخ عضویت
    Aug 2009
    محل سکونت
    CLI
    نوشته
    325
    سپاسگزاری شده
    65
    سپاسگزاری کرده
    129
    نقل قول نوشته اصلی توسط vadood نمایش پست ها
    هر کی بگه جایزه داره؟
    جایزش همین روتر رو دودستی تقدیمش میکنیم خوبه؟؟ جدای از شوخی دوستان منتظر نظراتتون هستیم



  4. #4
    نام حقيقي: maaziyar roozegar

    عضو ویژه شناسه تصویری maaziyar
    تاریخ عضویت
    Mar 2010
    محل سکونت
    tehran
    نوشته
    1,784
    سپاسگزاری شده
    1739
    سپاسگزاری کرده
    411
    نقل قول نوشته اصلی توسط arsalan681 نمایش پست ها
    جایزش همین روتر رو دودستی تقدیمش میکنیم خوبه؟؟ جدای از شوخی دوستان منتظر نظراتتون هستیم
    چیز خواصی روش نیست یک سری ایپی رو اینترفیس 0 ادد شده و یک ایپی روت کرده به سمت روتر که اینترنت یا اینترانت رو فرستاده طرفش
    و یک مقدار هم فایر وال اضافه شده با access list
    یک سری هم دست رسی داده شده رو رنج ای پی های داده شده که بتونن با ست کردن به اینترنت یا اینترانت روتر دست رسی داشته باشن
    شما چی نیاز دارید اینو بگید


    arsalan681 سپاسگزاری کرده است.
    Impossible Is Nothing

  5. #5
    نام حقيقي: arsalan

    عضو عادی
    تاریخ عضویت
    Aug 2009
    محل سکونت
    CLI
    نوشته
    325
    سپاسگزاری شده
    65
    سپاسگزاری کرده
    129
    ممنون از پاسختون میدونید مشکل اینجاست که اینترنت از طریق وایرلس میاد ومیره توی فایروال و بعد به کش و اکانتینگ و جالبه وقتیکه روتر رو از شبکه قطع می کنیم کاربرا بازم اینترنت دارن انگار این وسط هیچ کاری نمیکنه و در ضمن چند روز پیش کلا رادیو اینترنت رو خاموش کردیم که اینترنت نداشته باشیم و بعد از اون شبکه کند شد و هر چند دقیقه یکبار کل ping سویچها، سرورها و کلاینتها میرفت و شبکه مختل میشد کلا داستان داشتیم. و تا زمانیکه رادیو رو روشن نکردیم درست نشد من واقعا گیج شدم به نظرتون مشکل کجاست؟



  6. #6
    نام حقيقي: maaziyar roozegar

    عضو ویژه شناسه تصویری maaziyar
    تاریخ عضویت
    Mar 2010
    محل سکونت
    tehran
    نوشته
    1,784
    سپاسگزاری شده
    1739
    سپاسگزاری کرده
    411
    نقل قول نوشته اصلی توسط arsalan681 نمایش پست ها
    ممنون از پاسختون میدونید مشکل اینجاست که اینترنت از طریق وایرلس میاد ومیره توی فایروال و بعد به کش و اکانتینگ و جالبه وقتیکه روتر رو از شبکه قطع می کنیم کاربرا بازم اینترنت دارن انگار این وسط هیچ کاری نمیکنه و در ضمن چند روز پیش کلا رادیو اینترنت رو خاموش کردیم که اینترنت نداشته باشیم و بعد از اون شبکه کند شد و هر چند دقیقه یکبار کل ping سویچها، سرورها و کلاینتها میرفت و شبکه مختل میشد کلا داستان داشتیم. و تا زمانیکه رادیو رو روشن نکردیم درست نشد من واقعا گیج شدم به نظرتون مشکل کجاست؟
    تو cmd این دستور رو بزن
    ipconfig/all
    gateway چی گرفته
    اکانتینگ !!!!!!!! یوزرا با چی وصل می شن به اینترنت


    Impossible Is Nothing





  7. #7
    نام حقيقي: arsalan

    عضو عادی
    تاریخ عضویت
    Aug 2009
    محل سکونت
    CLI
    نوشته
    325
    سپاسگزاری شده
    65
    سپاسگزاری کرده
    129
    نقل قول نوشته اصلی توسط maaziyar نمایش پست ها
    تو cmd این دستور رو بزن
    ipconfig/all
    gateway چی گرفته
    اکانتینگ !!!!!!!! یوزرا با چی وصل می شن به اینترنت
    برای cmd الان دسترسی ندارم ولی درمورد اکانتینگ بگم که IBSng هست



  8. #8
    نام حقيقي: arsalan

    عضو عادی
    تاریخ عضویت
    Aug 2009
    محل سکونت
    CLI
    نوشته
    325
    سپاسگزاری شده
    65
    سپاسگزاری کرده
    129
    در مورد فایروال که لینوکس هست و ips/ids روش راه اندازی شده شکل زیر هم یه شمای کلی از شبکه هست




  9. #9
    نام حقيقي: Mohamad

    تازه وارد
    تاریخ عضویت
    Jun 2012
    محل سکونت
    Tehran
    نوشته
    3
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    1
    بهتر بود از نظر فیزیکی اینترفیس های اینترنت و شبکه داخلی رو از هم جدا میکرد
    کانفیگ خاصی نیست
    همه چیز روی یک اینترفیس ست شده



  10. #10
    نام حقيقي: arsalan

    عضو عادی
    تاریخ عضویت
    Aug 2009
    محل سکونت
    CLI
    نوشته
    325
    سپاسگزاری شده
    65
    سپاسگزاری کرده
    129
    نقل قول نوشته اصلی توسط modares نمایش پست ها
    بهتر بود از نظر فیزیکی اینترفیس های اینترنت و شبکه داخلی رو از هم جدا میکرد
    بیشتر توضیح میدین؟



  11. #11


    عضو عادی
    تاریخ عضویت
    May 2007
    نوشته
    70
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    5
    نقل قول نوشته اصلی توسط arsalan681 نمایش پست ها
    بیشتر توضیح میدین؟
    سلام
    میشه شما بیشتر توضیح بدین که تو این شبکه چه نیازی به روتر است؟؟ یعنی این روتر این وسط قرار چه کاری انجام قرار انجام بده ؟
    تا اونجایی که من تو شکل شما می بینم اگه default gateway کلاینت ها رو آدرس آی پی فایروال قرار بدیدن هیچ نیازی به روتر نیست و می تونید اونو به ما اهدا کنین.



  12. #12
    نام حقيقي: arsalan

    عضو عادی
    تاریخ عضویت
    Aug 2009
    محل سکونت
    CLI
    نوشته
    325
    سپاسگزاری شده
    65
    سپاسگزاری کرده
    129
    نقل قول نوشته اصلی توسط nasernet نمایش پست ها
    سلام
    میشه شما بیشتر توضیح بدین که تو این شبکه چه نیازی به روتر است؟؟ یعنی این روتر این وسط قرار چه کاری انجام قرار انجام بده ؟
    تا اونجایی که من تو شکل شما می بینم اگه default gateway کلاینت ها رو آدرس آی پی فایروال قرار بدیدن هیچ نیازی به روتر نیست و می تونید اونو به ما اهدا کنین.
    آهان نکته اینجاست که نمیشه جداش کنیم چون دیگه از بیرون نمیتونیم به شبکه داخلی وصل شیم یه جوری با rras که برای ارتباط چیزpn باید حتما باشه؟! حالا اگه اینو تونستی حل کنی دو دستی تقدیمش میکنیم







کلمات کلیدی در جستجوها:

تنظیم روتر سیسکو ibsng e1

کانفیگ aaa روتر 2811 سیسکو

كانفيك snmp در روتر سيسكو

ست کردن ip secondary برای روتر

ست کردن secondary ip بر روی روتر

کانفیگ روتر سیسکو برای ibsng

این دستور یعنی چه ip http timeout-policy idle 60 life 86400 requests

تنظیمات روتر از کجاست

کانفیگaaa

دستور کانفینگ برای چیه

ips کانفیگ سیسکو

در پسورد مودم ها level_15_access

تنظیم روتر ip route

کانفیگ روتر اینترانت

default level 15 access router pasword پسورد

روتر چی؟

محل تنظیمات روتر کجاست

کانفیگ aaa new model

كانفيگ روتر تيبل

در مورد service timestamps debug datetime msec

کانفیگ ip route

forum.persiannetworks.com t52978

ip route تنظیمات روتر

ست كردن snmp روي روتر

تنظیمات aaa-newmodel

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •