نمایش نتایج: از شماره 1 تا 6 از مجموع 6
سپاس ها 8سپاس
  • 1 توسط pn-sirus
  • 4 توسط SaeedAlkhamiss
  • 1 توسط yassina
  • 1 توسط pn-sirus
  • 1 توسط pn-sirus

موضوع: کانفیگ روتر 1841برای اینترانت مخابرات

  
  1. #1
    نام حقيقي: سیروس

    عضو عادی
    تاریخ عضویت
    May 2012
    محل سکونت
    تهران
    نوشته
    26
    سپاسگزاری شده
    19
    سپاسگزاری کرده
    10

    کانفیگ روتر 1841برای اینترانت مخابرات

    با سلام به همه دوستان
    می‌دونم که این سوال من از اون سوالایی است که خیلی زیاد در موردش بحث شده اما هر چه پست‌های مختلف رو گشتم نتونستم جواب خودمو پیدا کنم. به همین خاطر از دوستان خواهش می‌‌کنم منو راهنمایی کنن:مخابرات به ما برای اینترانت یک لینک 4 سیم (2زوج) همراه با یک مودم Fractional HTc-400F/R داده که ساخت یک شرکتی به نام Hitron هستش و هیچ دفترچه یا راهنمایی هم نداره، و تا جایی که من فهمیدم خود اون حضرات هم خیلی با این مودم آشنا نیستند. حالا من این مودم را با استفاده از یک کابل RS-232 DTE زدم به ماژول WIC1-T که در روتر 1841 خودم نصبش کردم. تنظیمات روتر رو هم با مطالعه سایر پست‌‌های مشابه‌ای که در فروم بود به صورتی که در زیر می‌بینید نوشتم:


    ip cef
    ip domain name xxx.com
    ip name-server 217.218.127.105
    ip name-server 217.218.155.105
    ip name-server 217.218.127.104
    multilink bundle-name authenticated
    !
    !
    license udi pid CISCO1841 sn FGLxxxxxx
    username xxxx privilege 15 secret 5 $1$oE0.$6jn9u41x68hszez6N1c02/
    !
    !!
    interface FastEthernet0/0
    description IP Interanet from Mokhaberat
    ip address 10.56.x.x 255.255.255.240
    ip nat inside
    speed auto
    full-duplex
    no mop enabled
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    speed auto
    full-duplex
    no mop enabled
    !
    interface Serial0/0/0
    ip unnumbered FastEthernet0/0
    ip verify unicast reverse-path
    ip wccp web-cache redirect out
    ip nat outside
    encapsulation ppp
    no fair-queue
    ip nat outside
    !
    ip forward-protocol nd
    !
    !
    ip nat inside source list 25 interface Serial0/0/0 overload
    ip route 0.0.0.0 0.0.0.0 Serial0/0/0

    !
    description Our internal network IP subnet
    access-list 25 permit 10.48.x.x 0.0.0.255
    !
    !
    control-plane
    !
    حالا مشکل اینجاست که وقتی show interface s0/0/0 می‌گیرم همش می‌گه Serial is up, line protocol is down . حضرات مخابرات هم می‌گن مشکل از تنظیمات روتر شماست و ما مودم خودمونو می‌بینیم. گرچه وقتی لوپ بک می‌زنن من این طرف لوپ‌بکی نمی‌بینم.
    خواهش من اینه که اولا آیا کسی با این مودم آشناست،‌ می‌ترسم اصلا این مودم با کارت سریال WIC1-t کار نکنه. دوما دستورات منو ببینین اگر جائیش اشتباهه یه راهنمایی بکنین.
    یک دنیا ممنون از اساتید.



    موضوعات مشابه:
    jalal_tct سپاسگزاری کرده است.





  2. #2
    نام حقيقي: Saeed Alkhamiss

    عضو عادی
    تاریخ عضویت
    May 2006
    محل سکونت
    Ahvaz
    نوشته
    367
    سپاسگزاری شده
    69
    سپاسگزاری کرده
    9
    نوشته های وبلاگ
    5
    سلام دوست عزیز
    کابل RS-232 DTE به ماژول WIC1-T را چک کنید!!!
    روتر 1841 این ماژول را ساپورت میکند
    One- and 2-Port Serial and Asynchronous High-Speed WAN Interface Cards for Cisco 1800, 1900, 2800, 2900, 3800, and 3900 Series Integrated Services Routers


    th95، jalal_tct، f14f21 و 1 نفر دیگر سپاسگزاری کرده‌اند.

  3. #3
    نام حقيقي: سیروس

    عضو عادی
    تاریخ عضویت
    May 2012
    محل سکونت
    تهران
    نوشته
    26
    سپاسگزاری شده
    19
    سپاسگزاری کرده
    10
    نقل قول نوشته اصلی توسط SaeedAlkhamiss نمایش پست ها
    سلام دوست عزیز
    کابل RS-232 DTE به ماژول WIC1-T را چک کنید!!!
    روتر 1841 این ماژول را ساپورت میکند
    One- and 2-Port Serial and Asynchronous High-Speed WAN Interface Cards for Cisco 1800, 1900, 2800, 2900, 3800, and 3900 Series Integrated Services Routers

    من خودمم اول گفتم شاید مشکل از کابل باشه، اما یکبار کابل رو هم عوض کردم ولی فرقی نکرد. از محکم بودن و درست خوردن کابل هم مطمئنم چون ده‌بار به این موضوع شک کردم



  4. #4
    نام حقيقي: یاسین احمدزاده

    خواننده
    تاریخ عضویت
    May 2009
    محل سکونت
    تهران
    نوشته
    69
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    16
    رابط سریال نباید clock rate اش ست بشه؟


    pn-sirus سپاسگزاری کرده است.

  5. #5
    نام حقيقي: سیروس

    عضو عادی
    تاریخ عضویت
    May 2012
    محل سکونت
    تهران
    نوشته
    26
    سپاسگزاری شده
    19
    سپاسگزاری کرده
    10
    نقل قول نوشته اصلی توسط yassina نمایش پست ها
    رابط سریال نباید clock rate اش ست بشه؟
    نه دوست عزیز. رابط ما در اینجا RS232-DTE هستش، کلاک ریت برای DTE ست نمی‌شه برای DCE ست می‌شه که در اینجا همون مودم هستش و کلاکش رو باید مخابرات ست کنه نه ما!


    f14f21 سپاسگزاری کرده است.

  6. #6
    نام حقيقي: سیروس

    عضو عادی
    تاریخ عضویت
    May 2012
    محل سکونت
    تهران
    نوشته
    26
    سپاسگزاری شده
    19
    سپاسگزاری کرده
    10
    خیلی وقته از نوشتن این پست می‌گذره، اینجا فقط جهت ثبت در تاریخ و کسانی که بعدا ممکنه دچار مشکلی مشابه بشن ذکر می‌کنم که مشکل تمام و کمال مربوط به زیرساخت مخابرات بود و الکی به ما دروغ می‌گفتن که مشکل از تنظیمات روتر ما هستش. بدون اینکه ما هیچ کاری بکنیم خودشون رفتن مودم‌شون رو درست کردن همه چی درست شد.


    judon3t سپاسگزاری کرده است.





کلمات کلیدی در جستجوها:

کانفیگ روتر 1841

کانفیگ روتر اینترانت

روتر 1841

اینترانت مخابرات

کانفیگ روتر سیسکو برای اینترانت

کانفیگ اینترانت

نحوه کانفیگ روتر 1841

کانفیگ روترست کردن description در روترتنظیم روتر اینترانتتنظیم سرعت روتر اینترانتکانفیگ 1841راهنمای روتر سیسکو 1841کانفیگ کردن cico برای اینترانتروتر سیسکو wccp ubuntuکانفیگ روتر اینترانت 1841کانفیگ روتر سیسکو 1841نحوه کانفیگ اینترانت مخابراتکانفیگ wccp روتر سیسکوکانفیگ انترانتکانفیگ شبکه های اینترانتتنظیمات روتر مخابرات کانفیگ روتر اینترانتکانفیگ اینترانت مخابراتنحوه کانفیگ اینترانت

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •