نمایش نتایج: از شماره 1 تا 12 از مجموع 12
سپاس ها 6سپاس
  • 2 توسط mavrick
  • 2 توسط A.Yazdani
  • 1 توسط mavrick
  • 1 توسط A.Yazdani

موضوع: چگونگی ارتباط دادن اینترفیس ASA ,inside به یک cloud در GNS3 ؟

  
  1. #1
    نام حقيقي: otis

    تازه وارد
    تاریخ عضویت
    Feb 2012
    محل سکونت
    تهران
    نوشته
    18
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    13

    چگونگی ارتباط دادن اینترفیس ASA ,inside به یک cloud در GNS3 ؟

    من می خوام ip 192.168.1.10 بتونه ip 200.100.10.2 رو ping بکنه !
    اینم لینک Simulation با gns3

    http://up.vatandownload.com/images/y...meqf1p3585.png


    منتظر کمک دوستان عزیز هستم.

    با تشکر



    موضوعات مشابه:





  2. #2
    نام حقيقي: Hossein Meshkati

    عضو عادی شناسه تصویری mavrick
    تاریخ عضویت
    May 2010
    محل سکونت
    اصفهان
    نوشته
    557
    سپاسگزاری شده
    308
    سپاسگزاری کرده
    846
    خوب دوست من باید توی ASA یک استاتیک روت تعریف کنی به سمت روتر 1
    اگه با ASDM این کار و میخوای بکنی از این طریق ----->
    Configuratin -----> Device setup -----> Routing -------> static Routing

    اگر هم بخوای که با کامند این کار و انجام بدی

    ciscoasa(config)# route interface ip_address netmask gateway_ip [distance]


    A.Yazdani و otis سپاسگزاری کرده‌اند.

  3. #3
    نام حقيقي: otis

    تازه وارد
    تاریخ عضویت
    Feb 2012
    محل سکونت
    تهران
    نوشته
    18
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    13
    دوست عزیز تو کامند این
    ciscoasa(config)#route inside 192.168.1.0 255.255.255.0 192.168.1.2
    زدم ولی جواب نداد .ip هارو درست میزنم؟؟



  4. #4
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    414
    نوشته های وبلاگ
    8
    نقل قول نوشته اصلی توسط otis نمایش پست ها
    دوست عزیز تو کامند این
    ciscoasa(config)#route inside 192.168.1.0 255.255.255.0 192.168.1.2
    زدم ولی جواب نداد .ip هارو درست میزنم؟؟
    شما باید دو Static route تعریف کنید .
    یکی در ASA و یکی هم سمت روتر  .
    در ASA 
    route outside 200.100.10.0 255.255.255.0 192.168.10.1

    در Router
    ip route 192.168.1.0 255.255.255.0 192..168.10.2


    mavrick و otis سپاسگزاری کرده‌اند.

  5. #5
    نام حقيقي: otis

    تازه وارد
    تاریخ عضویت
    Feb 2012
    محل سکونت
    تهران
    نوشته
    18
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    13
    دوست عزیز فرمایش شما رو انجام دادم ولی pc نمیتونه cloud و routero پینگ بکنه.




  6. #6
    نام حقيقي: otis

    تازه وارد
    تاریخ عضویت
    Feb 2012
    محل سکونت
    تهران
    نوشته
    18
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    13
    دوستان نظری ندارن؟؟؟؟؟؟







  7. #7
    نام حقيقي: Hossein Meshkati

    عضو عادی شناسه تصویری mavrick
    تاریخ عضویت
    May 2010
    محل سکونت
    اصفهان
    نوشته
    557
    سپاسگزاری شده
    308
    سپاسگزاری کرده
    846
    یه دونه show running-config بگیر بزار تا ببینیم چه کردی دوست خوب


    otis سپاسگزاری کرده است.

  8. #8
    نام حقيقي: otis

    تازه وارد
    تاریخ عضویت
    Feb 2012
    محل سکونت
    تهران
    نوشته
    18
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    13
    سلام دوست عزیز اینم کانفیگی که می کنم :
    ciscoasa# show running-config
    : Saved
    :
    ASA Version 8.0(2)
    !
    hostname ciscoasa
    enable password 8Ry2YjIyt7RRXU24 encrypted
    names
    !
    interface Ethernet0/0
    nameif outside
    security-level 100
    ip address 192.168.10.2 255.255.255.0
    !
    interface Ethernet0/1
    nameif insdie
    security-level 0
    ip address 192.168.1.2 255.255.255.0
    !
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    !
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    !
    interface Ethernet0/4
    shutdown
    no nameif
    no security-level
    no ip address
    !
    interface Ethernet0/5
    shutdown
    no nameif
    no security-level
    no ip address
    !
    passwd 2KFQnbNIdI.2KYOU encrypted
    ftp mode passive
    pager lines 24
    mtu outside 1500
    mtu insdie 1500
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    route outside 200.100.10.0 255.255.255.0 192.168.10.1 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout uauth 0:05:00 absolute
    dynamic-access-policy-record DfltAccessPolicy
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    no crypto isakmp nat-traversal
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    threat-detection basic-threat
    threat-detection statistics access-list
    !
    class-map inspection_default
    match default-inspection-traffic
    !
    !
    policy-map type inspect dns preset_dns_map
    parameters
    message-length maximum 512
    policy-map global_policy
    class inspection_default
    inspect dns preset_dns_map
    inspect ftp
    inspect h323 h225
    inspect h323 ras
    inspect netbios
    inspect rsh
    inspect rtsp
    inspect skinny
    inspect esmtp
    inspect sqlnet
    inspect sunrpc
    inspect tftp
    inspect sip
    inspect xdmcp
    !
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:d41d8cd98f00b204e9800998ecf8427e
    : end
    ================================================== ===============
    ================================================== ===============
    Router#show running-config
    Building configuration...
    Current configuration : 922 bytes
    !
    upgrade fpd auto
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    !
    no aaa new-model
    ip source-route
    ip cef
    !
    !
    !
    !
    no ipv6 cef
    multilink bundle-name authenticated
    !
    !
    voice dsp waitstate 0
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    memory-size iomem 0
    archive
    log config
    hidekeys
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 200.100.10.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 192.168.10.1 255.255.255.0
    duplex auto
    speed auto
    !
    ip forward-protocol nd
    ip route 192.168.1.0 255.255.255.0 192.168.10.2
    no ip http server
    no ip http secure-server
    !
    !
    !
    logging alarm informational
    !
    !
    !
    !
    control-plane
    !
    !
    !
    mgcp fax t38 ecm
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    login
    !
    end



  9. #9
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    414
    نوشته های وبلاگ
    8
    چرا security-level اینترفیس OUT رو 100 دادین و in رو  0 ؟
    پیش فرض عبور اطلاعات از اینترفیسی با security level پایین تر یه سمت اینترفیس با sec-level بالاترا مجاز نیست .
    باید ترافیک مورد نظر رو permit کنید .

    علاوه بر مورد بالا شما بیا از ASA روتر رو Ping کن ببین اصلا ping داری ؟ بعضی وقتا GNS3 درست کار نمیکنه !!!!! 


    otis سپاسگزاری کرده است.

  10. #10
    نام حقيقي: otis

    تازه وارد
    تاریخ عضویت
    Feb 2012
    محل سکونت
    تهران
    نوشته
    18
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    13
    security levelo درست کردم بازم نمیشه.

    asa و روتر همدیگر رو ping میکنن ولی cloud رو نمی تونه ping کنه از تو ویندوز می تونم asa رو ping بکنم.



  11. #11
    نام حقيقي: otis

    تازه وارد
    تاریخ عضویت
    Feb 2012
    محل سکونت
    تهران
    نوشته
    18
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    13
    دوستان نظری ندارن؟؟؟؟



  12. #12
    نام حقيقي: مقداد

    عضو عادی
    تاریخ عضویت
    Apr 2011
    محل سکونت
    رشت
    نوشته
    46
    سپاسگزاری شده
    38
    سپاسگزاری کرده
    22
    کانفیگتو نیگا نکردم.. ایشالله درسته باشه. خودت رول هات رو دوباره چک کن
    گیت وی کامپیوترت رو هم درست تنظیم کن
    اگه نشد; داخل asdm تو قست configuration ; اونجا تو قسمت device setup دومی رو که interfaces هست رو بزن . تو صفحهء سمت راست که باز میشه ; پایین صفحه دو تا گزینه داره. تیک اونارو بزن بعدش apply کن. ببین درست میشه یا نه. اگه نشد بگو!!!







کلمات کلیدی در جستجوها:

ارتباط gns3 با بیرون

روش ipدادن به اینترفیس

دانلود gns3 vatandownload

تنظیمات cloud در gns3

نحوه ارتباط gns3 با tftp به کمک cloud

نحوه تنظیم cloud در GNS3

کانفیگ کردن cloud در gns

how to ras in gns3

ارتباط روترباابردر gns3

نحوه IP دادن به PC در GNS3

ارتباط pc و gns3

مشکل در ارتباط با cloud در gns3

نحوه دادن ip به pc در gns3

gns3 cloud configuration تنظیمات

چگونگی اینترفیس

نحوه کانفیگ کردن روترها درgns3

ipدادن به host در gns3

تعریف قانون در asa درون gns3

نحوه کار ASA با ASDM

به cloud در gns3 چه کابلی می خوره؟

طریقه تعریف host در gns3

مشکل در ارتباط با asa

کانفیگ cloud در gns3

نحوه ip تعریف کردن در gns3

طریقه ازتباظ یا cloud در gns3

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •