نمایش نتایج: از شماره 1 تا 2 از مجموع 2

موضوع: مشکل در ارسال درخواست یوزر به گچ در روتر

  
  1. #1
    نام حقيقي: tr

    عضو عادی
    تاریخ عضویت
    Mar 2011
    محل سکونت
    dd
    نوشته
    237
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    169

    مشکل در ارسال درخواست یوزر به گچ در روتر

    با سلام دوستان من یه روتر as5300 دارم و یه گچ سرور و یه دونه وی پی ان سرور یوزها دیال آپم کانکت میشن ولی درخواست پورت 80 اونها به کچ نمیره و صفحه باز نمیکنن ممنون میشم راهنمایی بفرمایید که چه جوری توی روتر درخواست ها پورت 80 رو بفرستم سمت گچ ممنون

    اینم کانفیگ روتر
    کد:
    aaa group server radius xxxx
     server 109.203.165.2 auth-port 1812 acct-port 1813
    !
    aaa group server radius fasa
     server 80.x.x.196 auth-port 1645 acct-port 1646
    !
    aaa authentication ppp default group radius
    aaa authorization network default group radius none
    aaa accounting delay-start
    aaa accounting update periodic 1
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 217.219.155.105
    ip name-server 80.191.122.11
    ip name-server 8.8.8.8
    !
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 0
     framing NO-CRC4
     clock source line primary
     ds0-group 1 timeslots 1-15,17-31 type r2-digital
     cas-custom 1
    !
    controller E1 1
     framing NO-CRC4
     clock source line secondary 1
     ds0-group 1 timeslots 1-15,17-31 type r2-digital
     cas-custom 1
    !
    controller E1 2
     clock source line secondary 2
     pri-group timeslots 1-31
    !
    controller E1 3
     clock source line secondary 3
    !
    controller E1 4
     clock source line secondary 4
    !
    controller E1 5
     clock source line secondary 5
    !
    controller E1 6
     clock source line secondary 6
    !
    controller E1 7
     clock source line secondary 7
    !
    !
    interface Tunnel0
     ip address 94.74.129.126 255.255.255.252
     tunnel source 10.175.100.129
     tunnel destination 10.175.20.6
    !
    interface Ethernet0
     ip address 10.10.10.103 255.255.255.0
     shutdown
    !
    interface Serial0
     ip address 10.175.100.129 255.255.255.240
    encapsulation ppp
     no fair-queue
    !
    interface Serial1
     no ip address
     clockrate 2015232
     no fair-queue
    !
    interface Serial2
     no ip address
     clockrate 2015232
     no fair-queue
    !
    interface Serial3
     no ip address
     clockrate 2015232
     no fair-queue
    !
    interface Serial2:15
     ip unnumbered FastEthernet0
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem 64
     no peer default ip address
     compress mppc
     no fair-queue
     no cdp enable
     ppp authentication pap
    !
    interface FastEthernet0
     ip address 192.168.1.11 255.255.255.0 secondary
     ip address 109.203.165.1 255.255.255.224
     duplex auto
     speed auto
    !
    interface Group-Async0
     ip unnumbered FastEthernet0
     no ip unreachables
     encapsulation ppp
     ip route-cache policy
     ip tcp header-compression
     no ip mroute-cache
     ip policy route-map proxy
     async dynamic routing
     async mode dedicated
     no peer default ip address
     compress mppc
     fair-queue
     ppp max-bad-auth 100
     ppp authentication pap
     group-range 1 120
    !
    interface Group-Async1
     physical-layer async
     no ip address
    !
    interface Dialer1
     no ip address
     encapsulation ppp
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 94.74.129.125
    ip route 10.175.20.6 255.255.255.255 Serial0
    ip http server
    !
    !
    !
    ip access-list extended firewall
     deny   tcp any any eq 135
     deny   udp any any eq netbios-ns
     deny   tcp any any eq 445
     deny   tcp any any eq 27374
     deny   udp any any eq netbios-dgm
     deny   tcp any any eq 1243
     deny   tcp any any eq 139
     deny   udp any any eq 1434
     deny   tcp any any eq 554
     deny   tcp any any eq 7070
     deny   tcp any any eq 2773
     deny   tcp any any eq 54283
     deny   udp any any eq 135
     deny   tcp any any eq 4444
     deny   tcp any any eq 593
     deny   tcp any any eq 8554
     deny   udp any any eq 8554
     deny   udp any any eq tftp
     deny   udp any any eq netbios-ss
     deny   udp any any eq 554
     deny   udp any any eq 7070
     deny   tcp any any eq 5554
     deny   tcp any any eq 9996
     deny   tcp any any eq 6000
     deny   tcp any any eq 2989
     deny   tcp any any eq 385
     deny   tcp any any eq 382
     deny   tcp any any eq 1034
     deny   tcp any any eq 7896
     deny   tcp any any eq 7897
     deny   udp any any eq 1034
     deny   tcp any any eq 1234
     deny   tcp any any eq 1042
     deny   tcp any any eq 1080
     deny   tcp any any eq 43287
     deny   udp any any eq 1080
     deny   tcp any any eq 81
     deny   udp any any eq 81
     remark Deny suspicious ports
     deny   tcp any any eq sunrpc
     deny   tcp any any eq 137
     deny   tcp any any eq 138
     deny   tcp any any eq 530
     deny   tcp any any eq 747
     deny   tcp any any eq 1500
     deny   tcp any any eq 2500
     deny   udp any any eq sunrpc
     deny   udp any any eq 445
     deny   udp any any eq 530
     deny   udp any any eq 593
     deny   udp any any eq 747
     deny   udp any any eq 1500
     deny   udp any any eq 2500
     deny   udp any any eq 4444
     deny   udp any any eq 5000
     deny   udp any any eq 1433
     deny   udp any any eq 1444
     deny   udp any any eq 18
     deny   tcp any any eq 18
     deny   tcp any eq sunrpc any
     deny   tcp any eq 135 any
     deny   tcp any eq 137 any
     deny   tcp any eq 139 any
     deny   tcp any eq 445 any
     deny   tcp any eq 530 any
     deny   tcp any eq 593 any
     deny   tcp any eq 747 any
     deny   tcp any eq 1500 any
     deny   tcp any eq 2500 any
     deny   tcp any eq 4444 any
     deny   udp any eq sunrpc any
     deny   udp any eq 135 any
     deny   udp any eq netbios-ns any
     deny   udp any eq netbios-ss any
     deny   udp any eq 445 any
     deny   udp any eq 530 any
     deny   udp any eq 593 any
     deny   udp any eq 747 any
     deny   udp any eq 1500 any
     deny   udp any eq 2500 any
     deny   udp any eq 4444 any
     permit ip any any
    access-list 12 permit 80.191.119.196
    access-list 90 permit 109.203.165.2
    !
    route-map proxy permit 10
     match ip next-hop 10
     set ip next-hop 109.203.165.3
    !
    snmp-server community jkqdhclk RW 90
    snmp-server community 234HH RO 11
    snmp-server community t4hmt4n RO 90
    snmp-server enable traps tty
    !
    radius-server host 109.203.165.2 auth-port 1812 acct-port 1813 key zdsrfgds
    radius-server host 80.191.119.196 auth-port 1645 acct-port 1646 key zdsrfgds
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    !
    !
    !
    line con 0
    line 1 120
     session-timeout 10
     no flush-at-activation
     modem Dialin
     modem autoconfigure discovery
     transport preferred none
     transport input all
     transport output pad telnet rlogin udptn
     autoselect during-login
    line aux 0
    line vty 0 4
    !
    ntp clock-period 17179737
    ntp server 192.43.244.18
    ntp server 207.46.130.100
    end




    موضوعات مشابه:





  2. #2
    نام حقيقي: tr

    عضو عادی
    تاریخ عضویت
    Mar 2011
    محل سکونت
    dd
    نوشته
    237
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    169
    دوستان نشد ما اینجا یه سوال بپرسیم یکی ما رو راهنمایی کنه



کلمات کلیدی در جستجوها:

مشکل Authentication RADIUS Server

روتر mppcaaa radius روتر

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •