نمایش نتایج: از شماره 1 تا 1 از مجموع 1

موضوع: مشکل در NAT

  
  1. #1


    عضو عادی
    تاریخ عضویت
    Mar 2007
    نوشته
    86
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    15

    مشکل در NAT

    سلام
    ما در شرکت یک روتر 2851 داریم که روی پورت e0/1 اینترنت را دریافت می کند و از طریق e0/0 به شبکه داخلی متصل می شود.
    e0/0 192.168.10.1 255.255.255.0
    ip nat inside

    e0/1 X.X.X.226 255.255.255.224
    ip nat outside
    وب سرور
    ip nat inside source static x.x.x.245 192.168.10.9
    DNS
    ip nat inside source static x.x.x.235 192.168.10.10


    ip route 0.0.0.0 0.0.0.0 x.x.x.225

    حال اگه تو روتر
    ping x.x.x.245
    رو می نویسم
    IP LOOPBACK Error
    می دهد.
    من ورژن IOS رو پایین آوردم حالا به من Ping می دهد.
    ولی از داخل کامپیوترهای داخل شبکه وقتی آدرس وب سرور x.x.x.245 رو تو Internet Explorer می نویسیم وب سرورم چیزی بر نمی گرداند.
    ولی در همان کامپیوتر آدرس x.x.x.245 قابل Ping می باشد.
    حالا آدرس داخلیشو می نویسم 192.168.10.9 به من بر می گرداند. مشکل از چیست ؟
    این نکته رو هم بگم که به افراد خارج از شبکه خودمون به درستی پاسخ وب سرور بر گردانده می شود.


    با تشکر
    حمید


    ویرایش توسط hamidrezaa : 2012-03-12 در ساعت 11:21 AM





کلمات کلیدی در جستجوها:

سرورxxx

مشکل اشتراک اینترنت در روتر

مشکلات شبکه nat

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •