نمایش نتایج: از شماره 1 تا 6 از مجموع 6
سپاس ها 2سپاس
  • 1 توسط A.Yazdani
  • 1 توسط f14f21

موضوع: مشکل با افزایش IP Valid

  
  1. #1
    iq2
    iq2 آنلاین نیست.
    نام حقيقي: IQ

    عضو عادی شناسه تصویری iq2
    تاریخ عضویت
    Jul 2007
    نوشته
    530
    سپاسگزاری شده
    44
    سپاسگزاری کرده
    239

    مشکل با افزایش IP Valid

    ما برای یک شرکت اینترنت را از طریق شرکت خصوصی دریافت کردیم.
    اینترنت از طریق مودم و روتر بروی بستر اینترانت میاد.
    قبلا فقط 8 عدد ای پی برای 1 مگ بهمون دادند ولی با توجه به درخواست مجدد به 32 عدد افزایش پیدا کرد.
    قبلا ای پی ها از 31.37.49.102 تا 31.37.49.109 بود ولی با افزایش ای پی ها رنج را از 31.37.49.90 تا 31.37.49.121 تغییر کرد.
    حالا با این تغییر چه تغییراتی باید در کانفیگ روتر اعمال کنم؟
    ایا غیر از سابنت مسک ای پی ها چیز دیگری هم باید تغییر کند؟

    کانفیگ روتر:
    کد:
    Router#show running-config
    Building configuration...
    
    Current configuration : 1686 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router
    !
    enable secret 5 $$$$$$$$$$$$$$$$$$$$
    enable password 7 ####################
    !
    ip subnet-zero
    ip wccp version 1
    !
    !
    no ip domain-lookup
    ip name-server 80.75.1.6
    ip name-server 4.2.2.4
    ip name-server 4.2.2.1
    ip name-server 8.8.8.8
    ip name-server 8.8.4.4
    ip name-server 192.9.9.3
    !
    !
    !
    !
    interface Loopback0
     ip address 10.57.10.1 255.255.255.248
    !
    interface Tunnel0
     ip address 172.17.30.38 255.255.255.252
     ip mtu 1452
     ip tcp adjust-mss 1360
     tunnel source 10.57.10.105
     tunnel destination 10.7.95.17
     tunnel mode ipip
    !
    interface FastEthernet0/0
     ip address 31.37.49.103 255.255.255.248 secondary
     ip address 10.57.10.105 255.255.255.248
     ip nat inside
     no ip mroute-cache
     duplex auto
     speed auto
     no cdp enable
    !
    interface Serial0/0
     ip unnumbered FastEthernet0/0
     ip nat outside
     encapsulation ppp
     no ip mroute-cache
     no fair-queue
     no cdp enable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.17.30.37
    ip route 10.7.95.0 255.255.255.0 Serial0/0
    ip route 94.183.141.0 255.255.255.0 Serial0/0
    no ip http server
    no ip pim bidir-enable
    !
    !
    
    no cdp run
    !
    line con 0
    line aux 0
    !
    !
    end




    موضوعات مشابه:





  2. #2
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    419
    نوشته های وبلاگ
    8
    سلام

    من در Config شما NAT نمیبینم . ایا NAT نوشتید ؟؟


    iq2 سپاسگزاری کرده است.

  3. #3
    iq2
    iq2 آنلاین نیست.
    نام حقيقي: IQ

    عضو عادی شناسه تصویری iq2
    تاریخ عضویت
    Jul 2007
    نوشته
    530
    سپاسگزاری شده
    44
    سپاسگزاری کرده
    239
    نقل قول نوشته اصلی توسط A.Yazdani نمایش پست ها
    سلام

    من در Config شما NAT نمیبینم . ایا NAT نوشتید ؟؟
    فکر نکم ربطی به نت داشته باشه.
    ip valid که نیاز به نت نداره. داره؟



  4. #4
    نام حقيقي: حامد عباسی

    عضو عادی
    تاریخ عضویت
    Nov 2010
    محل سکونت
    گرگان
    نوشته
    182
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    1967
    "ایا غیر از سابنت مسک ای پی ها چیز دیگری هم باید تغییر کند؟"
    چون دارید برای اتصال کاربران خود به اینترنت، تونل میزنید پس اگر آدرس تونل عوض نشده (از آی اس پی مربوطه سوال کنید) همون تغییر آدرس ماسک و آی پی روی اینترفیس فست 1، کافیه و نیاز به تغییر مسیریابی پیشفرض نیست .
    یعنی تغییر این :

    ip address 31.37.49.103 255.255.255.248 secondary


    iq2 سپاسگزاری کرده است.

  5. #5
    iq2
    iq2 آنلاین نیست.
    نام حقيقي: IQ

    عضو عادی شناسه تصویری iq2
    تاریخ عضویت
    Jul 2007
    نوشته
    530
    سپاسگزاری شده
    44
    سپاسگزاری کرده
    239
    نقل قول نوشته اصلی توسط f14f21 نمایش پست ها
    "ایا غیر از سابنت مسک ای پی ها چیز دیگری هم باید تغییر کند؟"
    چون دارید برای اتصال کاربران خود به اینترنت، تونل میزنید پس اگر آدرس تونل عوض نشده (از آی اس پی مربوطه سوال کنید) همون تغییر آدرس ماسک و آی پی روی اینترفیس فست 1، کافیه و نیاز به تغییر مسیریابی پیشفرض نیست .
    یعنی تغییر این :

    ip address 31.37.49.103 255.255.255.248 secondary
    بدین صورت تغیر دادم:
    ip address 31.37.49.103 255.255.255.224 secondary

    روی همون تانل و همون اینترانتی که از قبل روی روتر ست شده بود.
    ولی ای پی های جدید انگاری یه مشکلی دارند که اینترنت دار نمی شوند.

    ممکنه مشکل از سمت سرویس دهنده باشه. یعنی ای پی های جدید را به سمت ما روت نکرده باشه یا یه همچین چیزی؟



  6. #6
    نام حقيقي: مهرزاد مقدس

    عضو ویژه/سرپرست بخش‌های Mikrotik و Wireless
    تاریخ عضویت
    Sep 2006
    محل سکونت
    فارس
    نوشته
    4,250
    سپاسگزاری شده
    4489
    سپاسگزاری کرده
    2256
    نوشته های وبلاگ
    6
    همونجا هم بهتون گفتم فكر مي كنم رنج جديدتون مشكل داره . اگر نه صرفا همون يه خط بايد مشكلتون رو حل كنه


    MikroTik Certified Trainer & Consultant
    Mikrotik Official Distributor





کلمات کلیدی در جستجوها:

رنج اپی در کانفیگ network ip

ip address secondary است

secondary ip router کد های

ip valid رو ميشه subnet كرد

رنج ای پی 10.7

افزایش ip

روتر کانفیگ افزایش رنج

رفع مشکل valid ip configuration

پیداکردن مشکل اینترنت با ip

تانل کردن ip valid

پیداکردن ip مودم اینترانت

tcp mss mikrotik 1360

سورس کد ip valid

رفع مشکل https با ip valid

مشکل با conflig آی پی در شبکه

مشکل اینترنت با router

مشکل اپی کانفیگ

ip valid

پیدا کردن ip شبکه از طریق سابنت مسک

is not a valid Nameserver مشکل

رنج آی پی مشکل دار در اینترانت

یافتن ip valid

مشکلات nat در ip address secondry

تغير بسوردip

یافتن ipvalid

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •