صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 19

موضوع: پاک شدن اتفاقی ip route ها

  
  1. #1
    نام حقيقي: mehdi

    عضو عادی شناسه تصویری mmahmoodi
    تاریخ عضویت
    Feb 2010
    محل سکونت
    بجنورد
    نوشته
    332
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    92

    پاک شدن اتفاقی ip route ها

    با سلام
    ما یک روتر سری 3800 داریم که با شهرستانها ارتباط ptmp از طریق مخابرات و مودم tellabs cte-s g.703 و یک ماژول nm-2ce1t1-pri روی روتر 3800 داریم
    یک مشکلی بوجود اومده اینه که اول از همه ارتباط یک چند هفته خوب بود و مشکلی نداشت حالا چند روزی هست که یک ساعت ارتباط برقرار است و چند ساعت قطع میشه و time out زیاد داریم و زمان برقراری ارتباط آن هم randome است یک ساعت خوب چند ساعت قطع و من وقتی که دستور show interface رو روی روتر 3800 میزدم static route که خودم نوشته بودم پاک شده بود و کسی هم مطمئن هستم پاک نکرده بود ولی بقیه تنظیمات پاک نشده؟ روی مودم tellabs هم pma قرمز رنگ است و مخابرات میگه من مودم رو میبینم و مشکل از طرف شماست
    حالا نمیدونم ماژول مشکل داره و یا کابلها یا مودم یا کانفیگ یا ........؟
    لطفا کمک کنید؟



    موضوعات مشابه:





  2. #2
    نام حقيقي: M Hagh

    تازه وارد
    تاریخ عضویت
    Feb 2012
    محل سکونت
    Melbourne
    نوشته
    10
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    3
    مشکل استاتیک روت که راحته خودت اضافه کن دوباره . و بعد ببرسی کن ببین چی میشه . lOg serverیی ران کن ببین اشکا کجاست

    برای PMA همه اشکالها ممکن باشه اما احتمال زیاد مشکل مخابرات هست . مخابرات کدوم قسمت میگه میتونه ببینه ؟ مقصد یا مبدا ؟
    بگو یه Loop بزنن رو اینتر فیست و تو ببین میتونی بگیری loop یا نه ؟
    ار مخابرات بخواه از هردو طرف برات Loop بزاره . هم از سمت مبدا و هم از سمت مقصد


    mmahmoodi سپاسگزاری کرده است.

  3. #3
    نام حقيقي: elham as

    تازه وارد
    تاریخ عضویت
    Jul 2011
    محل سکونت
    تهران
    نوشته
    9
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    1
    میشه بگید loop زدن یعنی چی؟یه توضیح در مورد loop زدن میشه بدین؟


    mmahmoodi سپاسگزاری کرده است.

  4. #4
    نام حقيقي: محبی

    تازه وارد
    تاریخ عضویت
    Apr 2009
    محل سکونت
    ارومیه
    نوشته
    9
    سپاسگزاری شده
    6
    سپاسگزاری کرده
    1
    با سلام


    شمارو سیم خصوصی تون مشکل دارین ، یعنی از یه جائی نویز میفته یا اتصال زمین دارین ویا ...
    میتونین رو اینترفیس سریال روترتون میزان CRC Error بالا رو که به علتهای اشاره شده رو اینترفیس افتاده نگاه کنین.

    راه حل : اعلام خرابی به مخابرات جه برطرف کردن نویز سیم خصوصی.


    mmahmoodi و f14f21 سپاسگزاری کرده‌اند.

  5. #5
    نام حقيقي: mehdi

    عضو عادی شناسه تصویری mmahmoodi
    تاریخ عضویت
    Feb 2010
    محل سکونت
    بجنورد
    نوشته
    332
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    92
    مخابرات میگه من هر دو مودم مبدا و مقصد رو میبینم میگه مشکل از طرف ما است.
    یک چیز جالب دیگه اینکه روی روتر 3845 مرکزی تو مود config terminal دستورهای cart type e1 و دستور controller e1 اصلا اصلا وجود نداره و error میده میگه این دستورات رو نمیشناسه
    من وقتی کابل از مودم تلبس رو به ماژول e1 می زنم اصلا چراغ ctlr0 روی ماژول e1 روشن نمیشه آیا باید بعد از کانفیگ روتر روشن بشه یا در هر صورت باید روشن بشه؟ آیا ماژول مشکل داره ؟



  6. #6
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    در مورد چراغ PMA که مشکل از مخابرات هست (مشکل فیزیکی) اگر ارتباط بین شما و مخابرات ok باشه فقط باید چراع Power و Line روشن باشه (حتی بدون وصل کردن مودم به روتر)
    در مورد عدم شناخت دستورها هم، دستور show inventory را بزنید و ببینید روتر، ماژول را شناخته یا نه، اگه نشناخته باید IOS را ارتقا بدید.


    mmahmoodi و f14f21 سپاسگزاری کرده‌اند.





  7. #7
    نام حقيقي: mehdi

    عضو عادی شناسه تصویری mmahmoodi
    تاریخ عضویت
    Feb 2010
    محل سکونت
    بجنورد
    نوشته
    332
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    92
    خروجی دستور show inventory نشون میده که ماژول رو شناخته و مشکلی نیست
    مخابرات زیر بار نمیره من به مخابرات گفتم که چراغ pma روشنه میگه من مودم ها رو میبینم به نظر شما چکار کنم تا ثابت بشه مشکل از طرف ما نیست؟
    و اینکه تو مود config terminal دستورهای cart type e1 و دستور controller e1 اصلا اصلا وجود نداره و error میده میگه این دستورات رو نمیشناسهاز چی هست ربطی به pma , ماژول نداره ؟
    با تشکر از توجه شما.



  8. #8
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    ببینید، مودم تلبس هیچ ارتباطی به روتر و ماژول و نسخه IOS نداره، همین که PMA روشن هست نشون میده که مشکل از مخابراته (البته به شرط اینکه خود مودم مشکلی نداشته باشه ...)
    برای تست هم، خط را از مودم جدا کرده و به یک تلفن وصل کنید و به مخابرات بگید روی خط بند بندازه (که چک بشه ارتباطی فیزیکی برقراره یا نه)
    نسخه دقیق IOS شما چیه؟


    mmahmoodi سپاسگزاری کرده است.

  9. #9
    نام حقيقي: mehdi

    عضو عادی شناسه تصویری mmahmoodi
    تاریخ عضویت
    Feb 2010
    محل سکونت
    بجنورد
    نوشته
    332
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    92
    نسخه ios: c3845-ipbase-m version 15.0(1) m4 آخه با همین ios یک 1 ماهی داشت کار میکرد امکانش ios ویروسی یا فلش مشکل دار شده باشه چون وقتی روتر رو reset میکنم کانفیگ هایی که قبلا نوشته بودم مثل ip static , ودستورات card type , ..... رو نشون میده ولی زیر مثلا کلمه card خطای invalid input detect رو میده علامت ^
    با تشکر از اینکه وقت میگذارید.


    ویرایش توسط mmahmoodi : 2012-02-13 در ساعت 07:51 PM

  10. #10
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    این نسخه را تست کنید:
    http://rapidshare.com/files/31043582...z.124-22.T.bin

    فقط قبلش از نسخه فعلی یک کپی بگیرید.


    mmahmoodi سپاسگزاری کرده است.

  11. #11
    نام حقيقي: mehdi

    عضو عادی شناسه تصویری mmahmoodi
    تاریخ عضویت
    Feb 2010
    محل سکونت
    بجنورد
    نوشته
    332
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    92
    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    این نسخه را تست کنید:
    http://rapidshare.com/files/31043582...z.124-22.T.bin

    فقط قبلش از نسخه فعلی یک کپی بگیرید.
    جناب آقای افضلان لینک مشکل داره باز نمیشه لطف میکنید چک بفرمائید



  12. #12
    نام حقيقي: M Hagh

    تازه وارد
    تاریخ عضویت
    Feb 2012
    محل سکونت
    Melbourne
    نوشته
    10
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    3
    نقل قول نوشته اصلی توسط elham as نمایش پست ها
    میشه بگید loop زدن یعنی چی؟یه توضیح در مورد loop زدن میشه بدین؟
    اگه بخوایم خبلی خودمونی توضیح بدیم
    منظور از loop توسط مخابرات تست کردن خط هست و همچنین تست کردن اینکه تا خود روتر همه چیز رو میبنی یا نه / وضعیت اینترفیس هات هم چک میشه .اینکه مخابرات میگه من مودم میبینم میتونی مطمئن بشی
    در این حالت وفتی sh inte .... بگیری Serial va line protocol رو در خالت loop میبینی و مطمئن میشی وضعیت درست هست /
    Serial 0/1 is up, line protocol is up (looped)

    نقل قول نوشته اصلی توسط mmahmoodi نمایش پست ها
    مخابرات میگه من هر دو مودم مبدا و مقصد رو میبینم میگه مشکل از طرف ما است.
    یک چیز جالب دیگه اینکه روی روتر 3845 مرکزی تو مود config terminal دستورهای cart type e1 و دستور controller e1 اصلا اصلا وجود نداره و error میده میگه این دستورات رو نمیشناسه
    من وقتی کابل از مودم تلبس رو به ماژول e1 می زنم اصلا چراغ ctlr0 روی ماژول e1 روشن نمیشه آیا باید بعد از کانفیگ روتر روشن بشه یا در هر صورت باید روشن بشه؟ آیا ماژول مشکل داره ؟


    یه بار از مرکز مخابراتی که مستقیم بهش وصل هستی بگو Loo بزنن ، ببین وضعیت چی میشه
    برا اطمینان بیشتر ازشون هم بخواه از سمت دیگه هم برات loop برنن . مثلا" اگه به مشهد وصل هستی بگو از مشهد به سمت تو Loop بزنن

    اگه E1 رو نمیبینی ؟!؟!؟ قکر میکنم این دیگه به مخابرات ربط نداره و مشکل سخت افزاره ؟ مشکل داخلیه ، E1 در بیار تو یه Slot دیگه بزن ، ببین چی میشه ؟ و با توجه به اینکه میگی یه بار کار کرده و کانفیگ کردی خیلی بعیده مشکل IOS و اینا باشه .
    اگه ماژول دیگه هم داری ،موقت عوض کن ببین چی میشه


    ویرایش توسط mhaghani : 2012-02-14 در ساعت 01:39 AM
    mmahmoodi سپاسگزاری کرده است.





  13. #13
    نام حقيقي: mehdi

    عضو عادی شناسه تصویری mmahmoodi
    تاریخ عضویت
    Feb 2010
    محل سکونت
    بجنورد
    نوشته
    332
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    92
    ممنون دوستان عزیز
    slot رو عوض کرده بودم روی دو slot دیگه هم چک کردم نشد
    مگه خود ios: c3845-ipbase-m version 15.0(1) m4 روتر بدون ماژول نباید دستورات controller و type card رو داشته باشه حداقل این دستورات را بین دستوراتش باید داشته باشه ؟ آخه دستورات با اضافه کردن ماژول که به ios اضافه نمیشه باید خود روتر این دستورات رو داشته باشه درسته ؟
    اصلا یک چیزی طبق گفته آقای افضلان چراغ pma مودم ربطی به ماژول نداره ولی از وقتی که این اتفاق افتاده دستورات رو روتر نمی شناسه و ip route های استاتیک هم پاک شده ؟ جالبه؟!!!!!

    چند روز پیش که وقتی ارتباط چند ساعتی وصل بود و یهو قطع میشد وقتی دستور show interface serial میزدم
    serial interface reset , line protocol down بود !!!!!!!!!!

    ولی الان میزنم show interface بعدا help sintax روتر کلمه serial رو اصلا تو لیستش نداره


    ویرایش توسط mmahmoodi : 2012-02-14 در ساعت 02:06 AM

  14. #14
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    من فکر کردم شما لینک را جدیدا دارید راه می اندازید، ولی ظاهرا قبلا کار میکرده و الان مشکل دارید ...
    پس بحث IOS منتفیه، در مورد static route ها هم مطمئنا کسی اونها را پاک کرده، خودشون که پاک نمیشن.
    مطمئن هستید کسی IOS روتر را عوض نکرده؟
    دیروز لینک کار میکرد، ولی الان نه. این لینک ها را تست کنید.

    http://rapidshare.com/files/25351030...z.124-24.T.bin

    http://rapidshare.com/files/10401866....124-15.T1.bin

    http://rapidshare.com/files/31036126....124-15.T1.bin


    ویرایش توسط aliafzalan : 2012-02-14 در ساعت 08:12 AM
    mmahmoodi سپاسگزاری کرده است.

  15. #15
    نام حقيقي: mehdi

    عضو عادی شناسه تصویری mmahmoodi
    تاریخ عضویت
    Feb 2010
    محل سکونت
    بجنورد
    نوشته
    332
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    92
    جناب آقای افضلان مطمئن هستم هیچ کسی ios رو پاک نکرده و تا چند روز پیش کار میکرد . بابت لینک ها هم ممنون درست شده یعنی به نظر شما من در درجه اول ios روتر رو عوض کنم؟

    در کل من با این مشکلات چکار کنم :
    1- pma چراغش قرمز رنگه
    2- ip route های استاتیک پاک شده
    3-دستورات card type و controllre e1 رو روتر نمیشناسه
    چون میخوام به نتیجه برسم لطفا راهنایی کنید دوستان ؟



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

loop زدن در روتر

پاک کردن ip

پاک کردن خط route

پاک کردن لاگ از روی مودم

چراغهای روی مودم e1

چراغ pmaخط ptmp

لوپ زدن یعنی چی؟

مشکل مودم tellabs

دستور پاک کردن استاتیک روت

modem cte-s ground cable test

چراغهای روی مودم tellabs

پاك كردن اي پي اضافي از مودم

loop زدن در مسير

اتصال مودم g703 به nm-2ce1t1-pri

حذف route از روی سرور

تست مودم tellabs

دستوراضافه کردن روت

config tellabs ctu-s

پاک کردن ip ditails در gmail

لوپ زدن در مخابرات یعنی چه

پاک شدن وایرلس

serial is reset line protocol is down مشکل

تست کردن انتهای کابل e1 شبکه با لوپ کردن

پاک کردن ip route

پاک کردن همه route

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •