نمایش نتایج: از شماره 1 تا 6 از مجموع 6
سپاس ها 2سپاس
  • 1 توسط A L I
  • 1 توسط A L I

موضوع: کسی با ASA کار کرده ؟

  
  1. #1
    نام حقيقي: علی آقابابایی بنی

    خواننده شناسه تصویری A L I
    تاریخ عضویت
    Apr 2011
    محل سکونت
    تهران
    نوشته
    151
    سپاسگزاری شده
    76
    سپاسگزاری کرده
    43

    کسی با ASA کار کرده ؟

    باسلام
    من می خوام مودم ADSL را به ASA وصل کنم تا کاربران شبکه داخلی با VPN بتونن به اینترنت وصل بشن. VPN حل حله اما PPPOE مشکل داره . کسی میتونه کمک کنه ؟

    با سپاس



    موضوعات مشابه:





  2. #2
    نام حقيقي: علی آقابابایی بنی

    خواننده شناسه تصویری A L I
    تاریخ عضویت
    Apr 2011
    محل سکونت
    تهران
    نوشته
    151
    سپاسگزاری شده
    76
    سپاسگزاری کرده
    43
    دوستان فکر کنم سوالم را بد پرسیدم ؟
    مشکل من اینه که کاربران ping هر IP در اینترنت را دارند ولی به web دسترسی ندارن . ping با اسم رو هم ندارند . البته وقتی به جای اسم در مرورگر IP استفاده می کنند باز فرقی نداره ، اما از خود ASA ، به همه جا Ping دارم



  3. #3
    نام حقيقي: amir

    عضو عادی شناسه تصویری eng_amir68
    تاریخ عضویت
    Jul 2010
    محل سکونت
    tehran
    نوشته
    295
    سپاسگزاری شده
    171
    سپاسگزاری کرده
    93
    مشکل من اینه که کاربران ping هر IP در اینترنت را دارند ولی به web دسترسی ندارن . ping با اسم رو هم ندارند . ا

    دوست عزیز dns مشکل داره نظر خودتون چیه؟؟؟



  4. #4
    نام حقيقي: علی آقابابایی بنی

    خواننده شناسه تصویری A L I
    تاریخ عضویت
    Apr 2011
    محل سکونت
    تهران
    نوشته
    151
    سپاسگزاری شده
    76
    سپاسگزاری کرده
    43
    100 درصد DNS مشکل داره ، اما من نمی دونم مشکلش چیه ، برای همین مزاحمتون شدم . DNS را روی ASA و روی پروفایل کاربران VPN ست کردم اما نمیشه ...
    کاربران VPN از نرم افزار Cisco Any connect استفاده می کنند . اینترنت را هم Bridge کردم روی یکی از اینترفیس های ASA . اکانتینگ هم از NTTAC استفاده می کنم با دیتابیس Access . سرویس PAT را هم ست کردم و در کل همه چیز درسته الا همین اشکالی که عرض کردم



  5. #5
    نام حقيقي: علی آقابابایی بنی

    خواننده شناسه تصویری A L I
    تاریخ عضویت
    Apr 2011
    محل سکونت
    تهران
    نوشته
    151
    سپاسگزاری شده
    76
    سپاسگزاری کرده
    43
    دوستان مشکل حل شد

    تعجب من این بود که چرا سایت ها را با IP هم نمیشه دید . در قسمت Configuration > Firewall > Service Policy Rules و در global policy تیک any traffic را زدم حل شد . در اصل سرویس اجازه فعالیت نداشت


    ویرایش توسط A L I : 2011-12-19 در ساعت 03:50 PM
    aliafzalan سپاسگزاری کرده است.

  6. #6
    نام حقيقي: علی آقابابایی بنی

    خواننده شناسه تصویری A L I
    تاریخ عضویت
    Apr 2011
    محل سکونت
    تهران
    نوشته
    151
    سپاسگزاری شده
    76
    سپاسگزاری کرده
    43
    نحوه پیکربندی pppeo به قرار زیر است . ( فرض بر آن است که مودم در حالت Bridge است )

    1 ) ابتدا باید یک گروه با نام دلخواه بسازید و مشخص کنید که نوع ارتباط pppoe است

    ciscoasa(config)#vpdn group test request dialout pppoe

    ** در خط بالا عبارت test همان نام دلخواه گروه می باشد

    2) تنظیم نحوه احراز هویت که معمولا pap است و البته بستگی به ISP داره

    ciscoasa(config)#vpdn group test ppp authentication pap


    3 ) تعیین user name که ISP به صورت Local مشخص کرده . ( شما همان user name را برای این قسمت استفاده کنید . مثلا من از Ali استفاده کردم)

    ciscoasa(config)#vpdn group test localname Ali

    4 ) تعیین نام کاربری و پسورد

    ciscoasa(config)#vpdn username Ali password 1234



    5) به اینترفیسی که به مودم متصل است وارد شده و دستور زیر را استفاده کنید

    ciscoasa(config)#interface gig 0/1
    ciscoasa(config-if)#ip address pppoe setroute




    domrany سپاسگزاری کرده است.





کلمات کلیدی در جستجوها:

حل مشکل MCAfee DLP active

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •