صفحه 7 از 8 اولیناولین ... 3 4 5 6 7 8 آخرینآخرین
نمایش نتایج: از شماره 91 تا 105 از مجموع 106

موضوع: تحليل كامل دستورات و تنظيمات روتر

  
  1. #91
    نام حقيقي: Mehran Pourvahab

    خواننده
    تاریخ عضویت
    Dec 2003
    نوشته
    101
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0
    سلام

    سلام من يه AS5300 دارم و از NTTac استفاده ميكنم.
    يه مشكل روي ديسكانت كاربرام دارم.

    روي خطوط تلفن عادي هيچ مشكلي نيست و كاربرها رو راحت ميشه ديسكانت كرد.

    ولي روي خطوط ISDN مشكل دارم و نميتونم كاربرام رو ديسكانت كنم.

    يه مشكل ديگه اينكه قبلا از tacacs استفاده ميكردم و در حال حاضر از Radius استفاده ميكنم
    حالا ديگه نميتونم tacacs-server host 192.168.55.9 رو از تو كانفيگ حذف كنم.

    اگه راهنمايي بفرماييد ممنون ميشم !!!!



    Using 4127 out of 126968 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router
    !
    boot system flash
    aaa new-model
    aaa session-mib disconnect
    aaa authentication login NO-TAC line
    aaa authentication ppp default local group radius
    aaa authorization network default group radius
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    enable secret 5 $1$fGFP$Hck.UKv6skBTq1FHcd5.
    enable password 7 0g25l353h0E2853577E4C20
    !
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    call rsvp-sync
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 192.168.55.9 SYSTEM enable
    ip wccp version 1
    ip name-server 195.146.32.1
    ip name-server 195.146.32.65
    ip name-server 195.146.32.2
    ip name-server 195.146.32.66
    !
    async-bootp dns-server 195.146.32.1 195.146.32.65 192.9.9.3
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    pri-group timeslots 1-31
    !
    controller E1 3
    pri-group timeslots 1-31
    !
    !
    !
    interface Ethernet0
    no ip address
    ip broadcast-address 0.0.0.0
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip policy route-map ptt
    dialer idle-timeout 500000
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial1:15
    ip unnumbered Ethernet0
    encapsulation ppp
    ip policy route-map ptt
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial2:15
    ip unnumbered Ethernet0
    encapsulation ppp
    ip policy route-map ptt
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial3:15
    ip unnumbered Ethernet0
    encapsulation ppp
    ip policy route-map ptt
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    ppp authentication chap pap
    ppp multilink
    !
    interface FastEthernet0
    ip address 192.168.55.100 255.255.255.0
    no ip route-cache
    no ip mroute-cache
    duplex full
    speed 100
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip access-group 121 in
    ip access-group 121 out
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map ptt
    async mode interactive
    peer default ip address pool setup_pool
    ppp authentication chap pap
    group-range 1 120
    !
    router igrp 1
    redistribute connected
    network 192.168.55.0
    !
    ip local pool setup_pool 192.168.55.110 192.168.55.150
    ip classless
    no ip http server
    !
    access-list 15 permit 192.168.55.8
    access-list 15 permit 192.168.55.2
    access-list 101 deny icmp any any unreachable
    access-list 101 deny icmp any any echo
    access-list 101 permit ip any any
    access-list 121 deny icmp any any
    access-list 121 permit ip any any
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    route-map ptt permit 2
    match ip address 101 121
    set ip next-hop 192.168.55.1
    !
    tacacs-server host 192.168.55.9
    tacacs-server directed-request
    snmp-server community AGKkfd RW 15
    snmp-server enable traps tty
    snmp-server enable traps isdn ietf
    !
    radius-server host 192.168.55.9 auth-port 1645 acct-port 1646 key 7 1UI78Dg2740jh5E
    !
    !
    line con 0
    logging synchronous
    line 1 120
    exec-timeout 0 0
    no flush-at-activation
    modem Dialin
    autocommand ppp
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 7 124C5278K5E54510FJK867
    login authentication NO-TAC
    !
    scheduler interval 1000
    end








  2. #92
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    مشكل اينجاست
    snmp-server community AGKkfd RW 15



  3. #93
    نام حقيقي: Mehran Pourvahab

    خواننده
    تاریخ عضویت
    Dec 2003
    نوشته
    101
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط aryagohar
    مشكل اينجاست
    snmp-server community AGKkfd RW 15
    سلام

    بايد چيكار كنم !!!!



  4. #94
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    snmp-server community public RW 15



  5. #95


    عضو غیر فعال
    تاریخ عضویت
    Apr 2004
    محل سکونت
    iran-
    نوشته
    68
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Icon1

    باسلام
    بزای configروترازیک کامپیوتراستفاده میکنم.زمانیکه configتمام شدبادستورcopy runn startدستورات ذخیره میشوند.امازمانیکه من کامیوترراreset میکنم.روتر دیگرکارنمیکند,وروتربه حالت romonمیرود.که من مجبورم دستورresetراانجام داده سپس دوباره config کنم.لطفاٌ راهنمایی کنید.



  6. #96
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    كابل كراس رو ار روتر جدا كن.
    مشكلت حل شد.
    جناب مهران خان در مورد Kill كردن مشكلت حل شد يا نه
    اگه حل شد حالا Public رو بردار در داخل NTTAC مشكل Kill رو حل كنيم. منتظر جواب هستم.
    دوستان در مورد SNMP Public or Private خيلي مواظب باشيد حتما از مضراتش براتون مي گم.
    حالا اگه خواستيد.







  7. #97
    نام حقيقي: Mehran Pourvahab

    خواننده
    تاریخ عضویت
    Dec 2003
    نوشته
    101
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط aryagohar
    كابل كراس رو ار روتر جدا كن.
    مشكلت حل شد.
    جناب مهران خان در مورد Kill كردن مشكلت حل شد يا نه
    اگه حل شد حالا Public رو بردار در داخل NTTAC مشكل Kill رو حل كنيم. منتظر جواب هستم.
    دوستان در مورد SNMP Public or Private خيلي مواظب باشيد حتما از مضراتش براتون مي گم.
    حالا اگه خواستيد.
    سلام آريا گوهر جان

    من با خطوط تلفن معمولي هيچ مشكلي ندارم خيلي راحت كاربر ديسكانكت ميشه
    ولي كاربرايي كه تو گروه ISDN تعريف كردم و خط ISDN دارن با سرعت 64 يا 128 كانكت ميشن. ولي زمانيكه اعتبارشون تموم ميشه ديسكانكت نميشن !!!!!



  8. #98
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    دستي هم KILL نمي شن؟



  9. #99
    نام حقيقي: Mehran Pourvahab

    خواننده
    تاریخ عضویت
    Dec 2003
    نوشته
    101
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط aryagohar
    دستي هم KILL نمي شن؟
    نه دستي هم ديسكانكت نميشن !!1

    اگه NTTAC زياد براش دستور KILL بفرسته يه چيزي شبيه OverFollow بوجود مياد !!!! ديگه NTTAC هيچ كاربري رو نميتونه ديسكانكت كنه !!!!

    در ضمن در NTTAC كاربراي ISDN رو SERIAL نشون ميده و كاربراي معمولي رو ASYNC !!!!!!



  10. #100
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    نقل قول نوشته اصلی توسط MCP
    اونايي كه مثل من فورا ميخوان بپرسن كه چه جوري درستش كنيم! اينجا رو بخونن!

    اينم چكيده مطلب :
    Workarounds
    The workaround for this vulnerability is to disable HTTP server on the router or to use TACACS+ or Radius for authentication.

    To disable HTTP server, use the following commands:

    Router# configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)# no ip http server
    من تازه يه 3700 دسم افتاده
    دارم پدرشو در ميارم
    تو گفتي چطور درستش كنيم
    نگفتي چجور خرابش كنيم



  11. #101
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    اينجوري
    format flash



  12. #102


    عضو غیر فعال
    تاریخ عضویت
    Jan 2007
    نوشته
    3
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    تغییر password در روتر سیسکو
    >telnet 2.2.2.4
    >en
    >conf t
    >enable secret mypass







  13. #103
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    اگه write mem نکرده باشی یه بار روتر رو خاموش کن بعد روشن کن. مشکل حل میشه.

    وگرنه password همونی هست که اونجا نوشتی.



  14. #104


    عضو غیر فعال
    تاریخ عضویت
    Dec 2004
    محل سکونت
    marivan
    نوشته
    46
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    saman jan man ham dashtam
    ta 3 mah nemidonestam chikar konam
    hamishe restartikardam
    baad ba ye accesslist e kocholoo hal shod


    میدیا

  15. #105
    نام حقيقي: م رضا

    تازه وارد شناسه تصویری rezajoon
    تاریخ عضویت
    Aug 2007
    محل سکونت
    تیران
    نوشته
    20
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    5
    با سلام
    اگه ممکنه اساتید راهنمایی کنید
    وقتی دستور show controllers e1 0 را تو تلنت می دم
    Data in Interval 1:
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
    .
    .
    .
    Data in Interval 96:
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
    پیام بالا ظاهری می شه (از 1 تا 96) بعدشم بعضی یوزر ها از تو خونه وقتی وصل می شند سرعتشون از 14 کیلو بیشتر نمی شه

    لطفا راهنمایی کنید.



صفحه 7 از 8 اولیناولین ... 3 4 5 6 7 8 آخرینآخرین

کلمات کلیدی در جستجوها:

دستورات روتر cisco

دستورات روتر سیسکو

دستورات روتر

دستورات پیکربندی روتر سیسکو

http://forum.persiannetworks.com/f63/t4869.htmlدستورات تلنتکامندهای روترhttp://forum.persiannetworks.com/f63/t4869-7.htmlدستورات پیکربندی روترتنظیمات روتردستورات کامل سیسکومرجع کامل دستورات سیسکودستور bootpدستورات پيكربندي روتراستفاده از دستور debug در روتردستورات تنظیم روترمرجع کامل دستورات روتردستورات telnetفرمان های روترتحليل كامل دستورات و تنظيمات روتردستورات تلنت جهت روتردستورات روتر 5300مرجع كامل دستورات روتر سيسكودستور debug در روترهای سیسکودستور دیباگ در روتر سیسکو

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •