صفحه 6 از 8 اولیناولین ... 2 3 4 5 6 7 8 آخرینآخرین
نمایش نتایج: از شماره 76 تا 90 از مجموع 106

موضوع: تحليل كامل دستورات و تنظيمات روتر

  
  1. #76


    عضو غیر فعال
    تاریخ عضویت
    Apr 2004
    محل سکونت
    iran-
    نوشته
    68
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Icon14

    نقل قول نوشته اصلی توسط i_am_so_kittle
    توي f0/0 نبايد valid ip بدي.

    fair queuing: The controlling of congestion in gateways by restricting every host to an equal share of gateway bandwidth

    نیازی به access-group نيست!
    باسلام
    اگر ip vali در f0 ندهم پس چرا آن تعريف ip 192.168 , sec است.
    روتر كدامip راميگيرد.







  2. #77


    عضو غیر فعال
    تاریخ عضویت
    Oct 2003
    نوشته
    81
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط golbahar
    باسلام
    اگر ip vali در f0 ندهم پس چرا آن تعريف ip 192.168 , sec است.
    روتر كدامip راميگيرد.


    والله من كه متوجه نشدم چي گفتي؟؟؟؟؟؟؟؟؟؟
    بيشتر توضيح بده!



  3. #78


    عضو غیر فعال
    تاریخ عضویت
    Apr 2004
    محل سکونت
    iran-
    نوشته
    68
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Icon14

    باسلام
    در دستورات بالا در fasteternet 0 شمارهای ip invalid به عنوان secaondry معرفی شده است .سوال من اینستکه
    رنج ip addr validنباید معرفی گردد؟



  4. #79


    عضو غیر فعال
    تاریخ عضویت
    Apr 2004
    محل سکونت
    iran-
    نوشته
    68
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    در ضمن روترکدام ip رامیگیرد.



  5. #80
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    دوست خوبم اين تنظيمات رو به تنظيمات قبلي خودت اضافه كن. شما وقتي روترت داره كار مي كنه كه نياز نداري دوباره بهش IP بدي
    با اين تنظيمات مي توني به سرور ها valid IP و هم Invalid بدي با هر 2 تا كتر مي كنن.



  6. #81


    عضو غیر فعال شناسه تصویری U_Satan
    تاریخ عضویت
    May 2004
    نوشته
    7
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    [QUOTE=saman_nn2000]دوستان سلام:
    نميدونم از امروز صبح بعد از اون خطا هاي خيلي زياد crc حالا از كنسول يه چيزايي روي روتر مي بينم كه براي من زياد قابل فهم نيست...
    خواهشا راهنمايي بفرماييد ...در ضمن با restart روتر تا 10 دقيقه اين مشكل حل مي شه و باز شروع مي كنه!!!!!
    اينم يه قسمت كوچيك از اون چيزهايي كه من زياد سر در نياوردم:

    --------------------
    سلام
    فكر ميكنم كه اولا بايد IOS رو روي روترتون Update كنين ولي براي اينكه يه فرصتي گيرتون بياد تا بتونين اين كار رو بكنين روي Interface هاتون يه NO IP PROXY ARP بزنين . فكر ميكنم كمكتون كنه . قديما اين مشكل از باگ روتر روي IOS پيش مي اومد و حافظه رو نميتونست آزاد كنه بعد كه شما پروسس حافظه بر رو خاموش ميكردين يه كم بيشتر عمر ميكرد. احتمالا وقتي روترتون هنگ ميكنه يوزاتون ميمونن رو خط تا اعتبارشون تموم بشه و اونوقته كه دعا به جون شما ميكنن !!!







  7. #82


    عضو غیر فعال
    تاریخ عضویت
    Mar 2004
    محل سکونت
    rasht
    نوشته
    42
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    aryagohar سلام و خسته نباشيد
    براي بستن telnet در روتر اگر ممكن است به من بگوييد چطور بايد اين كار را انجام دهم . من در تنظيمات روتر access list دارم . حالا داخل آن بايد چه دستوري براي بستن تل نت بنويسم .
    در همان access list زير كه دارم ايا دستور زير را بنويسم كافي است .
    ip access-list extended s
    deny 23 any any

    و سپس در group async ها و يا serial دستور زير را بنويسم .
    ip access-group s in
    ip access-group s out
    كافي است يا بايد در خط vty كاري انجام دهم .
    لطفا به من كمك كنيد .


    ویرایش توسط srcoms : 2004-06-14 در ساعت 11:38 AM

  8. #83


    عضو سابق
    تاریخ عضویت
    Apr 2004
    نوشته
    4
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام
    براي بستن telnet به access list اين خط رو اضافه كن
    deny tcp any any eq 23
    و در vty كاري را انجام نده چون اين telnet به خود روتر را فعال ميكنه



  9. #84
    نام حقيقي: Sadjad Seyed-Ahmadian

    عضو غیر فعال شناسه تصویری ssa1357
    تاریخ عضویت
    Nov 2003
    محل سکونت
    Tehran-Iran
    نوشته
    306
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    [QUOTE=U_Satan]
    نقل قول نوشته اصلی توسط saman_nn2000
    دوستان سلام:
    نميدونم از امروز صبح بعد از اون خطا هاي خيلي زياد crc حالا از كنسول يه چيزايي روي روتر مي بينم كه براي من زياد قابل فهم نيست...
    خواهشا راهنمايي بفرماييد ...در ضمن با restart روتر تا 10 دقيقه اين مشكل حل مي شه و باز شروع مي كنه!!!!!
    اينم يه قسمت كوچيك از اون چيزهايي كه من زياد سر در نياوردم:

    --------------------
    سلام
    فكر ميكنم كه اولا بايد IOS رو روي روترتون Update كنين ولي براي اينكه يه فرصتي گيرتون بياد تا بتونين اين كار رو بكنين روي Interface هاتون يه NO IP PROXY ARP بزنين . فكر ميكنم كمكتون كنه . قديما اين مشكل از باگ روتر روي IOS پيش مي اومد و حافظه رو نميتونست آزاد كنه بعد كه شما پروسس حافظه بر رو خاموش ميكردين يه كم بيشتر عمر ميكرد. احتمالا وقتي روترتون هنگ ميكنه يوزاتون ميمونن رو خط تا اعتبارشون تموم بشه و اونوقته كه دعا به جون شما ميكنن !!!

    آقا no ip proxy-arp فقط واسه اينترفيس سريال خوبه . شما رو شبكه داخلي كه ماكزيمم يه كلاس C كامل باشه 256 تا ip بيشتر نداري كه جدول arp اون هم هيچ مشكل ساز نميشه كه هيچ سرعت كار يه نمه بالا تر ميره.



  10. #85


    عضو غیر فعال
    تاریخ عضویت
    Feb 2004
    نوشته
    60
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    مشكل با روتر 2610 روي NAT

    سلام مجدد بچه ها

    من يه مشكل با روترم دارم بعد از مدتي كار كردن انگار هنگ ميكنه اونايي كه پشت نت هستند ديگه نمي تونن كار كنن فقط اونايي كه اي پي وليد دران مي تونن كار كنن !!!

    int f0/0
    ip nat inside
    int s0/0
    ip nat ouside
    ip nat pool overload 217.219.177.202 217.219.177.204 netmask 255.255.255.240
    ip nat inside source list 7 pool overload overload
    access-list 7 permit 213.155.55.0 0.0.0.255



  11. #86
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    ip nat pool overload 217.219.177.202 217.219.177.204 netmask 255.255.255.240
    چرا از 3تا Ip استفاده كردي
    يه كار ديگه بكن
    به جاي لود كردن روي يه ليست اونو رو اينترفيس سريال لود كن ببين باز مشكل داري يا نه
    البته من اين مشكل رو با 3640 داشتم.



  12. #87


    عضو غیر فعال
    تاریخ عضویت
    Feb 2004
    نوشته
    60
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    لود كردن

    نقل قول نوشته اصلی توسط aryagohar
    ip nat pool overload 217.219.177.202 217.219.177.204 netmask 255.255.255.240
    چرا از 3تا Ip استفاده كردي
    يه كار ديگه بكن
    به جاي لود كردن روي يه ليست اونو رو اينترفيس سريال لود كن ببين باز مشكل داري يا نه
    البته من اين مشكل رو با 3640 داشتم.

    =====================
    متوجه منظورتون نشدم ببخشيد







  13. #88
    نام حقيقي: Sadjad Seyed-Ahmadian

    عضو غیر فعال شناسه تصویری ssa1357
    تاریخ عضویت
    Nov 2003
    محل سکونت
    Tehran-Iran
    نوشته
    306
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    منظور آقا رضا اين بود كه بجاي

    ip nat inside source list 7 pool overload overload

    بزني


    ip nat inside source list 7 interface serial0/0 overload




  14. #89


    عضو غیر فعال شناسه تصویری sdsl
    تاریخ عضویت
    Jan 2003
    محل سکونت
    Iran-Tehran
    نوشته
    630
    سپاسگزاری شده
    22
    سپاسگزاری کرده
    0
    دوست عزیز پيشنهاد می کنم برای تعریف کردن ACL ها و Pool ها از کلمات کلیدی سیسکو استفاده نکنید!

    برای همین منظور اسم overload رو برای Nat Pool عوض کنید و به Nat-Pool مثلا تغییر بدید!!

    موفق باشید..

    حاشیه: آقا رضا آریا گوهر!! ما رو راه میدین اینجا!!

    بابا Moderator!!!!!





  15. #90
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    نقل قول نوشته اصلی توسط sdsl
    بابا Modorator!!!!!

    رخصت پهلوون
    شما ديگه چرا عزيزم



صفحه 6 از 8 اولیناولین ... 2 3 4 5 6 7 8 آخرینآخرین

کلمات کلیدی در جستجوها:

دستورات روتر cisco

دستورات روتر سیسکو

دستورات روتر

دستورات پیکربندی روتر سیسکو

http://forum.persiannetworks.com/f63/t4869.htmlدستورات تلنتکامندهای روترhttp://forum.persiannetworks.com/f63/t4869-7.htmlدستورات پیکربندی روترتنظیمات روتردستورات کامل سیسکومرجع کامل دستورات سیسکودستور bootpدستورات پيكربندي روتراستفاده از دستور debug در روتردستورات تنظیم روترمرجع کامل دستورات روتردستورات telnetفرمان های روترتحليل كامل دستورات و تنظيمات روتردستورات تلنت جهت روتردستورات روتر 5300مرجع كامل دستورات روتر سيسكودستور debug در روترهای سیسکودستور دیباگ در روتر سیسکو

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •