صفحه 3 از 8 اولیناولین 1 2 3 4 5 6 7 ... آخرینآخرین
نمایش نتایج: از شماره 31 تا 45 از مجموع 106

موضوع: تحليل كامل دستورات و تنظيمات روتر

  
  1. #31
    نام حقيقي: علی رضا

    خواننده شناسه تصویری als_1360
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    154
    سپاسگزاری کرده
    22
    سلام
    در روتر سيسكو 2600
    1- چه جوري پسوردهاي روتر رو عوض كنيم ؟
    2- بازيابي پسورد روتر چگونه است ؟
    3- چگونه برنامه داخل روتر كه فكر كنم اسمش "آي او اس " است رو آپ ديت كنيم ؟
    4- وقتي آي پي روتر رو تو IE مي زنيم وارد يه محيطي ميشه آز اونجا مي شه تنظيمات رو عوض كرد؟
    5- فعلا ديگه سوال ندارم







  2. #32
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    نقل قول نوشته اصلی توسط als_1360
    سلام
    در روتر سيسكو 2600
    1- چه جوري پسوردهاي روتر رو عوض كنيم ؟
    2- بازيابي پسورد روتر چگونه است ؟
    3- چگونه برنامه داخل روتر كه فكر كنم اسمش "آي او اس " است رو آپ ديت كنيم ؟
    4- وقتي آي پي روتر رو تو IE مي زنيم وارد يه محيطي ميشه آز اونجا مي شه تنظيمات رو عوض كرد؟
    5- فعلا ديگه سوال ندارم
    1- با دستور Enable Secret password
    2- config Registration رو تغيير بديد براي اين كار از متخصص كمك بگير.
    3- همون جواب بالا . ولي از يه Tftp سرور بايد براي ارسال نسخه جديد رو روترت استفاده كني. ولي خودت اين كار رو نكن.
    4- اين سوالات رو متوجه نشدم. ولي خودمونيم توIOS 12.2 اين اضافه شده .



  3. #33
    نام حقيقي: علی رضا

    خواننده شناسه تصویری als_1360
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    154
    سپاسگزاری کرده
    22
    آره مثل اينكه توي اين ورژن اين اضافه شده
    IOS (tm) C2600 Software (C2600-I-M), Version 12.2(8)T5, RELEASE SOFTWARE (fc1)



  4. #34
    نام حقيقي: علی رضا

    خواننده شناسه تصویری als_1360
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    154
    سپاسگزاری کرده
    22
    روي اين دستور ارور مي دهEnable Secret password



  5. #35
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    نقل قول نوشته اصلی توسط als_1360
    روي اين دستور ارور مي دهEnable Secret password
    تو مود Configure terminal بايد وارد كني.



  6. #36


    عضو غیر فعال
    تاریخ عضویت
    Nov 2003
    محل سکونت
    DAMGHAN
    نوشته
    24
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با وارد كردن آي پي روتر در IE و وارد كردن شناسه و رمز عبور شما وارد اينترفيس وب روتر مي شويد كه كل سيستم عامل روتر (IOS) در اختيار شما قرار مي گيرد به اضافه چند يوتيليتي جالب ديگر .







  7. #37
    نام حقيقي: Mehran Pourvahab

    خواننده
    تاریخ عضویت
    Dec 2003
    نوشته
    101
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0
    سلام

    زمانيكه IP ثابت براي يك كاربر در NtTac Plus تعريف ميكنم .

    در RASويندوز هيچ مشكلي نيست اون IP كه تعريف كردم ميگيره.

    ولي در AS5300 اون IP كه تعريف كردم نميگيره و خود AS بهش يك IP اختصاص ميده !!!


    آيا در تعريف كردن Static IP Address در RAS با ٍِAS5300 فرق ميكنه !!!



  8. #38
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,540
    سپاسگزاری شده
    6757
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    فرقی نميکنه! احتمالا شما از TACACS استفاده ميکنيد. بايد از Radius استفاده کنيد که مشکلی پيش نياد.
    در مورد Web Interface Cisco اين هشدار رو بدم که از نظر امنيتی به هيچ وجه به نفعتون نيست که Http Server رو فعال کنيد. از طريق وب، با يک خط دستور ميشه Router رو از کار انداخت. خود Cisco تو Check list امنيتی اش نوشته که بايد http server غير فعال باشه.


    محمد حکیمی
    hakimi [a t] gmail.com

  9. #39
    نام حقيقي: Mehran Pourvahab

    خواننده
    تاریخ عضویت
    Dec 2003
    نوشته
    101
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0
    سلام
    زمانيكه به خطوط E1 كه از يك AS5300 استفاده ميكنه Connect ميشم 3تا خطا همون لحظه اول در قسمت
    Status Connection ميندازه دليلش چيه !!!! تنظيمات AS5300 منم بصورت زيره :



    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    boot system flash
    aaa new-model
    aaa authentication login NO-TAC line
    aaa authentication ppp default local group tacacs+
    aaa authorization network default if-authenticated
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    enable secret 5 $1$fGFP$Hck.UKv6sk5BTq1FHIcd5.
    enable password XXXXXXXX
    !
    username XXXXXX password 0 XXXXXX
    username XXXXXXX password 0 XXXXXXXX
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    call rsvp-sync
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 192.168.55.8 SYSTEM enable
    ip name-server 192.168.55.1
    ip name-server 195.146.32.1
    ip name-server 195.146.32.65
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    pri-group timeslots 1-31
    !
    controller E1 3
    pri-group timeslots 1-31
    !
    !
    !
    interface Ethernet0
    no ip address
    ip broadcast-address 0.0.0.0
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip policy route-map mpp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip policy route-map mpp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial2:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip policy route-map mpp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial3:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip policy route-map mpp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    ppp authentication chap pap
    ppp multilink
    !
    interface FastEthernet0
    ip address 192.168.55.100 255.255.255.0
    no ip route-cache
    no ip mroute-cache
    duplex full
    speed 100
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip access-group 121 in
    ip access-group 121 out
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map mpp
    async mode interactive
    peer default ip address pool setup_pool
    ppp authentication chap pap
    group-range 1 120
    !
    router igrp 1
    redistribute connected
    network 192.168.55.0
    !
    ip local pool setup_pool 192.168.55.110 192.168.55.150
    ip classless
    no ip http server
    !
    access-list 101 permit ip any any
    access-list 121 deny icmp any any
    access-list 121 permit ip any any
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    route-map mpp permit 2
    match ip address 101
    set ip next-hop 192.168.55.1
    !
    tacacs-server host 192.168.55.8
    tacacs-server timeout 20
    tacacs-server directed-request
    snmp-server community XXXXXXXXX RW 15
    snmp-server enable traps tty
    !
    !
    !
    line con 0
    logging synchronous
    line 1 120
    no flush-at-activation
    modem Dialin
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password XXXXXXXX
    login authentication NO-TAC
    !
    scheduler interval 1000
    end






  10. #40
    MCP
    MCP آنلاین نیست.
    نام حقيقي: امیر

    عضو غیر فعال شناسه تصویری MCP
    تاریخ عضویت
    Feb 2004
    محل سکونت
    سرسبز!
    نوشته
    458
    سپاسگزاری شده
    28
    سپاسگزاری کرده
    2
    نقل قول نوشته اصلی توسط koorosh
    در مورد Web Interface Cisco اين هشدار رو بدم که از نظر امنيتی به هيچ وجه به نفعتون نيست که Http Server رو فعال کنيد. از طريق وب، با يک خط دستور ميشه Router رو از کار انداخت. خود Cisco تو Check list امنيتی اش نوشته که بايد http server غير فعال باشه.
    اونايي كه مثل من فورا ميخوان بپرسن كه چه جوري درستش كنيم! اينجا رو بخونن!

    اينم چكيده مطلب :
    Workarounds
    The workaround for this vulnerability is to disable HTTP server on the router or to use TACACS+ or Radius for authentication.

    To disable HTTP server, use the following commands:

    Router# configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)# no ip http server




  11. #41
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,540
    سپاسگزاری شده
    6757
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    مرسی MCP جان
    خودمونيم با اين تريپ ات خيلی حال ميکنم
    آدم تا خودش نره دنبالش به هيچ جا نميرسه . . .
    چند وقت ديگه بايد بيايم سوالامون رو از MCP بپرسيم . . .
    (قابل توجه دوستداران لقمه آماده و جويده نظير خودم ! )


    محمد حکیمی
    hakimi [a t] gmail.com

  12. #42
    MCP
    MCP آنلاین نیست.
    نام حقيقي: امیر

    عضو غیر فعال شناسه تصویری MCP
    تاریخ عضویت
    Feb 2004
    محل سکونت
    سرسبز!
    نوشته
    458
    سپاسگزاری شده
    28
    سپاسگزاری کرده
    2

    Icon12

    خواهش ميكنم ، شما لطف دارين.







  13. #43
    نام حقيقي: Mehran Pourvahab

    خواننده
    تاریخ عضویت
    Dec 2003
    نوشته
    101
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0
    سلام براي اينكه بتونم به يك كاربر در Nttac Plus يك Static IP بدم !!!!

    در AS5300 از tacacs و هم از raduis استفاده كردم ولي نتونستن static ip به هيچ كاربري بدم ؟؟

    يه راهنمايي كنيد !!!!!!



  14. #44


    عضو غیر فعال شناسه تصویری woody
    تاریخ عضویت
    Mar 2004
    نوشته
    32
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    سلام دوستان

    async-bootp dns-serv A.B.C.D چي كار ميكنه.متوجه شدم كه وقتي فعال باشه يوزرهاي dial up هميشه اولين dns-server شون همون IP ميشه كه داديم.اين كار به چه دردي ميخوره؟

    مرسي



  15. #45
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    DNS رو براي كاربرهاي Dialup تعريف مي كنه.



صفحه 3 از 8 اولیناولین 1 2 3 4 5 6 7 ... آخرینآخرین

کلمات کلیدی در جستجوها:

دستورات روتر cisco

دستورات روتر سیسکو

دستورات روتر

دستورات پیکربندی روتر سیسکو

http://forum.persiannetworks.com/f63/t4869.htmlدستورات تلنتکامندهای روترhttp://forum.persiannetworks.com/f63/t4869-7.htmlدستورات پیکربندی روترتنظیمات روتردستورات کامل سیسکومرجع کامل دستورات سیسکودستور bootpدستورات پيكربندي روتراستفاده از دستور debug در روتردستورات تنظیم روترمرجع کامل دستورات روتردستورات telnetفرمان های روترتحليل كامل دستورات و تنظيمات روتردستورات تلنت جهت روتردستورات روتر 5300مرجع كامل دستورات روتر سيسكودستور debug در روترهای سیسکودستور دیباگ در روتر سیسکو

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •