نمایش نتایج: از شماره 1 تا 11 از مجموع 11
سپاس ها 2سپاس
  • 1 توسط aliafzalan
  • 1 توسط aliafzalan

موضوع: چهار E1 دارم اما فقط 60 نفر وصل میشن

  
  1. #1
    نام حقيقي: Ramin Samadi

    عضو عادی
    تاریخ عضویت
    Jun 2006
    نوشته
    97
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    4

    Icon14 چهار E1 دارم اما فقط 60 نفر وصل میشن

    سلام،
    خیلی گشتم اما هیچ راه هلی برای این روتر 5300 سیسکو پیدا نکردم. یوزرهای دایل آپم از 60 نفر بالاتر نمیره. قبلش یه روتر دیگه بود که خراب شد، اما اون هیچ مشکلی نداشت.

    البته نمیدونم چرا نمیتونم Line 1 60 رو به 120 تعغییر بدم... به 120 گیر میده

    اینم تنظیمات روترم:

    Current configuration : 6287 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname "AS5300-Router"
    !
    no logging console
    aaa new-model
    aaa authentication login default local group radius
    aaa authentication login h323 group radius
    aaa authentication enable default enable
    aaa authentication ppp default group radius
    aaa authorization exec default local
    aaa authorization exec h323 group radius
    aaa authorization network default group radius
    aaa accounting delay-start
    aaa accounting nested
    aaa accounting update periodic 1
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    aaa accounting connection default start-stop group radius
    aaa accounting connection h323 start-stop group radius
    enable secret 5 ?????????????????????????????????.
    enable password 7 ??????????????????????????
    !
    username admin password 7 ??????????????????????????
    spe 2/0 2/9
    firmware location flash:mica-modem-pw.2.9.4.0.bin
    !
    !
    resource-pool disable
    !
    resource-pool group resource VOICE-DSPs
    range limit 120
    !
    resource-pool group resource ISP-Modems
    range limit 120
    !
    resource-pool profile customer ISP
    limit base-size all
    limit overflow-size 0
    resource ISP-Modems digital
    dnis group ISP-DIAL
    !
    resource-pool profile customer Voice-Calls
    limit base-size all
    limit overflow-size 0
    resource VOICE-DSPs speech
    dnis group VOICE
    !
    resource-pool profile discriminator V-Test
    !
    call rsvp-sync
    call application voice callapp tftp://acct/ivr/debitcard.tcl
    call application voice callapp uid-len 9
    call application voice callapp pin-len 0
    call application voice callapp language 1 fa
    call application voice callapp set-location fa 0 tftp://acct/ivr/prompts/fa/
    clock timezone IRT 3 30
    syscon address 84.11.33.131 asef
    syscon shelf-id 0
    ip subnet-zero
    ip ftp username router
    ip ftp password 7 00161C13105E19
    ip domain-name bahador.net
    ip host acct 84.11.33.131
    ip name-server 192.9.9.3
    ip name-server 8.8.8.8
    !
    async-bootp dns-server 8.8.8.8 192.9.9.3
    isdn switch-type primary-net5
    voice rtp send-recv
    !
    voice service voip
    !
    voice class codec 1
    !
    voice class codec 2
    !
    !
    !
    voice class h323 1
    codec bytes preferred local
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    controller E1 2
    pri-group timeslots 1-31
    !
    controller E1 3
    pri-group timeslots 1-31
    !
    gw-accounting h323 vsa
    gw-accounting voip
    translation-rule 1
    Rule 0 00 345
    !
    translation-rule 2
    Rule 1 5593401 1
    Rule 2 5593402 2
    Rule 3 5593403 3
    Rule 4 5593404 4
    Rule 5 5593405 5
    Rule 6 5593406 6
    Rule 7 5593407 7
    Rule 8 5593408 8
    Rule 9 5593409 9
    !
    !
    !
    interface Ethernet0
    no ip address
    no ip route-cache
    no ip mroute-cache
    no cdp enable
    !
    interface Serial0:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no cdp enable
    !
    interface Serial1:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no cdp enable
    !
    interface Serial2:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no cdp enable
    !
    interface Serial3:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no cdp enable
    !
    interface FastEthernet0
    ip address 192.168.101.5 255.255.255.0 secondary
    ip address 84.11.33.130 255.255.255.0
    ip nat outside
    no ip route-cache
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    h323-gateway voip interface
    h323-gateway voip id iBasis.LOCAL2.LAX.GK ipaddr 216.168.169.75 1719
    h323-gateway voip h323-id AS5300-Router
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    timeout absolute 300 0
    async mode interactive
    peer default ip address pool herat-pool1
    ppp authentication pap
    group-range 1 60
    !
    interface Group-Async1
    physical-layer async
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    async default routing
    async mode dedicated
    peer default ip address pool Dial-up
    ppp authentication pap ms-chap
    !
    ip local pool herat-pool1 84.11.33.2 84.11.33.126
    ip nat translation timeout 25
    ip nat pool trans 84.11.33.2 84.11.33.124 netmask 255.255.255.0
    ip nat inside source list 150 pool trans
    ip classless
    ip route 0.0.0.0 0.0.0.0 84.11.33.1
    ip http server
    ip pim bidir-enable
    !
    logging trap debugging
    logging 213.155.61.131
    access-list 150 deny ip any host 84.11.33.132
    access-list 160 permit tcp any any eq www
    access-list 160 deny ip any any
    !
    dialer dnis group VOICE
    number 155
    !
    dialer dnis group ISP-DIAL
    number 156
    number 0800900900
    no cdp run
    route-map lan permit 10
    match ip address 160
    set ip next-hop 192.168.101.1
    !
    tftp-server flash:vcw-vfc-mz.c549.hc.7.35.bin
    snmp-server community aftab81 RW
    snmp-server community public RO
    snmp-server community apadius RW
    snmp-server enable traps tty
    !
    radius-server host 84.11.33.131 auth-port 1814 acct-port 1815
    radius-server key 7 ?????????????????
    radius-server authorization permit missing Service-Type
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    dial-peer voice 1551 pots
    application callapp
    incoming called-number .T
    no register e164
    !
    dial-peer voice 1552 pots
    application callapp
    no register e164
    !
    dial-peer voice 6400 voip
    huntstop
    preference 2
    shutdown
    destination-pattern 00T
    session target ipv4:64.90.166.151
    !
    dial-peer voice 11 voip
    preference 1
    shutdown
    destination-pattern 00T
    progress_ind setup enable 3
    translate-outgoing called 1
    voice-class codec 1
    session protocol sipv2
    session target ipv4:199.243.197.52
    !
    dial-peer voice 88 pots
    destination-pattern 559340T
    !
    dial-peer voice 99 voip
    destination-pattern 559340T
    translate-outgoing called 2
    voice-class codec 2
    !
    gateway
    !
    alias exec callstat show call active voice brief | include Originate
    !
    line con 0
    exec-timeout 0 0
    line 1 60
    no flush-at-activation
    modem Dialin
    modem autoconfigure discovery
    transport input all
    autoselect ppp
    line aux 0
    transport input all
    line vty 0 4
    exec-timeout 0 0
    privilege level 15
    password 7 ??????????????????
    transport input telnet
    !
    end



    موضوعات مشابه:





  2. #2
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    باید line و group-range را به 1 تا 120 تغییر بدید.
    چه پیغام خطایی میده؟



  3. #3
    نام حقيقي: Ramin Samadi

    عضو عادی
    تاریخ عضویت
    Jun 2006
    نوشته
    97
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    4
    امتحان کردم اینو، اما وقتی میزنم group-range 1 120 ارور میده و مارکر ارور هم زیر 120 هست! علامت سئوال هم که میزنم میگه 60-1 رو میتونی بزنی فقط.



  4. #4
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    show version بگیرید و ببینید قبل از terminal line چه عددی نوشته.



  5. #5
    نام حقيقي: Ramin Samadi

    عضو عادی
    تاریخ عضویت
    Jun 2006
    نوشته
    97
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    4
    60 تا!



  6. #6
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    خب مشکل همینجا است دیگه، شما 60 تا MICA Modem بیشتر ندارید.


    isp_85 سپاسگزاری کرده است.





  7. #7
    نام حقيقي: Ramin Samadi

    عضو عادی
    تاریخ عضویت
    Jun 2006
    نوشته
    97
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    4
    خب چیکار کنم یعنی؟



  8. #8
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    باید یک ماژول MICA Modem خریداری کنید. (یک ماژول 60 مودمه کافیه، که با 60 تای فعلی میشه 120 تا مودم)


    isp_85 سپاسگزاری کرده است.

  9. #9
    نام حقيقي: Ramin Samadi

    عضو عادی
    تاریخ عضویت
    Jun 2006
    نوشته
    97
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    4
    آها فهمیدم! از اون یه میکا مودمشو انداختم رو این!

    درست فرموده بودید، این یکی داشت فقط و من متوجه نشده بودم!

    الان بعد از انداختن این یکی چه تعریفاتی رو باید انجام بدم؟


    ویرایش توسط isp_85 : 2011-11-23 در ساعت 05:37 PM

  10. #10
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    بعد از اینکه ماژول را روی اکسس سرور نصب کردید، کارهایی که توی پست شماره 2 گفتم را انجام بدید.



  11. #11
    نام حقيقي: Ramin Samadi

    عضو عادی
    تاریخ عضویت
    Jun 2006
    نوشته
    97
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    4
    خیلی ممنون! ایندفه ارور نداد! فکر کنم مشکل رفع شده باشه!
    باید صبر کنم تا یوزها دوباره به 60 برسند!



کلمات کلیدی در جستجوها:

RADIUS AAA 1 4 1 4 1 1 1 2

وصل شدن فقط 5 نفر به مودم

ارور level_15 در مودم

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •