نمایش نتایج: از شماره 1 تا 7 از مجموع 7
سپاس ها 3سپاس
  • 1 توسط A.Yazdani
  • 1 توسط hamid_inet
  • 1 توسط A.Yazdani

موضوع: تغییر آی پی در روتر سیسکو ؟

  
  1. #1
    نام حقيقي: هادی علیزاده

    عضو عادی
    تاریخ عضویت
    Mar 2007
    محل سکونت
    مشهد
    نوشته
    800
    سپاسگزاری شده
    404
    سپاسگزاری کرده
    226

    تغییر آی پی در روتر سیسکو ؟

    با سلام
    من یه روتر سیسکو 3662 دارم که از بیرون توسط تلفن وصل میشن بهش و ای پی F0/0 که وصله به سوئیچ 192.8.1.1 هست حالا میخام این ای پی رو به 10.10.1.2 تغییر بدم ایا انجام تنها دستور ip address 10.10.1.2 255.255.255.0 باز هم روتر درست کار میکنه یا نیاز به تغییرات دیگه ای هم هست ؟

    تنظیمات روتر اینه :
    service timestamps debug datetime msec
    service timestamps log datetime msec
    !
    boot-start-maker
    boot-end-maker
    !
    username test password 0 router
    aaa new-model
    !
    aaa authentication login default local
    aaa session-id common
    ip subnet-zero
    ip cef
    !
    no ftp-server write-enable
    !
    syscon password password
    syscon community fastethernet0/0
    !
    interface fastethernet 0/0
    ip address 192.8.1.1 255.255.255.0
    soeed auto
    full-duplex
    !
    interface Group-Async1
    ip unnumbered fastethernet0/0
    encapsulaton ppp
    dialer in-band
    dialer-group 1
    async mode interactive
    peer default ip address pool setup_pool

    ppp authentication pap
    group-range 97 112
    !
    router rip
    network 192.8.1.0
    network 192.168.1.0

    !
    ip local pool setup_pool 192.168.1.100 192.168.1.110
    no ip http server
    ip classless
    !
    control-panle
    !
    line con 0
    password 123
    speed 115200
    line 97 112
    modem dialin
    modem autoconfigure discovery
    autoselect during-loin
    autoselect ppp
    line aux 0
    line vty 0 4
    password 321

    !
    end




    موضوعات مشابه:
    ویرایش توسط hadializadeh : 2011-07-30 در ساعت 10:20 PM





  2. #2
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    421
    نوشته های وبلاگ
    8
    سلام
    شما میخواین ip یک interface رو تغییر بدین. درسته؟؟؟
    همون کاری که گفتین درسته ip که بدین خودش جایگزین قبلی میکنه
    البته تو config ,
    rip هم تعریف کردی که باید اونو حذف کنی و جدید رو add کنی


    ویرایش توسط A.Yazdani : 2011-07-30 در ساعت 11:10 PM
    hadializadeh سپاسگزاری کرده است.
    ? Know a Network joke

    ! I know one about UDP , but you might not get it

  3. #3
    نام حقيقي: هادی علیزاده

    عضو عادی
    تاریخ عضویت
    Mar 2007
    محل سکونت
    مشهد
    نوشته
    800
    سپاسگزاری شده
    404
    سپاسگزاری کرده
    226
    نقل قول نوشته اصلی توسط poker نمایش پست ها
    سلام شما میخواین ip یک interface رو تغییر بدین. درسته؟؟؟ همون کاری که گفتین درسته ip که بدین خودش جایگزین قبلی میکنه البته تو config , rip هم تعریف کردی که باید اونو حذف کنی و جدید رو add کنی
    ممنونم یه سوال دیگه اگر من تغییرات رو انجام بدم و دستور write رو نزنم میشه تست کرد یا حتما باید write رو بزنم ؟



  4. #4
    نام حقيقي: حمیدرضا یوسفی

    عضو عادی
    تاریخ عضویت
    Sep 2008
    محل سکونت
    تهران
    نوشته
    60
    سپاسگزاری شده
    24
    سپاسگزاری کرده
    4
    دستورات در سیسکو به محض وارد کردن اعمال میشه و write زمانی هستش میخوای تغییرات ذخیره بشه روی حافظه


    hadializadeh سپاسگزاری کرده است.

  5. #5
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    421
    نوشته های وبلاگ
    8
    نقل قول نوشته اصلی توسط hamid_inet نمایش پست ها
    دستورات در سیسکو به محض وارد کردن اعمال میشه و write زمانی هستش میخوای تغییرات ذخیره بشه روی حافظه
    دقیقآ


    hadializadeh سپاسگزاری کرده است.
    ? Know a Network joke

    ! I know one about UDP , but you might not get it

  6. #6
    نام حقيقي: هادی علیزاده

    عضو عادی
    تاریخ عضویت
    Mar 2007
    محل سکونت
    مشهد
    نوشته
    800
    سپاسگزاری شده
    404
    سپاسگزاری کرده
    226
    با تشکر از دوستان
    آیا نیاز به تغییر pool هم هست ؟
    کار pool چیه ؟


    ویرایش توسط hadializadeh : 2011-07-31 در ساعت 03:07 PM





  7. #7
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    نقل قول نوشته اصلی توسط hadializadeh نمایش پست ها
    با تشکر از دوستان
    آیا نیاز به تغییر pool هم هست ؟
    کار pool چیه ؟
    ip 1.1 که تو pool نیست!پس نیازی نیست به pool دست بزنی.



کلمات کلیدی در جستجوها:

تغییر ip روتر

ذخيره تغييرات در سيسكو

تغییر ip سوئیچ

دستور تغییر ip در سیسکو

تغییر ای پی روتر

تغییر ip در سوئیچ سیسکو 2960

تغییر ip در سوئیچ 2960

ذخیره تغیرات در روتر سیسکو

seve كردن دستورات در سوئيچ سيسكو

چگونگی دستور unnumbered ip در سیسکو

ذخیره تغییرات سوئیچ سیسکو

آيا سوییچ سیسکو روتر هم هست

دستور تعویض Ip سیسکو

روش تعویض پسورد سوییچ

تعويض ip interface router

دستور ip cef در روتر سیسکو

تغییر ip روتر سیسکو

سیسکو تغییر ip

تعویض ip سویچ سیسکو

تغییر ip از روتر

مراحل برداشتن ip در سوئیچ سیسکو 2960

تغییرآی پی روتر سیسکو

حذف آی پی اینترفیس سیسکو

عوض کردن ip سویچ

دستور دادن اي پي روتر سيسكو 2960

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •