نمایش نتایج: از شماره 1 تا 14 از مجموع 14
سپاس ها 7سپاس
  • 1 توسط parnian68
  • 1 توسط parnian68
  • 1 توسط mmj
  • 1 توسط mmj
  • 2 توسط paravand20
  • 1 توسط mmj

موضوع: سوال درباره InterVlan

  
  1. #1
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3

    Icon14 سوال درباره InterVlan

    با درود
    دوستان ميشه يكي دقيقا و به زبان خيلي سلده به ما بگه intervlan routing كجاها استفاده ميشه و كانفيگش چيه؟
    تو سوييچ لايه2 يا لايه3؟



    موضوعات مشابه:





  2. #2
    نام حقيقي: parnian68

    عضو عادی شناسه تصویری parnian68
    تاریخ عضویت
    Apr 2010
    محل سکونت
    kh;[hhfhn
    نوشته
    79
    سپاسگزاری شده
    22
    سپاسگزاری کرده
    38
    سلام دوست عزیز

    intervlan routing در عمل برای باز کردن راه بین vlan های یک سوئیچه که با دو روش قابل پیاده سازی

    از اونجایی که روتینگ داره با سوئیچ لایه دو به تنهایی نمیشه این کارو کرد
    یعنی یه روش استفاده از یه سوئیچ و یه روتره
    در این حالت روتر بین vlan ها رابطه برقرار میکنه که با دستوراتی زیر subif قابل دستیابی است

    روش دیگه استفاده از سوئیچ لایه سه است

    تو این روش تنها با زدن دستور iprouting این اتفاق می افته




    greatcyrus سپاسگزاری کرده است.

  3. #3
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    من الان دقيقا نفهميدم چي شد!
    ساب اينترفيس ميدونم كه ترافيك بين vlan ها رو درست ميكنه و بين روتر لايه 3 و سوييچ لايه2 هست(درسته؟)

    ميخام بدونم intervalan هم همينطوره؟يعني شما فرض كنيد رو يه سوييچ لايه2 چندتا vlan داري و اينا بخان همو ببينند بايد يه ديوايس لايه3 بذاريم و از سوييچ لايه2 بزنيم به لايه3؟



  4. #4
    نام حقيقي: parnian68

    عضو عادی شناسه تصویری parnian68
    تاریخ عضویت
    Apr 2010
    محل سکونت
    kh;[hhfhn
    نوشته
    79
    سپاسگزاری شده
    22
    سپاسگزاری کرده
    38
    یه لایه میریم پایین تر

    شما وقتی vlan بندی میکنی مثل این میمونه که چنتا سوئیچ جدا داری
    و در تبع اون چنتا شبکه جدا از هم

    و میدونیم برا دیدن چنتا شبکه جدا از هم باید روتینگ راه بندازیم و عملا روتینگ مال لایه سه است .


    greatcyrus سپاسگزاری کرده است.

  5. #5
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    كانفيگ خاصي داره يا همون كانفيگ subinterface جواب ميده؟



  6. #6
    mmj
    mmj آنلاین نیست.
    نام حقيقي: Mohammad

    عضو عادی
    تاریخ عضویت
    Jan 2008
    نوشته
    432
    سپاسگزاری شده
    175
    سپاسگزاری کرده
    51
    Subinterface در واقع به اینترفیس های Logical گفته می شه. یعنی شما می تونی یک اینترفیس Physical رو به چند Subinterface تقسیم کنید. اما هدف از این کار چیه: شما برای برقراری ارتباط بین VLAN ها، باید به تعداد VLAN ها پورت روی روتر یا سوییچت داشته باشی. حالا زمانی که تعداد VLAN ها زیاد باشه، دیگه پورت کافی برای اتصال نخواهید داشت. در این حالت کافی است یکی از پورت های سوییچ رو به یکی از پورت های روتر وصل کنید. حالا روی روتر، به تعداد VLAN هاتون Subinterface تعریف می کنید. و به هر Subinterface در رنج یکی از VLAN هاتون IP می دهید. حالا بین این Subinterface روتینگ برقرار می کنید. در واقع همه چیز شبیه حالتی است که از اینترفیس Physical استفاده می کنید.


    parnian68 سپاسگزاری کرده است.





  7. #7
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    مرسي از دوستان
    الان ما كه 4500 داريم به عنوان core و چندين vlan داريم روش, intervlan چي ميشه؟ نميخايم كه به يه روتر ديگه وصل كنيم ساب بزنيم كه!



  8. #8
    mmj
    mmj آنلاین نیست.
    نام حقيقي: Mohammad

    عضو عادی
    تاریخ عضویت
    Jan 2008
    نوشته
    432
    سپاسگزاری شده
    175
    سپاسگزاری کرده
    51
    اگه 4500 شما Intervlan Routing رو ساپورت می کنه که مشکلی نیست. کافیه هر پورتی که مربوط به VLAN خاصی است رو در همون رنج آدرس IP بدهید و در نهایت از دستور IP Routing (توی Config Mode) جهت فعال سازی عمل روتینگ در سوییچ استفاده کنید.
    معمولا از سوویچ های لایه 2 برای سطح Access استفاده می شه. حالا از هر سوییچ Access یک کابل میارید به سوییچ Core که باید لایه 3 باشه. و در اونجا عمل Intervlan Routing رو انجام می دید. اگر برای دستورات کانفیگ امری بود در خدمتم.



  9. #9
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    نقل قول نوشته اصلی توسط mmj نمایش پست ها
    اگه 4500 شما Intervlan Routing رو ساپورت می کنه که مشکلی نیست. کافیه هر پورتی که مربوط به VLAN خاصی است رو در همون رنج آدرس IP بدهید و در نهایت از دستور IP Routing (توی Config Mode) جهت فعال سازی عمل روتینگ در سوییچ استفاده کنید.
    معمولا از سوویچ های لایه 2 برای سطح Access استفاده می شه. حالا از هر سوییچ Access یک کابل میارید به سوییچ Core که باید لایه 3 باشه. و در اونجا عمل Intervlan Routing رو انجام می دید. اگر برای دستورات کانفیگ امری بود در خدمتم.
    دوست عزيز يه سري چون با وايرلس ميان و آنتنها هم vlan ساپورت نيستند پورتشون اكسسه و بعضي ديگه كه با فيبر ميان پورتشون ترانكه.
    حالا با اين تفاسير كانفيگ چي بايد باشه؟(intervlan منظورمه)



  10. #10
    mmj
    mmj آنلاین نیست.
    نام حقيقي: Mohammad

    عضو عادی
    تاریخ عضویت
    Jan 2008
    نوشته
    432
    سپاسگزاری شده
    175
    سپاسگزاری کرده
    51
    دوست عزیز، شما تو بحث Intervlan Routing با پورت هایی کار خواهید داشت که مربوط به Vlan (های) خاصی مربوط هستند. پس کاری با آن لینک وایرلس شما نداریم. از طرفی همانگونه که قبلا هم عرض کردم، شما به تعداد Vlan ها به پورت نیاز دارید. حالا یا پورت واقعی یا مجازی. پس اگر یک پورت ترانک دارید که با سه تا Vlan در ارتباطه، باید سه تا Vlan Interface تعریف کنید، به هر Vlan Interface از همون رنج Vlan IP بدید. و همین کار رو برای تمام Vlan ها انجام بدید و بعد IP Routing و تمام. مثلا شما به Fa0/1 یک کابل وصل کردید که از سوییچ دیگری می آید و حاوی سه Vlan به شماره های 11و12و13 است. روی سوییچ Core دستورات زیر رو اجرا می کنیم:
    Switch(config)#in fa 0/1
    Switch(config-if)#switchport mode trunk
    Switch(config-if)#switchport trunk allowed vlan 11,12,13
    Switch(config)#Exit
    Switch(config)#vlan 11
    Switch(config-vlan)#vlan 12
    Switch(config-vlan)#vlan 13
    Switch(config)#Exit
    Switch(config)#in vlan 11
    Switch(config-if)#no shutdown
    Switch(config-if)#ip address 192.168.11.1 255.255.255.0
    Switch(config)#in vlan 12
    Switch(config-if)#no shutdown
    Switch(config-if)#ip address 192.168.12.1 255.255.255.0
    Switch(config)#in vlan 13
    Switch(config-if)#no shutdown
    Switch(config-if)#ip address 192.168.13.1 255.255.255.0
    Switch(config)#Exit
    Switch(config)#ip routing


    hadializadeh سپاسگزاری کرده است.

  11. #11
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    هر vlan به طور مجزا به يه پورت core مياد(4500 is my core).تقريبا 10تا vlan ميشه.

    همه اين 10تا هر كدوم از يه 2960 ميان.

    همه vlan ها هم تو 4500 ساخته شده.
    interface vlan هم همينطور و ip هم داديم
    حالا روتينگ بين vlan ها كانفيگش چي ميشه؟



  12. #12
    نام حقيقي: kaRim ParaVand

    عضو ویژه شناسه تصویری paravand20
    تاریخ عضویت
    Nov 2010
    محل سکونت
    Busher
    نوشته
    1,324
    سپاسگزاری شده
    1226
    سپاسگزاری کرده
    785
    نوشته های وبلاگ
    1
    به این لینک هم میگاه بیندازید کمکتون میکنه
    http://download.shafagh.com/persian/...AN_Routing.pdf
    نقل قول نوشته اصلی توسط mmj نمایش پست ها
    دوست عزیز، شما تو بحث Intervlan Routing با پورت هایی کار خواهید داشت که مربوط به Vlan (های) خاصی مربوط هستند. پس کاری با آن لینک وایرلس شما نداریم. از طرفی همانگونه که قبلا هم عرض کردم، شما به تعداد Vlan ها به پورت نیاز دارید. حالا یا پورت واقعی یا مجازی. پس اگر یک پورت ترانک دارید که با سه تا Vlan در ارتباطه، باید سه تا Vlan Interface تعریف کنید، به هر Vlan Interface از همون رنج Vlan IP بدید. و همین کار رو برای تمام Vlan ها انجام بدید و بعد IP Routing و تمام. مثلا شما به Fa0/1 یک کابل وصل کردید که از سوییچ دیگری می آید و حاوی سه Vlan به شماره های 11و12و13 است. روی سوییچ Core دستورات زیر رو اجرا می کنیم:
    Switch(config)#in fa 0/1
    Switch(config-if)#switchport mode trunk
    Switch(config-if)#switchport trunk allowed vlan 11,12,13
    Switch(config)#Exit
    Switch(config)#vlan 11
    Switch(config-vlan)#vlan 12
    Switch(config-vlan)#vlan 13
    Switch(config)#Exit
    Switch(config)#in vlan 11
    Switch(config-if)#no shutdown
    Switch(config-if)#ip address 192.168.11.1 255.255.255.0
    Switch(config)#in vlan 12
    Switch(config-if)#no shutdown
    Switch(config-if)#ip address 192.168.12.1 255.255.255.0
    Switch(config)#in vlan 13
    Switch(config-if)#no shutdown
    Switch(config-if)#ip address 192.168.13.1 255.255.255.0
    Switch(config)#Exit
    Switch(config)#ip routing



    hadializadeh و greatcyrus سپاسگزاری کرده‌اند.





  13. #13
    mmj
    mmj آنلاین نیست.
    نام حقيقي: Mohammad

    عضو عادی
    تاریخ عضویت
    Jan 2008
    نوشته
    432
    سپاسگزاری شده
    175
    سپاسگزاری کرده
    51
    نقل قول نوشته اصلی توسط greatcyrus نمایش پست ها
    هر vlan به طور مجزا به يه پورت core مياد(4500 is my core).تقريبا 10تا vlan ميشه.

    همه اين 10تا هر كدوم از يه 2960 ميان.

    همه vlan ها هم تو 4500 ساخته شده.
    interface vlan هم همينطور و ip هم داديم
    حالا روتينگ بين vlan ها كانفيگش چي ميشه؟
    بنده که عرض کردم! تو Config Mode تایپ بفرمایید: ip routing و بعد اینتر. همین!


    greatcyrus سپاسگزاری کرده است.

  14. #14
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    نقل قول نوشته اصلی توسط mmj نمایش پست ها
    بنده که عرض کردم! تو Config Mode تایپ بفرمایید: ip routing و بعد اینتر. همین!
    فقط همين!
    چه خوب
    مرسي



کلمات کلیدی در جستجوها:

inter vlan routing درباره

درباره subinterface

intervlan درباره

طریقه کانفیگ کردنinter vlan routingدر سویچ لایه 3

نحوه پیاده سازی inter vlan routing

اتصال vlan روش intervlan

پیاده سازی inter vlan

inter vlan routing pdf

inter vlan routing با سوييچ لايه 3

نحوه استفاده از intervlan

دستورات inter-vlan routing برای سوئیچ

inter vlan routing لایه 2 درباره

inter vlan پیاده سازی

نرم افزار پیاده سازی inter vlan routing

دربارهintervlan

intervlan routing با سوییچ لایه سه

قیمت مودم وایرلس

طریقه پیاده سازی inter vlan routing

دستورات inter vlan routing

inter vlan routing در سوئیچ لایه 3

کانفیگ سوئیچ لایه 3 inter vlaning

نحوه استفاده inter vlan

inter vlan routing با سوئیچ لایه 3

دستور inter vlaning در سوئیچ

سوئیچ pdf core

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •