نمایش نتایج: از شماره 1 تا 12 از مجموع 12

موضوع: قطع و وصل شديد

  
  1. #1


    عضو غیر فعال شناسه تصویری Delphan
    تاریخ عضویت
    Jan 2004
    نوشته
    190
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0

    قطع و وصل شديد

    چند روز است كه قطع و وصل شديدي دارم يعني مثلا 2 دقيقه وصله و 10 دقيقه قطع . يعني صفحه نمياره.
    اومدم كابل كنسول روتر رو وصل كردم. اونجا ping ميكردم مشكلي نبود. يكي از كارت شبكه هام كه بيكار و بيخودي است رو disable كردم مشكل قطع و وصل تقريبا رفع شد(آخه شايد به اين خاطر بوده كه اين هم به هاب وصل بود. قطع و وصلي من مصادف با نصب اين كارت جديد بود)
    ولي مشكل من اينه كه تو روتر زماني كه enable رو ميزنم پيغام ميده كه no password set. در صورتي كه من به راحتي سريهاي قبل وصل شدم و مشكل نداشته و هيچوقت روتر رو هم دستكاري نكردم.
    اونو روشن و خاموش كردم بيفايده است.
    telnet هم كه ميزنم password required , bat none set رو ميده.
    نميدونم بايد چكار كنم. لطفا به من كمك كنيد. چرا اين مشكل پيش اومده؟
    چكار بايد كنم.؟
    با تشكر از لطف همه



    موضوعات مشابه:





  2. #2


    عضو غیر فعال شناسه تصویری Delphan
    تاریخ عضویت
    Jan 2004
    نوشته
    190
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    لطفا متخصصين روتر بيايد تو كمك كنيد.



  3. #3


    خواننده شناسه تصویری !!!!!!!!!!!!!!!
    تاریخ عضویت
    Jan 2004
    محل سکونت
    Teheran
    نوشته
    576
    سپاسگزاری شده
    18
    سپاسگزاری کرده
    8

    Icon1 no shut

    سلام
    با console برو بعد با دستور no shut كارت رو enable كن.


    ویرایش توسط !!!!!!!!!!!!!!! : 2004-02-09 در ساعت 10:47 PM

  4. #4


    خواننده شناسه تصویری !!!!!!!!!!!!!!!
    تاریخ عضویت
    Jan 2004
    محل سکونت
    Teheran
    نوشته
    576
    سپاسگزاری شده
    18
    سپاسگزاری کرده
    8
    واسه telnet هم password بزار كه ديگه مشكل پيش نياد.
    اكه بازم مشكل داشتي بگو.



  5. #5
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,539
    سپاسگزاری شده
    6747
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    اگه راهی پيدا نکردی و مشکل ادامه داشت، Confreg رو عوض کن به 0x2142 و بعد تنظيمات رو بريز تو Run و Password رو تنظيم کن و دوباره تنظيمات رو بنويس توی startup و confreg رو به حالت قبل برگردون.


    ویرایش توسط Hakimi : 2004-02-10 در ساعت 07:56 PM
    محمد حکیمی
    hakimi [a t] gmail.com

  6. #6


    عضو غیر فعال شناسه تصویری Professsor G
    تاریخ عضویت
    Aug 2003
    نوشته
    59
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0

    Icon12

    نقل قول نوشته اصلی توسط koorosh
    اگه راهی پيدا نکردی و مشکل ادامه داشت، Confreg رو عوض کن به 0x1242 و بعد تنظيمات رو بريز تو Run و Password رو تنظيم کن و دوباره تنظيمات رو بنويس توی startup و confreg رو به حالت قبل برگردون.
    كوروش جان يه سوال...اين كاري كه گفتي درواقع براي بازيابي پسوورد روتر استفاده ميشه. اما اگه براي telnet پسوورد نذاشته باشه فكر كنم بايد از يه طريق ديگه وارد بشه (Line vty 0 4 و ...) درسته؟

    اگه خيلي پرت گفتم ببخشيد تازه دارم ياد ميگيرم


    ویرایش توسط Professsor G : 2004-02-10 در ساعت 05:17 AM





  7. #7
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,539
    سپاسگزاری شده
    6747
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    درست ميگی، ولی اگه اون هم Password نداشته باشه يا Password اش فراموش شده باشه، هيچ راهی بغير از اينی که نوشتم وجود نداره!


    محمد حکیمی
    hakimi [a t] gmail.com

  8. #8
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    اگه تو كنسول مشكلي نداري و فقط Telnet نمي توني بكني اينها رو تو روترت بزار
    conf t
    line vty 0 4
    password anything you like
    CTRL+z
    write memory



  9. #9


    عضو غیر فعال
    تاریخ عضویت
    Oct 2003
    نوشته
    26
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط koorosh
    اگه راهی پيدا نکردی و مشکل ادامه داشت، Confreg رو عوض کن به 0x1242 و بعد تنظيمات رو بريز تو Run و Password رو تنظيم کن و دوباره تنظيمات رو بنويس توی startup و confreg رو به حالت قبل برگردون.
    درستش 1242 هست يا 2142 ؟ من تو ياداشتهام 2142 نوشتم ولي تا بحال آزمايش نكردم ببينم درسته يا نه!



  10. #10
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,539
    سپاسگزاری شده
    6747
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    2142 درسته. اشتباه از من بود
    ممنون از تذکرت.

    بالا رو هم اصلاح ميکنم که يه وقت کسی اشتباه نکنه.


    محمد حکیمی
    hakimi [a t] gmail.com

  11. #11
    نام حقيقي: Sadjad Seyed-Ahmadian

    عضو غیر فعال شناسه تصویری ssa1357
    تاریخ عضویت
    Nov 2003
    محل سکونت
    Tehran-Iran
    نوشته
    306
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    و آنگاه خداوند گوگل را بيافريد

    Search in google

    و نتايج :

    tancom.com

    و

    Cisco.com

    و حتي

    WinAgent


    ویرایش توسط ssa1357 : 2004-02-11 در ساعت 01:29 AM

  12. #12
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,539
    سپاسگزاری شده
    6747
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    ممنون سجاد جان


    محمد حکیمی
    hakimi [a t] gmail.com





کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •