نمایش نتایج: از شماره 1 تا 11 از مجموع 11
سپاس ها 4سپاس
  • 1 توسط shila65
  • 1 توسط shila65
  • 1 توسط mehrzadmo
  • 1 توسط al1p0ur

موضوع: اينترنت نداشتن كاربران Dialup بعد از برداشتن NAT

  
  1. #1
    نام حقيقي: شيلا شاه حيدري

    عضو غیر فعال
    تاریخ عضویت
    Oct 2009
    محل سکونت
    یزد
    نوشته
    75
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    9

    اينترنت نداشتن كاربران Dialup بعد از برداشتن NAT

    با سلام
    براي اينترنت Dialup از AS5300 استفاده مي شود با NAT، و هيچ مشكلي وجود ندارد، اما زماني كه NAT را برمي دارم و از رنج VALID استفاده مي كنم كاربران وصل مي شوند IP هم مي گيرند اما PAGE, PING ندارند و به محض فعال سازي دوباره NAT مشكل حل مي شود.
    IP هاي VALID هيچ مشكلي ندارند و من با رنج هاي مختلفي امتحان كردم.
    اما انگار ظاهرا فقط با NAT كار مي كند؛ ايراد كار از كجاست؟
    با NAT:
    interface FastEthernet0
    ip address 60.181.171.10 255.255.255.0
    ip nat outside
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    async mode interactive
    peer default ip address pool INVALID
    compress mppc
    fair-queue
    ppp authentication pap
    group-range 1 240
    !
    ip local pool INVALID 192.168.40.0 192.168.40.255
    no ip nat inside source list 90 interface FastEthernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 60.181.171.1
    access-list 90 permit 192.168.40.0 0.0.0.255
    بدون NAT:
    interface FastEthernet0
    ip address 60.181.171.10 255.255.255.0
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    async mode interactive
    peer default ip address pool VALID
    compress mppc
    fair-queue
    ppp authentication pap
    group-range 1 240
    !
    ip local pool VALID 60.181.171.11 60.181.171.250
    ip classless
    ip route 0.0.0.0 0.0.0.0 60.181.171.1






    موضوعات مشابه:
    arash3400 سپاسگزاری کرده است.





  2. #2
    نام حقيقي: شيلا شاه حيدري

    عضو غیر فعال
    تاریخ عضویت
    Oct 2009
    محل سکونت
    یزد
    نوشته
    75
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    9
    كسي از اساتيد راهكاري به نظرش نمي رسه؟


    arash3400 سپاسگزاری کرده است.

  3. #3
    نام حقيقي: مهرزاد مقدس

    عضو ویژه/سرپرست بخش‌های Mikrotik و Wireless
    تاریخ عضویت
    Sep 2006
    محل سکونت
    فارس
    نوشته
    4,254
    سپاسگزاری شده
    4495
    سپاسگزاری کرده
    2258
    نوشته های وبلاگ
    6
    فقط ip pool رو تبديل به اي پي وليد كنيد . نيازي نيست نت رو برداريد .


    arash3400 سپاسگزاری کرده است.

  4. #4
    نام حقيقي: شيلا شاه حيدري

    عضو غیر فعال
    تاریخ عضویت
    Oct 2009
    محل سکونت
    یزد
    نوشته
    75
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    9
    چرا نيازي نيست كه NAT برداشته بشه؟
    مگر VALID IP هم نيازي به NAT داره؟



  5. #5
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    IP VALID که نیاز به NAT نداره !

    به این خاطر route انجام نمیشه که رنج pool و رنج fa0 یکی هست . یعنی دو اینترفیس اکسس سرور از یک رنج Ip استفاده میکنن که این اشتباهه .
    شما باید ipvalid هاتون رو به دو سگمنت تقسیم کنید و از یک سگمنت روی fa0 استفاده کنید و سگمنت دیگه رو توسط pool ، به کلاینت ها بدید . البته ممکنه تعدادی از Ip ها این وسط هدر بره .


    aliafzalan سپاسگزاری کرده است.

  6. #6
    نام حقيقي: شيلا شاه حيدري

    عضو غیر فعال
    تاریخ عضویت
    Oct 2009
    محل سکونت
    یزد
    نوشته
    75
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    9
    اين كار رو كردم ولي بازم اينترنت ندارند.
    هيچ دستوري از قلم نيفتاده؟







  7. #7
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    دقیقا چیکار کردید ؟



  8. #8
    نام حقيقي: شيلا شاه حيدري

    عضو غیر فعال
    تاریخ عضویت
    Oct 2009
    محل سکونت
    یزد
    نوشته
    75
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    9
    من رنج VALID IP رو SUBNET كردم و به اينترفيس 1 IP دادم و به POOL ادامه اون رو دادم به اين صورت:
    interface FastEthernet0
    ip address 60.181.171.130 255.255.255.252
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    async mode interactive
    peer default ip address pool VALID
    compress mppc
    fair-queue
    ppp authentication pap
    group-range 1 240
    !
    ip local pool VALID 60.181.171.131 60.181.171.254
    ip classless
    ip route 0.0.0.0 0.0.0.0 60.181.171.129





  9. #9
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    اشتباه subnetting رو انجام دادید !
    اینو بزنید :
    کد:
    interface FastEthernet0 ip address 60.181.171.2 255.255.255.128 duplex auto speed auto no cdp enable ! interface Group-Async0 ip unnumbered FastEthernet0 encapsulation ppp ip tcp header-compression no ip mroute-cache async mode interactive peer default ip address pool VALID compress mppc fair-queue ppp authentication pap group-range 1 240 ! ip local pool VALID 60.181.171.129 60.181.171.254 ip classless ip route 0.0.0.0 0.0.0.0 60.181.171.1
    البته با این روش تعداد 124 تا ip به هدر میره . (یعنی از 3 تا 126)



  10. #10
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    نقل قول نوشته اصلی توسط shila65 نمایش پست ها

    بدون NAT:
    interface FastEthernet0
    ip address 60.181.171.10 255.255.255.0
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    async mode interactive
    peer default ip address pool VALID
    compress mppc
    fair-queue
    ppp authentication pap
    group-range 1 240
    !
    ip local pool VALID 60.181.171.11 60.181.171.250
    ip classless
    ip route 0.0.0.0 0.0.0.0 60.181.171.1
    سلام
    با همین کانفیگ باید کار کنه.
    شما به روتر 60.181.171.1 دسترسی دارید؟ احتمالا اونجا ACL ای وجود داره که فقط اجازه خروج 60.181.171.10 را میده و یا . . .
    خروجی tracert -d 8.8.8.8 چیه؟ (از روی کلاینت)



  11. #11
    نام حقيقي: x

    عضو عادی
    تاریخ عضویت
    Jun 2009
    محل سکونت
    Internet
    نوشته
    71
    سپاسگزاری شده
    49
    سپاسگزاری کرده
    18
    روی gateway که 60.181.171.1 هست روت نوشتید به 60.181.171.2؟
    لازم هم نیست که برای ارتباط 5300 با gateway آیپی ولید ست کنید ، میتونید 254 تا آیپی رو روی 5300 روت کنید و برای ارتباط بین دو دستگاه از Private ip استفاده کنید (اصلاح الگوی مصرف)
    اگه config هر دو دستگاه رو بذارید راحت تر میشه کمکتون کرد



کلمات کلیدی در جستجوها:

مشكل در نداشتن اينترنت كاربران

نداشتن ip

برداشتن nat

ip pool as5300 ولید

nat ip invalid cisco برای dial-up

نداشتن پینگ ip valid

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •