نمایش نتایج: از شماره 1 تا 7 از مجموع 7
سپاس ها 4سپاس
  • 1 توسط leo_57
  • 1 توسط leo_57
  • 2 توسط th95

موضوع: مشکل با اکسس لیست

  
  1. #1
    نام حقيقي: AFshin

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    teh
    نوشته
    85
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    57

    مشکل با اکسس لیست

    سلام
    من یک سوییچ 2960 دارم .میخواستم روش اکسس لیست بنویسم .
    مشکل اینجاست که من میتونم اکسس لیست بنویسم اما نمیتونم اون رو به یه پورت نسبت بدم
    وقتی وارد یه اینترفیس میشم ip access-group نداره ؟؟؟؟؟


    چاره چیه ؟؟؟؟



    موضوعات مشابه:





  2. #2
    نام حقيقي: اسماعیل بغدادی

    عضو عادی
    تاریخ عضویت
    Jul 2010
    محل سکونت
    قم
    نوشته
    49
    سپاسگزاری شده
    34
    سپاسگزاری کرده
    18
    بررسي كنيد كه ورژن IOS سوئيچ شما چي هست ، اين دستور در IOS هاي ورژن (25)12.2 FX به بعد وجود داره.
    (به علت به هم ريختگي متن بخوانيد دوازده مميز 2 پرانتز 25 اف ايكس)

    اگر لازم باشه باشه بايد IOS سوئيچ تون رو ارتقاء بديد.

    من تو نرم افزار Packet tracer به اين مشكل برخورد كردم ، اما فكر نمي كنم توي سوئيچ همچين مشكلي موجود باشه.

    به هر حال شما مي توانيد كانفيگ سوئيچ رو از طريق FTP ذخيره كنيد ، داخل نرم افزار Note pad دستور مربوط به اكسس ليست رو به اينترفيس مورد نظر اضافه كنيد و دوباره از طريق FTP اون رو در سوئيچ لود كنيد.

    اين نمونه رو براتون قرار مي دم تا ببينيد :
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Switch
    !
    !
    !
    interface FastEthernet0/1
    switchport access vlan 2
    ip access group 1 in
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface GigabitEthernet1/1
    !
    interface GigabitEthernet1/2
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan2
    no ip address
    !
    snmp-server community kosha RO
    !
    access-list 1 permit any
    line con 0
    !
    line vty 0 4
    login
    line vty 5 15
    login
    !
    !
    end


    ویرایش توسط leo_57 : 2011-06-29 در ساعت 02:31 AM
    afshin4 سپاسگزاری کرده است.

  3. #3
    نام حقيقي: AFshin

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    teh
    نوشته
    85
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    57
    ممنون اره درست گفتید ورژن ios من اونیکه شما گفتید نبود.

    خوب با توجه به اینکه ios من پشتیبانی نمیکنه میشه این کار رو انجام بدم ؟؟؟؟

    به وسیله FTP ؟؟میشه مراحل کار رو دقیق ذکر کنین؟؟؟

    خیلیی ممنون



  4. #4
    نام حقيقي: اسماعیل بغدادی

    عضو عادی
    تاریخ عضویت
    Jul 2010
    محل سکونت
    قم
    نوشته
    49
    سپاسگزاری شده
    34
    سپاسگزاری کرده
    18
    شما بايد IOS سوئيچتون را ارتقاء بديد
    براي اين كار بايد يه ورژن بالاتر پيدا كنيد
    از طريق كابل شبكه به يه كامپيوتر متصل كنيد
    يه نرم افزار TFTP Server روي كامپيوتر نصب كنيد (مثل Solar winds) و IOS ورژن بالاتر رو روي اون قرار بديد
    سپس از طريق خط فرمان سوئيچ سرور رو معرفي كرده و عمليات ارتقاء رو انجام بديد.

    ضمنا نكته ديگري كه ديشب به اون پي بردم اين هست كه در ديوايس هاي لايه 2 شما بايد Mac Access List رو انجام بديد و احتمالا نمي توانيد IP Access list
    بديد .
    بد نيست يه سري به سايت سيسكو بزنيد و Manual هاي سيسكو رو در مورد 2960 مطالعه كنيد.


    afshin4 سپاسگزاری کرده است.

  5. #5
    نام حقيقي: Mohammad

    عضو ویژه شناسه تصویری th95
    تاریخ عضویت
    Sep 2008
    نوشته
    4,263
    سپاسگزاری شده
    5754
    سپاسگزاری کرده
    2674
    نوشته های وبلاگ
    20
    Port ACLs access-control traffic entering a Layer 2 interface. The switch does not support port ACLs in the outbound direction. You can apply only one IP access list and one MAC access list to a Layer 2 interface. For more information, see the "Port ACLs" section.


    leo_57 و afshin4 سپاسگزاری کرده‌اند.

  6. #6
    نام حقيقي: AFshin

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    teh
    نوشته
    85
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    57
    نقل قول نوشته اصلی توسط leo_57 نمایش پست ها
    شما بايد IOS سوئيچتون را ارتقاء بديد
    براي اين كار بايد يه ورژن بالاتر پيدا كنيد
    از طريق كابل شبكه به يه كامپيوتر متصل كنيد
    يه نرم افزار TFTP Server روي كامپيوتر نصب كنيد (مثل Solar winds) و IOS ورژن بالاتر رو روي اون قرار بديد

    ممنون ببخشید یعنی چی باید ios رو بدم به tftp server?? من با solar کار نکردم ولی
    با یه tftp server دیگه که کار کردم فقط tftp server رو اجرا میکردم و بعد اگه میخواستم فایلی رو بدم به روتر یا سوویچ دستورر رو مینوشتم
    منظورم اینه که چیزی به tftp نمیدادم
    ممنون میشم در این زمینه کمک کنید.اگه بتونین مراحل کار رو در solar بگین که عالیه . . .







  7. #7
    نام حقيقي: اسماعیل بغدادی

    عضو عادی
    تاریخ عضویت
    Jul 2010
    محل سکونت
    قم
    نوشته
    49
    سپاسگزاری شده
    34
    سپاسگزاری کرده
    18
    فرقي نمي كنه كه با چه نرم افزار TFTP Server كار كنيد
    در هر نرم افزار TFTP يه فولدر وجود داره كه شما بايد IOS رو داخل اون كپي كنيد و از داخل سوئيچ دستور لازم رو اجرا كنيد
    به عنوان مثال:

    Switch#copy ftp flash:
    Address or name of remote host []? 192.168.0.1
    Source filename []? c2960-lanbase-mz.122-25.FX.bin
    Destination filename [c2960-lanbase-mz.122-25.FX.bin]?
    %Warning:There is a file already existing with this name
    Do you want to over write? [confirm]
    Erase flash: before copying? [confirm]
    Erasing the flash filesystem will remove all files! Continue? [confirm]
    Erasing device... eeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee eeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee eeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee ...erased
    Erase of flash: completeFtp username Or password is not set !, Please set and try again...

    البته همونطور كه از پيغام آخر پيداست مشخصه كه username و password ست نشده كه بايد در مورد previlage اين كار انجام بشه
    و البته احتمالا شما مي تونيد از FTP سرور هم استفاده كنيد

    اميدوارم تونسته باشم مشكلي رو حل كنم


    ویرایش توسط leo_57 : 2011-07-01 در ساعت 12:58 AM

کلمات کلیدی در جستجوها:

آموزش اکسس لیست

نوشتن اکسس لیست

آموزش اکسس لیست در سیسکو

نوشتن اکسس لیست در سوئیچ

کلیپ تنظیم access list در packet tracer

نوشتن access list در سوییچ 2960

اکسس لیست در سوئیچ

اموزش اکسس لیست

کانفیگ سوئیچ hp برای snmp

اکسس لیست

آموزش سوئیچ شبکه سیسکو mac access نحوه access list در سویچ های سیسکونوشتن رمز برای فایل اکسسنوشتن اكسس ليست در سوئيچ لايه 2اکسس لیست 2960آموزش نوشتن اکسس لیست روی سوییچنوشتن اکسس لیست 2960کاربرد access-list در سوییچ 2960نحوه کانفیگ سویچ acceslist 2960دستوراتacsess listدر سوییچ سیسکونوشتن access list سوئیچ سیسکوکانفیگ اکسس لیست در سویچ های سیسکوaccess list کار با در سیسکونوشتن اكسس ليستنوشتن access list روی سوییچ سیسکو

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •