نمایش نتایج: از شماره 1 تا 5 از مجموع 5
سپاس ها 3سپاس
  • 2 توسط al1p0ur
  • 1 توسط kazem_m

موضوع: NAT بر اساس آدرس مقصد

  
  1. #1
    نام حقيقي: حمید قنبریان

    خواننده
    تاریخ عضویت
    Oct 2009
    محل سکونت
    کرج
    نوشته
    501
    سپاسگزاری شده
    522
    سپاسگزاری کرده
    203

    NAT بر اساس آدرس مقصد

    با سلام خدمت همه سروران گرامی
    به یک سناریوی جالب برخورد کردم که برام جالب بود گفتم از دوستان کمک بگیرم :

    یک شبکه LAN داریم با رنج 192.168.1.0 /24 و یک عدد روتر 1841
    پشت روتر 2 شبکه داریم یکی اینترنت با IP Public و دیگری اینترانت با آدرس رنج 10
    میخواهیم هنگام دسترسی به سرور اینترانتی با آدرس 10 NAT شود و نیز برای دسترسی به اینترنت با آدرس Public
    چجوری NAT را بنویسیم ؟

    راهنمایی : بایستی از Route-map استفاده شود ولی چطور ؟







  2. #2
    نام حقيقي: حمید قنبریان

    خواننده
    تاریخ عضویت
    Oct 2009
    محل سکونت
    کرج
    نوشته
    501
    سپاسگزاری شده
    522
    سپاسگزاری کرده
    203
    دوستان و سروران کسی نظری در این مورد نداشت :

    interface FastEthernet0/0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside

    interface FastEthernet0/1
    ip address 10.20.1.1 255.255.255.0
    ip nat outside

    interface Serial0
    ip address 80.90.1.1 255.255.255.192
    ip nat outside

    access-list 102 permit ip 192.168.1.0 0.0.0.255 10.51.0.0 0.0.255.255
    access-list 10 permit 192.168.1.0 0.0.0.255

    route-map interanet permit 10
    match ip address 102

    ip nat inside source route-map interanet interface fastethernet0/1 overload
    ip nat inside source list 10 interface serial0 overload




  3. #3
    نام حقيقي: حمید قنبریان

    خواننده
    تاریخ عضویت
    Oct 2009
    محل سکونت
    کرج
    نوشته
    501
    سپاسگزاری شده
    522
    سپاسگزاری کرده
    203
    عزیزان پارامترهای Route-map برای NAT ؟؟؟



  4. #4
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,084
    سپاسگزاری شده
    2401
    سپاسگزاری کرده
    730
    sasani و hamid khan سپاسگزاری کرده‌اند.

  5. #5
    نام حقيقي: كاظم

    خواننده
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    259
    سپاسگزاری شده
    210
    سپاسگزاری کرده
    30
    IOS NAT Load-Balancing for Two ISP Connections - Cisco Systems


    و با تشکر از دوست عزیزم Patris 1 که این لینک رو معرفی کردند :


    http://www.nil.com/ipcorner/SmallSiteMultiHoming/


    ویرایش توسط kazem_m : 2011-05-16 در ساعت 06:42 PM
    sasani سپاسگزاری کرده است.

کلمات کلیدی در جستجوها:

nat آدرس مقصد

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •