نمایش نتایج: از شماره 1 تا 7 از مجموع 7
سپاس ها 2سپاس
  • 1 توسط aliafzalan
  • 1 توسط aliafzalan

موضوع: سرعت کانکت متفاوت در دو نوع سرویس

  
  1. #1
    نام حقيقي: محمد

    عضو غیر فعال
    تاریخ عضویت
    Feb 2011
    محل سکونت
    مشهد
    نوشته
    104
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    4

    سرعت کانکت متفاوت در دو نوع سرویس

    سلام.
    دو نوع سروریس توی روتر تعریف شده . یکی اینترنت هوشمند بدون یوزر و دیگری اتصال با کارت اینترنت
    مشکل اینجاست که وقتی کاربر با اینترنت هوشمند وصل میشه سرعت کانکت شدنش بالای 53کیلو و بدون خطا هست اما وقتی با کارت اینترنت وصل میشه اتصالش بیشتر از 48کیلو نمیشه و همچنین یک خطا هم میده .
    به نظرتون مشکل کجاست. مودم و کابل ها رو عوض کردم اما تغییر نکرد . کانفیگ روتر رو میزارم تا ببینید.
    ممنون میشم راهنمایی کنید
    modem-pool 971xxxx
    pool-range 1-30
    called-number 971xxx max-conn 30
    !
    modem-pool 971xxxx
    pool-range 31-60
    called-number 971xxxx max-conn 30
    !
    aaa new-model
    !
    !
    aaa group server radius IN
    server x.x.x.x auth-port xxxx acct-port xxxx
    !
    aaa group server radius Dialup
    server x.x.x.x auth-port xxxx acct-port xxxx
    !
    aaa authentication ppp default none
    aaa authentication ppp isputil-in group IN
    aaa authentication ppp isputil-dialup group Dialup
    aaa authorization network isputil-in group IN
    aaa authorization network isputil-dialup group Dialup
    aaa accounting send stop-record authentication failure
    aaa accounting update newinfo periodic 1
    aaa accounting network isputil-in start-stop group IN
    aaa accounting network isputil-dialup start-stop group Dialup
    aaa pod server auth-type any ignore session-key server-key 123
    aaa session-id common
    ip subnet-zero
    ip cef
    ip name-server x.x.x.x
    ip name-server x.x.x.x
    ip name-server x.x.x.x
    ip name-server x.x.x.x
    !
    isdn switch-type primary-net5
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    interface Tunnel1
    ip address x.x.x.x 255.255.255.252
    ip mtu 1480
    ip nat outside
    ip tcp adjust-mss 1436
    tunnel source x.x.x.x
    tunnel destination x.x.x.x
    tunnel mode ipip
    !
    interface Ethernet0
    ip address 192.168.1.1 255.255.255.0
    ip access-group 150 in
    ip nat inside
    no cdp enable
    !
    interface Serial0
    ip unnumbered FastEthernet0
    ip access-group 151 in
    ip nat outside
    encapsulation ppp
    load-interval 30
    no keepalive
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    ip access-group VIRUS in
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn map address .* plan isdn type unknown
    isdn calling-number 971xxxx
    isdn send-alerting
    isdn sending-complete
    peer default ip address pool Dialup
    compress mppc
    ppp authentication pap isputil
    ppp authorization isputil
    ppp accounting isputil
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    ip access-group VIRUS in
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn map address .* plan isdn type unknown
    isdn calling-number 971xxxx
    isdn send-alerting
    isdn sending-complete
    peer default ip address pool Dialup
    compress mppc
    ppp authentication pap isputil
    ppp authorization isputil
    ppp accounting isputil
    !
    interface FastEthernet0
    ip address x.x.x.x 255.255.255.0 secondary
    ip address x.x.x.x 255.255.255.0 secondary
    ip address x.x.x.x 255.255.255.240 secondary
    ip address x.x.x.x 255.255.255.128
    ip access-group 150 in
    ip nat inside
    ip policy route-map KCG
    load-interval 30
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip access-group 150 in
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map RCache
    async mode interactive
    peer default ip address pool Dialup
    compress mppc
    ppp authentication pap isputil-dialup
    ppp authorization isputil-dialup
    ppp accounting isputil-dialup
    group-range 1 30
    !
    interface Group-Async1
    description IN-Users
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    no ip mroute-cache
    async mode dedicated
    peer default ip address pool Dialup
    ppp accounting isputil-in
    group-range 31 60
    !
    ip local pool Dialup x.x.x.x
    ip nat translation timeout 1800
    ip nat translation tcp-timeout 1800
    ip nat pool kcg x.x.x.x netmask x.x.x.x
    ip nat inside source list 100 pool kcg overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.16.13
    ip route 10.0.0.0 255.0.0.0 Serial0
    no ip http server
    !
    !
    access-list 15 permit 192.168.0.2
    access-list 100 deny ip any 192.168.0.0 0.0.255.255
    access-list 100 deny ip any 217.219.67.0 0.0.0.63
    access-list 100 deny ip any 82.115.8.0 0.0.0.127
    access-list 100 permit ip 192.168.0.0 0.0.0.255 any
    access-list 100 permit ip 192.168.1.0 0.0.0.255 any
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any range 5222 5223
    access-list 100 permit udp 192.168.3.0 0.0.0.255 any range 5222 5223
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any eq 5269
    access-list 100 permit udp 192.168.3.0 0.0.0.255 any eq 5269
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any eq 33033
    access-list 100 permit udp 192.168.3.0 0.0.0.255 any eq 33033
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any eq 6667
    access-list 100 permit udp 192.168.3.0 0.0.0.255 any eq 6667
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any range 2090 2095
    access-list 100 permit udp 192.168.3.0 0.0.0.255 any range 2090 2095
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any range 6891 6901
    access-list 100 permit udp 192.168.3.0 0.0.0.255 any range 6891 6901
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any eq 1863
    access-list 100 permit udp 192.168.3.0 0.0.0.255 any eq 1863
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any range 5000 5015
    access-list 100 permit udp 192.168.3.0 0.0.0.255 any range 5000 5010
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any eq 5050
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any eq 5100
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any eq domain
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any eq 5190
    access-list 100 permit udp 192.168.3.0 0.0.0.255 any eq 5190
    access-list 100 permit udp 192.168.3.0 0.0.0.255 any eq domain
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any eq telnet
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any eq 5061
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any eq www
    access-list 100 permit tcp 192.168.3.0 0.0.0.255 any range 8200 8700
    access-list 100 permit udp 192.168.3.0 0.0.0.255 any range 8200 8700
    access-list 100 permit udp 192.168.3.0 0.0.0.255 any range 1025 2500
    access-list 100 deny ip any any
    access-list 110 deny tcp host 192.168.0.3 any eq www
    access-list 110 deny tcp any 192.168.0.0 0.0.0.255 eq www
    access-list 110 permit tcp 192.168.0.0 0.0.0.255 any eq www
    access-list 110 permit tcp 192.168.1.0 0.0.0.255 any eq www
    access-list 110 permit tcp 192.168.3.0 0.0.0.255 any eq www
    access-list 110 permit ip x.x.x.x any
    access-list 131 permit icmp any any echo
    access-list 131 permit icmp any any echo-reply
    access-list 131 deny icmp any any
    access-list 150 deny tcp any eq 1034 any
    access-list 150 deny tcp any eq 1080 any
    access-list 150 deny tcp any eq 1214 any
    access-list 150 deny tcp any eq 2535 any
    access-list 150 deny tcp any eq 1433 any
    access-list 150 deny tcp any eq 3127 any
    access-list 150 deny tcp any eq 2745 any
    access-list 150 deny tcp any eq 4444 any
    access-list 150 deny udp any eq 1434 any
    access-list 150 deny udp any range 135 netbios-ss any
    access-list 150 deny tcp any range 1036 1037 any
    access-list 150 deny tcp any any eq 81
    access-list 150 deny tcp any any eq 445
    access-list 150 deny tcp any any eq 1080
    access-list 150 deny tcp any any eq ident
    access-list 150 deny tcp any any eq 1214
    access-list 150 deny tcp any any eq 2745
    access-list 150 deny tcp any any eq 5101
    access-list 150 deny tcp any any eq 5554
    access-list 150 deny tcp any any eq 6129
    access-list 150 deny tcp any any eq 9996
    access-list 150 deny udp any any eq 1434
    access-list 150 deny tcp any any eq 11768
    access-list 150 deny tcp any any eq 15118
    access-list 150 deny tcp any any range 1022 1025
    access-list 150 deny tcp any any range 135 139
    access-list 150 deny udp any any range 135 netbios-ss
    access-list 150 permit ip any any
    access-list 151 deny tcp any any eq 3128
    access-list 151 deny tcp any eq 1034 any
    access-list 151 deny tcp any eq 1080 any
    access-list 151 deny tcp any eq 1214 any
    access-list 151 deny tcp any eq 2535 any
    access-list 151 deny tcp any eq 1433 any
    access-list 151 deny tcp any eq 3127 any
    access-list 151 deny tcp any eq 2745 any
    access-list 151 deny tcp any eq 4444 any
    access-list 151 deny udp any eq 1434 any
    access-list 151 deny udp any range 135 netbios-ss any
    access-list 151 deny tcp any range 1036 1037 any
    access-list 151 deny tcp any any eq 81
    access-list 151 deny tcp any any eq 445
    access-list 151 deny tcp any any eq 1080
    access-list 151 deny tcp any any eq ident
    access-list 151 deny tcp any any eq 1214
    access-list 151 deny tcp any any eq 2745
    access-list 151 deny tcp any any eq 5101
    access-list 151 deny tcp any any eq 5554
    access-list 151 deny tcp any any eq 6129
    access-list 151 deny tcp any any eq 9996
    access-list 151 deny udp any any eq 1434
    access-list 151 deny tcp any any eq 11768
    access-list 151 deny tcp any any eq 15118
    access-list 151 deny tcp any any range 1022 1025
    access-list 151 deny tcp any any range 135 139
    access-list 151 deny udp any any range 135 netbios-ss
    access-list 151 permit ip any any
    !
    route-map RCache permit 4
    match ip address 110
    set ip next-hop x.x.x.x
    !
    route-map Nachi permit 5
    match ip address 131
    match length 92 4096
    set interface Null0
    !
    route-map KCG permit 10
    match ip address 110
    set ip next-hop x.x.x.x
    set ip df 0
    !
    xxxx
    snmp-server enable traps tty
    !
    radius-server host x.x.x.x auth-port xxxx acct-port xxxx
    radius-server host x.x.x.x auth-port xxxx acct-port xxxx
    radius-server retransmit 5
    radius-server timeout 10
    xxxx
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    !
    !
    line con 0
    line 1 120
    script dialer cisco_default
    modem Dialin
    modem autoconfigure discovery
    transport input all
    autoselect ppp
    line aux 0
    line vty 0 4




    موضوعات مشابه:
    ویرایش توسط SADEGH65 : 2011-04-08 در ساعت 04:38 PM





  2. #2
    نام حقيقي: محمد

    عضو غیر فعال
    تاریخ عضویت
    Feb 2011
    محل سکونت
    مشهد
    نوشته
    104
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    4
    دوستان محترم کسی نظری نداره؟



  3. #3
    نام حقيقي: محمد

    عضو غیر فعال
    تاریخ عضویت
    Feb 2011
    محل سکونت
    مشهد
    نوشته
    104
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    4
    دوستان لطفا راهنمایی کنید
    ممنون



  4. #4
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    برای تست میتونید authentication هر دو تا لینک را بزارید روی اکسس سرور و کانفیگ اضافی را نادیده بگیرید، باز باید همین شرایط برقرار باشه.
    ولی بعید میدونم مشکل از کانفیگ باشه و از اونجایی که مودم را هم عوض کردید و تغییری حاصل نشد، احتمالا مشکل فیزیکی و از کانکشن های وسط راه هست (از mdf مخابرات تا اکسس سرور شما و یا تجهیزات سمت مخابرات)


    yogishiip سپاسگزاری کرده است.

  5. #5
    نام حقيقي: محمد

    عضو غیر فعال
    تاریخ عضویت
    Feb 2011
    محل سکونت
    مشهد
    نوشته
    104
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    4
    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    سلام
    برای تست میتونید authentication هر دو تا لینک را بزارید روی اکسس سرور و کانفیگ اضافی را نادیده بگیرید، باز باید همین شرایط برقرار باشه.
    ولی بعید میدونم مشکل از کانفیگ باشه و از اونجایی که مودم را هم عوض کردید و تغییری حاصل نشد، احتمالا مشکل فیزیکی و از کانکشن های وسط راه هست (از mdf مخابرات تا اکسس سرور شما و یا تجهیزات سمت مخابرات)
    متاسفانه فرقی نکرد. آخه چطور میشه کاربر هوشمند مشکل اتصال و خطا نداشته باشه اما کاربر کارت داشته باشه. اصلا منطقی نیست



  6. #6
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    آخه مشکل از کاربر هوشمند و کارت نیست. به نظر من مشکل از ارتباط E1 هست (از خود مخابرات گرفته تا قبل از اکسس سرور شما) این وسط راه یه نویزی وجود داره.


    yogishiip سپاسگزاری کرده است.





  7. #7
    نام حقيقي: محمد

    عضو غیر فعال
    تاریخ عضویت
    Feb 2011
    محل سکونت
    مشهد
    نوشته
    104
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    4
    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    آخه مشکل از کاربر هوشمند و کارت نیست. به نظر من مشکل از ارتباط E1 هست (از خود مخابرات گرفته تا قبل از اکسس سرور شما) این وسط راه یه نویزی وجود داره.
    جاي دو تا خط رو از داخل پست كلا برام عوض كردن اما بازم مشكل حل نشد. حتي كابلي كه از پست به سايت اومده عوض كردم.
    ضمنا اينو هم بگم محل سايت من پشت سالن دستگاه مخابرات و MDF هست و هيچگونه واسطي براي خطوطم بين راه وجود نداره و مستقيم اومده



کلمات کلیدی در جستجوها:

چیستradiuce server

سرعت اینترنت مخابرات نویز

کانفیگ روتر سیسکو 1800 برای ارتباط با مخابرات

ppp authentication pap isputil

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •