نمایش نتایج: از شماره 1 تا 10 از مجموع 10
سپاس ها 2سپاس
  • 1 توسط hadializadeh
  • 1 توسط bahareh

موضوع: Different Gateway on router

  
  1. #1
    نام حقيقي: Mehdi Khodaei Fard

    خواننده شناسه تصویری me_kho
    تاریخ عضویت
    Oct 2008
    محل سکونت
    Tehran
    نوشته
    14
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0

    Different Gateway on router

    سلام
    من 2 رنج IP Valid اینترنت دارم. یکی 10M و دیگری 5M .هر ذو رادیو رو توسط یک سوئیچ به یه روتر وصله و بعد به شبکه داخلی.بماند که این وسط یه Firewall هم داریم.من میتونم به یوزرهام از هر کدوم از اینترنت ها که میخوام بدم و الان تعدادی از یوزرهام روی اینترنت اولی و تعدادی روی اینترنت دومی هستند.مشکل من با Send هستش.چون من همه Send هام رو با Default Route به اینترنت اولی فرستادم درواقع Send اینترنت دومم 0 هستش.نمیدونم چیکار کنم که بتونم بخشی از ترافیک ارسالی رو رو اینترنت دوم بندازم.
    پیشاپیش ممنون



    موضوعات مشابه:





  2. #2
    نام حقيقي: Mohsen.A

    عضو عادی شناسه تصویری silas
    تاریخ عضویت
    Apr 2010
    محل سکونت
    Tehran
    نوشته
    240
    سپاسگزاری شده
    277
    سپاسگزاری کرده
    67
    با استفاده از source routing، می تونید مشکلتون رو حل کنید یعنی با استفاده از source routing، مشخص می کنید که این رنج از کاربران از فلان gateway و رنج دیگر از gateway دیگه بتونه به اینترنت دسترسی داشته باشند


    ویرایش توسط silas : 2011-02-23 در ساعت 07:08 PM

  3. #3
    نام حقيقي: هادی علیزاده

    عضو عادی
    تاریخ عضویت
    Mar 2007
    محل سکونت
    مشهد
    نوشته
    800
    سپاسگزاری شده
    404
    سپاسگزاری کرده
    226
    با نوشتن Access List واسه روتر میتونی مشکلت رو حل کنی


    bahareh سپاسگزاری کرده است.

  4. #4
    نام حقيقي: bahareh

    خواننده شناسه تصویری bahareh
    تاریخ عضویت
    Feb 2011
    محل سکونت
    tehran
    نوشته
    43
    سپاسگزاری شده
    23
    سپاسگزاری کرده
    19
    خوب اگه كاربري گيتويش رو عوض كنه مي تونه اينترنت داشته باشه
    من با ACL موافقم



  5. #5
    نام حقيقي: Mohsen.A

    عضو عادی شناسه تصویری silas
    تاریخ عضویت
    Apr 2010
    محل سکونت
    Tehran
    نوشته
    240
    سپاسگزاری شده
    277
    سپاسگزاری کرده
    67
    نقل قول نوشته اصلی توسط bahareh نمایش پست ها
    خوب اگه كاربري گيتويش رو عوض كنه مي تونه اينترنت داشته باشه
    من با ACL موافقم
    source routing یعنی اینکه مثلا شما در فایروال تون، یک route می نویسید که یک بازه از کامپیوترها (مثلا از 192.168.10.20 تا 192.168.10.100) از طریق فلان gateway به اینترنت وصل شند و بازه دیگری از کاربران هم با استفاده از gateway دیگر پکت هاشون ارسال بشه. اگه کاربری هم gateway خودش رو عوض کنه باز فایروال جلوشو می گیره و ...

    (البته فکر نمی کنم کاربری بتونه در شبکه، IP یا Gateway خودشو تغییر بده چون دیگه به اون نمی شه شبکه گفت)


    ویرایش توسط silas : 2011-02-23 در ساعت 07:42 PM

  6. #6
    نام حقيقي: bahareh

    خواننده شناسه تصویری bahareh
    تاریخ عضویت
    Feb 2011
    محل سکونت
    tehran
    نوشته
    43
    سپاسگزاری شده
    23
    سپاسگزاری کرده
    19
    نقل قول نوشته اصلی توسط silas نمایش پست ها
    source routing یعنی اینکه مثلا شما در فایروال تون، یک route می نویسید که یک بازه از کامپیوترها (مثلا از 192.168.10.20 تا 192.168.10.100) از طریق فلان gateway به اینترنت وصل شند و بازه دیگری از کاربران هم با استفاده از gateway دیگر پکت هاشون ارسال بشه. اگه کاربری هم gateway خودش رو عوض کنه باز فایروال جلوشو می گیره و ...
    حرفتون درسته اما ACL كار رو راحت تر مي كنه
    البته نظر من اينه


    hadializadeh سپاسگزاری کرده است.





  7. #7
    نام حقيقي: محمود صفایی

    عضو غیر فعال
    تاریخ عضویت
    Mar 2010
    محل سکونت
    مشهد
    نوشته
    76
    سپاسگزاری شده
    15
    سپاسگزاری کرده
    2
    میشه با اکسس لیست یه مثال بزنید؟



  8. #8
    نام حقيقي: Mehdi Khodaei Fard

    خواننده شناسه تصویری me_kho
    تاریخ عضویت
    Oct 2008
    محل سکونت
    Tehran
    نوشته
    14
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0
    با سلام خدمت دوستان عزیز
    خیلی ممنونم از راهنمایی همتون.
    من هم از ACL و هم از Source Routing جهت انجام این کار استفاده کردم،میخواستم ببینم دوستان عزیز چه راهی رو پیشنهاد میدن.به خاطر شرایطی که شبکه ما داره نتونستم از هیچکدوم استفاده کنم.
    باز هم ممنونم از همگی.



  9. #9
    نام حقيقي: مسعود

    خواننده
    تاریخ عضویت
    Jan 2010
    محل سکونت
    تهران
    نوشته
    65
    سپاسگزاری شده
    29
    سپاسگزاری کرده
    85
    درود
    اگر دارید Nat رو داخل روتر انجام می دید به نظر من باید از Policy route استفاده کنید. دو Ip nat out sude بدون استفاده از Route map جواب نمی ده. داخل هر Route map هم همانطوری که دوستان اشاره کردند می تونید رنج دلخواهی که مد نظرتون هست بیارید. اینم یک مثال گرچه در این مثال برای هر دو Route map یک Access list در نظر گرفته

    IOS NAT Load-Balancing for Two ISP Connections - Cisco Systems

    اینم شاید بدردت بخوره

    مشکل با دو لینک WAN در cisco 1841


    ویرایش توسط masud : 2011-02-26 در ساعت 11:55 AM

  10. #10
    نام حقيقي: Mohammad Moghaddas

    عضو عادی شناسه تصویری Moghaddas
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    111
    سپاسگزاری شده
    61
    سپاسگزاری کرده
    20
    !
    interface FastEthernet0/0
    description LAN
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    !
    interface Serial0/0
    description ISP1
    ip address 1.1.1.1 255.255.255.0
    ip nat outside
    !
    interface Serial0/1
    description ISP2
    ip address 2.2.2.1 255.255.255.0
    ip nat outside
    !
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    ip route 0.0.0.0 0.0.0.0 Serial0/1
    !
    ip nat inside source route-map ISP1 interface Serial0/0 overload
    ip nat inside source route-map ISP2 interface Serial0/1 overload
    !
    access-list 100 permit ip 192.168.0.0 0.0.255.255 any
    !
    route-map ISP2 permit 10
    match ip address 100
    match interface Serial0/1
    !
    route-map ISP1 permit 10
    match ip address 100
    match interface Serial0/0
    !




کلمات کلیدی در جستجوها:

GatewayRouter

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •