نمایش نتایج: از شماره 1 تا 6 از مجموع 6

موضوع: مشکل توپولوژی شبکه

  
  1. #1
    نام حقيقي: www.ariagostaryazd.ir

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    اصفهان
    نوشته
    104
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    47

    مشکل توپولوژی شبکه

    با سلام
    من توپولوژی زیر رو تو نرم افزار packet trace ایجاد کردم.


    l1=192.168.1.1
    l2=192.168.1.2
    l3=192.168.1.3
    p1=172.16.1.1
    p2=172.16.1.2
    p3=172.16.1.3

    Router4=192.168.1.100 va 10.10.10.1
    Router5=172.16.1.100 va 10.10.10.2

    از l3 روتر4 رو پینگ نمیکنه؟
    آیا توپولوژیم درسته
    در ضمن گیت وی l1 l2 l3 رو 192.168.1.100 و p1 p2 p3 رد 172.16.1.100 گذاشتم.



    موضوعات مشابه:





  2. #2
    نام حقيقي: هادی علیزاده

    عضو عادی
    تاریخ عضویت
    Mar 2007
    محل سکونت
    مشهد
    نوشته
    800
    سپاسگزاری شده
    404
    سپاسگزاری کرده
    226
    بيا به اينترفيس وي لن سوييچ يه اي پي در رنج سيستمهات بده و ببين سوييچ پينگ ميشه يا نه؟



  3. #3
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    420
    نوشته های وبلاگ
    8
    سلام topology درسته
    از بقیه pc ها که تو رنج 192.168.1 ping داری ؟
    مطمئن شو gateway رو سمت 192.168.1 درست دادی
    یه sh running config بگیر بزار اینجا



  4. #4
    نام حقيقي: احمد یزدانی (Poker)

    عضو ویژه شناسه تصویری A.Yazdani
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Isfahan
    نوشته
    945
    سپاسگزاری شده
    1310
    سپاسگزاری کرده
    420
    نوشته های وبلاگ
    8
    البته اینو بگم که باید بین دو روتر از کابل DCE استفاده کنی که (( ربطی به ping نشدن ندارها!!!))



  5. #5
    نام حقيقي: علی رضا

    خواننده شناسه تصویری als_1360
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    154
    سپاسگزاری کرده
    22
    روی سوئیچ کانفیگ خاصی داری ؟
    کلاینتهای l1,l2,l3 یکدیگر رو پینگ می کنن؟



  6. #6
    نام حقيقي: mehrdad hajizadeh

    عضو عادی
    تاریخ عضویت
    May 2008
    محل سکونت
    Tehran
    نوشته
    202
    سپاسگزاری شده
    103
    سپاسگزاری کرده
    75
    با سلام
    برای رفع عیب تو این موارد بهتره که در قسمتهای مختل ping رو بررسی کنید مثلا ایا L1 اینترفیس روتر که سمت خودش هست را میبیند یا نه؟؟ اینترفیس بعدی را چطو؟؟ وهمین طور برید جلو تا ببینید مشکل از کجاست توجه داشته باشید غیر از ست کردن GWو IP ها باید در روتر ها static route هم بنویسید چون دو شبکه با یه روتر وصل نشده اند با دو هاپ بهم وصلند و باید از یک routing protocol به صورت استاتیک ویا داینامیک استفاده کنید







کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •