نمایش نتایج: از شماره 1 تا 3 از مجموع 3

موضوع: remote-vpn روی فایروال سیسکو

  
  1. #1
    نام حقيقي: Dante

    عضو غیر فعال
    تاریخ عضویت
    Oct 2009
    محل سکونت
    kerman
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2

    remote-vpn روی فایروال سیسکو

    با سلام


    من remote-vpn رو از طریق ویزارد روی asa 5510 راه اندازی کردم کاربران با موفقیت کانکت می شوند اما به منابع داخلی شبکه دسترسی ندارند و اینترنت هم از دسترس خارج می شود با اینکه رنج ip شبکه داخلی رو برای کاربران remote در دسترس قرار دادم (nat نشود) اما باز هم چیزی در دسترس نیست ؟



    موضوعات مشابه:





  2. #2
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    ساختار شبکه و کانفیگ ASA را بزارید، شاید اینطور بشه کاری کرد.



  3. #3
    نام حقيقي: Dante

    عضو غیر فعال
    تاریخ عضویت
    Oct 2009
    محل سکونت
    kerman
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2
    ASA Version 8.0(2)
    !

    enable password alIGLN1UklAdygft encrypted
    names
    !
    interface Ethernet0/0
    speed 100
    nameif inside
    security-level 100
    ip address 192.168.100.100 255.255.252.0
    !
    interface Ethernet0/1
    speed 100
    nameif outside
    security-level 0
    ip address 78.39.x.x 255.255.255.248
    !
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    !
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    !
    interface Management0/0
    nameif management
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    management-only
    !
    passwd alIGLN1UklAdygft encrypted
    ftp mode passive
    clock timezone IRST 3 30
    dns server-group DefaultDNS
    domain-name kermangas.local
    access-list split-tunnel extended permit ip 192.168.200.0 255.255.255.0 192.168.100.0 255.255.252.0
    access-list inside_nat0_outbound extended permit ip 192.168.100.0 255.255.252.0 192.168.200.0 255.255.255.0
    access-list local-access standard permit any
    pager lines 24
    logging asdm informational
    mtu management 1500
    mtu inside 1500
    mtu outside 1500
    ip local pool vpn-users-pool 192.168.200.1-192.168.200.254 mask 255.255.255.0
    icmp unreachable rate-limit 1 burst-size 1
    icmp permit any inside
    icmp permit any outside
    asdm image disk0:/asdm-611.bin
    no asdm history enable
    arp timeout 14400
    nat-control
    nat (inside) 0 access-list inside_nat0_outbound
    route outside 0.0.0.0 0.0.0.0 78.39.x.x 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout uauth 0:05:00 absolute
    dynamic-access-policy-record DfltAccessPolicy
    aaa authentication ssh console LOCAL
    http server enable
    http 0.0.0.0 0.0.0.0 outside
    http 192.168.101.19 255.255.255.255 inside
    http 192.168.1.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    no crypto isakmp nat-traversal
    telnet 192.168.101.19 255.255.255.255 inside
    telnet timeout 30
    ssh 192.168.101.19 255.255.255.255 inside
    ssh timeout 60
    ssh version 2
    console timeout 0
    dhcpd address 192.168.1.2-192.168.1.254 management
    dhcpd enable management
    !
    threat-detection basic-threat
    threat-detection statistics access-list
    !
    class-map inspection_default
    match default-inspection-traffic
    !
    !
    policy-map type inspect dns preset_dns_map
    parameters
    message-length maximum 512
    policy-map global_policy
    class inspection_default
    inspect dns preset_dns_map
    inspect ftp
    inspect h323 h225
    inspect h323 ras
    inspect rsh
    inspect rtsp
    inspect esmtp
    inspect sqlnet
    inspect skinny
    inspect sunrpc
    inspect xdmcp
    inspect sip
    inspect netbios
    inspect tftp
    inspect icmp
    !
    service-policy global_policy global
    ntp server 192.43.244.18 source outside prefer
    group-policy vpn-users internal
    group-policy vpn-users attributes
    dns-server value 192.168.100.14 192.168.100.16
    vpn-tunnel-protocol IPSec
    split-tunnel-policy excludespecified
    split-tunnel-network-list value split-tunnel
    default-domain value kermangas.local
    client-access-rule none
    username test password N7HlIItY8AVJppkQ encrypted privilege 15
    tunnel-group vpn-users type remote-access
    tunnel-group vpn-users general-attributes
    address-pool vpn-users-pool
    default-group-policy vpn-users
    tunnel-group vpn-users ipsec-attributes
    pre-shared-key *
    prompt hostname context
    Cryptochecksum:2c227faeaf3507aa199c402e2401eee5
    : end
    asdm image disk0:/asdm-611.bin
    asdm location 0.0.0.0 255.255.255.255 inside
    no asdm history enable



کلمات کلیدی در جستجوها:

asa vpn server

کانفیگ access list فایروال asa

security-level در فایروال

کانفیگ vpn در asdm

تنظیمات فایروال سیسکو 5510 vpn

تنظیمات فایروال 5510

vpn در فایروال سیسکو

vpn روی سیسکو

split tunneling در فایر وال

تنظیم access list در asdm

کانفیگ فایروال asa 5510

تنظیمات vpn در فایروال

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •