صفحه 2 از 2 اولیناولین 1 2
نمایش نتایج: از شماره 16 تا 20 از مجموع 20

موضوع: قرار دادن Valid IP روی یک کامپیوتر در شبکه LAN

  
  1. #16
    نام حقيقي: mojtaba

    عضو غیر فعال
    تاریخ عضویت
    Oct 2008
    محل سکونت
    tehran
    نوشته
    101
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    11
    ممنون میشم سناریو رو بکشی و مشخص بشه که از کدوم قسمت داره nat میخوره و شما این سیستم ip valid رو دقیقا کجا میخوای بزاری اینجوری که میگین راهنمایی صحیح نمیشه کرد . فقط در حد همین کلی گفتن مقدور هست الان.


    no_one سپاسگزاری کرده است.





  2. #17
    نام حقيقي: سام

    عضو غیر فعال
    تاریخ عضویت
    Jan 2011
    محل سکونت
    دنیای دیجیتال
    نوشته
    12
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    6
    مشکلی که داشتم تقریبا حل شدش بچه ها....

    Vlan 100 رو از اینترفیس ها عبور دادم حل شدش.

    توپولوژی شبکه تا اونجایی که من فهمیدم اینه:

    حدود ۳۰ تا سوییچ هستش و یه روتر.
    از این ۳۰ تا همشون Access هستند به غیر از ۴ تا که از اونا دوتاشون مهمه فقط روی باقی کانفیگ خاصی نیست.

    یه سوییچ هستش به نام Core sw که همه کامپیتر ها از طریق سوییچ هاشون به این متصل هستند.

    از این سوویچ یه پورت رفته به فایروال یه پورت هم رفته به سوویچ دیگری که اون مستقیم به مودم ISP وصل هستش.

    آقا این کانفیگی هستش که روی Core Sw هستش امروز پیچوندم اوردم

    یه نگاه بهش بکنید ببینید اصولا چه چیزایی توی این شبکه اعمال شده ممنون میشم.

    مخصوصا این Vrrp رو نمیفهمم.

    کد:
    sw core: 
     
    vlan 100 name internet by port 
     tagged ethe 1/1 ethe 1/3 ethe 2/1 to 2/4 ethe 3/3 
    ! 
    vlan 101 name vsat by port 
     tagged ethe 1/1 ethe 1/3 ethe 2/1 to 2/4 
    ! 
    vlan 102 name wireless by port 
     tagged ethe 1/1 ethe 2/1 to 2/4 
    ! 
    vlan 103 name dmz by port 
     tagged ethe 1/1 ethe 1/3 ethe 2/1 to 2/4 ethe 3/5 to 
    ! 
    vlan 104 name mpls by port 
     tagged ethe 1/1 ethe 1/3 ethe 2/1 to 2/4 ethe 3/5 to 
    ! 
    vlan 90 by port 
     tagged ethe 1/3 ethe 2/1 to 2/4 ethe 3/5 to 3/7 
     untagged ethe 2/9 to 2/16 
     router-interface ve 90 
    ! 
    vlan 27 by port 
     tagged ethe 1/1 
     router-interface ve 27 
    ! 
    vlan 91 by port 
     tagged ethe 2/1 
     router-interface ve 91 
    ! 
    vlan 110 by port 
     tagged ethe 3/5 to 3/8 
     router-interface ve 110 
    ! 
    vlan 10 by port 
    ! 
    vlan 95 by port 
     untagged ethe 3/10 to 3/15 
     router-interface ve 95 
    ! 
    vlan 170 by port 
     router-interface ve 170 
    ! 
    vlan 147 by port 
    ! 
    vlan 174 by port 
    ! 
    ! 
    enable telnet password ..... 
    ip route 0.0.0.0 0.0.0.0 10.100.0.1 
    ! 
    username admin password ..... 
    username arash privilege 5 password ..... 
    router vrrp 
    snmp-server community ..... ro 
    ! 
    router ospf 
     area 0 
    ! 
    interface loopback 8 
     ip address 10.100.47.1 255.255.255.0 
    ! 
    interface ethernet 1/2 
     route-only 
     ip address 10.100.22.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 22 
      owner 
      ip-address 10.100.22.1 
      activate 
    ! 
    interface ethernet 1/5 
     route-only 
     ip address 10.100.13.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 13 
      owner 
      ip-address 10.100.13.1 
      activate 
    ! 
    interface ethernet 1/6 
     route-only 
     ip address 10.100.24.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip vrrp vrid 24 
      owner 
      ip-address 10.100.24.1 
      activate 
    ! 
    interface ethernet 1/7 
     route-only 
     ip address 10.100.25.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 25 
      owner 
      ip-address 10.100.25.1 
      activate 
    ! 
    interface ethernet 1/8 
     route-only 
     ip address 10.100.26.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 26 
      owner 
      ip-address 10.100.26.1 
      activate 
    ! 
    interface ethernet 2/5 
     route-only 
     ip address 10.100.30.1 255.255.255.0 
    ! 
    interface ethernet 2/6 
     route-only 
    ! 
    interface ethernet 4/1 
     route-only 
     ip address 10.100.2.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 2 
      owner 
      ip-address 10.100.2.1 
      activate 
    ! 
    interface ethernet 4/2 
     route-only 
     ip address 10.100.5.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 5 
      owner 
      ip-address 10.100.5.1 
      activate 
    ! 
    interface ethernet 4/3 
     route-only 
     ip address 10.100.6.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 6 
      owner 
      ip-address 10.100.6.1 
      activate 
    ! 
    interface ethernet 4/4 
     route-only 
     ip address 10.100.7.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 7 
      owner 
      ip-address 10.100.7.1 
      activate 
    ! 
    interface ethernet 4/5 
     route-only 
     ip address 10.100.8.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 8 
      owner 
      ip-address 10.100.8.1 
      activate 
    ! 
    interface ethernet 4/6 
     route-only 
     ip address 10.100.9.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 9 
      owner 
      ip-address 10.100.9.1 
      activate 
    ! 
    interface ethernet 4/7 
     route-only 
     ip address 10.100.11.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 11 
      owner 
      ip-address 10.100.11.1 
      activate 
    ! 
    interface ethernet 4/8 
     route-only 
     ip address 10.100.12.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 12 
      owner 
      ip-address 10.100.12.1 
      activate 
    ! 
    interface ethernet 4/9 
     route-only 
     ip address 10.100.14.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 14 
      owner 
      ip-address 10.100.14.1 
      activate 
    ! 
    interface ethernet 4/10 
     route-only 
     ip address 10.100.15.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 15 
      owner 
      ip-address 10.100.15.1 
      activate 
    ! 
    interface ethernet 4/11 
     route-only 
     ip address 10.100.16.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 16 
      owner 
      ip-address 10.100.16.1 
      activate 
    ! 
    interface ethernet 4/12 
     route-only 
     ip address 10.100.17.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 17 
      owner 
      ip-address 10.100.17.1 
      activate 
    ! 
    interface ethernet 4/13 
     route-only 
     ip address 10.100.18.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 18 
      owner 
      ip-address 10.100.18.1 
      activate 
    ! 
    interface ethernet 4/14 
     route-only 
     ip address 10.100.19.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 19 
      owner 
      ip-address 10.100.19.1 
      activate 
    ! 
    interface ethernet 4/15 
     route-only 
     ip address 10.100.20.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 20 
      owner 
      ip-address 10.100.20.1 
      activate 
    ! 
    interface ethernet 4/16 
     ip address 10.100.21.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
     ip vrrp vrid 21 
      owner 
      ip-address 10.100.21.1 
      activate 
    ! 
    interface ve 27 
     ip address 10.100.27.1 255.255.255.0 
     ip helper-address 1 172.20.0.30 
     ip ospf area 0 
    ! 
    interface ve 90 
     ip address 172.20.0.250 255.255.255.0 
     ip ospf area 0 
    ! 
    interface ve 91 
     ip address 10.100.0.250 255.255.255.0 
     ip ospf area 0 
    ! 
    interface ve 95 
     ip address 10.140.1.100 255.255.255.0 
    ! 
    interface ve 110 
    ! 
    ! 
    ! 
    ! 
    ! 
    end 
    ! 
    end


    کل کانفیگ هم گذاشتم حالش رو ببرید


    راستی یه سوال مهم دیگه ذهنم رو مشغول کرده..امروز اینترنت خیلی سرچ کردم ولی درست حسابی متوجه نشدم.

    فرق Tagged با Untagged در Assign کردن یه اینترفیس به یه vlan چیه؟



  3. #18
    نام حقيقي: ودود

    عضو عادی شناسه تصویری vadood
    تاریخ عضویت
    Dec 2004
    محل سکونت
    تهران
    نوشته
    741
    سپاسگزاری شده
    548
    سپاسگزاری کرده
    49
    نقل قول نوشته اصلی توسط no_one نمایش پست ها
    توپولوژی شبکه تا اونجایی که من فهمیدم
    چرا توپولوژی را نداری؟ شما اونجا داری کار می کنی یا ...؟


    امروز پیچوندم اوردم
    چه جوری


    مخصوصا این Vrrp رو نمیفهمم.
    vrrp اگه استفاده کرده باشه این فرض شما که این تنها سوییچ core هست ممکنه غلط باشه


    کل کانفیگ هم گذاشتم حالش رو ببرید
    چرا توی بخش سیسکو پست کردی؟ این device سیسکو نیست!

    پیشنهاد می کنم قبل از این که خرابکاری بشه بی خیال دستکاری این شبکه شی


    SADEGH65 سپاسگزاری کرده است.

  4. #19
    نام حقيقي: سام

    عضو غیر فعال
    تاریخ عضویت
    Jan 2011
    محل سکونت
    دنیای دیجیتال
    نوشته
    12
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    6
    دستت درد نکنه عزیز چه روحیه ای میدی

    توی دیواس های سیسکو زدم چون مفاهیمش یکی هستش.

    خب پست های قبل که توضیح دادم هنوز اینجا نرفته ام و انشالا قرار هستش که مشغول شم....

    بخاطر همین کانفیگ رو گذاشتم که دوستان اگه نظری یا چیزی به ذهنشون میرسه بهم بگن که توجه کنم.

    این سوییچ کور هستش و همه کانفیگ ها روی اینه ولی برای vrrp یه سویچ دیگه واسه ریداندانسی هستش.

    پیچوندن کانفیگ هم که کاری نداشت خب

    حالا دوستان کسی راجع به اتفاقاتی که توی این شبکه افتاده چیزی به ذهنش نمیرسه؟

    راستی دوستان کسی نمیتونه تفاوت Untagged و tagged کردن یه اینترفیس رو بگه؟



  5. #20
    نام حقيقي: صادق نجاتی زاده

    مدیر بازنشسته شناسه تصویری SADEGH65
    تاریخ عضویت
    Nov 2003
    محل سکونت
    تهران
    نوشته
    2,264
    سپاسگزاری شده
    3409
    سپاسگزاری کرده
    3620
    نوشته های وبلاگ
    12
    تاپیک به صورت موقت قفل گردید .

    عاملی برای اثبات اینکه شما در این شبکه فعالیتی به عنوان نفوذ انجام نمیدهید را برای مدیر سایت توسط لینک ارتباط با ما - Persian Networks ارسال کنید تا تاپیک باز گردد
    در غیر این صورت تا 24 ساعت آینده تاپیک حذف خواهد شد.


    Hakimi، ARM، areuobarza و 1 نفر دیگر سپاسگزاری کرده‌اند.

صفحه 2 از 2 اولیناولین 1 2

کلمات کلیدی در جستجوها:

چگونه از ip valid استفاده کنیم

چطور یک ip vaild روری سرور بزاریم

نحوه ست كردن ip valid

چگونه آي پی استاتیک را ست کنیم

نحوه قرار دادن ip static بر روی

تپولوزی شبکه

ping کردن ip valid

ip دادن به کامپیوتر

چگونه ip valid را ست کنیم

چگونه آی پی ولید را ست کنیم

چگونه IP valid را روی کامپیوتر

چگونگي set کردن ip validبرروي يک کامپيوتر

چگونه یک ip valid

چگونه یک شبکه lan درست کنیم

چگونه ip ست کردن درشبکه

نحوه قراردادن ip

روش عضو كردن يك كامپيوتر در تمام vlanها

ست کردن ip valid روی مودم

چگونه از یک ip ولید در دو سیستم استفاده کنیم

دادن ip ثابت به کامپیوتر

دستور ست کردن ip valid روی سرورچگونه با ip valid را ست کنیمip valid در يک شبکه محليروش ip دادن به vlanچطور ip استاتیک رو در مودم ست کنم

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •