نمایش نتایج: از شماره 1 تا 7 از مجموع 7
سپاس ها 1سپاس

موضوع: کانفیگ wccp

  
  1. #1


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28

    کانفیگ wccp

    سلام
    لطفا در مورد کانفیگ زیر نظر و توضیح بدید.به خصوص در مورد این in و out روی اینترفیس ها و اون tos 15

    ممنون



    ip wccp 80 redirect-list WEB
    ip wccp 85 redirect-list DNS
    interface Serial1
    ip wccp 80 redirect out
    ip wccp 85 redirect out
    interface FastEthernet0
    ip wccp 80 redirect in
    ip wccp 85 redirect in
    interface Group-Async0
    ip wccp 80 redirect in
    ip wccp 85 redirect in
    ip access-list extended DNS
    deny udp any any eq domain tos 15
    permit udp any any eq domain
    ip access-list extended WEB
    deny tcp any any eq www tos 15
    permit tcp any any eq www






    موضوعات مشابه:





  2. #2


    خواننده شناسه تصویری farhadnia
    تاریخ عضویت
    Jul 2004
    نوشته
    201
    سپاسگزاری شده
    121
    سپاسگزاری کرده
    36
    وب کش مکانیزمی برای redirect کردن درخواست ها به سمت یک دیوایس دیگه است مثلا یه cache server یا یک فایروال.
    پورت سریال که جهت خروجی استفاده شده و Fast Ethernet هم به همراه Async ها بصورت ورودی یعنی این مکانیسم روی ترافیکی که از ورودی ها به سمت پورت سریال می ره اعمال می شه...
    این wccp در کانفیگ شما ترافیک رو به سمت ACL های WEB و DNS منتقل می کنه و در صورت جور بودن اجازه خروجی می ده در ACL ها هم به ترافیکی که بیشترین اولویت QOS رو داشته باشه اجازه خروج نمی ده... دقیقا نمی دونم چرا اینکار رو کرده شاید یه دستگاهی یا یک شخصی با دستکاری Type Of Service ترافیک خودش رو در ارجهیت قرار می داده...
    دوستان بیشتر کمک کنن من خیلی در مورد این بلا هایی که سر روتر های ISP ها میارن اطلاعات دقیقی ندارم.


    davood_mir سپاسگزاری کرده است.

  3. #3


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    آیا هم باید روی serial out بنویسیم و هم روی fastethernet in یا یکی کافی ؟



  4. #4


    خواننده شناسه تصویری farhadnia
    تاریخ عضویت
    Jul 2004
    نوشته
    201
    سپاسگزاری شده
    121
    سپاسگزاری کرده
    36
    آیا هم باید روی serial out بنویسیم و هم روی fastethernet in یا یکی کافی ؟
    بله



  5. #5


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    ببخشید چرا؟
    مگه ما ترافیک ورودی را چک نمی کنیم خوب همین ترافیک هم از روتر خارج میشه پس چرا باید دو جا چک کنیم ؟
    یا من مفهوم in و out را اشتباه می کنم؟



  6. #6
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    شما در یکی از اینترفیس ها بنویسید کفایت میکند.


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir





  7. #7


    خواننده شناسه تصویری farhadnia
    تاریخ عضویت
    Jul 2004
    نوشته
    201
    سپاسگزاری شده
    121
    سپاسگزاری کرده
    36
    با منطق جور در میاد که یه جا نوشتن کافی باشه...
    ولی من خودم بنا به یه عادت رو هر دو تا می نویسم یعنی هم in و هم out واقعا دلیلش چیه چون خیلی از کسایی که سیسکو کانفیگ می کنن مثل همون کسی که کانفیگ بالا رو نوشته هر دو جا سیاست رو اعمال می کنن...
    باید در موردش تحقیق کنم. به نتیجه رسیدم اینجا می نویسم.



کلمات کلیدی در جستجوها:

کانفیگ wccp

wccp کانفیگ

wccp

کانفیگ روتر سیسکو wccp کش سرور

کانفیگ سیسکو برای wccp

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •