نمایش نتایج: از شماره 1 تا 8 از مجموع 8
سپاس ها 4سپاس
  • 1 توسط it-eng
  • 1 توسط sallea
  • 1 توسط darklove
  • 1 توسط v.subzero

موضوع: اینترنت کلاینت ها در روتر

  
  1. #1
    نام حقيقي: مرتضی جامی

    عضو غیر فعال شناسه تصویری jooya
    تاریخ عضویت
    Jul 2005
    محل سکونت
    اصفهان
    نوشته
    77
    سپاسگزاری شده
    15
    سپاسگزاری کرده
    23

    اینترنت کلاینت ها در روتر

    سلام دوستان
    من روی یک روتر 2811 طبق راهنمایی دوستان vpn سرور pptp راه اندازی کردم
    کلاینتها به روتر از طریق این کانکشن vpn وصل می شوند ولی اینترنت ندارند
    ایا باید nat هم راه اندازی کنم ؟
    اگر جواب مثبت است کدام نوع ؟



    موضوعات مشابه:
    باندازه آرزویت همت کن، یا باندازه همتت آرزو





  2. #2
    نام حقيقي: محمود صفایی

    عضو غیر فعال
    تاریخ عضویت
    Mar 2010
    محل سکونت
    مشهد
    نوشته
    76
    سپاسگزاری شده
    15
    سپاسگزاری کرده
    2
    سلام.
    دوست من VPN در واقع ارتباط و اون کانکشن رو امن می کنه.
    NAT:اگه تعداد IPValid ها اندکه می بایست NAT راه اندازی کنی.حالا کدام نوعش بستگی به تعداد IPValid ها داره.
    اما داینامیک بهتره.از طرفی هم می بایست تنظیمات روتینگ رو اعمال کنی.


    jooya سپاسگزاری کرده است.

  3. #3
    نام حقيقي: علیرضاباقری

    عضو عادی
    تاریخ عضویت
    Sep 2009
    محل سکونت
    تهران
    نوشته
    180
    سپاسگزاری شده
    82
    سپاسگزاری کرده
    59

    sdf

    اگه اشتباه نکنم ششما به خاطر ارتباط ip valid ,invalidنیاز به nat رو دارید


    jooya سپاسگزاری کرده است.

  4. #4
    نام حقيقي: vahid,subzero

    عضو غیر فعال شناسه تصویری v.subzero
    تاریخ عضویت
    Sep 2008
    محل سکونت
    tehran
    نوشته
    72
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    0
    سلام
    Source nat



  5. #5
    نام حقيقي: مرتضی جامی

    عضو غیر فعال شناسه تصویری jooya
    تاریخ عضویت
    Jul 2005
    محل سکونت
    اصفهان
    نوشته
    77
    سپاسگزاری شده
    15
    سپاسگزاری کرده
    23
    نقل قول نوشته اصلی توسط v.subzero نمایش پست ها
    سلام
    Source nat
    می شه دستور مربوط به source nat را بنویسید
    در ضمن من دستورات زیر را اعمال کردم
    ip nat pool test2 188.136.x.x 188.136.x.x prefix-length 29
    ip nat inside source list 8 pool test2
    و قتی دستور ip nat outside را در اینترفیس خروجی اعمال می کنم مشکل حل می شود ولی بعد از ریست شدن روتر اینترنت خود روتر هم قطع می شود
    من می خواهم از طریق vpn به کلاینت ها اینترنت بدهم
    vpdn enable
    !
    vpdn-group test
    ! Default PPTP VPDN group
    accept-dialin
    protocol pptp
    virtual-template 1
    interface FastEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
    ip address 192.168.100.5 255.255.255.0
    duplex auto
    speed auto
    interface FastEthernet0/1
    ip address 188.136.y.y 255.255.255.248
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface Virtual-Template1
    ip unnumbered FastEthernet0/0
    ip nat inside
    ip virtual-reassembly
    peer default ip address pool jami
    ppp encrypt mppe auto required
    ppp authentication ms-chap ms-chap-v2
    !
    ip local pool jami 10.0.100.1 10.0.100.200
    ip default-gateway 188.136.x.x
    no ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 188.136.x.x
    no ip http server
    ip http authentication local
    no ip http secure-server

    access-list 8 permit 10.0.100.0 0.0.0.255
    access-list 8 permit 192.168.100.0 0.0.0.255
    access-list 8 permit 188.136.x.0 0.0.0.255
    از دوستان عزیر متشکرم


    باندازه آرزویت همت کن، یا باندازه همتت آرزو

  6. #6
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    کد:
    interface FastEthernet0/0
     ip nat inside 
    !
    interface Serial0/0
     ip nat outside 
    !
    ip nat pool nat-out x.x.x.x x.x.x.x netmask 255.x.x.x
    ip nat inside source list 1 pool nat-out overload 
    !
    access-list 1 permit 192.168.0.0 0.0.0.255



    jooya سپاسگزاری کرده است.
    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir





  7. #7
    نام حقيقي: مرتضی جامی

    عضو غیر فعال شناسه تصویری jooya
    تاریخ عضویت
    Jul 2005
    محل سکونت
    اصفهان
    نوشته
    77
    سپاسگزاری شده
    15
    سپاسگزاری کرده
    23
    تشکر دوستان
    مشکل حل شد . مربوط بود به تداخل آی پی رنج نت با دیگر کامپیوترها
    لطفا اگه در کانفیگ بالا مشکلی می بینید بنویسید.


    باندازه آرزویت همت کن، یا باندازه همتت آرزو

  8. #8
    نام حقيقي: vahid,subzero

    عضو غیر فعال شناسه تصویری v.subzero
    تاریخ عضویت
    Sep 2008
    محل سکونت
    tehran
    نوشته
    72
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    0
    مشکلی نیست موفق باشید


    jooya سپاسگزاری کرده است.

کلمات کلیدی در جستجوها:

راه حل برای شر کردن اینترنت از روتر

نحوه راه اندازی vpn در روتر 2811

راه اندازی اینترنت در روتر 2811

غیر فعال کردن اینترنت کلاینت در شبکه محلی

محدود کردن اینترنت کلاینت داخل شبکه محلی

source nat ها چه هستند

nat برای اینترنت کلاینتها

استفاده از NAT برای اینترنت کلاینت ها

محدود كردن اينترنت كلاينت

nat کردن اینترنت pptp در شبکه

ip virtual-reassembly فارسی

کلاینت ها

راه اندازی vlan در روتر 2811

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •