نمایش نتایج: از شماره 1 تا 12 از مجموع 12
سپاس ها 7سپاس
  • 5 توسط aliafzalan
  • 1 توسط aliafzalan
  • 1 توسط aliafzalan

موضوع: پیدا کردن پورت هایی که یوزرها استفاده میکنند

  
  1. #1


    عضو عادی
    تاریخ عضویت
    Sep 2005
    نوشته
    365
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    10

    پیدا کردن پورت هایی که یوزرها استفاده میکنند

    فرض کنید یک روتر است که تمام یوزرها داخل سازمان gateway خود قرار داده اند حال میخواهیم ترافیک را روی روتر مانیتور کنم که مشخص شود مثلا یوزرها دارن از چه پورت هایی استفاده می کنند مثلا 80 423 و ... چطور میشه این را مشخص کرد ؟



    موضوعات مشابه:





  2. #2
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    nkm، SADEGH65، mgholami و 2 نفر دیگر سپاسگزاری کرده‌اند.

  3. #3
    نام حقيقي: mojtaba

    عضو غیر فعال
    تاریخ عضویت
    Oct 2008
    محل سکونت
    tehran
    نوشته
    101
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    11
    سلام
    سیسکو برای اینکار یک ماجول ارائه کرده بنام NAM میتونید این ماجول رو تهیه کنید و روی دیوایس خودتون نصب کنید.



  4. #4
    نام حقيقي: میثم حلوایی

    عضو ویژه/سرپرست بخش Windows شناسه تصویری halvaei
    تاریخ عضویت
    Apr 2009
    محل سکونت
    کاشان
    نوشته
    1,887
    سپاسگزاری شده
    1628
    سپاسگزاری کرده
    810
    نوشته های وبلاگ
    6
    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    ممنون دوست عزیز .من دراین نرم افزار در قسمت گزارش ها این گزارش را پیدا می کنم ولی صفحه گزارش را خالی نشان می دهد.از کانفیگ نرم افزار هم مطمئن هستم که درسته.نمی دونم مشکل از کجاست!


    mmhalvaei@gmail.com

  5. #5
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    کانفیگ روتر را بزارید.



  6. #6
    نام حقيقي: میثم حلوایی

    عضو ویژه/سرپرست بخش Windows شناسه تصویری halvaei
    تاریخ عضویت
    Apr 2009
    محل سکونت
    کاشان
    نوشته
    1,887
    سپاسگزاری شده
    1628
    سپاسگزاری کرده
    810
    نوشته های وبلاگ
    6
    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    کانفیگ روتر را بزارید.
    Building configuration...

    Current configuration : 2582 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname K
    !
    boot-start-marker
    boot system flash c1841-advipservicesk9-mz.124-12.bin
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 $1$eOUX$B54cfa7sl22GexuweRJJC1
    !
    aaa new-model
    !
    !
    !
    aaa session-id common
    ip cef
    !
    !
    !
    !
    no ip domain lookup
    ip domain name h.net
    ip name-server 10.200.1.1
    ip name-server 10.200.1.2
    ip sla monitor 1
    type echo protocol ipIcmpEcho 10.100.0.1
    timeout 10000
    frequency 10
    ip sla monitor schedule 1 life forever start-time now
    !
    !
    !

    archive
    log config
    hidekeys
    !
    !
    track 5 rtr 1 reachability
    delay down 30 up 30
    !
    !
    !
    !
    interface Tunnel10
    description Tehran Intranet
    ip address 10.100.*.2 255.255.255.252
    ip mtu 1500
    ip route-cache flow
    tunnel source 10.*.*.17
    tunnel destination 10.*.*.226
    tunnel mode ipip
    !
    interface Tunnel20
    ip address 10.100.*.6 255.255.255.252
    ip mtu 1500
    ip route-cache flow
    tunnel source 212.*.*.121
    tunnel destination 79.*.*.177
    tunnel mode ipip
    !
    interface FastEthernet0/0
    description WAN
    ip address 212.*.*.121 255.255.255.248 secondary
    ip address 10.*.*.17 255.255.255.252 secondary
    ip address 172.*.*.76 255.255.255.128
    ip route-cache flow
    ip policy route-map Internet
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    description LAN
    ip address 10.200.1.254 255.255.0.0
    duplex auto
    speed auto
    !
    ip route 10.100.0.0 255.255.0.0 Tunnel10 track 5
    ip route 0.0.0.0 0.0.0.0 10.200.1.253
    ip route 10.1.0.0 255.255.0.0 Tunnel20 254
    ip route 10.*.*.226 255.255.255.255 172.*.*.1
    ip route 79.*.*.177 255.255.255.255 172.*.*.1
    !
    ip flow-export source FastEthernet0/1
    ip flow-export version 5
    ip flow-export destination 10.200.*.8 2055
    !
    ip http server
    ip http authentication local
    no ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10
    !
    ip access-list extended Valid
    permit ip 212.*.*.120 0.0.0.7 any
    !
    snmp-server community ***** RO
    !
    route-map Internet permit 10
    match ip address Valid
    set ip next-hop 172.*.*.1
    !
    !
    !
    !
    control-plane
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    privilege level 15
    password 7 ****
    transport input telnet
    line vty 5 15
    privilege level 15
    password 7 *****
    transport input telnet
    !
    scheduler allocate 20000 1000
    end

    K#
    این هم کانفیگ روتر


    ویرایش توسط SADEGH65 : 2010-11-20 در ساعت 11:22 PM علت: حذف پسورد
    mmhalvaei@gmail.com





  7. #7
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    شما پورت رو تغییر دادید؟ چون پورت پیش فرض 9996 هست.
    توی اینترفیس دستور ip flow ingress را بزنید و تست کنید.
    (مطمئناً فایروال و یا ACL هم که ندارید؟؟)



  8. #8
    نام حقيقي: میثم حلوایی

    عضو ویژه/سرپرست بخش Windows شناسه تصویری halvaei
    تاریخ عضویت
    Apr 2009
    محل سکونت
    کاشان
    نوشته
    1,887
    سپاسگزاری شده
    1628
    سپاسگزاری کرده
    810
    نوشته های وبلاگ
    6
    دستوری که نوشتید را در تمام اینترفیس ها زدم .باید پیغامی ببینم؟ چون هیچ پیغامی مشاهده نشد! از کجا بفهمم که روی روتر فایروال دارم؟


    mmhalvaei@gmail.com

  9. #9
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    ظاهراً مشکلی در کانفیگ وجود نداره. با توجه به کانفیگی که گذاشتید ACL ای هم وجود نداره که بخواهد جلوی چیزی را بگیره. روی خود سرور فایروال دارید؟ شاید اون باعث این مشکل شده.
    روی سرور netstat -na بزنید باید خط زیر را ببینید:
    UDP 0.0.0.0:2055


    وقتی وارد صفحه وب NetFlow می شوید در قیمت All Devices باید روتر خودتون را ببینید.


    halvaei سپاسگزاری کرده است.

  10. #10
    نام حقيقي: میثم حلوایی

    عضو ویژه/سرپرست بخش Windows شناسه تصویری halvaei
    تاریخ عضویت
    Apr 2009
    محل سکونت
    کاشان
    نوشته
    1,887
    سپاسگزاری شده
    1628
    سپاسگزاری کرده
    810
    نوشته های وبلاگ
    6
    بله من روتر خودمو می بینم ولی هنگامیکه روی اینترفیسی کلیک می کنم تا گراف های مختلف آنرا ببینم هیچ گرافی مشاهده نمی کنم و به جای گراف پیغام زیر را می بینم.
    No data for selected time period


    mmhalvaei@gmail.com

  11. #11
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    احتمالاً تاریخ/ساعت روتر و سرور با هم فرق میکنند، تاریخ /ساعت روتر را تنظیم کنید.


    halvaei سپاسگزاری کرده است.

  12. #12
    نام حقيقي: میثم حلوایی

    عضو ویژه/سرپرست بخش Windows شناسه تصویری halvaei
    تاریخ عضویت
    Apr 2009
    محل سکونت
    کاشان
    نوشته
    1,887
    سپاسگزاری شده
    1628
    سپاسگزاری کرده
    810
    نوشته های وبلاگ
    6
    تنظیمات ساعت روترم اشتباه بود.درست کردم ولی باز هم مشکل حل نشد


    mmhalvaei@gmail.com





کلمات کلیدی در جستجوها:

پیدا کردن mtu

نحوه پیدا کردن mtu

پیدا کردن پورت

پیدا کردن پرت

mapکردن پورت در روتر

پیداکردن پورت استفاده شده

ip flow ingress

نرم افزار پیدا کردن mtu

پیداکردن ip روتر1841

مشکل در نم no data for selected time period

cisco sla monitor

دستور ip flow

من دستور ip sla monitor را ندارم

خالی کردنپورت 80

پیدا کردن سرور و پورت برای https

يافتن پورت استفاده شده

c1841-advipservicesk9-mz دانلود

نرم افزار پیدا کردن پورت سرور

دالنود برنامه پیدا کردن پورت سرور

نرم افزار پیدا کردن پورت خالی

نحوه پیدا کردن mtu router

پیدا کردن برنامه هایی که از پورت 80 استفاده میکنند

پیدا کردن پوتهای استفاده شده

پیدا کردن آی پی روتر خودمو پیدا کنم

پيدا كردن description يك پورت يا يوزر

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •