نمایش نتایج: از شماره 1 تا 14 از مجموع 14
سپاس ها 6سپاس
  • 2 توسط aliafzalan
  • 1 توسط aliafzalan
  • 1 توسط darklove
  • 1 توسط al1p0ur
  • 1 توسط darklove

موضوع: ping نشدن اعضای یک vlan

  
  1. #1
    نام حقيقي: Mohammad

    خواننده
    تاریخ عضویت
    Sep 2010
    محل سکونت
    IRAN
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    7

    ping نشدن اعضای یک vlan

    سلام
    من یک vlan روی یک سوئیچ 3750 تعریف کردم این سوئیچ به یک 4510وصل شده که کاربران به این سوئیچ وصل میشوند اعضای vlan جدید همدیگر را می توانند ببینند همچنین اعضای vlanهای دیگه رو اما اعضای vlan های دیگه نمی توانند اعضای vlan جدید رو ببینند به نظر شما مشکل چیه ؟ضمن اینکه هیچ access-listهم تعریف نکردم



    موضوعات مشابه:
    ویرایش توسط mammad22 : 2010-09-15 در ساعت 11:40 AM





  2. #2
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    کانفیگ سوئیچ ها را بزارید.
    البته فایروال ها هم خاموش هستند دیگه، بله؟


    SADEGH65 و mammad22 سپاسگزاری کرده‌اند.

  3. #3
    نام حقيقي: Mohammad

    خواننده
    تاریخ عضویت
    Sep 2010
    محل سکونت
    IRAN
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    7
    بله فایروالها خاموش هستند
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Core-2th
    !
    enable secret
    !
    no aaa new-model
    switch 1 provision ws-c3750g-12s
    ip subnet-zero
    ip routing
    !
    !
    !
    !
    errdisable recovery cause udld
    errdisable recovery cause bpduguard
    errdisable recovery cause security-violation
    errdisable recovery cause channel-misconfig
    errdisable recovery cause pagp-flap
    errdisable recovery cause dtp-flap
    errdisable recovery cause link-flap
    errdisable recovery cause gbic-invalid
    errdisable recovery cause l2ptguard
    errdisable recovery cause psecure-violation
    errdisable recovery cause dhcp-rate-limit
    errdisable recovery cause unicast-flood
    errdisable recovery cause vmps
    errdisable recovery cause storm-control
    errdisable recovery cause arp-inspection
    errdisable recovery cause loopback
    port-channel load-balance src-dst-mac
    no file verify auto
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    spanning-tree vlan 50,100,172,192,410-411,510,610 priority 4096
    !
    !
    vlan internal allocation policy ascending
    !
    interface Port-channel1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface Port-channel2
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface Port-channel3
    description Aggregate to Serverfarm
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface Port-channel4
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface GigabitEthernet1/0/1
    description ***Connect to Dist-4***
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 1 mode desirable
    !
    interface GigabitEthernet1/0/2
    description ***Connect to Dist-4***
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 1 mode desirable
    !
    interface GigabitEthernet1/0/3
    description ***Connect to Dist-2***
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 2 mode desirable
    !
    interface GigabitEthernet1/0/4
    description ***Connect to Dist-2***
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 2 mode desirable
    !
    interface GigabitEthernet1/0/5
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-protocol pagp
    channel-group 3 mode desirable
    !
    interface GigabitEthernet1/0/6
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-protocol pagp
    channel-group 3 mode desirable
    !
    interface GigabitEthernet1/0/7
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 3 mode desirable
    !
    interface GigabitEthernet1/0/8
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 3 mode desirable
    !
    interface GigabitEthernet1/0/9
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface GigabitEthernet1/0/10
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface GigabitEthernet1/0/11
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface GigabitEthernet1/0/12
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface Vlan1
    no ip address
    !
    interface Vlan50
    ip address 172.16.50.8 255.255.255.0
    !
    interface Vlan100
    ip address 172.17.100.2 255.255.255.0
    ip helper-address 192.168.1.6
    standby 1 ip 172.17.100.1
    standby 1 priority 150
    standby 1 preempt
    !
    interface Vlan110
    ip address 10.1.10.2 255.255.255.0
    ip helper-address 192.168.1.6
    standby 1 ip 10.1.10.1
    standby 1 priority 150
    standby 1 preempt
    !
    interface Vlan111
    ip address 10.1.11.2 255.255.255.0
    ip helper-address 192.168.1.6
    standby 1 priority 150
    standby 1 preempt
    !
    interface Vlan112
    ip address 10.1.12.2 255.255.255.0
    ip helper-address 192.168.1.6
    standby 1 priority 150
    standby 1 preempt
    !
    interface Vlan172
    no ip address
    shutdown
    !
    interface Vlan192
    ip address 192.168.1.2 255.255.255.0
    ip helper-address 192.168.1.6
    no ip redirects
    no ip proxy-arp
    standby 1 ip 192.168.1.1
    standby 1 priority 150
    standby 1 preempt
    !
    interface Vlan210
    ip address 10.2.10.2 255.255.255.0
    ip helper-address 192.168.1.6
    standby 1 ip 10.2.10.1
    standby 1 priority 150
    standby 1 preempt
    !
    interface Vlan211
    ip address 10.2.11.2 255.255.255.0
    ip helper-address 192.168.1.6
    standby 1 ip 10.2.11.1
    standby 1 priority 150
    standby 1 preempt
    !
    interface Vlan310
    ip address 10.3.10.2 255.255.255.0
    ip helper-address 192.168.1.6
    standby 1 ip 10.3.10.1
    standby 1 priority 150
    standby 1 preempt
    !
    interface Vlan389
    ip address 172.16.150.2 255.255.255.0
    ip helper-address 192.168.1.6
    standby ip 172.16.150.1
    standby priority 150
    standby preempt
    !
    interface Vlan410
    ip address 10.4.10.2 255.255.255.0
    ip helper-address 192.168.1.6
    no ip proxy-arp
    standby 1 ip 10.4.10.1
    standby 1 priority 150
    standby 1 preempt
    !
    interface Vlan411
    ip address 10.4.11.3 255.255.255.0
    ip helper-address 192.168.1.6
    standby preempt
    standby 1 ip 10.4.11.1
    standby 1 priority 150
    standby 1 preempt
    !
    interface Vlan510
    ip address 10.5.10.2 255.255.255.0
    ip helper-address 192.168.1.6
    no ip proxy-arp
    standby 1 ip 10.5.10.1
    standby 1 priority 150
    standby 1 preempt
    !
    interface Vlan610
    ip address 10.6.10.2 255.255.255.0
    ip helper-address 192.168.1.6
    standby 1 ip 10.6.10.1
    standby 1 priority 150
    standby 1 preempt
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.200
    ip route 172.17.1.0 255.255.255.224 192.168.1.8
    ip route 172.17.2.0 255.255.255.0 192.168.1.8
    ip route 172.17.10.0 255.255.255.0 192.168.1.8
    ip http server
    !
    access-list 50 permit 10.4.10.200
    snmp-server community
    snmp-server community
    !
    control-plane
    !
    !
    line con 0
    line vty 0 4
    password
    login
    line vty 5 15
    password
    login
    !
    ntp server 192.168.1.6
    !
    end
    ضمنا vlanجدید 610


    ویرایش توسط mammad22 : 2010-09-15 در ساعت 12:21 PM

  4. #4
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    کاربرهای سایر VLAN ها Gateway VLAN 610 را ping میکنند؟
    سوئیچ 4510 این وسط چه نقشی داره؟ سوئیچ های access به 3750 وصل هستند؟



  5. #5
    نام حقيقي: Mohammad

    خواننده
    تاریخ عضویت
    Sep 2010
    محل سکونت
    IRAN
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    7
    مادوتا 3750به عنوان coreداریم که به صورت HSRP کانفیگ شدن و دوتا 4510 که نقش لایه access دارن وبه 3750 ها وصل شدن (همون dist2,4تو کانفیگ بالا)
    کاربران سایر vlanها 10.6.10.1 پینگ میکنن که آدرس vlan 610 میباشد
    ما یک pix 515داریم می تونه از تنظیمات اون باشه؟



  6. #6
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    نقل قول نوشته اصلی توسط mammad22 نمایش پست ها
    ما یک pix 515داریم می تونه از تنظیمات اون باشه؟
    اگر که pix این وسط باشه، بله به احتمال زیاد مشکل از اون هست. اگر که شما چند تا Zone داشته باشید با توجه به security level ها میشه ping یکطرفه باشه.


    mammad22 سپاسگزاری کرده است.





  7. #7
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    راستی چرا HSRP شما همه عضو یک گروهند ؟


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  8. #8
    نام حقيقي: Mohammad

    خواننده
    تاریخ عضویت
    Sep 2010
    محل سکونت
    IRAN
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    7
    نقل قول نوشته اصلی توسط darklove نمایش پست ها
    راستی چرا HSRP شما همه عضو یک گروهند ؟
    یکی از coreها activeویکی stanbyشده البته من قصد دارم vlan رو روی دو تا سوئیچ تقسیم کنم یعنی چندتا vlan روی یک core وبقیه روی core دیگه



  9. #9
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    تا جایی که میدانم نمیشه همه عضو یک HSRP کرد.
    برای Master کردنم Preempt بردارید ازCore 1.


    mammad22 سپاسگزاری کرده است.
    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  10. #10
    نام حقيقي: Mohammad

    خواننده
    تاریخ عضویت
    Sep 2010
    محل سکونت
    IRAN
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    7
    preempt قراره این کارو انجام بده که اگر زمانی core1 خراب شد و دوباره برگشت کنترل از core2 باز هم به core 1 برگرده ضمن اینکه priority core1 150 تنظیم شده تا master باشه
    من منظور شما رو از اینکه همه را نمیشه عضو یک HSRP کرد متوجه نشدم



  11. #11
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,084
    سپاسگزاری شده
    2401
    سپاسگزاری کرده
    730
    وقتی از روی یک pc1 یک pc2 در یک vlan دیگر رو Ping میکنید اون pc2 هم قطعا باید pc1 رو پینگ کنه .
    مگر اینکه :
    1- بین دو vlan عملیات NAT صورت گرفته باشه .
    2- فایروالی بین راه وجود داشته باشه .


    aliafzalan سپاسگزاری کرده است.

  12. #12
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    منظورم این.
    کد:
    interface Vlan411
    ip address 10.4.11.3 255.255.255.0
    ip helper-address 192.168.1.6
    standby preempt
    standby 1 ip 10.4.11.1
    standby 1 priority 150
    standby 1 preempt
    !
    interface Vlan510
    ip address 10.5.10.2 255.255.255.0
    ip helper-address 192.168.1.6
    no ip proxy-arp
    standby 1 ip 10.5.10.1
    standby 1 priority 150
    standby 1 preempt



    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir





  13. #13
    نام حقيقي: Mohammad

    خواننده
    تاریخ عضویت
    Sep 2010
    محل سکونت
    IRAN
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    7
    نقل قول نوشته اصلی توسط darklove نمایش پست ها
    منظورم این.
    کد:
    interface Vlan411
    ip address 10.4.11.3 255.255.255.0
    ip helper-address 192.168.1.6
    standby preempt
    standby 1 ip 10.4.11.1
    standby 1 priority 150
    standby 1 preempt
    !
    interface Vlan510
    ip address 10.5.10.2 255.255.255.0
    ip helper-address 192.168.1.6
    no ip proxy-arp
    standby 1 ip 10.5.10.1
    standby 1 priority 150
    standby 1 preempt
    یعنی باید اولی standby1 ودومی مثلاstanby 2 باشه ؟

    من از روی pcخودم می خواستم یک وایرلس روتر WRT پینگ کنم که در VLAN 610 بود(خودم در VLAN 410)از اونجایی که در WRT نمیشه Gateway تعیین کرد این وسیله از یک VLAN دیگه پینگ نمیشد. ضمن اینکه من به جای این ٌWRT یک pc هم گذاشتم که به دلایل نامعلوم جواب نگرفتم .



  14. #14
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    بله.
    اگه نمیشه Route براش تعریف کرد پورت مورد نظر لایه ۳ کنید.


    mammad22 سپاسگزاری کرده است.
    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

کلمات کلیدی در جستجوها:

ping نشدن ip

علت پینگ نشدن

http://forum.persiannetworks.com/f63/t38354.html

دلایل پینگ نشدن

دلیل پینگ نشدن دو سیستم در شبکه

پینگ نشدن دو Vlan در سوییچ

علت پینگ نشدن ip

علت پينگ نشدن يك طرفه

ping یک طرفه

pingنشدن یک سیستم

علت ping نشدن

علت ping یک طرفه

دلايل ping نشدن

علت پینگ نشدن سوئیچ سیسکو

دليل پينگ نشدن يك آي پي

دلایل ping نشدن

ping شدن یکطرفه

علت ping نشدن يك سيستم در شبكه

علت پینگ نشدن یک سیستم در شبکه

172.17.100.2.ir

ip redirect در سوئیچ

content

ping نشدن سوئیچ

دلایل پینگ نشدن آی پی در شبکه

پینگ نشدن ip

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •