صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 28

موضوع: ادغام پهنای باند بر روی as 5300

  
  1. #1
    نام حقيقي: amin.naderi

    عضو غیر فعال
    تاریخ عضویت
    Oct 2008
    نوشته
    74
    سپاسگزاری شده
    27
    سپاسگزاری کرده
    11

    ادغام پهنای باند بر روی as 5300

    با سلام به دوستان عزیز
    as5300 دارای دو پورت 100bt و 10bt است که معمولا از پورت 100 استفاده می شود سوال اینکه ایا می شود از پورت 10 هم برای ورودی پهنای باند استفاده کرد یا خیر ؟
    سوال بعد اینکه این پهنای باند می تواند از مودم adsl عادی گرفته شود و بین کاربران as (dialup استفاده شود؟



    موضوعات مشابه:





  2. #2
    نام حقيقي: sasanifar

    خواننده
    تاریخ عضویت
    Oct 2008
    محل سکونت
    shiraz
    نوشته
    291
    سپاسگزاری شده
    141
    سپاسگزاری کرده
    149
    از انجایی که سرعت در ADSL ثابت نیست و بالا و پایین می شود. این کار کمی مشکل به نظر می رسد



  3. #3
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,380
    سپاسگزاری شده
    4249
    سپاسگزاری کرده
    2673
    بله میتونید،
    حتی میتونید پورت 100 رو به یه سوییچ، و اون سوییچ رو به هر چندتا bandwidth که بخواهید با آدرس IP های متفاوت وصل کنید. روی همون interface به ازای هر پهنای باند یک آدرس IP تعریف کنید و در Route یک مسیر به سمت هر آدرس تعریف کنید.

    فرقی نمیکنه پهنای باند از کجا تامین بشه، ابزار وظیفه ی خودش رو انجام میده.


    microkord1 سپاسگزاری کرده است.
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  4. #4
    نام حقيقي: amin.naderi

    عضو غیر فعال
    تاریخ عضویت
    Oct 2008
    نوشته
    74
    سپاسگزاری شده
    27
    سپاسگزاری کرده
    11
    نقل قول نوشته اصلی توسط M-r-r نمایش پست ها
    بله میتونید،
    حتی میتونید پورت 100 رو به یه سوییچ، و اون سوییچ رو به هر چندتا bandwidth که بخواهید با آدرس IP های متفاوت وصل کنید. روی همون interface به ازای هر پهنای باند یک آدرس IP تعریف کنید و در Route یک مسیر به سمت هر آدرس تعریف کنید.

    فرقی نمیکنه پهنای باند از کجا تامین بشه، ابزار وظیفه ی خودش رو انجام میده.
    در کل نظر شما چه جوریه من می خوام isp رو جمع کنم ولی دو ماه به مشتریها مهلت بدم تا اکانتهاشون تموم بشه ، توی این دوماه هم اگه از مخابرات بگیرم ضرر می کنم (یعنی به صورت موقت)

    شما فرض رو بر این بگیرید از یه مودم adsl عادی به پورت 100 مستقیم لینک کنم ، اگه میشه کانفیگ as رو برام بنویسید



  5. #5
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,380
    سپاسگزاری شده
    4249
    سپاسگزاری کرده
    2673
    شما تنظیم PPPoE Connection رو روی خود مودم تنظیم میکنید، در AccessServer آدرسی همرنج با مودم باید ست کنید. NAT را به سمت مودم هدایت کنید، آدرس های پول داخل AccessServer را در صورت نیاز تغییر دهید، سیستم اکانتینگ و سایر ادوات داخلی شرکت را نیز، در صورت نیاز باید تغییر آدرس دهید.

    کانفیگ چی رو براتون بنویسم ؟


    microkord1 و aliafzalan سپاسگزاری کرده‌اند.
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  6. #6
    نام حقيقي: amin.naderi

    عضو غیر فعال
    تاریخ عضویت
    Oct 2008
    نوشته
    74
    سپاسگزاری شده
    27
    سپاسگزاری کرده
    11
    نقل قول نوشته اصلی توسط M-r-r نمایش پست ها
    شما تنظیم PPPoE Connection رو روی خود مودم تنظیم میکنید، در AccessServer آدرسی همرنج با مودم باید ست کنید. NAT را به سمت مودم هدایت کنید، آدرس های پول داخل AccessServer را در صورت نیاز تغییر دهید، سیستم اکانتینگ و سایر ادوات داخلی شرکت را نیز، در صورت نیاز باید تغییر آدرس دهید.

    کانفیگ چی رو براتون بنویسم ؟
    کانفیگ access server برای توضیحات بالا (ای پی ها رو فرضی بگیرید)







  7. #7
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,380
    سپاسگزاری شده
    4249
    سپاسگزاری کرده
    2673
    کانفیگ اکسس سرورتون رو بزارید.


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  8. #8
    نام حقيقي: amin.naderi

    عضو غیر فعال
    تاریخ عضویت
    Oct 2008
    نوشته
    74
    سپاسگزاری شده
    27
    سپاسگزاری کرده
    11
    نقل قول نوشته اصلی توسط M-r-r نمایش پست ها
    کانفیگ اکسس سرورتون رو بزارید.
    E1#show run
    Building configuration...
    Current configuration : 3946 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname E1
    !
    boot-start-marker
    boot-end-marker
    !
    !
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authentication ppp dialin group radius
    aaa authorization exec sigma group radius
    aaa authorization network sigma group radius
    aaa accounting update periodic 1
    aaa accounting exec acct start-stop group radius
    aaa accounting network acct start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 217.218.155.104
    ip name-server 217.218.155.105
    !
    !
    isdn switch-type primary-ntt
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    pri-group timeslots 1-31
    !
    controller E1 2
    pri-group timeslots 1-31
    !
    controller E1 3
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 86400
    autodetect encapsulation ppp v120 lapb-ta
    isdn switch-type primary-ntt
    isdn incoming-voice modem
    isdn calling-number 2248282
    peer default ip address pool dial-pool
    ppp authentication pap dialin
    ppp authorization dialin
    ppp accounting acct
    ppp multilink
    ppp timeout authentication 255
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 86400
    autodetect encapsulation ppp v120 lapb-ta
    isdn switch-type primary-ntt
    isdn incoming-voice modem
    isdn calling-number 2248282
    peer default ip address pool dial-pool
    ppp authentication pap dialin
    ppp authorization dialin
    ppp accounting acct
    ppp multilink
    ppp timeout authentication 255
    !
    interface Serial2:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 86400
    autodetect encapsulation ppp v120 lapb-ta
    isdn switch-type primary-ntt
    isdn incoming-voice modem
    isdn calling-number 2248282
    peer default ip address pool dial-pool
    ppp authentication pap dialin
    ppp authorization dialin
    ppp accounting acct
    ppp multilink
    ppp timeout authentication 255
    !
    interface Serial3:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 86400
    autodetect encapsulation ppp v120 lapb-ta
    isdn switch-type primary-ntt
    isdn incoming-voice modem
    isdn calling-number 2248282
    peer default ip address pool dial-pool
    ppp authentication pap dialin
    ppp authorization dialin
    ppp accounting acct
    ppp multilink
    ppp timeout authentication 255
    !
    interface FastEthernet0
    ip address 217.216.219.5 255.255.255.240
    ip nat outside
    duplex auto
    speed auto
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 288000
    async mode interactive
    peer default ip address pool dial-pool
    ppp max-bad-auth 3
    ppp authentication pap dialin
    ppp authorization sigma
    ppp accounting acct
    ppp timeout authentication 255
    group-range 1 120
    !
    ip local pool dial-pool 172.16.0.50 172.16.0.100
    ip nat pool nat 217.216.219.5 217.216.219.5 netmask 255.255.255.240
    ip nat inside source list 10 pool nat overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0
    no ip http server
    !
    !
    access-list 10 permit 172.16.0.0 0.0.255.255
    access-list 110 permit tcp 172.16.0.0 0.0.255.255 any
    !
    snmp-server enable traps tty
    !
    radius-server host 217.216.*.* auth-port 1647 acct-port 1647
    radius-server key xxxxx
    !
    !
    !
    !
    line con 0
    line 1 120
    session-timeout 30
    exec-timeout 1 0
    no flush-at-activation
    session-limit 2
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    autoselect ppp
    line aux 0
    line vty 0 4
    !
    end



    ویرایش توسط SADEGH65 : 2010-09-07 در ساعت 03:09 PM علت: تصحیح امنیتی

  9. #9
    نام حقيقي: amin.naderi

    عضو غیر فعال
    تاریخ عضویت
    Oct 2008
    نوشته
    74
    سپاسگزاری شده
    27
    سپاسگزاری کرده
    11
    0



  10. #10
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام

    با فرض اینکه IP مودم ADSL شما 192.168.1.1 باشه:

    int fast 0
    ip address 192.168.1.2 255.255.255.0

    ip nat inside source list 10 int fast 0 overload
    no ip nat pool nat 217.216.219.5 217.216.219.5 netmask 255.255.255.240




    microkord1 سپاسگزاری کرده است.

  11. #11
    نام حقيقي: amin.naderi

    عضو غیر فعال
    تاریخ عضویت
    Oct 2008
    نوشته
    74
    سپاسگزاری شده
    27
    سپاسگزاری کرده
    11
    نقل قول نوشته اصلی توسط aliafzalan نمایش پست ها
    سلام

    با فرض اینکه IP مودم ADSL شما 192.168.1.1 باشه:

    int fast 0
    ip address 192.168.1.2 255.255.255.0

    ip nat inside source list 10 int fast 0 overload
    no ip nat pool nat 217.216.219.5 217.216.219.5 netmask 255.255.255.240

    مگه میشه از آی پی invalid هم اینترنت گرفت ؟
    مودم adsl تنظیمات خاصی می خواد ؟



  12. #12
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    همونطور که آقای راستی توی پست شماره 5 گفتند، PPPoE رو روی خود مودم تنظیم کنید.
    عملیات NAT دو بار انجام میشه، یکبار روی اکسس سرور و یکبار روی مودم ADSL
    Public IP شما میشه مودم ADSl.







  13. #13
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,380
    سپاسگزاری شده
    4249
    سپاسگزاری کرده
    2673
    میتونید NAT کلی رو هم بزاری روی همون مودم ADSL انجام بشه. موردی نداره.


    aliafzalan سپاسگزاری کرده است.
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  14. #14
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    نقل قول نوشته اصلی توسط M-r-r نمایش پست ها
    میتونید NAT کلی رو هم بزاری روی همون مودم ADSL انجام بشه. موردی نداره.
    و البته یک static route روی مودم ADSL که ترافیک 172.16.0.0 را به 192.168.1.2 که آدرس اکسس سرور هست ارسال کنه.



  15. #15
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,380
    سپاسگزاری شده
    4249
    سپاسگزاری کرده
    2673
    آدرس های مودم رو با روتر میتونن هماهنگ کنند که از این Route هم خلاصی پیدا کنند.


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

ادغام پهنای باند

تعریف int rang fas سوئیچ سیسکو

forum.persiannetworks.com ادغام 2 لینک اینترنت سیسکو

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •