نمایش نتایج: از شماره 1 تا 5 از مجموع 5
سپاس ها 3سپاس
  • 2 توسط darklove
  • 1 توسط masud

موضوع: سوال در مورد nat در سیسکو 878

  
  1. #1
    نام حقيقي: مهدی میری زاده

    خواننده شناسه تصویری mirizadeh
    تاریخ عضویت
    Oct 2009
    محل سکونت
    پارس آباد
    نوشته
    15
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    13

    سوال در مورد nat در سیسکو 878

    با سلام خدمت اساتید محترم
    من یک سیسکو 878 دارم که ورودی اینترنت شبکه رو از مخابرات میگیره
    مشکلی که هست اینه که ما فعلا یک آی پی ولید داریم
    من کانفیگ روتر رو میزارم اینجا
    من میخوام علاوه بر این یک آی پی ولیدی که مخابرات داده روی یک رنج اینولید مثل 24/192.168.0.0 به صورت nat شده روی ایترنت های سیسکو اینترنت داشته باشم
    لطفا بفرمایید کانفیگ زیر چه تغییری باید بدم
    با سپاس


    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    interface ATM0
    ip address 10.20.238.22 255.255.255.252
    no atm ilmi-keepalive
    pvc 2/65
    cbr 2048
    encapsulation aal5snap
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 217.219.150.141 255.255.255.252
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 10.20.238.21
    !




    موضوعات مشابه:





  2. #2
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    IP nat outside ?
    Nat Pool ?
    Range,s for nat ?


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  3. #3
    نام حقيقي: مهدی میری زاده

    خواننده شناسه تصویری mirizadeh
    تاریخ عضویت
    Oct 2009
    محل سکونت
    پارس آباد
    نوشته
    15
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    13
    با سلام
    لطفا راهنمایی بفرمایید کانفیگ رو چه تغییراتی باید بدم تا روی رنج 24/192.168.0.0 اینترنت داشته باشم
    با عبارتی میخوام اینترنت روی این رنج نت بشه
    با سپاس



  4. #4
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    M-r-r و mirizadeh سپاسگزاری کرده‌اند.
    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  5. #5
    نام حقيقي: مسعود

    خواننده
    تاریخ عضویت
    Jan 2010
    محل سکونت
    تهران
    نوشته
    65
    سپاسگزاری شده
    29
    سپاسگزاری کرده
    85
    دوست عزیز

    یه مشکل کوچکی وجود داره. اونم اینه که شما روی 878 می تونید یک IP برای ATM و یک Interface Vlan برای Lan داشته باشید که در اینجا می شه همون IP Valid شما. حالا شما می خواهید یه رنج Invalid هم داشته باشید. (در حقیقت می شود IP سوم)

    می تونید یه روتر دیگه بگذارید پشت روتر اولی و اونجا Nat رو تنظیم کنید ولی از طرفی شما فقط یک IP Valid دارید. برای اینکار حداقل دو IP و دو روتر نیاز هست.

    راه جالبی نیست. امیدوارم دوستان دیگر بتونن راه حل بهتری پیشنهاد بدند.


    ویرایش توسط masud : 2010-09-06 در ساعت 11:57 AM
    mirizadeh سپاسگزاری کرده است.

کلمات کلیدی در جستجوها:

nat در سیسکو 878

کانفیگ nat در cisco

cisco 828

ip nat سیسکو

natدر مورد

درباره سیسکوnat

در مورد nat cisco

کانفیگ روتر nat

کانفیگ nat برای روتر

کانفیگ سیسکو878

در مورد nat در روترهای سیسکو

کانفیگ در روترnat

ip nat در روتر سیسکو 878

راهنمای سیسکو 878

ip nat سيسكو

اطلاعات شبکه ای در موردnat

http://forum.persiannetworks.com/f63/t38100.html

کانفیگ روتر 878 nat

در سیسکوnat

کانفیگ nat سیسکو

وبلاگ در مورد سيسكو

اینترنت در سیسکو 878

کانفیگ سیسکو 878 برای اینترنت

کانفیگ nat

كانفيگ cisco جهت nat

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •