صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 19

موضوع: سوال در مورد STP روی پورت های GIG

  
  1. #1
    نام حقيقي: samira

    عضو عادی
    تاریخ عضویت
    Aug 2010
    محل سکونت
    tehran
    نوشته
    76
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    45

    سوال در مورد STP روی پورت های GIG

    سلام
    تو شبکه ما دو تا سوئیچ 2960 رو با دو تا کابل و از پورتهای GIG به هم وصل کردند . روی سایر پورت ها port fast فعاله ولی روی پورت های گیگ نه . این تنظیمات روی سوئیچ بوده و کار من نیست .
    الان 4 تا چراغ مربوط به پورت های گیگ سبزه !
    مگه نباید STP یکیش رو بلاک کنه ؟
    ممنون میشم مثل همیشه راهنمایی کنید .



    موضوعات مشابه:
    ویرایش توسط snaseri : 2010-08-21 در ساعت 12:31 PM





  2. #2
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    بستگی داره به تنظیمات که چی باشه.
    پورت بلاک میشده، خاموش یا Down نمیشه.
    تو مباحث Redundancy بیشتر به کار میاد این بلاک شده ها.

    باز اساتید بهتر می توانند توضیح دهند.


    snaseri سپاسگزاری کرده است.
    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  3. #3
    نام حقيقي: samira

    عضو عادی
    تاریخ عضویت
    Aug 2010
    محل سکونت
    tehran
    نوشته
    76
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    45
    یادم رفت بگم هر 4 پورت trunk هستند .
    تنظیمات خاصی داره این STP ؟



  4. #4
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    بله.
    تا جایی که من میدونم 3 تا حالت داره یا بهتر بگم Mode.
    هر کدام تنظیمات بخصوص.


    snaseri سپاسگزاری کرده است.
    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  5. #5
    نام حقيقي: ali

    عضو عادی
    تاریخ عضویت
    Sep 2007
    محل سکونت
    Tabriz
    نوشته
    29
    سپاسگزاری شده
    23
    سپاسگزاری کرده
    19
    احتمالا دو لينك GE بين سوييچ ها با هم Aggregate شدن (Ether*Channel).


    ویرایش توسط plusdeck : 2010-08-21 در ساعت 01:53 PM
    snaseri سپاسگزاری کرده است.

  6. #6
    نام حقيقي: samira

    عضو عادی
    تاریخ عضویت
    Aug 2010
    محل سکونت
    tehran
    نوشته
    76
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    45
    آقا پیمان بیشتر توضیح میدی ؟

    علی آقا از Etherchannel هم استفاده نشده . توی کانفیگ پورت ها فقط نوشته switchport mode trunk .
    تو sh ru هم هیچ اثری از stp یا etherchannel نیست ؟

    به نظرتون جریان چیه ؟







  7. #7
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    مطمئن هستید که STP در حال کار ؟
    در تنظیمات چیزی از Spaning-Tree میبینید ؟


    snaseri سپاسگزاری کرده است.
    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  8. #8
    نام حقيقي: ali

    عضو عادی
    تاریخ عضویت
    Sep 2007
    محل سکونت
    Tabriz
    نوشته
    29
    سپاسگزاری شده
    23
    سپاسگزاری کرده
    19
    آهان. خب شايد هم STP روي سوييچ ها غير فعال شده، كامند sh span رو روي هر سوييچ تست كنيد.
    اينكه پورت هاي بين سوييچ ها در مد Trunk قرار داشته باشند نميتونه در بلاك شدن يا نشدن پورت هاي بين سوييچ ها تاثير داشته باشه.
    تنها چيزي كه به ذهن من ميرسه اينه كه يا STP روي سوييچ ها غير فعال شده و يا اينكه از EtherChannel استفاده شده.


    snaseri سپاسگزاری کرده است.

  9. #9
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    شما دستوراتی مانند دستورات زیر دارید یا مبینید ؟
    کد:
    interface Port-channel1
     switchport
     switchport mode trunk
    !
    interface TenGigabitEthernet1/1
     switchport mode trunk
     channel-group 1 mode desirable
    !
    interface TenGigabitEthernet1/2
     switchport mode trunk
     channel-group 1 mode desirable



    snaseri سپاسگزاری کرده است.
    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  10. #10
    نام حقيقي: samira

    عضو عادی
    تاریخ عضویت
    Aug 2010
    محل سکونت
    tehran
    نوشته
    76
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    45
    نه آقا پیمان . اصلا خبری از Port-channel نیست . یعنی هیچ تنظیم اضافه ای تو کانفیگ نیست .
    فقط تو هر پورت fa نوشته spanning-tree portfast . یا یه همچین چیزی .

    راستی یه چیزی ؟ stp روی سوئیچ فعال میشه یا روی پورت ؟

    اینو رو سوئیچ پیدا کردم :
    spanning-tree mode pvst
    spanning-tree extend system-id

    میشه یکی بگه این چیه ؟


    ویرایش توسط snaseri : 2010-08-21 در ساعت 02:30 PM

  11. #11
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    snaseri سپاسگزاری کرده است.
    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  12. #12
    نام حقيقي: samira

    عضو عادی
    تاریخ عضویت
    Aug 2010
    محل سکونت
    tehran
    نوشته
    76
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    45
    من تقریبا میدونم STP چیه اما چیزی که نمیدونم اینه که چرا تو مسئله بالا STP یکی از اون لینک ها رو Block نکرده چون چراغ 4 تا پورت روشنه !
    stp روی اون پورت های گیگ که disable نشده که . گفتم که تنها دستور روی اون 4 تا پورت switch-port mode trunk میباشد .
    باید یکیشون bloack میشده اما نشده !!!!!!!!!
    why ???







  13. #13
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    Stp پورت Block میکنه، نه Down.
    تا اونجایی که من میدونم چراغ سبز میمونه که لینک Down شده به عنوان پشتیبان عمل میکنه، البته در مباحث Redundancy.
    برای اطمینان بیشتر Priority تو سوئیچ مثلا مرکزی یا Core تعریف کنید.


    plusdeck و aliafzalan سپاسگزاری کرده‌اند.
    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  14. #14
    نام حقيقي: mojtaba

    عضو غیر فعال
    تاریخ عضویت
    Oct 2008
    محل سکونت
    tehran
    نوشته
    101
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    11
    با سلام منم با نظر آقای یوسفی کاملا موافقم ممکنه این سوییچ root bridge باشه و اصلا اینتر فیس رو block نکنه در ضمن STP در حالت پیش فرض پورتو shut down نمیکنه.


    plusdeck سپاسگزاری کرده است.

  15. #15
    نام حقيقي: Ali

    عضو ویژه شناسه تصویری al1p0ur
    تاریخ عضویت
    Feb 2010
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2403
    سپاسگزاری کرده
    730
    ولی تا جاییکه من میدونم چراغ نارنجی میشه ولی همونجور که پیمان جان گفت shut down نمیشه .


    snaseri سپاسگزاری کرده است.

صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

درباره stp

در مورد stp

stp روی

spanning tree شبكه

تنظیم stp

کد etherchanel

stp

تنظیم stp از روی پورتفعالسازی stp بر سویچ 2960ether chanelفعال کردن پورت در stpدستورات stp روی اینتر فیسکانفینگ stpتنظیمات تصویری stp پورت ارتباطی بین سوییچ ها را در مد trunkقرار دهیدکانفیگ پروتکل stp برای پورت ترانکSTP چيهspanning tree block port 2960درباره spanning tree portfastدر مورد stp دستورات تنظیم stp روی یک سوئیچstp دربارهپروتکل stp بلاک شدن سوییچstp پورتباز کردن پورت بلاک سوئیچ

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •