نمایش نتایج: از شماره 1 تا 6 از مجموع 6
سپاس ها 1سپاس

موضوع: مشکل کانکت نشدن User به AS5300

  
  1. #1
    نام حقيقي: Ata Assgari

    خواننده
    تاریخ عضویت
    Jan 2008
    محل سکونت
    Tehran
    نوشته
    43
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    21

    مشکل کانکت نشدن User به AS5300

    با سلام خدمت دوستان عزیز
    خط E1 ما بالاخره راه اندازی شد و مشکل بوق اشغال که از سوییچ مخابرات بود حل شد. حالا مشکل اینجاس که Usre وصل میشه ولی Error invalid username and password میگیره .
    من AS ام رو چک کردم و async ها Down هستند و میخواستم بدونم به صورت Default باید Down باشند یا خیر؟
    یا مشکل از چیز دیگس؟

    sh run هم میزارم اگر مشکلی هست دوستان نظر بدند.

    Building configuration...

    Current configuration : 2988 bytes
    !
    ! No configuration change since last restart
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Hormozgan
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$2zwW$zaOAxLHQkgwMCeXmpiSJL0
    enable password 7 08701E1D
    !
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication ppp default none
    aaa authentication ppp sib local group radius
    aaa authorization network default none
    aaa authorization network sib local group radius
    aaa accounting update periodic 1
    aaa accounting network default none
    aaa accounting network sib start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip cef
    ip name-server 4.2.2.4
    ip name-server 4.2.2.5
    ip name-server 8.8.8.8
    !
    async-bootp dns-server 4.2.2.4 4.2.2.5
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username admin password 7 xxxx
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    !
    interface Loopback0
    ip address 10.1.2.1 255.255.255.0
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    ip unnumbered FastEthernet0
    encapsulation ppp
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 9714003
    no cdp enable
    !
    interface FastEthernet0
    ip address 217.x.x.x 255.255.255.224
    duplex auto
    speed auto
    !
    interface Group-Async0
    physical-layer async
    no ip address
    encapsulation ppp
    async default routing
    async mode interactive
    peer default ip address pool default
    ppp authentication pap chap ms-chap
    no group-range
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    async mode interactive
    peer default ip address pool dialin_pool
    ppp authentication pap chap sib
    ppp accounting sib
    group-range 1 120
    !
    ip local pool dialin_pool 10.1.2.2 10.1.2.97
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    !
    !
    radius-server host 217.x.x.y auth-port 1812 acct-port 1813
    radius-server retransmit 5
    radius-server key 7 xxxxxxxx
    !
    !
    !
    !
    line con 0
    password 7 xxxxxxxxxxx
    line 1 120
    session-timeout 10
    no flush-at-activation
    modem InOut
    modem autoconfigure type mica
    transport preferred none
    transport input all
    transport output pad telnet rlogin udptn
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 7 xxxxxxxxxxxxxx
    !
    ntp clock-period 17181226
    ntp server 192.43.244.18
    end




    موضوعات مشابه:





  2. #2
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    کد:
    aaa authentication ppp sib local group radius
    aaa authorization network sib local group radius
    aaa accounting update periodic 1
    aaa accounting network default none
    aaa accounting network sib start-stop group radius
    aaa session-id common
    
    controller E1 0
    clock source line primary
     pri-group timeslots 1-31
    خبری از snmp نیست.


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  3. #3
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,359
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664
    منظورتون از down بودن Async ها چیست ؟
    زمانی که کاربر شماره گیری کرده و وارد مرحله Verify username password میشود، روی روتر (در کنسول) و بر روی اکانتینگ در قسمت لوگ، چه پیامی دریافت میکنید ؟


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  4. #4
    نام حقيقي: Ata Assgari

    خواننده
    تاریخ عضویت
    Jan 2008
    محل سکونت
    Tehran
    نوشته
    43
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    21
    سلام مهندس مشکل از Accounting بود که عوض کردم ok شد. حالا مشکل اینجاست که User وصل میشه ولی هیچ جا ping نداره
    کلافم کرده به خدا.



  5. #5
    نام حقيقي: sasanifar

    خواننده
    تاریخ عضویت
    Oct 2008
    محل سکونت
    shiraz
    نوشته
    291
    سپاسگزاری شده
    141
    سپاسگزاری کرده
    149
    شما NAT را انجام نداده اید
    بهتر است ip از محدوده 10 نذارید. چون با محدوده اینترانت همسان است.
    از محدوده 192.168 استفاده کنید
    pool کاربرها را عوض کنید
    اینها را هم اضافه کنید

    access-list 10 permit 192.168.10.0 0.0.0.255
    ip nat inside source list 10 interface ser0/0 over


    mzroyal سپاسگزاری کرده است.

  6. #6
    نام حقيقي: Ata Assgari

    خواننده
    تاریخ عضویت
    Jan 2008
    محل سکونت
    Tehran
    نوشته
    43
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    21
    ممنون از لطفتون







کلمات کلیدی در جستجوها:

AS5300

sib accounting default user

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •