نمایش نتایج: از شماره 1 تا 2 از مجموع 2

موضوع: درخواست ios سیسکو 5300 جهت راه اندازی voip

  
  1. #1
    نام حقيقي: محمد سابوری

    خواننده شناسه تصویری ms_804
    تاریخ عضویت
    Jun 2006
    محل سکونت
    تهران
    نوشته
    136
    سپاسگزاری شده
    21
    سپاسگزاری کرده
    3

    درخواست ios سیسکو 5300 جهت راه اندازی voip

    با سلام
    دوستان من می خوام 5300 رو تبدیل کنم به یه Voice gateway .
    تو اینترنت سرچ کردم به نتیجه مطلوبی نرسیدم .
    فقط می دونم باید کارت vfc داشته باشه و ios که Voip رو ساپورت کنه ممنون میشم اگه کسی تو این ضمینه اطلاعاتی داره راهنمایی کنه.



    موضوعات مشابه:





  2. #2
    نام حقيقي: Hossein Meshkati

    خواننده شناسه تصویری mavrick
    تاریخ عضویت
    May 2010
    محل سکونت
    اصفهان
    نوشته
    560
    سپاسگزاری شده
    308
    سپاسگزاری کرده
    847
    فکر کنم همین باشه

    configure a Cisco SIP Gateway(AS5300 5300) - Windows Live

    How do I configure a Cisco SIP Gateway (AS5300 5300) to work with VOCAL


    The following demonstrates:
    1) accessing the configuration of a Cisco AS5300.
    2) the configuration of our internal trial system

    /* The Cisco AS5300 is located behind a firewall and uses a private
    * (non-routable) address. In the configuration shown, we have two T1
    * lines (one PRI and one CAS), but only the PRI is being used. The T1
    * is configured at the Central Office to serve DIDs 408.321.5100-5199.
    * The called numbers on the PRI are presented to us as 11 digit
    * numbers of the form 140832151xx.
    * For calls we make, the called numbers does NOT need a '9'.
    */
    [eckelcu@eckelcu-lnx ~/config] telnet vvs-sip5300-0
    Trying 172.19.175.208...
    Connected to vvs-sip5300-0.cisco.com.
    Escape character is '^]'.


    User Access Verification

    Password:
    vvs-sip5300-0>enable
    Password:
    vvs-sip5300-0#show running-config
    Building configuration...

    /* Several of the entries in the configuration are simply there by
    * default. I have annotated only those which are in my opinion both
    * important to us and non obvious.
    */
    Current configuration : 5002 bytes
    !
    ! No configuration change since last restart
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname vvs-sip5300-0
    !
    no logging buffered
    no logging buffered
    logging rate-limit console 10 except errors
    no logging console /* this was added to enable viewing logging messages
    * telnet sessions instead of from the serial console
    * port.
    */
    enable secret 5 $1$a5Y1$.j0ueQVChOy0ZtAC4gozQ.
    enable password **************
    !
    !
    !
    resource-pool disable
    !
    clock timezone GMT -8
    clock calendar-valid
    ip subnet-zero
    no ip finger
    ip domain-list cisco.com
    ip domain-name cisco.com
    ip name-server 171.69.2.133
    !
    ip dhcp-server 172.19.174.41
    mgcp modem passthrough voaal2 mode nse
    no mgcp timer receive-rtcp
    isdn switch-type primary-5ess /* type of PRI lines provided by CO */
    isdn voice-call-failure 0
    call rsvp-sync
    !
    !
    !
    !
    !
    fax interface-type vfc
    mta receive maximum-recipients 0
    !
    !
    !
    controller T1 0 /* configuration of PRI line, must match that from CO */
    framing esf
    clock source line primary
    linecode b8zs
    pri-group timeslots 1-24
    description T1 PRI: 408.526.9233: DIDs 408.321.51[00-99]
    !
    controller T1 1 /* not really used but shows how to set up a CAS T1 */
    shutdown /* because we are not using it */
    framing esf
    clock source line secondary 1
    linecode b8zs
    ds0-group 1 timeslots 1-24 type e&m-fgb
    cas-custom 1
    description T1 CAS: 408.232.6380-6399
    !
    controller T1 2
    shutdown /* because we are not using it */
    framing esf
    linecode b8zs
    pri-group timeslots 1-24
    !
    controller T1 3
    shutdown /* because we are not using it */
    framing esf
    linecode b8zs
    pri-group timeslots 1-24
    !
    /* this rule is needed for outgoing calls (internal SIP phone to PSTN)
    * to change the calling number we give to the CO
    * for ourselves from the 4 digit extension we use interanlly to a 10
    * digit number used for caller-id services.
    * For example, it changes ids of the form 51xx to 40832151xx.
    * It also changes the type of number from 'unknown' to 'national'
    */
    translation-rule 408321
    Rule 1 51% 40832151 unknown national
    !
    /* this rule is needed for outgoing calls to change the called number
    * from international to national if the called number begins with a 1.
    */
    translation-rule 1
    Rule 1 1% 1 international national
    !
    /* this rule is needed for outgoing calls to change the called number
    * from unknown to international if the called number begins with 011.
    */
    translation-rule 20
    Rule 1 011% 011 unknown international
    !
    !
    !
    interface Ethernet0 /* 10MB ethernet connection is not used */
    description Lab System Connection
    no ip address
    no ip mroute-cache
    shutdown
    !
    interface Serial0:23 /* D-channel for the PRI on controller T1 0 */
    no ip address
    ip mroute-cache
    dialer-group 1
    isdn switch-type primary-5ess
    isdn incoming-voice modem
    isdn disconnect-cause 1
    no cdp enable
    !
    interface Serial2:23 /* D-channel of PRI on controller T1 2, not used */
    no ip address
    ip mroute-cache
    dialer-group 1
    isdn switch-type primary-5ess
    isdn incoming-voice modem
    isdn guard-timer 3000
    isdn T203 10000
    no cdp enable
    !
    interface Serial3:23 /* D-channel of PRI on controller T1 3, not used */
    no ip address
    ip mroute-cache
    dialer-group 1
    isdn switch-type primary-5ess
    isdn incoming-voice modem
    isdn guard-timer 3000
    isdn T203 10000
    no cdp enable
    !
    interface FastEthernet0 /* 100MB ethernet interface */
    description Internal Trial System Ethernet Connection
    ip address 172.19.175.208 255.255.254.0
    no ip mroute-cache
    duplex auto
    speed auto
    !
    ip default-gateway 172.19.174.1
    ip nat translation timeout never
    ip nat translation tcp-timeout never
    ip nat translation udp-timeout never
    ip nat translation finrst-timeout never
    ip nat translation syn-timeout never
    ip nat translation dns-timeout never
    ip nat translation icmp-timeout never
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.19.174.1 /* needed for routing RTP packets,
    * also need to turn on ip
    * routing, although it is not
    * specifically shown in the
    * configuration file.
    */
    no ip http server
    !
    no logging trap
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    !
    !
    voice-port 0
    !
    voice-port 1:1
    timeouts interdigit 4
    !
    voice-port 2
    !
    voice-port 3
    !
    /* dial peer for our SIP phones with extensions 51xx, primary */
    dial-peer voice 51 voip
    application session.t.old /* need to use session.t.old. instead of
    * session in order for PRI to SIP mapping to
    * work correcly.
    */
    destination-pattern 51..$
    progress_ind setup enable 3 /* specifies that ringback should be
    * generated by the gateway when no
    * progress indicator is specified by the
    * caller (CO).
    */
    session protocol sipv2
    session target sip-server /* primary PSTN gateway marshal */
    codec g711ulaw
    no vad
    !
    /* dial peer for our SIP phones with extensions 51xx, backup */
    dial-peer voice 511 voip
    preference 1 /* preference is from 0-9 with 0 being the highest and the
    * default, set to 1 to give this dial-peer lower
    * precedence than dial-peer 51 (preference 0)
    */
    application session.t.old
    destination-pattern 51..$
    progress_ind setup enable 3
    session protocol sipv2
    session target ipv4:172.19.175.201 /* backup PSTN gateway marshal */
    codec g711ulaw
    no vad
    !
    /* this dial-peer exists to handle calls in which the caller provides no
    * caller id information. In this case, whatever is specified as the
    * 'destination-pattern for the first dial-peer for the port (in this
    * case port 0) is used as the callers id.
    */
    dial-peer voice 99 pots
    preference 1
    application session.t.old
    destination-pattern CallerId-Blocked
    translate-outgoing calling 408321
    no digit-strip
    direct-inward-dial
    port 0
    !
    /* dial-peer for international calls */
    dial-peer voice 11 pots
    application session.t.old
    destination-pattern 011.
    translate-outgoing called 20
    direct-inward-dial
    port 0
    !
    /* dial-peer for long distance (national) calls */
    dial-peer voice 10 pots
    application session.t.old
    destination-pattern 1..........$
    translate-outgoing called 1
    no digit-strip
    direct-inward-dial
    port 0
    !
    /* dial-peer for local calls */
    dial-peer voice 7 pots
    application session.t.old
    destination-pattern .......$
    translate-outgoing calling 408321
    no digit-strip
    direct-inward-dial
    port 0
    !
    /* dial-peer for calling 311,411,511,611,711,811 */
    dial-peer voice 311 pots
    preference 1
    application session.t.old
    destination-pattern [3-8]11$
    translate-outgoing calling 408321
    no digit-strip
    direct-inward-dial
    port 0
    !
    /* dial-peer for calling local operator */
    dial-peer voice 1 pots
    application session.t.old
    destination-pattern 0$
    translate-outgoing calling 408321
    direct-inward-dial
    port 0
    !
    !
    sip-ua
    retry invite 3
    retry response 3
    retry bye 3
    retry cancel 3
    timers trying 1000
    timers invite-wait-100 1000
    sip-server ipv4:172.19.175.204
    !
    !
    line con 0
    logging synchronous
    transport input none
    line aux 0
    line vty 0 4
    password *********************
    login
    !
    scheduler interval 1000



کلمات کلیدی در جستجوها:

راه اندازی voip cisco

سيسكو 5300

پورت pri 5300 persiannetworks.com

راه اندازی voip با روتر سیسکو

راه اندازی voip اداره site:persiannetworks.com

voip cisco راه اندازی

راه اندازی 5300 AS

روش راه اندازی سیسکو 5300

تنظیم as5300 برای voip

تبدیل as5300 به voip

راه اندازی voip در cisco

راه اندازی cisco voip

راه اندازی voip برcisco

راه اندازی voip با as5300

cisco as5300 ios voip برای

http://forum.persiannetworks.com/f63/t36478.html

how to telnet to wrt160n

as5300 ios

persiannetworks

5300

as5300 voip

tcp timeout timer

AS 5300 IOS

voip runing سیسکو

راه اندازی cisco voice-port

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •