صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 19

موضوع: نمونه كانفيگ روتر سيسكو براي ارتباط MPLS و سوالات مرتبط

  
  1. #1
    نام حقيقي: سحر خاكپور

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    0098
    نوشته
    324
    سپاسگزاری شده
    62
    سپاسگزاری کرده
    302

    نمونه كانفيگ روتر سيسكو براي ارتباط MPLS و سوالات مرتبط

    سلام

    اول اينكه كساني كه نياز به كانفيگ براي ارتباط MPLS دارن ميتونن از كانفيگ زير استفاده كنن .

    چند تا سوال هم دارم اگه اساتيد لطف كنن و جواب بدن ممنون ميشم.

    يه روتر سيسكو داريم كه كانفيگش به صورت زير هست.

    كانفيگ مشكلي داره ؟

    به نظر شما دليل پايدار نبودن ارتباط اين خط چي هست ؟ تقريبا هفته اي يبار قطع و وصل ميشه كه نه مخابرات اينجا قطع ميشه نه مخابرات تهران نه سرور تهران.

    چه تعغيراتي توش بدم بهتر ميشه ؟

    اگه من بخوام اين كانفيگ رو روي يه روتر 0 كيلومتر اعمال كنم چجوري ميتونم ؟

    کد:
    Current configuration : 1788 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router#
    !
    enable secret 5 xxxxx/
    !
    username Router# password 7 xyxyxy
    ip subnet-zero
    !
    !
    no ip domain-lookup
    !
    ip audit notify log
    ip audit po max-events 100
    !
    call rsvp-sync
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
     ip address 172.x.x.x 255.255.x.x
     shutdown
     duplex auto
     speed auto
    !
    interface Serial0/0
     ip address 172.x.x.x 255.255.x.x
     encapsulation ppp
     no keepalive
     shutdown
     no fair-queue
    !
    interface FastEthernet0/1
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface Serial0/1
     no ip address
     shutdown
     clockrate 2000000
    !
    interface Serial0/2
     no ip address
     shutdown
     clockrate 2000000
    !
    interface Serial0/3
     no ip address
     shutdown
     clockrate 2000000
    !
    router rip
     version 2
     network 172.17.0.0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    ip route 172.x.x.0 255.255.252.0 172.x.x.129
    ip http server
    !
    snmp-server community KB-n4$iM RO
    snmp-server enable traps snmp authentication linkdown linkup 
    
    coldstart warmstart
    
    snmp-server enable traps tty
    snmp-server enable traps config
    snmp-server enable traps entity
    snmp-server enable traps envmon
    snmp-server enable traps ds0-busyout
    snmp-server enable traps ds1-loopback
    snmp-server enable traps ipmulticast
    snmp-server enable traps msdp
    snmp-server enable traps rsvp
    snmp-server enable traps rtr
    snmp-server enable traps syslog
    snmp-server enable traps dlsw
    snmp-server enable traps dial
    snmp-server enable traps xgcp
    snmp-server host 172.16.200.2 version 2c KB-n4$iM
    !
    dial-peer cor custom
    !
    !
    !
    !
    banner motd ^Router#^C
    !
    line con 0
    line 33 48
    line 65 80
    line aux 0
    line vty 0 4
     password 7 xxxx
     login
    !
    end




    موضوعات مشابه:





  2. #2
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    اینارو توضیح بدید برای چیه ممنون میشم.
    کد:
             ip audit notify log
              ip audit po max-events 100
    
    call rsvp-sync
    
              interface FastEthernet0/0
               shutdown
    
    interface Serial0/0
    shutdown
    
             router rip
               version 2
               network 172.17.0.0
    
              ip route 0.0.0.0 0.0.0.0 Serial0/0
              ip route 172.x.x.0 255.255.252.0 172.x.x.129
              ip http server
    
              snmp-server community KB-n4$iM RO
              snmp-server enable traps snmp authentication linkdown linkup 
    
              coldstart warmstart
    
              snmp-server enable traps tty
              snmp-server enable traps config
              snmp-server enable traps entity
              snmp-server enable traps envmon
              snmp-server enable traps ds0-busyout
              snmp-server enable traps ds1-loopback
              snmp-server enable traps ipmulticast
              snmp-server enable traps msdp
              snmp-server enable traps rsvp
              snmp-server enable traps rtr
              snmp-server enable traps syslog
              snmp-server enable traps dlsw
              snmp-server enable traps dial
              snmp-server enable traps xgcp
              snmp-server host 172.16.200.2 version 2c KB-n4$iM
    
              dial-peer cor custom



    yek_mosafe سپاسگزاری کرده است.
    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  3. #3
    نام حقيقي: حمید قنبریان

    خواننده
    تاریخ عضویت
    Oct 2009
    محل سکونت
    کرج
    نوشته
    501
    سپاسگزاری شده
    522
    سپاسگزاری کرده
    203
    درود
    آیا این کانفیگ در حال حاضر زیر بار است یا جنبه آزمایشی دارد ؟
    چرا تمام اینترفیسهای شما Shut است ؟
    چرا از روتینگ پروتوکل RIP استفاده کرده اید ؟


    aliafzalan سپاسگزاری کرده است.

  4. #4
    نام حقيقي: سحر خاكپور

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    0098
    نوشته
    324
    سپاسگزاری شده
    62
    سپاسگزاری کرده
    302
    نقل قول نوشته اصلی توسط darklove نمایش پست ها
    اینارو توضیح بدید برای چیه ممنون میشم.
    کد:
             ip audit notify log
              ip audit po max-events 100
    
    call rsvp-sync
    
              interface FastEthernet0/0
               shutdown
    
    interface Serial0/0
    shutdown
    
             router rip
               version 2
               network 172.17.0.0
    
              ip route 0.0.0.0 0.0.0.0 Serial0/0
              ip route 172.x.x.0 255.255.252.0 172.x.x.129
              ip http server
    
              snmp-server community KB-n4$iM RO
              snmp-server enable traps snmp authentication linkdown linkup 
    
              coldstart warmstart
    
              snmp-server enable traps tty
              snmp-server enable traps config
              snmp-server enable traps entity
              snmp-server enable traps envmon
              snmp-server enable traps ds0-busyout
              snmp-server enable traps ds1-loopback
              snmp-server enable traps ipmulticast
              snmp-server enable traps msdp
              snmp-server enable traps rsvp
              snmp-server enable traps rtr
              snmp-server enable traps syslog
              snmp-server enable traps dlsw
              snmp-server enable traps dial
              snmp-server enable traps xgcp
              snmp-server host 172.16.200.2 version 2c KB-n4$iM
    
              dial-peer cor custom
    متاسفانه چيزي از اين كانفيگ بلد نيستم.
    اگه بتونم اطلاعاتي بدست بيارم همينجا ميزارم



  5. #5
    نام حقيقي: سحر خاكپور

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    0098
    نوشته
    324
    سپاسگزاری شده
    62
    سپاسگزاری کرده
    302
    نقل قول نوشته اصلی توسط hamid khan نمایش پست ها
    درود
    آیا این کانفیگ در حال حاضر زیر بار است یا جنبه آزمایشی دارد ؟
    چرا تمام اینترفیسهای شما Shut است ؟
    چرا از روتینگ پروتوکل RIP استفاده کرده اید ؟
    سلام
    اين كانفيگ تا چند روز پيش زير بار بود و كار ميكرد.
    كه يه دفعه ارتباط قطع شد و هنوز دليلش مشخص نيست.
    البته اينم بگم كه اينترفيس ها رو همه رو خودم شات دان كردم
    ممكنه از همين باشه كه يه دفعه ديگه كار نكرد ؟
    اين RIP كه گفتي چي هست ؟

    ممنون



  6. #6
    نام حقيقي: JOJOMast

    خواننده شناسه تصویری jojomast
    تاریخ عضویت
    Nov 2008
    نوشته
    48
    سپاسگزاری شده
    25
    سپاسگزاری کرده
    8
    دوست عزیز
    استفاده از دستور Shutdown باعث توقف عملکرد اینترفیس مورد نظر میشه به همین دلیل هیچی کار نمی کنه .در خصوص کتانفیگ بالا بهتره که از دستور IP unnummbered در پورت سریال متصل به مودم استفاده کنید.

    ارادتمند شما


    sahar_gol سپاسگزاری کرده است.





  7. #7
    نام حقيقي: Ali Imani

    عضو غیر فعال
    تاریخ عضویت
    May 2010
    محل سکونت
    tehran
    نوشته
    27
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    10
    سلام دوست عزیز.
    همینطور که دوستان گفتند شما با shutdown کردن هردوکدوم از اینترفیس ها ارتباط اینترفیس مورد نظر با شبکه مقابل قطع می کنید.شما اینترفیس های زیر رو از حالت shutdown خارج کنید.
    interface FastEthernet0/0
    interface Serial0/0


    ویرایش توسط aimani : 2010-06-29 در ساعت 12:18 PM
    sahar_gol سپاسگزاری کرده است.

  8. #8
    نام حقيقي: vahid,subzero

    عضو غیر فعال شناسه تصویری v.subzero
    تاریخ عضویت
    Sep 2008
    محل سکونت
    tehran
    نوشته
    72
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    0

    سلام

    سلام
    با مخابرات صحبت کردی شاید encapsulation را باید HDLC بگذارید


    sahar_gol سپاسگزاری کرده است.

  9. #9
    نام حقيقي: سحر خاكپور

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    0098
    نوشته
    324
    سپاسگزاری شده
    62
    سپاسگزاری کرده
    302
    نقل قول نوشته اصلی توسط aimani نمایش پست ها
    سلام دوست عزیز.
    همینطور که دوستان گفتند شما با shutdown کردن هردوکدوم از اینترفیس ها ارتباط اینترفیس مورد نظر با شبکه مقابل قطع می کنید.شما اینترفیس های زیر رو از حالت shutdown خارج کنید.
    interface FastEthernet0/0
    interface Serial0/0
    سلام
    جالبه ها
    همه پورت ها شات دان هست و كار هم ميكنه.
    والا خودم هم تعجب كردم
    به نظر شما همچين چيزي ممكنه ؟



  10. #10
    نام حقيقي: سحر خاكپور

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    0098
    نوشته
    324
    سپاسگزاری شده
    62
    سپاسگزاری کرده
    302
    دوستان كسي قسمت پايين رو ميتونه به فارسي روااان ترجمه كنه ؟
    کد:
    snmp-server enable traps tty
    snmp-server enable traps config
    snmp-server enable traps entity
    snmp-server enable traps envmon
    snmp-server enable traps ds0-busyout
    snmp-server enable traps ds1-loopback
    snmp-server enable traps ipmulticast
    snmp-server enable traps msdp
    snmp-server enable traps rsvp
    snmp-server enable traps rtr
    snmp-server enable traps syslog
    snmp-server enable traps dlsw
    snmp-server enable traps dial
    snmp-server enable traps xgcp
    snmp-server host 172.16.200.2 version 2c KB-n4$iM




  11. #11
    نام حقيقي: سحر خاكپور

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    0098
    نوشته
    324
    سپاسگزاری شده
    62
    سپاسگزاری کرده
    302
    يادآوري



  12. #12
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    پیشنهاد میکنم کتاب CCNA را مطالعه کنید، خیلی از مشکلاتتون حل میشه. هم کتاب فارسی در این زمینه وجود داره و هم انگلیسی.


    SADEGH65، hamid khan و sahar_gol سپاسگزاری کرده‌اند.





  13. #13
    نام حقيقي: حمید قنبریان

    خواننده
    تاریخ عضویت
    Oct 2009
    محل سکونت
    کرج
    نوشته
    501
    سپاسگزاری شده
    522
    سپاسگزاری کرده
    203
    فکر میکنم با توجه به سئولات شما به نظر می آید در زمینه سیسکو حتی به صورت ابتدایی اطلاعاتی ندارید مواردی که شما میفرمایید هرکدام را اول باید بصورت مفهومی یاد بگیرید به عنوان مثال برای رانندگی فقط دانستن اینکه ترمز وسطی است کافی نیست .

    توصیه میکنم برای یادگیری سریعتر علاوه بر کتب آموزشی به مقالات آموزشی این سایت در قسمت سیسکو مراجعه فرمایید.


    aliafzalan، sahar_gol و donkishot سپاسگزاری کرده‌اند.

  14. #14
    نام حقيقي: سحر خاكپور

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    0098
    نوشته
    324
    سپاسگزاری شده
    62
    سپاسگزاری کرده
    302
    راه نداره اول يكم اين كد رو برام توضيح خيلي خيلي كلي بدين بعد برم سراغ كتاب ؟



  15. #15
    نام حقيقي: Hossein Meshkati

    عضو عادی شناسه تصویری mavrick
    تاریخ عضویت
    May 2010
    محل سکونت
    اصفهان
    نوشته
    557
    سپاسگزاری شده
    308
    سپاسگزاری کرده
    846
    sahar_gol سپاسگزاری کرده است.

صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

کانفیگ روتر سیسکو

کانفیگ MPLS سیسکو

mpls

كانفيگ سيسكو 878 براي MPLS

کانفیگ mpls

http://forum.persiannetworks.com/f63/t36344.html

نمونه کانفیگ روتر سیسکونمونه کانفیگ mplsارتباط mplsآموزش کانفیگ mplsکانفیگ روتر سیسکو 878 برای mplsکانفیگ روتر برای mplsتنظیم روتر سیسکو mplsآموزش کانفیگ روتر برای MPLSmpls کانفیگنمونه کانفیگ 878اموزش کانفیگ mplsکانفیگ روتر سیسکو 878كانفيگ روتر سيسكو براي mplsكانفيگ mplsکانفیگ روترسیسکوrip روترنحوه کانفیگ روتر برای mplsسیسکو mplsسرورmpls

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •