نمایش نتایج: از شماره 1 تا 4 از مجموع 4

موضوع: مشکل اشغالی خط E1

  
  1. #1
    نام حقيقي: Ata Assgari

    خواننده
    تاریخ عضویت
    Jan 2008
    محل سکونت
    Tehran
    نوشته
    43
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    21

    مشکل اشغالی خط E1

    با سلام خدمت دوستان ما تازگی یه خط E1 گرفتیم با یک مودم patton و AS5300 و مشکلمون اینه که بوق اشغال میزنه من اکثر پستها رو نگاه کردم و دیدم همه از سمت مخابرات.
    حالا من Config و سایر موارد رو میزارم اساتید نطر بدن اگر مشکلی نبود یقه مخابراتو بگیریم

    Sh run

    Building configuration...

    Current configuration : 2988 bytes
    !
    ! No configuration change since last restart
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Hormozgan
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$2zwW$zaOAxLHQkgwMCeXmpiSJL0
    enable password 7 08701E1D
    !
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication ppp default none
    aaa authentication ppp sib local group radius
    aaa authorization network default none
    aaa authorization network sib local group radius
    aaa accounting update periodic 1
    aaa accounting network default none
    aaa accounting network sib start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip cef
    ip name-server 4.2.2.4
    ip name-server 4.2.2.5
    ip name-server 8.8.8.8
    !
    async-bootp dns-server 4.2.2.4 4.2.2.5
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username admin password 7 060B153343570815
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    !
    interface Loopback0
    ip address 10.1.2.1 255.255.255.0
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    ip unnumbered FastEthernet0
    encapsulation ppp
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 9714003
    no cdp enable
    !
    interface FastEthernet0
    ip address 217.219.x.x 255.255.255.224
    duplex auto
    speed auto
    !
    interface Group-Async0
    physical-layer async
    no ip address
    encapsulation ppp
    async default routing
    async mode interactive
    peer default ip address pool default
    ppp authentication pap chap ms-chap
    no group-range
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    async mode interactive
    peer default ip address pool dialin_pool
    ppp authentication pap chap sib
    ppp accounting sib
    group-range 1 120
    !
    ip local pool dialin_pool 10.1.2.2 10.1.2.97
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    !
    !

    !
    !
    !
    line con 0
    password 7 141A0819031D2B27
    line 1 120
    session-timeout 10
    no flush-at-activation
    modem InOut
    modem autoconfigure type mica
    transport preferred none
    transport input all
    transport output pad telnet rlogin udptn
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 7 01425457
    !
    ntp clock-period 17181472
    ntp server 192.43.244.18
    end
    sh controllers e1 0

    Hormozgan#sh controllers e1 0
    E1 0 is up.
    Applique type is Channelized E1 - balanced
    No alarms detected.
    alarm-trigger is not set
    Version info of slot 0: HW: 1, PLD Rev: 11
    Framer Version: 0x8

    Manufacture Cookie Info:
    EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x4B,
    Board Hardware Version 3.1, Item Number 800-3881-02,
    Board Revision B0, Serial Number 25806771,
    PLD/ISP Version 0.1, Manufacture Date 19-Jun-2001.

    Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line Primary.
    Data in current interval (682 seconds elapsed):
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
    Data in Interval 1:
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
    Data in Interval 2:
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
    Data in Interval 3:
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
    Total Data (last 3 15 minute intervals):
    0 Line Code Violations, 0 Path Code Violations,
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
    0
    Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

    sh isdn stat

    Hormozgan#sh isdn status
    Global ISDN Switchtype = primary-net5
    ISDN Serial0:15 interface
    dsl 0, interface ISDN Switchtype = primary-net5
    Layer 1 Status:
    ACTIVE
    Layer 2 Status:
    TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
    Layer 3 Status:
    0 Active Layer 3 Call(s)
    Active dsl 0 CCBs = 0
    The Free Channel Mask: 0xFFFF7FFF
    Number of L2 Discards = 0, L2 Session ID = 0
    Total Allocated ISDN CCBs = 0

    sh modem summary
    Hormozgan#sh modem summary
    Avg Hold Incoming calls Outgoing calls Busied Failed No Succ
    Time Succ Fail Avail Succ Fail Avail Out Dial Ans Pct.
    00:00:00 0 0 0 0 0 0 0 0 0 0%

    لازم به ذکر است که seria 0:15 به صورت up و up میباشد. ولی تمامی async ها به صورت Down - down هستند وقتی که sh int میگیرم.
    دوستان اگر تو config مشکلی هست راهنمایی کنید.
    ممنون







  2. #2


    خواننده
    تاریخ عضویت
    Sep 2005
    نوشته
    363
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    10
    show int serial 0:15 ?



  3. #3
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    ظاهراً همه چیز OK هست!! باید زنگ بخوره . . .
    بوق Busy میزنه یا Fast Busy ؟؟
    یکبار مودم های هر دو سمت رو ریست کنید ببینید درست میشه یا نه.
    یه احتمال ضعیف هم وجود داره، شاید شماره تلفن رو درست بهتون ندادند! یعنی الان شما دارید جای دیگه زنگ می زنید!



  4. #4
    نام حقيقي: ابراهیم

    عضو عادی شناسه تصویری yogishiip
    تاریخ عضویت
    Jan 2010
    محل سکونت
    C:\Windows\System32
    نوشته
    1,319
    سپاسگزاری شده
    879
    سپاسگزاری کرده
    1618
    شاید مشکل از کانفیگ کارت ایوان سمت مخابرات باشه
    بهشون بگید یک کارت ایوان یک خط دیگه رو بجای کارت شما بذارند ببینید با اون خط هم ارور دارید؟
    ضمنا چک کنید لامپ روی روتر قسمت ورودی خط ایوان روشنه یا خاموش؟در صورت خاموش بودن همه چی درسته ولی اگه روشن باشه خطتون قطع شده.
    من ایوان رو با فیبر دریافت کردم یک بار همینجوری شده بود با ریلود کردن روتر درست شد!!!!


    http://www.mahak-charity.org/bankingform_parsian.php

کلمات کلیدی در جستجوها:

E1 PRI

مشکل خط e1

اشغالی بوق e1 سیسکو

مودم patton e1

مشکل روتینگ e1

E1 اینترنت اشغالی خط

e1 config crc4 net5

sib config

بوغ اشغال خط e1

خطE1

نحوه config خط e1

بوق اشغال e1

اشغالی خط as5300

e1

as5300 sib config

as5300 e1 بوغ اشغالی

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •