صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 21

موضوع: router 2610

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Oct 2003
    نوشته
    81
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0

    router 2610

    سلام به همگی

    کسی میتونه config کردن router 2610 را بگه؟

    البته خودم ميتونم بهش ip بدم و route کنم.ولی چون 16 مازول مودم داره

    config اونهارو بلد نیستم؟

    بچه ها من نوکر همتونمممممممممممممممممممم ممممممممم



    موضوعات مشابه:
    radar سپاسگزاری کرده است.





  2. #2
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,540
    سپاسگزاری شده
    6754
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    فکر کنم بهتره سوالت رو خرد تر مطرح کنی نه اينقدر کلی!
    مثلا در مورد تنظيم مودم های آنالوگ nm16 يا 32 توضيح بخوای
    نه اينکه بگی Config روتر رو بنويسين!


    radar سپاسگزاری کرده است.
    محمد حکیمی
    hakimi [a t] gmail.com

  3. #3
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215

    Lightbulb

    نقل قول نوشته اصلی توسط koorosh
    فکر کنم بهتره سوالت رو خرد تر مطرح کنی نه اينقدر کلی!
    مثلا در مورد تنظيم مودم های آنالوگ nm16 يا 32 توضيح بخوای
    نه اينکه بگی Config روتر رو بنويسين!
    كوروش جان راست ميگه قدم قدم. من يه بار توضيح كامل دادم. ولي اون از خدا بي خبر همه چي رو به هم ريخت . خب حالا سوالاتت رو جدا كن كم كم جواب بدين


    radar سپاسگزاری کرده است.

  4. #4


    عضو غیر فعال
    تاریخ عضویت
    Oct 2003
    نوشته
    81
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0
    سلام

    ببينيد من تنظيمات زير را بلد هستم

    The following configuration command script was created:
    hostname 2610
    enable secret 5 $1$D5P6$PYx41/lQIASK.HcSbfO5q1
    enable password xxxxxx
    line vty 0 4
    password xxxxxx
    snmp-server community public
    !
    no ip routing
    !
    interface FastEthernet0/0
    no shutdown
    media-type 100BaseX
    half-duplex
    ip address 172.1.2.3 255.255.0.0
    !
    interface FastEthernet0/1
    shutdown
    no ip address
    !
    end


    حالا ما ميخواهيم RAS راه بندازيم.
    چگونه ميتونم router رو برای کامپیوتر RAS تنظيم كنم؟



  5. #5
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    اينكه همون شد. اينبار فقط سوالت رو كوچيك كردي.
    نگاه عزيزم هنوز روتر شما براي هيچ كاري آماده نيست. هنوز اينترفيس هات Ip نداره IP Routing رو كه Disable كردي.
    هيچ كاري انجا ندادي كه.
    سوالاتت مي تونه به اين صورت باشه.
    1- چطور يه روتر رو براي استفاده از AAA server كه منظور (Authentication,Authorization. Accounting) هست رو تنظيم كنم؟
    2-چطوري اينترفيس Async رو براي استفاده از يك پروتكل خاص مثل IP يا IPX تنظيم كنم.
    3- چطور به كاربرها IP اختصاص بدم.
    و ....
    يه دفعه كه نميشه گفت من مي خوام Remote Access Server ست كنم يالا بگين. مسلموني آسه آسه.
    خوش باشي


    rezasony سپاسگزاری کرده است.

  6. #6


    عضو غیر فعال
    تاریخ عضویت
    Oct 2003
    نوشته
    81
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0
    سلام ممنون از راهنماييت

    تازه كارم ديگه

    خوب AAAserver رو چطور راه بندازم؟







  7. #7
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    نقل قول نوشته اصلی توسط i_am_so_kittle
    سلام ممنون از راهنماييت

    تازه كارم ديگه

    خوب AAAserver رو چطور راه بندازم؟
    باز اومدي نسازي.
    1- روتر بايد براي كار آماده باشه.
    به اين صورت
    Interface serial0/0
    Ip unnumbered fast0/0
    encap ppp or HDLC -(depending o your upstream ISP
    interface fast0/0
    ip address a.b.c.d +subnet

    Ip name-server 192.9.9.2

    ip routing
    ip route 0.0.0.0 0.0.0.0 serial0/0

    تو كه مي گفتي كه بلدي ديدي كه نبيدي


    rezasony سپاسگزاری کرده است.

  8. #8


    عضو غیر فعال
    تاریخ عضویت
    Oct 2003
    نوشته
    81
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0
    آريا جانم

    ممنون

    ادامه بده......



  9. #9
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    خب حالا جايي كه بايد پروتكل يا پشته رو انتخاب كني. اول بگو از چه نرم افزاري استفاده مي كني.
    خيلي كار مي بره من كليات مي گم.
    aaa new-model
    aaa authentication login default local group radius
    aaa authentication ppp default local group radius
    aaa authorization network local group radius
    aaa authorization exec local group radius
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius

    radius-server host a.b.c.d auth-port x acc-port yyyy key zzzz

    دوستان خوب من براي اينكه مي خواستم همه مراحل رو گفته باشم به اين صورت تمام مراحل authentication و authorization رو در اختيار AAA Server قرار دادم. ولي شما مي تونيد بسته به نيازتون تغيرات توش بدين. حتي مي تونين تنظيمات رو طوري تغيير بدين كه Enable Secret رو هم سرورتون كنترل كنه.



  10. #10


    عضو غیر فعال
    تاریخ عضویت
    Oct 2003
    نوشته
    81
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0
    سلام آريا جان

    ببين فكر كنم يه مشكلي پيش اومده.


    ببين ما تو شبكه مون روتر نداشتيم.حالا قصد داريم روتر بزاريم.الان هم كار اكانتينگ وآي پي دادن و... رو يه windows server انجام ميده.


    حالا ميخواهيم يه روتر 2610 بخريم و قرار بديم.

    البته قبلاً از يه مولتي پورت استفاده مي كرديم.

    مرسي از راهنمايت



  11. #11
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,540
    سپاسگزاری شده
    6754
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    من هم دارم فيض ميبرم مرسی رضا جان


    محمد حکیمی
    hakimi [a t] gmail.com

  12. #12


    عضو غیر فعال
    تاریخ عضویت
    Oct 2003
    نوشته
    81
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0
    سلام آقا رضا

    بابا چي شد؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟

    ببين فكر كنم يه مشكلي پيش اومده.


    ببين ما تو شبكه مون روتر نداشتيم.حالا قصد داريم روتر بزاريم.الان هم كار اكانتينگ وآي پي دادن و... رو يه windows server انجام ميده.


    حالا ميخواهيم يه روتر 2610 بخريم و قرار بديم.

    البته قبلاً از يه مولتي پورت استفاده مي كرديم.

    مرسي از راهنمايت







  13. #13
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    ببخشيد من دير جواب مي دم . درگيري هاي مالي نمي زاره در خدمت دوستان باشيم. هنوز از توي چاله در نيومده تو چاه مي افتيم. من تو اين هفته فقط 2 ميليون پول شارژ دادم يك 800 تومن ديگه هم شنبه بايد بدم. ما كه فقط داريم براي مخابرات كار مي كنيم. خدا ازشون نگذره.
    خب كجا بوديم.
    كيتل جون منظورم اين بود كه نرم افزارت چيه يعني NTTac يا ISPUtil
    فرق نميكنه. nttac از پورت هاي 1645 و 1646 استفاده مي كنه و ISPUtil از 2222 و 2223. به هر صورت بقيه
    در مورد accounting يه سري تنظيمات براي sync شدن و به روز شدن بين سرور و روتر وجود داره. همچنين براي مديريت و گزارش گيري از دستگاه هاي ريموت بايد از SNMP استفاده كني. اين ها هم بايد اضافه بشه

    ip rcmd rsh-enable
    ip rcmd remote-host system <AAA Server IP> system enable
    شما بايد يه كاربر با سطح دسترسي 15 تو روتر تعريف كني . اين براي استفاده قسمت Accountig نرم افزار Nttac هست.
    دستورات زير رو هم مي توني اضافه كني.
    AAA Accounting UPdate newinfo
    يا
    aaa accountig update peridic (time

    كه براي سينك شدن روتر و شرور به كار ميره


    براي مديريت و گزارش گيري بايد SNMP-server رو تنظيم كني
    SNMP-server community Public RW 15
    access-list 15 permit {IP of AAA server

    بايد async ها رو تو يه گروه قرار بدي تا تنظيم كردن شون راحت تر باشه

    interface Group-Async0
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression passive
    async mode interactive
    peer default ip address pool pool1
    no cdp enable
    ppp authentication pap chap callin
    group-range 33 48

    رنج گروه async براي 2620 از 33 تا 48 هست

    خب يه استخر ip لازم داري
    Ip local pool {start ip} {end ip


    حالا به تنظيمات خط و مودم ها

    line 33 48
    autoselect during-login
    autoselect ppp
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport preferred none
    transport input all
    transport output none


    تمام. سوالي بود در خدمتيم.
    تند تند نوشتم چون ساعت 2:30 شبه به بزرگي خودتون ببخشيد


    ks_habi سپاسگزاری کرده است.

  14. #14
    نام حقيقي: زراعت پیشه

    عضو غیر فعال شناسه تصویری ramin3281
    تاریخ عضویت
    Mar 2005
    محل سکونت
    شیراز
    نوشته
    298
    سپاسگزاری شده
    11
    سپاسگزاری کرده
    3
    تفاوت بین ip tcp header-compression passive و
    ip tcp header-compression چیست



  15. #15
    نام حقيقي: gpsco

    عضو غیر فعال
    تاریخ عضویت
    Jul 2007
    نوشته
    3
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    1

    Icon14 تنظيم روتر سيسكو 1600

    با سلام
    لطفا من ميخواستم يك خط اينترانت جهت يك دفتر راه اندازي كنم و يك مودم تلپس و يك روتر سيسكو 1600 داريم
    ميخواستم IP كه از مركز ديتا براي خط اينترانت دريافت كرديم و يك رنج 8 تايي است را در روتر تنظيم كنم لطفا خواهشمندم جواب من را سريع بدهيد چون عجله دارم ممنون.
    خداحافظ



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

enable compressionچیست

تغيير رمز روتر 2610

ip tcp header-compressionچیست

compressionچیست

تنظیم 192.9.9.2

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •