نمایش نتایج: از شماره 1 تا 10 از مجموع 10

موضوع: پر شدن حافظه سوئیچ های لایه 3

  
  1. #1
    نام حقيقي: mahmood salehi

    عضو غیر فعال شناسه تصویری kkei
    تاریخ عضویت
    Sep 2009
    محل سکونت
    gorgan
    نوشته
    55
    سپاسگزاری شده
    15
    سپاسگزاری کرده
    43

    پر شدن حافظه سوئیچ های لایه 3

    با سلام خدمت همگی
    چند مدت است که روتینگ داخلی و اکسس لیست رو ، روی یکی از سوئیچ های دیست آوردم ، 3750 ولی پس از گذشت 2 روز حافظش پر می شه ، دیگه هم قابل تلنت کردن نیست که حتما باید سوئیچ رو ریست شه تا بتونی بهش تلنت کنی
    همکنون نیازمند یاری سولوشنهایتان سبزتان هستیم
    انجمن حمایت از سوئیچ های یتیم سیسکو ، البته تو ایران
    Thank you every one



    موضوعات مشابه:





  2. #2
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    کانفیگ رو بزارید.



  3. #3
    نام حقيقي: mahmood salehi

    عضو غیر فعال شناسه تصویری kkei
    تاریخ عضویت
    Sep 2009
    محل سکونت
    gorgan
    نوشته
    55
    سپاسگزاری شده
    15
    سپاسگزاری کرده
    43

    config switch 3750

    Current configuration : 13315 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log datetime
    service password-encryption
    service sequence-numbers
    !
    hostname Dist-1
    !
    enable secret 5 $1$ux0c$AMKm6DUMR94AR/mW1pqW..
    !
    username ****** privilege 15 password 7 1214001F005A5F507C
    username ****** privilege 15 password 7 082A474B00
    username ****** privilege 15 secret 5 $1$Wzhp$7.R2brsRrcccn1wcU6Z94/
    aaa new-model
    aaa authentication login default local
    aaa authorization network default local
    !
    aaa session-id common
    switch 1 provision ws-c3750g-24ts
    ip subnet-zero
    ip routing
    ip dhcp relay information policy keep
    ip dhcp relay information trust-all
    !
    ip dhcp-server 192.168.0.2
    !
    mls qos map cos-dscp 0 8 16 26 32 46 46 56
    !
    !
    macro global description cisco-global
    errdisable recovery cause link-flap
    errdisable recovery interval 60
    no file verify auto
    !
    spanning-tree mode rapid-pvst
    spanning-tree loopguard default
    spanning-tree logging
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    interface Port-channel1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface GigabitEthernet1/0/1
    no switchport
    ip address 192.168.240.253 255.255.255.0
    ip access-group ostan out
    !
    interface GigabitEthernet1/0/2
    no switchport
    no ip address
    !
    interface GigabitEthernet1/0/3
    switchport trunk encapsulation dot1q
    switchport mode trunk
    shutdown
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/4
    switchport trunk encapsulation dot1q
    switchport mode trunk
    shutdown
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/5
    speed 100
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/6
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/7
    switchport trunk encapsulation dot1q
    switchport mode trunk
    auto qos voip trust
    spanning-tree link-type point-to-point
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/8
    switchport access vlan 40
    switchport mode access
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/9
    switchport mode access
    auto qos voip trust
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/10
    switchport mode access
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/11
    switchport trunk encapsulation dot1q
    switchport mode trunk
    auto qos voip trust
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/12
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/13
    switchport trunk encapsulation dot1q
    switchport mode trunk
    shutdown
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/14
    switchport trunk encapsulation dot1q
    switchport mode trunk
    shutdown
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/15
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/16
    switchport trunk encapsulation dot1q
    switchport mode trunk
    speed 100
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/17
    switchport trunk encapsulation dot1q
    switchport mode trunk
    shutdown
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/18
    switchport trunk encapsulation dot1q
    switchport mode trunk
    shutdown
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/19
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/20
    switchport trunk encapsulation dot1q
    switchport mode trunk
    speed 1000
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/21
    switchport access vlan 88
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/22
    switchport trunk encapsulation dot1q
    switchport mode trunk
    mls qos trust dscp
    auto qos voip trust
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/23
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/24
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree link-type point-to-point
    !
    interface GigabitEthernet1/0/25
    switchport trunk encapsulation dot1q
    switchport mode trunk
    macro description cisco-switch
    auto qos voip trust
    spanning-tree portfast
    spanning-tree link-type point-to-point
    spanning-tree cost 1
    !
    interface GigabitEthernet1/0/26
    switchport trunk encapsulation dot1q
    switchport mode trunk
    macro description cisco-switch
    auto qos voip trust
    channel-group 1 mode on
    spanning-tree portfast
    spanning-tree link-type point-to-point
    spanning-tree cost 1
    !
    interface GigabitEthernet1/0/27
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface GigabitEthernet1/0/28
    !
    interface Vlan1
    ip address 192.168.0.6 255.255.255.0
    !
    interface Vlan16
    ip address 172.20.17.253 255.255.255.0
    !
    interface Vlan19
    ip address 172.21.1.1 255.255.255.0
    !
    interface Vlan40
    ip address 192.168.40.253 255.255.255.0
    !
    interface Vlan45
    ip address 192.168.45.253 255.255.255.0
    !
    interface Vlan77
    no ip address
    ip helper-address 192.168.0.2
    !
    interface Vlan100
    ip address 192.168.100.253 255.255.255.0
    shutdown
    !
    interface Vlan101
    ip address 192.168.101.253 255.255.255.0
    ip helper-address 192.168.0.2
    !
    interface Vlan102
    ip address 192.168.102.253 255.255.255.0
    ip helper-address 192.168.0.2
    !
    interface Vlan103
    ip address 192.168.103.253 255.255.255.0
    ip helper-address 192.168.0.2
    ip helper-address 192.168.0.3
    !
    interface Vlan110
    ip address 192.168.110.253 255.255.255.0
    !
    interface Vlan111
    ip address 192.168.111.253 255.255.255.0
    ip helper-address 192.168.0.2
    ip helper-address 192.168.0.9
    !
    interface Vlan113
    ip address 192.168.113.253 255.255.255.0
    ip helper-address 192.168.0.2
    !
    interface Vlan121
    ip address 192.168.121.253 255.255.255.0
    ip helper-address 192.168.0.2
    !
    interface Vlan123
    ip address 192.168.123.253 255.255.255.0
    ip helper-address 192.168.0.2
    !
    interface Vlan131
    ip address 192.168.131.253 255.255.255.0
    ip helper-address 192.168.0.2
    !
    interface Vlan132
    ip address 192.168.132.253 255.255.255.0
    ip helper-address 192.168.0.2
    !
    interface Vlan133
    ip address 192.168.133.253 255.255.255.0
    ip helper-address 192.168.0.2
    !
    interface Vlan150
    ip address 192.168.150.253 255.255.255.0
    !
    interface Vlan172
    ip address 172.17.20.28 255.255.255.248
    !
    interface Vlan197
    ip address 192.168.77.253 255.255.255.0
    !
    interface Vlan200
    ip address 192.168.200.253 255.255.255.0
    !
    interface Vlan220
    ip address 192.168.220.253 255.255.255.0
    !
    interface Vlan888
    ip address 172.16.12.5 255.255.255.252
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.240.200
    ip route 10.20.0.0 255.255.0.0 172.17.80.1
    ip route 10.34.0.0 255.255.0.0 172.17.80.1
    ip route 10.100.0.0 255.255.0.0 192.168.0.3
    ip route 10.100.20.0 255.255.255.0 10.88.16.1
    ip route 10.104.0.0 255.255.0.0 10.88.16.1
    ip route 172.17.20.0 255.255.255.0 Vlan172
    ip route 172.17.80.0 255.255.255.0 Vlan17
    ip route 172.20.0.0 255.255.0.0 192.168.0.3
    ip route 172.20.17.0 255.255.255.0 Vlan16
    ip route 172.20.17.0 255.255.255.0 Vlan16
    ip route 172.30.0.0 255.255.0.0 192.168.0.3
    ip route 192.168.11.0 255.255.255.0 10.88.16.1
    ip route 192.168.27.0 255.255.255.0 10.88.16.1
    ip route 192.168.50.0 255.255.255.0 172.17.80.20
    ip route 192.168.54.0 255.255.255.0 10.88.16.1
    ip route 192.168.60.0 255.255.255.0 172.17.80.20
    ip route 192.168.77.0 255.255.255.0 Vlan77
    ip route 192.168.77.0 255.255.255.0 Vlan197
    ip route 192.168.100.0 255.255.255.0 192.168.0.3
    ip route 192.168.100.0 255.255.255.0 192.168.150.241
    ip route 192.168.100.0 255.255.255.0 Vlan100
    ip route 192.168.101.0 255.255.255.0 Vlan101
    ip route 192.168.102.0 255.255.255.0 Vlan102
    ip route 192.168.103.0 255.255.255.0 Vlan103
    ip route 192.168.110.0 255.255.255.0 Vlan110
    ip route 192.168.111.0 255.255.255.0 Vlan111
    ip route 192.168.113.0 255.255.255.0 Vlan113
    ip route 192.168.121.0 255.255.255.0 Vlan121
    ip route 192.168.123.0 255.255.255.0 Vlan123
    ip route 192.168.131.0 255.255.255.0 Vlan131
    ip route 192.168.132.0 255.255.255.0 Vlan132
    ip route 192.168.133.0 255.255.255.0 Vlan133
    ip route 192.168.150.0 255.255.255.0 Vlan150
    ip route 192.168.200.0 255.255.255.0 Vlan200
    ip route 192.168.220.0 255.255.255.0 Vlan220
    ip http server
    ip http authentication local
    !
    ip access-list extended kkei
    permit ip host 192.168.101.209 host 64.79.74.164
    permit ip 192.168.101.0 0.0.0.255 host 78.157.60.114
    deny ip 192.168.101.0 0.0.0.255 any
    permit ip host 192.168.102.65 any
    permit ip host 192.168.102.18 any
    permit ip host 192.168.102.25 any
    permit ip host 192.168.102.19 any
    permit ip host 192.168.102.180 any
    permit ip 192.168.102.0 0.0.0.255 host 92.61.180.66
    permit ip 192.168.102.0 0.0.0.255 host 92.61.182.150
    permit ip 192.168.102.0 0.0.0.255 host 92.61.182.151
    permit ip 192.168.102.0 0.0.0.255 host 78.157.60.114
    deny ip 192.168.102.0 0.0.0.255 any
    permit ip host 192.168.103.28 any
    permit ip host 192.168.103.229 any
    permit ip host 192.168.103.49 any
    permit ip host 192.168.103.201 any
    permit ip 192.168.103.0 0.0.0.255 host 78.157.60.114
    permit ip host 192.168.103.237 any
    deny ip 192.168.103.0 0.0.0.255 any
    permit ip 192.168.111.0 0.0.0.255 89.235.64.0 0.0.0.255
    permit ip 192.168.111.0 0.0.0.255 79.170.144.0 0.0.0.255
    permit ip host 192.168.111.30 any
    permit ip host 192.168.111.16 any
    permit ip host 192.168.111.164 host 87.248.122.122
    permit ip host 192.168.111.164 host 69.147.112.160
    permit ip host 192.168.111.164 host 67.195.160.76
    permit ip host 192.168.111.89 any
    permit ip host 192.168.111.164 host 206.190.60.37
    permit ip 192.168.111.0 0.0.0.255 host 78.157.60.114
    permit ip host 192.168.111.26 any
    deny ip 192.168.111.0 0.0.0.255 any
    deny ip 192.168.112.0 0.0.0.255 any
    permit ip 192.168.113.28 0.0.0.1 host 217.218.168.6
    permit ip 192.168.113.86 0.0.0.1 host 217.218.168.6
    permit ip 192.168.113.86 0.0.0.1 host 94.75.223.158
    permit ip 192.168.113.28 0.0.0.1 host 94.75.223.158
    permit ip 192.168.113.0 0.0.0.255 host 78.157.60.114
    permit ip host 192.168.113.129 any
    permit ip host 192.168.113.16 any
    permit ip host 192.168.113.199 any
    permit ip host 192.168.113.31 host 94.75.233.158
    permit ip host 192.168.113.31 host 217.218.168.6
    permit ip host 192.168.113.31 host 217.218.168.3
    deny ip 192.168.113.0 0.0.0.255 any
    permit ip host 192.168.121.22 any
    permit ip host 192.168.121.17 any
    permit ip host 192.168.121.55 any
    permit ip host 192.168.121.29 any
    permit ip host 192.168.121.31 any
    permit ip host 192.168.121.20 any
    permit ip host 192.168.121.77 any
    permit ip host 192.168.121.27 any
    permit ip host 192.168.121.18 any
    permit ip host 192.168.121.16 any
    permit ip host 192.168.121.19 any
    permit ip 192.168.121.0 0.0.0.255 host 78.157.60.114
    deny ip 192.168.121.0 0.0.0.255 any
    permit ip host 192.168.123.99 any
    permit ip host 192.168.123.65 any
    permit ip 192.168.123.32 0.0.0.1 host 70.85.203.98
    permit ip host 192.168.123.22 any
    permit ip 192.168.123.0 0.0.0.255 host 78.157.60.114
    permit ip host 192.168.123.176 any
    deny ip 192.168.123.0 0.0.0.255 any
    permit ip host 192.168.131.26 any
    permit ip host 192.168.131.17 any
    permit ip host 192.168.131.24 any
    permit ip 192.168.131.0 0.0.0.255 host 78.157.60.114
    deny ip 192.168.131.0 0.0.0.255 any
    permit ip host 192.168.132.97 any
    permit ip host 192.168.132.100 any
    permit ip host 192.168.132.156 any
    permit ip host 192.168.132.27 any
    permit ip host 192.168.132.21 any
    permit ip host 192.168.132.20 any
    permit ip host 192.168.132.19 any
    permit ip host 192.168.132.172 any
    permit ip host 192.168.132.23 any
    permit ip host 192.168.132.18 any
    permit ip host 192.168.132.22 any
    permit ip host 192.168.132.206 any
    permit ip 192.168.132.0 0.0.0.255 host 78.157.60.114
    deny ip 192.168.132.0 0.0.0.255 any
    permit ip host 192.168.133.18 any
    permit ip host 192.168.133.115 any
    permit ip host 192.168.133.16 any
    permit ip 192.168.133.0 0.0.0.255 host 78.157.60.114
    permit ip host 192.168.133.49 80.191.0.0 0.0.0.255
    deny ip 192.168.133.0 0.0.0.255 any
    deny ip 192.168.40.0 0.0.0.255 any
    permit ip host 172.20.17.2 any
    permit ip 172.20.17.0 0.0.0.255 host 78.157.60.114
    permit ip 172.20.17.0 0.0.0.255 host 89.235.64.67
    permit ip 172.20.17.0 0.0.0.255 host 79.170.144.14
    deny ip 172.20.17.0 0.0.0.255 any
    permit ip 192.168.0.0 0.0.255.255 any
    !
    access-list 30 permit 172.20.17.2
    radius-server source-ports 1645-1646
    !
    control-plane



  4. #4
    نام حقيقي: علی منصوری

    عضو عادی شناسه تصویری mrpa
    تاریخ عضویت
    Feb 2010
    محل سکونت
    تهران
    نوشته
    200
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    63
    به نظر من لود روی اکسس لیستاتون زیاده میتونین از تعداد اونا کم کنین بعد نتیجه رو ببینید
    بعد چرا ip routeهاتون به سمت vlan های خود سویچ هستش


    ویرایش توسط mrpa : 2010-04-28 در ساعت 10:21 PM

  5. #5
    نام حقيقي: mahmood salehi

    عضو غیر فعال شناسه تصویری kkei
    تاریخ عضویت
    Sep 2009
    محل سکونت
    gorgan
    نوشته
    55
    سپاسگزاری شده
    15
    سپاسگزاری کرده
    43

    روتینگ لایه 3 سوئیچینگ

    سلام
    ممنون از اینکه داری کمک میکنی .
    منم اون بالا نوشتم که چون اکسس لیستم و روتینگ ام بزرگ شده با این مشکل بر خوردم . اون روت هم که می گی
    چرا به سمت خود سوئیچ رفته حتما دلیل داره ، من توی نتورکم 2 تا دیسک ، 2 تا کر ، و 2 روتر 3845 که روتر ها به حدود 60 نقطه در ارتباط هستند پس برای اینکه کل مجموعه بتونند یک ارتباط اند تو اند داشته باشند روتینگ های نوشته شده برای اینکه پکت ها از بیرون به داخل و یا برعکس ارتباط داشته باشند هستش
    سناریو کلی رو با ویزیو می کشم برات می زارم .
    مر30ی




  6. #6
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    میشه بیشتر توضیح بدید ؟
    اخه من هر چقدر فکر میکنم به نتیجه ای نمیرسم چرا ip route تعریف شده.
    سناریوی شما بیشتر شبیه Vlan Access.
    راستی radius و aaa چرا تعریف شده ؟







  7. #7
    نام حقيقي: علی منصوری

    عضو عادی شناسه تصویری mrpa
    تاریخ عضویت
    Feb 2010
    محل سکونت
    تهران
    نوشته
    200
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    63
    ببینید اولین چیزی که به ذهن من میاد اینه که اگه روترهاتون روترهای خوبی باشند و dynamic routing protocol هایی نظیر ospf و eigrp می فهمند خیلی راهتر میتونین مسیر یابی روانجام بدین البته وجود همچین پروتوکهایی لود رو بالا میبره به خصوص اگه کانفیگ ساده باشه
    به نظر من این سویچ کانفیگ زیادی داره یکی اکسس لیست دوم ip route



  8. #8
    نام حقيقي: mahmood salehi

    عضو غیر فعال شناسه تصویری kkei
    تاریخ عضویت
    Sep 2009
    محل سکونت
    gorgan
    نوشته
    55
    سپاسگزاری شده
    15
    سپاسگزاری کرده
    43



    سلام
    خسته نباشید . برای اینکه سیستم های داخل شبکه بتوانند با بیرون یعنی مراکز ارتباط برقرار کنند نیاز به اون روت ها هستش و کل ترافیک روی دیست 1 هست .
    کاری باری . فعلا



  9. #9
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    اگه شما سوئیچ Core دارید میشه بگید نقشش چیه این وسط ؟
    ما کاری نداشتیم، فکر کنم شما مشکلی داشتید.



  10. #10
    نام حقيقي: علی منصوری

    عضو عادی شناسه تصویری mrpa
    تاریخ عضویت
    Feb 2010
    محل سکونت
    تهران
    نوشته
    200
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    63
    آقا یه ip routing ارتباط بین کل vlan هاتونو انجام میده میمونه route به سمت روترهاتون نه این همه روت
    آقا من می گم کافیگت مشکل داره تازه اولین سویچ کری که دیدم انقدر کانفیگ داشته باشه اصلا نیاز نیست معمولا vlan بندی بعد مکانیزم access-list و مانیتورینگ
    تمام



کلمات کلیدی در جستجوها:

سوئیچ core چیست

انواع حافظه در سوئیچ های سیسکو

spanning tree mode pvst چیست

انواع حافظه در سوییچ های سیسکو

پر شدن حافظه میکروتیک

انواع حافظه سوئیچ

http://forum.persiannetworks.com/f63/t34705.html

انواع سوئیچ های سیسکو

انواع حافظه ها در سوئیچ های سیسکو

Dynamic Relay Authorization Control چیست

پر شدن حافظه سوئیچ

انواع حافظه در سوییچ

انواع حافظه در سوئیچ

انواع حافظه ها در سوئیچ های سیسکو چیست؟

سوئیچ های MLS سیسکو

روتینگ سوئیچ

pvst چیست

mls در سیسکو چیست؟

سوئیچ core چیست؟

mlsچیستسوئیچ mlsسویچ های core چیستند؟انواع حافظه در switchpvstچیستmls در سوئیچ

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •