نمایش نتایج: از شماره 1 تا 5 از مجموع 5
سپاس ها 2سپاس

موضوع: تنظيم cisco1841 براي PPPOE Termination

  
  1. #1
    نام حقيقي: محمد محمدي

    عضو عادی
    تاریخ عضویت
    Jun 2007
    محل سکونت
    تهران
    نوشته
    185
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    45

    تنظيم cisco1841 براي PPPOE Termination

    دوستان سلام
    كسي ميتونه در زمينه كانفيگ 1841*جهت pppoe termination يه كانفيگ بهم بده.
    من به يه نمونه كانفيگ نياز دارم



    موضوعات مشابه:





  2. #2
    نام حقيقي: محمد محمدي

    عضو عادی
    تاریخ عضویت
    Jun 2007
    محل سکونت
    تهران
    نوشته
    185
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    45
    دوستان شديدا به كمك نياز دارم



  3. #3
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    خودت چی کار کردی ؟
    احتمالا نمی خوای که یکی بیاد برات کانفیگ کنه.



  4. #4
    نام حقيقي: محمد محمدي

    عضو عادی
    تاریخ عضویت
    Jun 2007
    محل سکونت
    تهران
    نوشته
    185
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    45
    version 12.4
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname pppoe
    !
    boot-start-marker
    boot-end-marker
    !
    no logging console
    enable secret 5 Password
    !
    aaa new-model
    !
    !
    aaa group server radius dialup
    server 192.168.12.100 auth-port 1812 acct-port 1813
    !
    !
    aaa authentication ppp dialup group dialup
    aaa authorization network dialup group dialup
    aaa accounting send stop-record authentication failure
    aaa accounting update newinfo periodic 1
    aaa accounting network dialup start-stop group dialup
    aaa session-id common
    ip subnet-zero
    no ip cef
    !
    !
    !
    !
    ip name-server 192.9.9.3
    ip name-server 4.2.2.4
    !
    ip address-pool local
    vpdn enable
    vpdn ip udp ignore checksum
    !
    vpdn-group 1
    ! Default PPTP VPDN group
    accept-dialin
    protocol pptp
    virtual-template 1
    !
    no ftp-server write-enable
    !
    username systemroot password 7 ---Password----
    !
    !
    !
    interface Loopback0
    no ip address
    !
    interface Loopback1
    no ip address
    !
    interface FastEthernet0/0
    ip address 192.168.12.20 255.255.255.0
    speed auto
    half-duplex
    no cdp enable
    !
    !
    interface Virtual-Template1
    ip unnumbered FastEthernet0/1
    ip access-group 150 in
    ip nat inside
    rate-limit input access-group 123 256000 256000 256000 conform-action transmit
    exceed-action drop
    rate-limit input access-group 121 64000 64000 64000 conform-action transmit exc
    eed-action drop
    ip tcp header-compression
    compress mppc
    traffic-shape group 120 64000 64000 64000 1000
    traffic-shape group 122 256000 256000 256000 1000
    !
    interface Group-Async0
    ip unnumbered FastEthernet0/1
    ip access-group 150 in
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map Nachi
    no ip mroute-cache
    async mode interactive
    peer default ip address pool dialup
    ppp authentication pap dialup
    ppp accounting dialup
    group-range 33 48
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 x.x.x.x
    no ip http server
    !
    !
    radius-server host 192.168.12.100 auth-port 1812 acct-port 1813
    radius-server retransmit 5
    radius-server key 7 ---Password---
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 0 0
    line 33 48
    session-timeout 20
    absolute-timeout 240
    modem Dialin
    modem autoconfigure discovery
    transport input all
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 7 ---Password---
    !
    !
    !
    end


    ویرایش توسط SADEGH65 : 2010-02-27 در ساعت 12:48 AM علت: جذف پسورد

  5. #5
    نام حقيقي: محمد محمدي

    عضو عادی
    تاریخ عضویت
    Jun 2007
    محل سکونت
    تهران
    نوشته
    185
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    45
    دوستان شكر خدا حل شد و با كمك گرفتن از يكي از دوستان مشكل برطرف شد
    اما توضيح كلي :
    ابتدا بايد IOS مربوطه به router 1841 رو از ip base به enterprise ارتقاء بديد كه در لينك زير ميتونيد دانلودش كنيد و iso رو update كنيد
    RapidShare: 1-CLICK Web hosting - Easy Filehosting
    2 تنظيمات كانفيگ رو هم در روتر بزنيد و راحت سرويس دهي كنيد
    aaa new-model
    !
    !
    aaa authentication ppp default group radius none
    aaa authorization network default group radius local

    aaa accounting update periodic 1
    aaa accounting network default start-stop group radius
    !
    aaa pod server auth-type any server-key 9825141
    aaa session-id common

    !
    !
    vpdn enable
    !
    !
    bba-group pppoe global
    virtual-template 1
    !
    !
    interface FastEthernet0/0
    ip address x.x.x.x/24
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address x.x.x.x/24
    duplex auto
    speed auto
    pppoe enable group global
    !
    interface Virtual-Template1
    ip unnumbered FastEthernet0/0
    ip mtu 1492
    ip virtual-reassembly
    peer default ip address pool adslpool
    ppp authentication pap chap
    !
    interface Group-Async0
    physical-layer async
    no ip address
    encapsulation slip
    no group-range
    !
    ip local pool adslpool x.x.x.x x.x.x.x
    !
    radius-server host x.x.x.x auth-port 1812 acct-port 1813
    radius-server key xxxxxxx



    aliafzalan و masud سپاسگزاری کرده‌اند.

کلمات کلیدی در جستجوها:

تنظیم traffic-shape

pppoe enable

routing router 1841 مقاله

PPPoE

تنظیم cisco vpdn

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •