نمایش نتایج: از شماره 1 تا 5 از مجموع 5

موضوع: عدم دسترسی

  
  1. #1
    نام حقيقي: ?

    عضو غیر فعال
    تاریخ عضویت
    Jan 2007
    محل سکونت
    ?
    نوشته
    1,318
    سپاسگزاری شده
    273
    سپاسگزاری کرده
    78

    عدم دسترسی

    با سلام خدمت دوستان گرامی

    با کانفیگ که مشاهده می کنید بنده با ست کردن ای پی روی سیستم از جنس ولید که روی اینترفیس هست و با گت وی اینترفیس متاسفانه به هیچ عنوان پینگ به بیرون و متعاقبا دسترسی به سایت رو ندارم خوشحال میشم دوستان ایراد کانفیگ زیر رو بفرمایند.
    و اینکه من احتمال زیاد میدم که اکسس لیست ها مشکل داره و ایا با برداشتن اکسس لیست ها مشکل حل خواهد شد.
    ip subnet-zero
    no ip source-route
    ip icmp rate-limit unreachable 2000
    no ip finger
    no ip bootp server
    ip name-server *.*.*.*
    ip name-server *.*.*.*
    !
    !
    !
    interface Ethernet0/0
    ip address *.*.*.* *.*.*.*
    ip access-group 115 in
    ip access-group 115 out
    no ip unreachables
    no ip directed-broadcast
    no ip mroute-cache
    no cdp enable
    !
    interface Serial0/0
    ip unnumbered Ethernet0/0
    ip access-group 101 in
    ip access-group 115 out
    no ip unreachables
    no ip directed-broadcast
    encapsulation ppp
    no ip mroute-cache
    no fair-queue
    no cdp enable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    !
    access-list 101 deny ip 192.168.0.0 0.0.255.255 any
    access-list 101 deny ip 172.16.0.0 0.15.255.255 any
    access-list 101 deny ip 10.0.0.0 0.255.255.255 any
    access-list 101 deny ip 127.0.0.0 0.255.255.255 any
    access-list 101 deny ip 255.0.0.0 0.255.255.255 any
    access-list 101 deny ip 224.0.0.0 7.255.255.255 any
    access-list 101 deny ip host 0.0.0.0 any
    access-list 101 permit ip any any
    access-list 115 deny udp any any eq tftp
    access-list 115 deny tcp any any eq 135
    access-list 115 deny udp any any eq 135
    access-list 115 deny udp any any eq netbios-ns
    access-list 115 deny udp any any eq netbios-dgm
    access-list 115 deny tcp any any eq 139
    access-list 115 deny udp any any eq netbios-ss
    access-list 115 deny tcp any any eq 445
    access-list 115 deny tcp any any eq 593
    access-list 115 deny tcp any any eq 4444
    access-list 115 permit ip any any
    no cdp run
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    password *.*.*.*
    login
    !
    no scheduler allocate
    end



    موضوعات مشابه:
    ویرایش توسط wazet : 2010-01-30 در ساعت 08:45 PM





  2. #2
    نام حقيقي: كاظم

    خواننده
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    259
    سپاسگزاری شده
    210
    سپاسگزاری کرده
    30
    دوست عزير

    access list كه گفتين جاي خودش جاي صحبت داره. براي اينكه خيالتون راحت شه از access list هست يا نه مي تونيد يه لحظه برش دارين ولي بازم فكر نمي كنم مشكلتون كامل حل بشه.

    شما مي فرماييد روي pc دارين اين تست رو انجام مي ديد و سايت ها رو نداريد. پيشنهاد مي كنم تست ارتباط رو از روي روتر شروع كنيد و GW اصلي به بيرون رو از روي اون Ping كنيد.

    من اطلاعي از شبكه شما ندارم. ولي هيچ گونه Nat اي هم روي Interface ها اعمال نشده. بيشتر توضيح بدين تا سايرين هم بهتر بتونن راهنماييتون كنند.



  3. #3
    نام حقيقي: ?

    عضو غیر فعال
    تاریخ عضویت
    Jan 2007
    محل سکونت
    ?
    نوشته
    1,318
    سپاسگزاری شده
    273
    سپاسگزاری کرده
    78
    با سلام
    روتر خوش به بیرون پینگ داره از بیرون هم تلنت میشه و هیچ مشکلی نیست،اکسس گروپ و لیست رو هم از روی اینترفیس ها برداشتم و مشکل حل نشد،نت مهم نیست چون روی روتر انجام نمیشه.



  4. #4
    نام حقيقي: مسعود

    خواننده
    تاریخ عضویت
    Jan 2010
    محل سکونت
    تهران
    نوشته
    65
    سپاسگزاری شده
    29
    سپاسگزاری کرده
    85
    درود

    از روی PC می تونید GW که روی روتر تنظیم کردین رو Ping کنید ؟ منظورم GW سمت ISP هست.



  5. #5
    نام حقيقي: ?

    عضو غیر فعال
    تاریخ عضویت
    Jan 2007
    محل سکونت
    ?
    نوشته
    1,318
    سپاسگزاری شده
    273
    سپاسگزاری کرده
    78
    فقط باید گفت دست دوستان...درد نکنه که فقط تک ای پی روت کرده بودن که اینم روی روتر گذاشته بودم پشت سر این ای پی از رنج خبری نبود و بنده سرکار بودم که ای پی دیگری گذاشتم دیدم خبری نشد و کاملا ارتباط قطع شد.و خلاصه مشکل حل شد.



کلمات کلیدی در جستجوها:

acces list عدم دسترسی

دسترسي به tftp در access list

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •