صفحه 2 از 2 اولیناولین 1 2
نمایش نتایج: از شماره 16 تا 23 از مجموع 23

موضوع: تنظیم ارتباط pos با روتر

  
  1. #16
    نام حقيقي: emran

    عضو غیر فعال
    تاریخ عضویت
    Aug 2009
    محل سکونت
    tehran
    نوشته
    15
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    1- با سیستم دیگر نمیتونم باروتربه صورت dialup ارتباط برقرارکنم .اصلا صدای مودم هم نمیاد
    2- از سرور روتر رو میتونم ping کنم .
    3 - از روتر سرور رو میتونم ping کنم .







  2. #17
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    کانفیگ خطوط line به نظر من که درسته، در ضمن وقتی شما به روتر زنگ می زنید (خط تلفن هم به NM-16AM وصل شده) صدای مودم نمیاد.
    فقط تنها نکته ای که باقی مونده اینکه شما گفتید این خط ها رو از سانترال گرفتید و زدید به روتر، با یک خط تلفن مستقیم امتحان کنید ببینید چطور میشه، خط تلفن رو مستقیم بزنید به روتر و بعد شماره گیری کنید ببینید بوق مودم رو می شنوید یا نه.



  3. #18
    نام حقيقي: emran

    عضو غیر فعال
    تاریخ عضویت
    Aug 2009
    محل سکونت
    tehran
    نوشته
    15
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام
    وقتی از یک کامپیوتر دیگه با Hyper Terminal به صورت dialup با روتر تماس میگیرم صدای مودم میاد ولی اتفاقی نمی افته و همین جور صدای مودم میاد.
    از روتر میتونم سرور رو ping کنم
    از سرور هم روتر رو میتونم ping کنم



  4. #19
    نام حقيقي: emran

    عضو غیر فعال
    تاریخ عضویت
    Aug 2009
    محل سکونت
    tehran
    نوشته
    15
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام

    آقا شرمنده خیلی اذیت شدی
    من یکسری تغییر در تنظیمات دادم و الان آخرین وضعیت config روتر به شرح زیر:

    تو این وضعیت همانطور که گفتم با سیستم دیگه از طریق hyper وقتی با سیستم تماس میگیرم صدای مودم میاد ولی نمیتونه ارتباط برقرار کنه و روتر سرور رو و سرور روتر رو ping میکنه . الان فقط موندم چرا نمیتونم از طریق hyper با روتر تماس بگیرم تنظیمات line هم که درسته پس مشکلش چیه ؟؟؟؟؟؟؟؟

    چطوری میتونم log روتر رو نگاه کنم چون تو hyper که هیچ چی نشون نمیده و تو روتر هم با دستور monitor حیچ چی نشون نمیده آیا دستور دیگری وجود داره ؟

    با تشکر از اینکه وقت میذاری .

    aaa new-model
    !
    !
    aaa authentication ppp default local
    aaa authentication ppp dialups if-needed local
    aaa session-id common
    !
    username ali password 7 00051F0F
    ip subnet-zero
    ip wccp version 1
    no ip domain-lookup
    ip name-server 192.168.*.*2
    !
    !
    !
    !
    interface Loopback0
    ip address 10.10.10.1 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 192.168.*.* 255.255.255.0
    ip nat outside
    speed 100
    full-duplex
    !
    interface Group-Async1
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    no logging event link-status
    dialer in-band
    async dynamic routing
    async mode interactive
    peer default ip address pool dialups
    no fair-queue
    ppp max-bad-auth 3
    ppp authentication chap pap
    group-range 33 48
    !
    interface Group-Async2
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    ip tcp header-compression passive
    no ip mroute-cache
    no logging event link-status
    dialer in-band
    async dynamic address
    async dynamic routing
    async mode interactive
    peer default ip address pool dialups
    no fair-queue
    ppp max-bad-auth 3
    ppp authentication chap pap
    group-range 65 80
    ip local pool dialup 192.168.*.* 192.168.*.*0
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    no ip http server
    ip pim bidir-enable
    !
    !
    snmp-server community public RW 15
    !
    line con 0
    logging synchronous
    line 33 48
    timeout login response 0
    modem InOut
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    stopbits 1
    flowcontrol hardware
    line 65 80
    timeout login response 0
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    stopbits 1
    flowcontrol hardware
    line aux 0
    line vty 0 4

    اینم آخرین وضعیت config .



  5. #20
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    نقل قول نوشته اصلی توسط emran نمایش پست ها

    interface Group-Async1
    peer default ip address pool dialups
    !
    ip local pool dialup 192.168.*.* 192.168.*.*0

    اینم آخرین وضعیت config .
    سلام
    خواهش میکنم، امیدوارم زودتر مشکلت حل بشه.
    راستی قرار بود این دو تا pool ها اسمهاشون مثل هم باشند ولی نیستن !
    شما وقتی با مودم تماس میگیرید و بوق مودم میاد بعدش چی میشه ؟؟
    1. وصل نمیشه و error میده ؟؟؟ پیغامش چیه ؟؟
    2. وصل میشه و دو تا کامپیوتر اون پایین نشون میده، اگه اینطوریه یه ipconfig بگیر، آدرس ip رو بنویس و روتر و سرور ping کن.
    راستی اون ip های pool و fast ethernet رو بنویس (* نذار)
    لطفا کارهایی که انجام میدی و پیغامهایی که میبینی رو دقیق بنویس.



  6. #21
    نام حقيقي: emran

    عضو غیر فعال
    تاریخ عضویت
    Aug 2009
    محل سکونت
    tehran
    نوشته
    15
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام
    خیلی ممنون از لطفت .
    در مورد pool اسماشون رو یکی کردم و ip pool و fast رو برات با ip می فرستم .
    در مورد تماس مودم وقتی با مودم تماس میگیرم و بوق مودم میاد بعدش هیچ اتفاق یا پیغامی نمیده و فقط بعد از مدتی که صدای مکرر مودم میاد قطع میشه .

    interface FastEthernet0/0
    ip address 192.168.50.252 255.255.255.0
    ip nat outside
    speed 100
    full-duplex

    ip local pool dialups 192.168.50.1 192.168.50.250







  7. #22
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    شما وقتی یک dial-up connection می سازید و dial می کنید دو حالت داره یا وصل میشه یا وصل نمیشه و پیغام خطا میده (با error code) (مثل همین connection هایی که برای اتصال با isp در زمانهای گذشته می ساختیم!! یادش بخیر dial-up)
    اون پیغام خطا رو بنویسید.
    راستی ip آدرس pool ساخته شده رو هم تغییر بدید. مثلا 192.168.200.10 تا 192.168.200.20



  8. #23
    نام حقيقي: emran

    عضو غیر فعال
    تاریخ عضویت
    Aug 2009
    محل سکونت
    tehran
    نوشته
    15
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام

    من يك dial-up connection ساختم بعد از شماره گيري پيغام زير رو داد :
    error 678:the remote computer did not respond for futher assistanceclick more...l



صفحه 2 از 2 اولیناولین 1 2

کلمات کلیدی در جستجوها:

تنظیم pos

اتصال pos به کامپیوتر

تنظیمات pos

اتصال pos به سانترال

ping کامپیوتر به 878

اتصال پوز به کامپیوتر

تنظیم کردن مودم به پوز

تنظیمات پوز

http://forum.persiannetworks.com/f63/t29298.html

تنظیمات ip دستگاههای کارت خوان

ارتباط پوز با کامپیوتر

نحوه وارد کردن ip در دستگاه پوز

نحوه ارتباط pos با سرور

چگونه کارت خوان رو به سانترال وصل کنیم

ارتباط pos با کامپیوتر

روش وصل کردن کارت خوان به سويچ

تنظیمات هایپر ترمینال روتر در packet tracer

تنظيمات پوز

نحوه ای اتصال مودم l به دستگاه کارتخوانمودم پوزراهنمای اتصال posبا اینترنتنحوه اتصال پوز به کامپیوتر خطوط سانترال و اتصال دستگاه پوزارتباط دستگاه pos به کامپیوترروش وصل کردن کارتخوان به سانترال

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •