نمایش نتایج: از شماره 1 تا 8 از مجموع 8
سپاس ها 1سپاس

موضوع: راهنمایی در خصوص IP Route

  
  1. #1


    خواننده
    تاریخ عضویت
    Oct 2006
    نوشته
    14
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    2

    راهنمایی در خصوص IP Route

    با سلام

    میدونم سوالم ابتدایی هستم ولی لطفا راهنمایی بفرمایید .

    یک روتر دارم با دو تا Fast Ethernet و یک ماژول E1

    کد:
    interface FastEthernet0/0
     ip address 10.40.0.1 255.255.255.0
     ip nat inside
     duplex auto
     speed auto
    !
    interface FastEthernet0/1
     ip address 172.17.160.1 255.255.255.0
     ip nat outside
     duplex auto
     speed auto
    و یک دستور Route

    کد:
    ip route 0.0.0.0 0.0.0.0 172.17.160.1
    حالا راهنمایی می فرمایید چطوری دستور Route بالا را عوض کنم که هر چی ip در رنج 10.40.0 هستش رو به Fast ethernet 0 بفرسته و بقیه رو به Fast ethernet 1



    موضوعات مشابه:





  2. #2


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    خب همین الانم همین اتفاق داره میوفته دیگه


    SADEGH65 سپاسگزاری کرده است.

  3. #3
    نام حقيقي: محمد تقی غلامی انبوهی

    عضو ویژه
    تاریخ عضویت
    Nov 2006
    محل سکونت
    پیش خدا %temp%
    نوشته
    1,528
    سپاسگزاری شده
    824
    سپاسگزاری کرده
    1973
    نقل قول نوشته اصلی توسط Dotnet نمایش پست ها
    خب همین الانم همین اتفاق داره میوفته دیگه
    روی چه حسابی این حرف رو میزنید ؟؟؟؟؟؟؟



  4. #4


    خواننده
    تاریخ عضویت
    Oct 2006
    نوشته
    14
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    2
    با تشکر از توجه شما

    ببینید بهتر توضیح بدم چند تا واحد داریم که به ماژول E1 متصل هستند حالا سیستم هایی که ip:10.40.0.x دارند توسط f0/0 باید به یک آدرس A دسترسی داشته باشند و سیستم هایی که ip:172.17.160.x دارند توسط f0/1 باید به یک آدرس B دسترسی داشته باشند حالا با route بالا همه سیستمها آدرس B رو میبینند و به آدرس A دسترسی ندارند.



  5. #5


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    نقل قول نوشته اصلی توسط mgholami نمایش پست ها
    روی چه حسابی این حرف رو میزنید ؟؟؟؟؟؟؟
    وقتی subnet مشابه هست این اتفاق میوفته . اگر منظور دوستمون چیز دیگه ای هست من متوجه نشدم.



  6. #6
    نام حقيقي: صادق نجاتی زاده

    مدیر بازنشسته شناسه تصویری SADEGH65
    تاریخ عضویت
    Nov 2003
    محل سکونت
    تهران
    نوشته
    2,264
    سپاسگزاری شده
    3409
    سپاسگزاری کرده
    3620
    نوشته های وبلاگ
    12
    Dotnet عزیز درست میگویند .
    در حال حاظر یک Route به همین شکل مورد نظر یعنی 10.40.0.0/24 به صورت اتصال توسط خود دستگاه تولید شده لاست ( با دادن IP به هر اینترفیس این اتفاق میافتد ) در تمامی سیستم عامل ها و شما میتوانید با دیدن route های سیستم این مورد را مشاهده کنید.
    کد:
    show ip route
    همانطوری که گفتم در تمامی سیستم عامل ها با دادن IP به اینترفیس و آپ بودن ان اینترفیس یک خط به Route table اضافه میشود که در سیسکو نوع آن را Connected مشخص میکند.

    در صورت تغییر سوال باید بدانید که در قوانین routing اولیت در انتخاب route در سیستم عامل به صورت Longest match است .(یعنی برای ارسال یک پکت به آدرس خاص از خط route که به این آدرس نزدیکتر باشد از لحاظ سابنت استفاده میکند.)


    ویرایش توسط SADEGH65 : 2010-02-18 در ساعت 11:19 AM





  7. #7


    خواننده
    تاریخ عضویت
    Oct 2006
    نوشته
    14
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    2
    با تشکر از دوستان محترم

    هنوز مشکل باقی مونده چون ابتدایی هستم لصفا چند دستوری که لازمه رو همینجا بزارید ممنون می شم.



  8. #8
    نام حقيقي: Ahora_m

    تازه وارد
    تاریخ عضویت
    Nov 2008
    نوشته
    5
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    am

    سلام

    ip route 0.0.0.0 0.0.0.0 172.17.160.1
    ip route 10.40.0.0 255.255.255.0 10.40.0.1


    با این دو خط route پکتهایی که با 10.40.0.0 کار دارن میرن به f0/0 در غیر این صورت میرن به f0/1 چرا ؟
    به این خاطر که روتر ip route ها رو از جزء به کل چک میکنه ok.

    یا حق.



کلمات کلیدی در جستجوها:

ip route دستور

دستور ip route در سیسکو

نوشتن ip route

دستور route

دستور ip route

ip route سیسکو

دستور ip rout

ip routeدستور

دستورip routeدستور route در سیسکوip route در سیسکوip route دستور iprouteip routing در سیسکودستور route ipدستور ip routingدستور ip route در روتر سیسکودستور show ip routeنوشتن ip route در سیسکوip routing دستور كامل ip routeip routدادن در روتر route ipدستورات ip routeدستور IP ROUTE 0.0.0.0 0.0.0.0

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •