نمایش نتایج: از شماره 1 تا 5 از مجموع 5
سپاس ها 2سپاس
  • 1 توسط sh.rapco
  • 1 توسط xarashx

موضوع: error 738 with as5300

  
  1. #1
    نام حقيقي: sh rapco

    عضو غیر فعال شناسه تصویری sh.rapco
    تاریخ عضویت
    Oct 2008
    محل سکونت
    kerman
    نوشته
    36
    سپاسگزاری شده
    32
    سپاسگزاری کرده
    25

    Icon14 error 738 with as5300

    با سلام به همه اساتيد محترم
    من يك as5300 دارم كه كاربراي dialup موقع اتصال به اون error 738 رو دريافت مي كنند.
    Error 738 :TCP IP CP reported an error : the server can not assign an ip address to your computer from the pool of allocated address.
    من كانفيگ اين روتر رو براتون مي گذارم.
    لطفا راهنماييم كنين.
    هرگونه سوال بيشتري كه داشتيد من جواب ميدم.
    sh run
    Building configuration...
    Current configuration : 4574 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname as5300
    !
    logging console critical
    aaa new-model
    !
    !
    aaa authentication ppp default group radius
    aaa authorization network default group radius none
    aaa accounting delay-start
    aaa accounting update periodic 1
    aaa accounting network default start-stop group radius
    aaa session-id common
    enable secret 5 $1$5Lr5$f7emWwjWkWbjYFs/BygSY1
    !
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 85.175.170.5SYSTEM enable
    ip wccp version 1
    ip name-server 217.218.127.104
    ip name-server 4.2.2.4
    ip name-server 217.218.155.104
    !
    !
    isdn switch-type primary-net5
    isdn voice-call-failure 0
    modemcap entry mica-e1:MSC=&F&D2S34=18000S40=10S54=172S53=1
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    pri-group timeslots 1-31
    !
    controller E1 3
    pri-group timeslots 1-31
    !
    !
    !
    interface Ethernet0
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    no cdp enable
    !
    interface Serial0:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 9712005
    no fair-queue
    no cdp enable
    !
    interface Serial1:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 9712005
    no fair-queue
    no cdp enable
    !
    interface Serial2:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 9712005
    no fair-queue
    no cdp enable
    !
    interface Serial3:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 9712005
    no fair-queue
    no cdp enable
    !
    interface FastEthernet0
    ip address 192.168.100.1 255.255.255.0 secondary
    ip address 85.175.179.82 255.255.255.248
    ip access-group secure in
    ip access-group secure out
    ip nat outside
    no ip route-cache
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    ip tcp compression-connections 100
    no ip mroute-cache
    async mode interactive
    peer default ip address pool Dial
    compress mppc
    ppp authentication pap
    group-range 1 120
    !
    interface Group-Async1
    physical-layer async
    no ip address
    shutdown
    !
    ip local pool dial 192.168.100.20 192.168.100.254
    ip nat pool ASYNC 85.175.179.83 85.175.179.83 netmask 255.255.255.248
    ip nat inside source list 90 pool Async overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 85.175.179.81
    ip route 85.175.170.0 255.255.255.0 FastEthernet0
    no ip http server
    !
    !
    ip access-list extended secure
    permit tcp any any eq www
    deny tcp any any eq 135
    deny udp any any eq 135
    deny tcp any any eq 137
    deny udp any any eq netbios-ns
    deny tcp any any eq 138
    deny udp any any eq netbios-dgm
    deny tcp any any eq 139
    deny udp any any eq netbios-ss
    deny tcp any any eq 445
    deny udp any any eq 445
    deny tcp any any eq 593
    deny tcp any any eq 4444
    deny tcp any any eq 3127
    deny tcp any any eq 3198
    deny tcp any any eq 5554
    deny tcp any any eq 9996
    deny tcp any any eq 1034
    deny tcp any any eq 2745
    deny tcp any any eq 1900
    deny udp any any eq 1900
    permit ip any any
    permit icmp any any
    permit tcp any any eq 443
    permit udp any any eq 443
    !
    access-list 90 permit 192.168.100.0 0.0.0.254
    no cdp run
    snmp-server engineID local 00000009020000107B09B73E
    snmp-server community RapDilup RW 90
    snmp-server community rapb view hi RO
    snmp-server community rapt RO
    snmp-server community public0965 RW
    snmp-server community Moje100 RO
    snmp-server enable traps tty
    radius-server host 85.175.170.5auth-port 1812 acct-port 1813 key 7 05080F1C2243
    radius-server retransmit 3
    radius-server authorization permit missing Service-Type
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    line con 0
    line 1 120
    no flush-at-activation
    modem Dialin
    modem autoconfigure type mica-e1
    autocommand ppp
    transport preferred none
    transport input all
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    exec-timeout 0 0
    password 7 002106140B750E111C
    login authentication telnet
    transport input pad telnet rlogin udptn
    !
    end
    PING Result :
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 4.2.2.4, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 180/180/180 ms
    as_5300#ping 85.175.170.5
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 85.175.170.5, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    as5300#



    موضوعات مشابه:





  2. #2
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    توی قسمت interface Group-Async0
    نوشتید: peer default ip address pool Dial
    و در قسمت پایین نوشتید: ip local pool dial 192.168.100.20 192.168.100.254
    فکر کنم case sensitive باشه.
    پس کانفیگ رو اینجوری تغییر بدید:
    peer default ip address pool dial



  3. #3
    نام حقيقي: sh rapco

    عضو غیر فعال شناسه تصویری sh.rapco
    تاریخ عضویت
    Oct 2008
    محل سکونت
    kerman
    نوشته
    36
    سپاسگزاری شده
    32
    سپاسگزاری کرده
    25
    وااااااااااااااااااي
    خيلي ممنون درست شد
    اگه 1 سال هم فكر مي كردم فكر نمي كردم مال يه حرف كوچيك بزرگ باشه.
    همه جا رو بررسي كرده بودم.
    ممنونم.


    aliafzalan سپاسگزاری کرده است.

  4. #4
    نام حقيقي: Arash nozari

    خواننده شناسه تصویری xarashx
    تاریخ عضویت
    Feb 2005
    محل سکونت
    Tehran
    نوشته
    124
    سپاسگزاری شده
    25
    سپاسگزاری کرده
    15
    خانم شجاع لطفا وقتی چیزی رو اینجا پابلیک میکنید دقت بیشتر داشته باشید .
    تمام ip ها و snmp community ها رو شما راحت گذاشتید اینجا .
    شاید براتون مشکل ایجاد کنه .


    aliafzalan سپاسگزاری کرده است.

  5. #5
    نام حقيقي: sh rapco

    عضو غیر فعال شناسه تصویری sh.rapco
    تاریخ عضویت
    Oct 2008
    محل سکونت
    kerman
    نوشته
    36
    سپاسگزاری شده
    32
    سپاسگزاری کرده
    25
    آقاي نوذري
    ممنوم از توجه شما
    اما اگه دقت كنيد متوجه ميشيد كه من تمام ipها رو اشتباه گذاشتم و اين رنج ipهاي ما نيست.
    بازم متشكرم



کلمات کلیدی در جستجوها:

error 738

tcpip cp reported error 738

error 738 as5300

ارور tcpip cp reported error 738

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •