نمایش نتایج: از شماره 1 تا 14 از مجموع 14

موضوع: مشكل بوق اشغال

  
  1. #1
    نام حقيقي: ali

    عضو غیر فعال
    تاریخ عضویت
    Sep 2009
    محل سکونت
    dor
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    مشكل بوق اشغال

    سلام به دوستان عزيز و گرامي

    مشكلي كه من دارم اينه كه براي شركت خودم ( ارتباط تلفن بين الملل )

    يك AS 5300 گرفتم كه 4 E1 براي voice و 4 E1 براي data داره

    من اصلا ديتا رو استفاده نمي كنم و فقط مي خوام از يكي از E1 ها براي اتصال به مودم E1 استفاده كنم

    براي كار voice اورجينيت

    خط فيزيكي كاملاسالمه - مودم هم تست شده و كاملا سالمه

    مشكل من اينه كه بوق اشغال دارم -

    اول به مخابرات گير دادم ولي اونا رو سيستمشون بهب نشون دادن كه سيگنال از طرف اونا سند ميشه واي طرف من كه AS 5300 بايد جواب بده : ميزنه dis

    دستگاه رو بردم isp يكي از دوستان ، E1 اون رو هم كه به دستگاه من وصل ميكنيم بوق اشغال ميزنه ولي به دستگاه خودش درسته

    فكر ميكنم مشكل بايد جايي از كانفيگ باشه يا كارت هاي voice روي دستگاه ( البته دستگاه كارت ها رو به درستي نشون ميده )
    چراغ ok روي كارت voice دستگاه هم چشمك ميزنه

    واقعا ديگه هنگ كردم

    لطفا راهنمايي كنيد







  2. #2
    نام حقيقي: shahram

    عضو عادی شناسه تصویری comiser
    تاریخ عضویت
    Dec 2008
    محل سکونت
    iranshahr
    نوشته
    160
    سپاسگزاری شده
    93
    سپاسگزاری کرده
    16
    دوست من

    کانفیگ AS5300 خودت رو بزار تا دوستان و اساتید نظرشون رو بدن .



  3. #3
    نام حقيقي: ali

    عضو غیر فعال
    تاریخ عضویت
    Sep 2009
    محل سکونت
    dor
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    اينم كانفيگ

    اينم كانفيگ ، بعضي اطلاعات خصوصي رو به صورت xxxxxxx گذاشتم



    AS5300#sh run
    Building configuration...
    Current configuration : 5805 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname AS5300
    !
    boot-start-marker
    boot-end-marker
    !
    enable password xxxxxxxxxxxxxx
    !
    spe 2/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login h323 group radius
    aaa authentication login no-login none
    aaa authorization exec h323 group radius
    aaa accounting update newinfo periodic 1
    aaa accounting connection h323 start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip host xxxxxxxxxxxxx
    !
    !
    isdn switch-type primary-ntt
    isdn voice-call-failure 0
    !
    !
    voice service voip
    h323
    session transport udp
    !
    voice class codec 1
    codec preference 5 g729r8
    !
    voice class codec 2
    codec preference 1 g723r63
    codec preference 2 g723ar63
    codec preference 3 g723r53
    codec preference 4 g723ar53
    codec preference 5 g729r8
    !
    !
    !
    voice class h323 1
    h225 timeout tcp establish 3
    h225 timeout setup 30
    call start fast
    !
    !
    !
    voice class dualtone-detect-params 200
    !
    !
    !
    !
    !
    mta receive maximum-recipients 1024
    username xxxxxxx privilege xxxx password xxxxxxxxxxxxxxx
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    description 1st-VOICE-E1
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    description 2nd-VOICE-E1
    !
    controller E1 2
    clock source line secondary 2
    pri-group timeslots 1-31
    description 3rd-VOICE-E1
    !
    controller E1 3
    clock source line secondary 3
    pri-group timeslots 1-31
    description 4th-VOICE-E1
    !
    controller E1 4
    pri-group timeslots 1-31
    description 1st-DATA-E1
    !
    controller E1 5
    clock source line secondary 1
    pri-group timeslots 1-31
    description 2nd-DATA-E1
    !
    controller E1 6
    clock source line secondary 2
    pri-group timeslots 1-31
    description 3rd-DATA-E1
    !
    controller E1 7
    clock source line secondary 3
    pri-group timeslots 1-31
    description 4th-DATA-E1
    !
    gw-accounting aaa
    !
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    description INTRANET-512Kbps
    ip unnumbered FastEthernet0
    encapsulation ppp
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial0:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-ntt
    isdn incoming-voice modem
    isdn calling-number xxxxxxxx
    fair-queue 64 256 0
    no cdp enable
    !
    interface Serial1:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-ntt
    isdn incoming-voice modem
    isdn calling-number xxxxxxxx
    fair-queue 64 256 0
    no cdp enable
    !
    interface Serial2:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ntt
    no cdp enable
    !
    interface Serial3:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ntt
    no cdp enable
    !
    interface Serial4:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ntt
    no cdp enable
    !
    interface Serial5:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ntt
    no cdp enable
    !
    interface Serial6:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ntt
    no cdp enable
    !
    interface Serial7:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ntt
    no cdp enable
    !
    interface FastEthernet0
    ip address xxxxxxxxxxxxxxxxxxxxx
    duplex auto
    speed auto
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    !
    ip access-list extended DATA
    permit tcp any any eq 1433
    deny tcp any any eq 135
    deny udp any any eq 135
    deny tcp any any eq 137
    deny udp any any eq netbios-ns
    deny tcp any any eq 138
    deny udp any any eq netbios-dgm
    deny tcp any any eq 139
    deny udp any any eq netbios-ss
    deny tcp any any eq 445
    deny udp any any eq 445
    deny tcp any any eq 593
    deny tcp any any eq 4444
    deny tcp any any eq 3127
    deny tcp any any eq 3198
    deny tcp any any eq 5554
    deny tcp any any eq 9996
    deny tcp any any eq 1034
    deny tcp any any eq 2745
    deny tcp any any eq 1900
    deny udp any any eq 1900
    deny icmp any any echo
    permit ip any any
    !
    !
    !
    radius-server attribute 44 include-in-access-req
    radius-server attribute 6 on-for-login-auth
    radius-server host xxxxxxxxx auth-port 1812 acct-port 1813 key xxxxxxxxxxx
    radius-server timeout 10
    radius-server key xxxxxxxxxxxxxxxxxxxx
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    a/
    !
    voice-port 0 : D
    !
    voice-port 1 : D
    !
    voice-port 2 : D
    !
    voice-port 3 : D
    !
    voice-port 4 : D
    !
    voice-port 5 : D
    !
    voice-port 6 : D
    !
    voice-port 7 : D
    !
    !
    !
    dial-peer voice 101 voip
    description UVTelecom-USCND
    preference 1
    destination-pattern 1T
    voice-class codec 1
    voice-class h323 1
    session target ipv4:xxxxxxxxxxx
    fax rate 4800
    fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback cisco
    !
    dial-peer voice 102 voip
    description UVTelecom-International
    preference 1
    destination-pattern .T
    voice-class codec 2
    voice-class h323 1
    session target ipv4:xxxxxxxxxxx
    fax rate 4800
    fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback cisco
    !
    !
    line con 0
    password xxxxxxxxxxxxxxx
    line 1 60
    line aux 0
    line vty 0 4
    password xxxxxxxxxxxxxxx
    !
    ntp clock-period 17179878
    ntp server xxxxxxxxxxxxx
    end



    ویرایش توسط aladdin : 2009-09-25 در ساعت 08:22 PM

  4. #4
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    تنظمات قرمز اشتباهه


    نقل قول نوشته اصلی توسط aladdin نمایش پست ها
    اينم كانفيگ ، بعضي اطلاعات خصوصي رو به صورت xxxxxxx گذاشتم



    AS5300#sh run
    Building configuration...
    Current configuration : 5805 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname AS5300
    !
    boot-start-marker
    boot-end-marker
    !
    enable password xxxxxxxxxxxxxx
    !
    spe 2/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login h323 group radius
    aaa authentication login no-login none
    aaa authorization exec h323 group radius
    aaa accounting update newinfo periodic 1
    aaa accounting connection h323 start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip host xxxxxxxxxxxxx
    !
    !
    isdn switch-type primary-ntt
    isdn voice-call-failure 0
    !
    !
    voice service voip
    h323
    session transport udp
    !
    voice class codec 1
    codec preference 5 g729r8
    !
    voice class codec 2
    codec preference 1 g723r63
    codec preference 2 g723ar63
    codec preference 3 g723r53
    codec preference 4 g723ar53
    codec preference 5 g729r8
    !
    !
    !
    voice class h323 1
    h225 timeout tcp establish 3
    h225 timeout setup 30
    call start fast
    !
    !
    !
    voice class dualtone-detect-params 200
    !
    !
    !
    !
    !
    mta receive maximum-recipients 1024
    username xxxxxxx privilege xxxx password xxxxxxxxxxxxxxx
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    description 1st-VOICE-E1
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    description 2nd-VOICE-E1
    !
    controller E1 2
    clock source line secondary 2
    pri-group timeslots 1-31
    description 3rd-VOICE-E1
    !
    controller E1 3
    clock source line secondary 3
    pri-group timeslots 1-31
    description 4th-VOICE-E1
    !
    controller E1 4
    pri-group timeslots 1-31
    description 1st-DATA-E1
    !
    controller E1 5
    clock source line secondary 1
    pri-group timeslots 1-31
    description 2nd-DATA-E1
    !
    controller E1 6
    clock source line secondary 2
    pri-group timeslots 1-31
    description 3rd-DATA-E1
    !
    controller E1 7
    clock source line secondary 3
    pri-group timeslots 1-31
    description 4th-DATA-E1
    !
    gw-accounting aaa
    !
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    description INTRANET-512Kbps
    ip unnumbered FastEthernet0
    encapsulation ppp
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial0:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-ntt
    isdn incoming-voice modem
    isdn calling-number xxxxxxxx
    fair-queue 64 256 0
    no cdp enable
    !
    interface Serial1:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-ntt
    isdn incoming-voice modem
    isdn calling-number xxxxxxxx
    fair-queue 64 256 0
    no cdp enable
    !
    interface Serial2:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ntt
    no cdp enable
    !
    interface Serial3:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ntt
    no cdp enable
    !
    interface Serial4:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ntt
    no cdp enable
    !
    interface Serial5:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ntt
    no cdp enable
    !
    interface Serial6:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ntt
    no cdp enable
    !
    interface Serial7:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ntt
    no cdp enable
    !

    interface FastEthernet0
    ip address xxxxxxxxxxxxxxxxxxxxx
    duplex auto
    speed auto
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    !
    ip access-list extended DATA
    permit tcp any any eq 1433
    deny tcp any any eq 135
    deny udp any any eq 135
    deny tcp any any eq 137
    deny udp any any eq netbios-ns
    deny tcp any any eq 138
    deny udp any any eq netbios-dgm
    deny tcp any any eq 139
    deny udp any any eq netbios-ss
    deny tcp any any eq 445
    deny udp any any eq 445
    deny tcp any any eq 593
    deny tcp any any eq 4444
    deny tcp any any eq 3127
    deny tcp any any eq 3198
    deny tcp any any eq 5554
    deny tcp any any eq 9996
    deny tcp any any eq 1034
    deny tcp any any eq 2745
    deny tcp any any eq 1900
    deny udp any any eq 1900
    deny icmp any any echo
    permit ip any any
    !
    !
    !
    radius-server attribute 44 include-in-access-req
    radius-server attribute 6 on-for-login-auth
    radius-server host xxxxxxxxx auth-port 1812 acct-port 1813 key xxxxxxxxxxx
    radius-server timeout 10
    radius-server key xxxxxxxxxxxxxxxxxxxx
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    call application voice xxxxxxxxx
    a/
    !
    voice-port 0 : D
    !
    voice-port 1 : D
    !
    voice-port 2 : D
    !
    voice-port 3 : D
    !
    voice-port 4 : D
    !
    voice-port 5 : D
    !
    voice-port 6 : D
    !
    voice-port 7 : D
    !
    !
    !
    dial-peer voice 101 voip
    description UVTelecom-USCND
    preference 1
    destination-pattern 1T
    voice-class codec 1
    voice-class h323 1
    session target ipv4:xxxxxxxxxxx
    fax rate 4800
    fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback cisco
    !
    dial-peer voice 102 voip
    description UVTelecom-International
    preference 1
    destination-pattern .T
    voice-class codec 2
    voice-class h323 1
    session target ipv4:xxxxxxxxxxx
    fax rate 4800
    fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback cisco
    !
    !
    line con 0
    password xxxxxxxxxxxxxxx
    line 1 60
    line aux 0
    line vty 0 4
    password xxxxxxxxxxxxxxx
    !
    ntp clock-period 17179878
    ntp server xxxxxxxxxxxxx
    end




  5. #5
    نام حقيقي: ali

    عضو غیر فعال
    تاریخ عضویت
    Sep 2009
    محل سکونت
    dor
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    بسيار ممنون

    ميشه راهنمايي كنين كه بايد چه جوري تغييرشون بدم ؟

    بايد حذف بشن يا چگونه تغيير كنن ؟

    منظورم اينه كه اگه امكان داره دستور صحيحش رو بهم بگين تا اشتباهات رو اصلاح كنم

    (باز هم ممنون)


    ویرایش توسط aladdin : 2009-09-25 در ساعت 11:47 PM

  6. #6
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    شما این سوال رو در انجمن سیستم های تلفنی تحت شبکه (VOIP) هم مطرح کرده بودید، دوست عزیز اگه سوال در یک انجمن مطرح بشه، پیگیریش هم راحت تر میشه
    فکر کنم اگه به جای isdn switch-type primary-ntt بزاری isdn switch-type primary-net5
    مشکلت حل بشه.







  7. #7
    نام حقيقي: ali

    عضو غیر فعال
    تاریخ عضویت
    Sep 2009
    محل سکونت
    dor
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    دوستان عزيز اين تنظيمات رو هم اعمال كردم ولي هنوز مشكل رفع نشده !!!

    لطفاً كمك كنيد

    ( چراغ ok روي كارت voice بايد ثابت باشه يا چشمك زن ؟* )

    ماله من چشمك ميزنه ؟!



  8. #8
    نام حقيقي: ali

    عضو غیر فعال
    تاریخ عضویت
    Sep 2009
    محل سکونت
    dor
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    دوستان كسي نيست راهنمايي كنه ؟

    مشكل هنوز حل نشده .....



  9. #9
    نام حقيقي: Hamed Shafaghi

    عضو عادی
    تاریخ عضویت
    Nov 2003
    نوشته
    260
    سپاسگزاری شده
    77
    سپاسگزاری کرده
    73
    تنظیمات صحیح E1


    کد:
    controller E1 {0-3}                 
     framing NO-CRC4                
     clock source line primary                          
     pri-group timeslots 1-31

    البته E1 های بعدی باید secondary تعریف بشود
    البته من تنظیمات IVR ندیدم




  10. #10
    نام حقيقي: ali

    عضو غیر فعال
    تاریخ عضویت
    Sep 2009
    محل سکونت
    dor
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    framing مخابرات مركز من crc هست ، با اين حال اين رو هم تست كردم

    هنوز مشكل پا بر جاست



  11. #11
    نام حقيقي: ali

    عضو غیر فعال
    تاریخ عضویت
    Sep 2009
    محل سکونت
    dor
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    دوستان همين الان يه اتفاق جالب افتاد ، لطفاً با توجه به اين موضوع راهنمايي كنين

    من الان كارت voice رو برداشتم و فقط با ميكا كارت تست كردم ، همه چيز ok بود يعني بوق آزاد زد و وصل شد

    وقتي كارت voice رو روي دستگاه ميزارم بوق اشغال ميشه

    مطمئن شدم كه مشكل از مخابرات و لينك نيست

    به نظرتون مشكل از چيه ؟

    مشكل كانفيگ ؟
    مشكل سخت افزاري كارت ؟
    مشكل شناختن كارت به وسيله IOS ؟

    يا چيز ديگه ...

    ممنون ميشم راهنمايي كنين



  12. #12
    نام حقيقي: ali ghahhary

    عضو غیر فعال
    تاریخ عضویت
    Sep 2009
    محل سکونت
    tehran
    نوشته
    4
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط aladdin نمایش پست ها
    دوستان همين الان يه اتفاق جالب افتاد ، لطفاً با توجه به اين موضوع راهنمايي كنين

    من الان كارت voice رو برداشتم و فقط با ميكا كارت تست كردم ، همه چيز ok بود يعني بوق آزاد زد و وصل شد

    وقتي كارت voice رو روي دستگاه ميزارم بوق اشغال ميشه

    مطمئن شدم كه مشكل از مخابرات و لينك نيست

    به نظرتون مشكل از چيه ؟

    مشكل كانفيگ ؟
    مشكل سخت افزاري كارت ؟
    مشكل شناختن كارت به وسيله IOS ؟

    يا چيز ديگه ...

    ممنون ميشم راهنمايي كنين

    سلام

    کارت voice را عوض کن البته میتونی از یه سیستم فروشی با بیعانه قرض بگیری چون ظاهرا این کارت
    با میک کارتت همخونی نداره و هنگام اتصال روی فید بک میره مثل اینی که شما با زدن مستمر روی
    قطع کن یک گوشی تلفن صدای بوق اشغال میشنوی.


    موفق باشی


    gorbesia







  13. #13
    نام حقيقي: ali

    عضو غیر فعال
    تاریخ عضویت
    Sep 2009
    محل سکونت
    dor
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    آخه جريان اينه كه وقتي ميكا كارت رو بر مي دارم و فقط كارت voice رو دستگاهه بازم بوق اشغال ميزنه !؟؟



  14. #14
    نام حقيقي: ali

    عضو غیر فعال
    تاریخ عضویت
    Sep 2009
    محل سکونت
    dor
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    يعني اينجا كسي تا حالا روي سيسكو 5300 كار اوجينيت voice انجام نداده ؟

    كه كانفيگش رو بده من تست كنم ؟



کلمات کلیدی در جستجوها:

بوق اشغال زدن

بوق اشغال مودم

بوق اشغال زدن مودم

خرابی تلفن بوق اشغال

بوق اشغال زدن تلفن

زدن بوق اشغال خرابی تلفن

voice101 type voice modem یعنی چی ؟

uvtelecom

مشكل بوق اشغال زدن تلفن

مشکل بوق اشغال زدن

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •