نمایش نتایج: از شماره 1 تا 7 از مجموع 7

موضوع: مشكل با قطعي مرتب يكي از اينترفيس هاي روتر

  
  1. #1
    نام حقيقي: sh rapco

    عضو غیر فعال شناسه تصویری sh.rapco
    تاریخ عضویت
    Oct 2008
    محل سکونت
    kerman
    نوشته
    36
    سپاسگزاری شده
    32
    سپاسگزاری کرده
    25

    Icon14 مشكل با قطعي مرتب يكي از اينترفيس هاي روتر

    با سلام به همه اساتيد گرامي
    من بين 2 مسير از يك خط ptp استفاده كردم كه الان چند روزه دچار مشكل شده و مرتبا ارتباطم قطع مي شه.
    لازم به ذكره كه هر 2 طرف مسير روتر وجود داره. نكته خيلي جالب اينه كه با هر دفعه قطعي اگه من int fa 0/0 روتر مبدا رو shut و no shut كنم ارتباطم بلافاصله وصل ميشه و من با هر دفعه قطعي كه در ساعت ممكنه 4-5 بار رخ بده بايد اي كار رو انجام بدم.
    فكر مي كنيد مشكل از كجاست؟ من config اين روتر رو اينجا قرار مي دم:

    #sh run
    Building configuration...
    Current configuration : 2003 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname ####
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$.qy6$QfTOq1LBEhfS21gsJ5zyS1
    !
    no aaa new-model
    !
    resource policy
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    !
    username ***** password 7 152C4E4824187A7478
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.1.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    load-interval 30
    no fair-queue
    !
    interface Serial0/1/0
    no ip address
    encapsulation ppp
    load-interval 30
    clock rate 56000
    !
    interface Virtual-Template30
    ip unnumbered FastEthernet0/0
    !
    ip local pool mah 10.10.10.1 10.10.10.150
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    ip route 192.168.1.0 255.255.255.0 192.168.1.1
    ip route 192.168.100.0 255.255.255.0 Serial0/0/0
    i
    ip http server
    !
    snmp-server community mah RW 90
    !
    control-plane
    !
    !
    line con 0
    password 7 0238411F2B345E711C
    line aux 0
    line vty 0 4
    password 7 09720B4D393746425B
    login
    !
    end
    آخرين نكته اي كه بايد بگم اينه كه در 70 درصد قطعي ها اين پيغام رو از روتر مبدا دريافت مي كنم :

    duplicate address 192.168.1.2 on fast ethernet 0/0 soureced by 0030.4f5a.9174
    فكر مي كنم كسي داخل اين شبكه داره ip اينترفيس 0/0 رو روي pc خودش ست مي كنه و اين conflict رو به وجود مياره و با توجه به گستردگي شبكه پيدا كردنش مشكله
    لطفا بگيد من براي حل فوري مشكل فوق چه كنم؟
    هر گونه سوالي از شبكه مي خوهيد بگيد من بهتون بگم.



    موضوعات مشابه:





  2. #2
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    اینترفیس 0/0 این روتر به یه سوئیچ متصل دیگه، آره؟ و بقیه PC ها هم به این سوئیچ متصل هستند؟
    اگه سوئیچ Cisco داری، وقتی این conflict اتفاق می افته، برو توی سوئیچ و بزن show mac address-table | inc 0030.4f5a.9174 ، بعدش ببین این MAC به کدوم پورت سوئیچ وصله. اینجوری میتونی اون کامپیوتری که باعث conflict میشه رو پیدا کنی.



  3. #3
    نام حقيقي: sh rapco

    عضو غیر فعال شناسه تصویری sh.rapco
    تاریخ عضویت
    Oct 2008
    محل سکونت
    kerman
    نوشته
    36
    سپاسگزاری شده
    32
    سپاسگزاری کرده
    25
    صحبت شما كاملا درسته اما من switch cisco ندارم.
    يك سوييچ معموليه.
    اساتيد لطفا كمك.



  4. #4
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    نقل قول نوشته اصلی توسط sh.rapco نمایش پست ها
    صحبت شما كاملا درسته اما من switch cisco ندارم.
    يك سوييچ معموليه.
    اساتيد لطفا كمك.
    خب یه روش دیگه. شاید با استفاده از برنامه Mac Address Discovery در Solarwinds (و البته برنامه های مشابه) بتونید یه کاری انجام بدین. با استفاده از این برنامه شما یک محدوده IP بهش میدین و اون هم IP, MAC & Computer Name رو به شما میده، حالا اگه اسم کامپیوترها درست نامگذاری شده باشند (مثلا براساس فامیل کاربر، شماره اتاق یا ...) می تونید اون کامپیوتر رو پیدا کنید.



  5. #5
    نام حقيقي: sh rapco

    عضو غیر فعال شناسه تصویری sh.rapco
    تاریخ عضویت
    Oct 2008
    محل سکونت
    kerman
    نوشته
    36
    سپاسگزاری شده
    32
    سپاسگزاری کرده
    25

    Icon14

    از كمكتون براي پيدا كردت mac address ممنونم اما همان طور كه گفتم علت اصلي قطعي اين نيست و توي 60 درصد از موارد اين پيغام روي روتر ظاهر مي شه.
    مي خوام بدونم چه جوري مي شه يك مك آدرس رو روي روتر 1841 بلاك كرد؟
    همين طور روي ميكروتيك؟



  6. #6
    نام حقيقي: sh rapco

    عضو غیر فعال شناسه تصویری sh.rapco
    تاریخ عضویت
    Oct 2008
    محل سکونت
    kerman
    نوشته
    36
    سپاسگزاری شده
    32
    سپاسگزاری کرده
    25
    كسي نيست به من جواب بده؟
    آقاي كورش؟
    آقاي آرياگوهر؟
    لطفا كمك كنيد.







  7. #7
    نام حقيقي: sh rapco

    عضو غیر فعال شناسه تصویری sh.rapco
    تاریخ عضویت
    Oct 2008
    محل سکونت
    kerman
    نوشته
    36
    سپاسگزاری شده
    32
    سپاسگزاری کرده
    25

    Icon14

    هیچ کس نمی دونه چرا لینک من هر 15 یا 20 دقیقه یکبار می خوابه و با SHUT/NO SHUT کردن اینترفیس 0/0 مشکل حل میشه و باز روز از نو روزی از نو؟؟؟؟؟
    هرگونه اطلاعات تکمیلی که لازم باشه بگید تا قرار بدم.



کلمات کلیدی در جستجوها:

مشکل قطعی روتر

ینترفیس Serial0

نحوه config روتر 1841 برای خطوط ptp

قطعی مرتب

مشكل قطعي روتر

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •