نمایش نتایج: از شماره 1 تا 7 از مجموع 7

موضوع: مشکل با AS5300

  
  1. #1


    عضو عادی
    تاریخ عضویت
    Sep 2005
    نوشته
    55
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    9

    مشکل با AS5300

    با سلام خدمت شما
    دوستان من یه مشکلی با اکسس سرور دارم اونم اینه که کانفیگ قبلی روتر پرید بعد حالا که دوباره کانفیگ شده یه مشکلی داره و اونم اینه که بعد از یه مدتی دیگه یوزرها نمیتونن صقحه باز کنن و باید روتر رو ری استارت کنم تا درست بشه بعد از نیم ساعت باز دوباره اینطوری میشه
    میشه بگید باید چی کار کنم
    در ضمن من از E1 استفاده میکنم
    اینم بگگم که من nat رو روی روتر انجام میدم ولی یوزر زیادی فعلا ندارم
    این کانفیگ روتر
    کد:
    !
    !
    resource-pool disable
    spe default-firmware spe-firmware-1
    aaa new-model
    !
    !
    aaa authentication login default local group radius
    aaa authentication enable default enable group radius
    aaa authentication ppp default local group radius
    aaa authorization exec default local group radius
    aaa authorization network default local group radius
    aaa accounting nested
    aaa accounting update periodic 1
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host admin XXX.XXX.XXX.XXX admin enable
    !
    !
    ip cef
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 4.2.2.2
    !
    vty-async
    isdn switch-type primary-net5
    isdn voice-call-failure 0
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 3/0
     pri-group timeslots 1-31
     description ISP1
    !
    controller E1 3/1
     pri-group timeslots 1-31
     description ISP2
    !
    !
    interface FastEthernet0/0
     ip address XXX.XXX.XXX.XXX XXX.XXX.XXX.XXX
     ip nat outside
     duplex auto
     speed auto
    !
    interface FastEthernet0/1
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface Serial0/0
     no ip address
     shutdown
     clockrate 2000000
    !
    interface Serial0/1
     no ip address
     shutdown
     clockrate 2000000
    !
    interface Serial3/0:15
     ip unnumbered FastEthernet0/0
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem
    !
    interface Serial3/1:15
     ip unnumbered FastEthernet0/0
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem
    !
    interface Group-Async0
     ip unnumbered FastEthernet0/0
     ip nat inside
     encapsulation ppp
     ip tcp header-compression
     no ip mroute-cache
     async mode interactive
     peer default ip address pool modem_pool
     compress mppc
     ppp authentication pap chap
     group-range 1/00 1/59
    !
    ip local pool modem_pool 172.20.200.10 172.20.200.254
    ip default-gateway 172.20.1.1
    ip nat pool valid_pool XXX.XXX.XXX.XXX XXX.XXX.XX.XXX netmask 255.255.XXX.XXX
    ip nat inside source list 102 pool valid_pool
    ip classless
    ip route 0.0.0.0 0.0.0.0 XXX.XXX.XXX.XXX
    no ip http server
    !
    !
    access-list 90 permit XXX.XXX.XXX.XXX
    access-list 101 permit ip any any
    access-list 102 permit ip 172.20.0.0 0.0.255.255 any
    dialer-list 1 protocol ip permit
    !
    snmp-server enable traps snmp authentication linkdown linkup coldstart warmsta
    snmp-server enable traps isdn call-information
    snmp-server enable traps config
    snmp-server enable traps entity
    snmp-server enable traps bgp
    snmp-server enable traps frame-relay
    snmp-server enable traps frame-relay subif
    !
    radius-server configure-nas
    radius-server host XXX.XXX.XXX.xXX auth-port 1645 acct-port 1646 key XXX
    radius-server retransmit 10
    radius-server timeout 300
    radius-server key atestkey
    radius-server vsa send accounting
    !
    voice-port 3/0:D
    !
    voice-port 3/1:D
    !
    !
    !
    !
    !
    line con 0
     password XXX
    line aux 0
     password XXXX
    line vty 0 4
     password XXXX
    line vty 5 105
     password XXXX
    line 1/00 1/59
     timeout login response 300
     no flush-at-activation
     no modem callout
     modem Dialin
     modem autoconfigure discovery
     autocommand  ppp
     transport input all
     autoselect during-login
     autoselect ppp
    !
    scheduler allocate 10000 400
    end
    
    Ras#




    موضوعات مشابه:





  2. #2


    عضو عادی شناسه تصویری venom
    تاریخ عضویت
    Sep 2006
    نوشته
    175
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    22
    سلام
    چرا دیفالت گت وی دادی اکسس رو سنگین می کنه
    بعد هم ولید پل نوشته نیازی بکه دیفالت گت وی نیست دیگه اگه می خوایی کش اضافه کنی با دستور روت مپ اضافه کن



  3. #3
    نام حقيقي: بیل گیتس

    عضو غیر فعال شناسه تصویری Bill Gates
    تاریخ عضویت
    Aug 2006
    محل سکونت
    دره سیلیکون
    نوشته
    291
    سپاسگزاری شده
    75
    سپاسگزاری کرده
    20
    5300 ما هم به تازگی مورد عجیبی پیدا کرده. البته مطمئن نیستم از مخابرات باشه یا نه ( خود مخابرات که مثل همیشه میگه مشکل از ما نیست ! ) . مورد اینه که وقتی همه خطها پر میشه و ترافیک سنگینه ( مثل واقع انتخاب واحد و کنکور و ... ) یکدفعه 1 یا 2 از خط ها disconnect میشه و دوباره بر می گرده. بعضی وقتها مودم های E-1 و روتر رو reset می کنم و درست میشه. اینطوری تا چند روز مشکل حل میشه.
    حالا من موندم که از کارت های مخابراته ؟ از مودم هاست ؟ از خود روتر هست ؟

    به نظر شما از چی میتونه باشه ؟ اگر کسی تجربه داره و مشکل ما رو حل کنه شیرینی اش هم محفوظه.



  4. #4


    عضو عادی شناسه تصویری venom
    تاریخ عضویت
    Sep 2006
    نوشته
    175
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    22
    سلام
    ما خودم چند وقت پیش همین مشکل برام پیش اومد تقریبا یک سال پیش خط ایوان یکدفعه کلا م یخوابید بیزی می خورد که مجبور بود روترو ریبوت کنم یا مودم خاموش روشن کنم که بعد معلوم شد ایراد از کارت مخابراته عوض کردن درست شد برای امتحان جای خطا ایوان رو عوض کن اگه بیشتر از چهار تا داری جای این دوتا را با اون دوتا جابه جا کنی



  5. #5
    نام حقيقي: بیل گیتس

    عضو غیر فعال شناسه تصویری Bill Gates
    تاریخ عضویت
    Aug 2006
    محل سکونت
    دره سیلیکون
    نوشته
    291
    سپاسگزاری شده
    75
    سپاسگزاری کرده
    20
    آره. اکثرا ایراد از کارت مخابراته. مورد ما هم از همین نوع هست.

    -----------

    as5300 ما 4 Port هست و می خوایم یه ماجول دیگه اضافه کنیم تا بشه 8 تا خط. نه نظر شما این کار
    فشار به روتر نمیاره؟ منظورم اینکه که این روترهایی که اورجینال 8 تا پورت دارن آیا فابریک قدرت بیشتری دارن یا مثل همین 4 پورته ها هستند؟ الان ماجول 4 تایی حدودای چنده ؟



  6. #6
    نام حقيقي: vahdani

    خواننده شناسه تصویری vahdani_d
    تاریخ عضویت
    Jan 2009
    محل سکونت
    qazvin
    نوشته
    122
    سپاسگزاری شده
    45
    سپاسگزاری کرده
    12
    دوست عزیز فرق 8 پورت با 4 پورت توی 250000 تومان هست و هیچ تفاوتی نمیکنه که شما میگید به روتر فشار میاد اصلا اینجور نیست شاید پروسس و انجام کار برای روتر زیاد بشه اونم در زمانی که شما 8 پورت رو هم استفاده کنید اما وقتی شما 2 یا 3 ایوان داری فرقی نمیکنه که بخواین 8 پورت استفاده کنی یا 4 پورت

    به نظر من اگه فکر میکنید از برد ایوان روترتون هست که منم همین فکر رو میکنم خروجی دستور زیر رو بفرستید ببینیم
    شاید برد شما سالم باشه
    چون عموما بیشترین مشکلی که برای as5300 پیش میاد همین خراب شدن برد ایوانشون هست

    show flash
    اما خود این برد ها رو بخواین تعویض کنید فکر میکنم همون حول و حوش 250 تا 300 برات آب بخوره







  7. #7


    عضو عادی شناسه تصویری venom
    تاریخ عضویت
    Sep 2006
    نوشته
    175
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    22
    سلام
    فکر کنم باید اول چک کنی ببین اکسس سورت جای یه ماژول 8 تای دیگه داره یا نه چون بعضی اکسس سرورا اصلان چهار پورت هست جای باری اضافه کردن یه سینی مودم دیگه ندارن



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •