صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 22

موضوع: اشکال در AS5300

  
  1. #1
    نام حقيقي: reza

    عضو غیر فعال
    تاریخ عضویت
    May 2009
    محل سکونت
    ch
    نوشته
    6
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1

    اشکال در AS5300

    سلام خدمت اساتید محترم
    من یک as5300 دارم با 4 تا ایوان و 120 تا مودم که با 2 تا ایوان کار میکرد (یکی دیگه واسم کانفیگ کرده بود)
    الان یک لینک ایوان رو پس دادیم از اون موقع واسه یوزر ها خطای 678 که سرور پاسخ نمی دهد زیاد میده
    من فقط تو کانفیگ ایوان دوم رو شات دان کردم تغییر دیگه ای باید بدم ؟؟
    ممنون میشم راهنماییم کنید خیلی تا حالا گشتم ببینم مشکل از کجاست



    موضوعات مشابه:





  2. #2
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,359
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664
    مشکل از این موضوع نمیتونه باشه، مقدور هست کانفیگ رو بزارید ؟


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  3. #3
    نام حقيقي: reza

    عضو غیر فعال
    تاریخ عضویت
    May 2009
    محل سکونت
    ch
    نوشته
    6
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1

    کانفیگ رو گذاشتم

    اساتید ببخشید اگه یه لینک از 2 لینک ایوان رو قطع کنید تو کانفیگ چه تغییری باید داد؟
    کلline ها اگه همیشه up باشن بهتره؟ یا نه ؟
    برای اینکه ببینیم یه یوزر به چه مودمی وصل شده و الان مشکل از کجاست چه دستوری میتونه کمک کنه ؟ واصولا واسه اشکال رو پیدا کردن چه دستوری میتونه کمک کنه؟
    ممنون میشم از اساتید یکی پاسخ بده
    فروم مفیدی دارید
    اینم کانفیگ

    [RTL]
    [LTR]
    Cisco 5300 ba 12 modem va 4 ta E1
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    !
    hostname k53
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret ***
    !
    spe 1/0 2/9
    firmware location flash:mica-modem-pw.*.9.5.*.bin
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authentication ppp default if-needed group radius local
    aaa authorization network default group radius local
    aaa accounting delay-start
    aaa accounting suppress null-username
    aaa accounting update newinfo periodic 3
    aaa accounting network default start-stop group radius
    aaa pod server auth-type any ignore server-key
    aaa session-id common
    ip subnet-zero
    ip cef
    no ip domain lookup
    !
    async-bootp dns-server 217.218.127.104 217.218.127.105
    !
    isdn switch-type primary-ntt
    isdn voice-call-failure 0
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    shutdown
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    !
    controller E1 3
    !
    interface Ethernet0
    no ip address
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-ntt
    isdn incoming-voice modem 56
    isdn calling-number 971**
    no peer default ip address
    fair-queue 64 256 0
    no cdp enable
    ppp authentication pap chap
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-ntt
    isdn incoming-voice modem 56
    isdn calling-number 971**
    no peer default ip address
    fair-queue 64 256 0
    no cdp enable
    ppp authentication pap chap
    !
    interface FastEthernet0
    ip address "IP" "SUBNET
    ip nat outside
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    no ip unreachables
    ip nat inside
    encapsulation ppp
    no ip mroute-cache
    no logging event link-status
    load-interval 600
    dialer in-band
    dialer idle-timeout 2147483
    async mode interactive
    peer default ip address pool POOL
    ppp authentication pap
    group-range 1 120
    !
    ip local pool POOL 172.16.1.1 172.16.1.200
    ip nat pool global_pool *.*.*.121 *.*.*.122 netmask 255.255.255.252
    ip nat inside source list 101 pool global_pool overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 "ip squid"
    no ip http server
    !
    !
    ip radius source-interface FastEthernet0
    access-list 101 permit ip 172.16.1.0 0.0.0.255 any
    !
    radius-server attribute 44 include-in-access-req
    radius-server attribute 32 include-in-access-req
    radius-server host "ACCOUNTING IP" auth-port 1812 acct-port 1813 key sec
    radius-server retransmit 2
    radius-server timeout 10
    radius-server key sec
    !
    !
    line con 0
    line 1 7
    exec-timeout 0 0
    no flush-at-activation
    login authentication local
    modem answer-timeout 0
    modem Dialin
    modem autoconfigure discovery
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line 8
    exec-timeout 0 0
    no flush-at-activation
    login authentication local
    modem answer-timeout 0
    modem InOut
    modem autoconfigure discovery
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line 9 60
    exec-timeout 0 0
    no flush-at-activation
    login authentication local
    modem answer-timeout 0
    modem Dialin
    modem autoconfigure discovery
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line 61 120
    exec-timeout 0 0
    no flush-at-activation
    modem answer-timeout 0
    modem Dialin
    modem autoconfigure discovery
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password ***********
    !
    end

    لطفا راهنمایی کنید مشکلش چیه؟error 678 واسه یوزرها زیاد شده بعضی ها با ری استارت وصل میشن بعضیا اصلا وصل نمیشن . از موقعی که یه لینک ایوان رو قطع کردیم ایجوری شده




  4. #4
    نام حقيقي: naderpour

    خواننده
    تاریخ عضویت
    Aug 2008
    محل سکونت
    جاده ابریشم
    نوشته
    742
    سپاسگزاری شده
    381
    سپاسگزاری کرده
    245
    باید مودم های خطی رو که خارج کردید از توی Modempool تون خارج کنید



  5. #5
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,359
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664
    این دستورات رو وارد کنید؛ نتیجه رو هم بفرمایید :

    interface Serial1:15
    shutdown

    چرا تنظیم مودم هاتون رو جدا جدا نوشتین ؟ آیا سرویس بخصوصی ارائه میکنین ؟ اگه نه؛ این دستورات رو هم وارد کنید :
    اگر 120 تا مودم دارید :

    line 1 120
    no flush-at-activation
    login authentication dial-in
    modem answer-timeout 10
    modem InOut
    modem autoconfigure discovery
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp

    و اگه 240تا، سطر اول تغییر میکنه و کل دستورات میشه :

    line 1 120
    no flush-at-activation
    login authentication dial-in
    modem answer-timeout 10
    modem InOut
    modem autoconfigure discovery
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp

    آخر کار تنظیمات رو write کنید و یه بار اکسس سرور رو ریست کنین، نتیجه رو بنویسین .


    rezacisco0 سپاسگزاری کرده است.
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  6. #6
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,359
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664
    ببخشید برای 240 تا باید مینوشتم :

    line 1 240
    no flush-at-activation
    login authentication dial-in
    modem answer-timeout 10
    modem InOut
    modem autoconfigure discovery
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp



    There's no place like 127.0.0.1
    m.rasti [@] outlook.com





  7. #7
    نام حقيقي: naderpour

    خواننده
    تاریخ عضویت
    Aug 2008
    محل سکونت
    جاده ابریشم
    نوشته
    742
    سپاسگزاری شده
    381
    سپاسگزاری کرده
    245
    no ip domain lookup
    !
    async-bootp dns-server 217.218.127.104 217.218.127.105
    !
    isdn switch-type primary-ntt
    isdn voice-call-failure 0
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    !
    controller E1 2
    !
    controller E1 3
    !
    interface Ethernet0
    no ip address
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-ntt
    isdn incoming-voice modem 56
    isdn calling-number 971**
    no peer default ip address
    fair-queue 64 256 0
    no cdp enable
    ppp authentication pap chap
    !
    interface FastEthernet0
    ip address "IP" "SUBNET
    ip nat outside
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    no ip unreachables
    ip nat inside
    encapsulation ppp
    no ip mroute-cache
    no logging event link-status
    load-interval 600
    dialer in-band
    dialer idle-timeout 2147483
    async mode interactive
    peer default ip address pool POOL
    ppp authentication pap
    group-range 1 30
    !
    ip local pool POOL 172.16.1.1 172.16.1.200
    ip nat pool global_pool *.*.*.121 *.*.*.122 netmask 255.255.255.252
    ip nat inside source list 101 pool global_pool overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 "ip squid"
    no ip http server
    !
    !
    ip radius source-interface FastEthernet0
    access-list 101 permit ip 172.16.1.0 0.0.0.255 any
    !
    radius-server attribute 44 include-in-access-req
    radius-server attribute 32 include-in-access-req
    radius-server host "ACCOUNTING IP" auth-port 1812 acct-port 1813 key sec
    radius-server retransmit 2
    radius-server timeout 10
    radius-server key sec
    !
    !
    line con 0
    line 1 30
    exec-timeout 0 0
    no flush-at-activation
    login authentication local
    modem answer-timeout 0
    modem Dialin
    modem autoconfigure discovery
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password ***********
    !

    end




  8. #8
    نام حقيقي: naderpour

    خواننده
    تاریخ عضویت
    Aug 2008
    محل سکونت
    جاده ابریشم
    نوشته
    742
    سپاسگزاری شده
    381
    سپاسگزاری کرده
    245
    Start up رو به صورت بالا به روز کنید



  9. #9
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    نقل قول نوشته اصلی توسط M-r-r نمایش پست ها
    ببخشید برای 240 تا باید مینوشتم :

    line 1 240
    no flush-at-activation
    login authentication dial-in
    modem answer-timeout 10
    modem InOut
    modem autoconfigure discovery
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    اون خط از طرف سیسکو پیشنهاد نمی شه



  10. #10
    نام حقيقي: naderpour

    خواننده
    تاریخ عضویت
    Aug 2008
    محل سکونت
    جاده ابریشم
    نوشته
    742
    سپاسگزاری شده
    381
    سپاسگزاری کرده
    245
    نقل قول نوشته اصلی توسط aryagohar نمایش پست ها
    اون خط از طرف سیسکو پیشنهاد نمی شه
    why؟



  11. #11
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,359
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664
    بعد از اون دوتا اعتراض، کاش هم توضیحی برای چرایی این موضوع مینوشتید هم راه حلی که بتونه چاره ساز باشه جناب آریاگوهر...


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  12. #12
    نام حقيقي: reza

    عضو غیر فعال
    تاریخ عضویت
    May 2009
    محل سکونت
    ch
    نوشته
    6
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    ممنون از اساتید محترم چک می کنم نتیجه رو میگم

    error 678 بیشتر واسه کانفیگ نادرست هست یا مشکل مخابرات چون قبل از قطع یکی از 2 ایوان، عالی کار میکرد


    " باید مودم های خطی رو که خارج کردید از توی Modempool تون خارج کنید" میشه بیشتر توضیح بدید


    ویرایش توسط rezacisco0 : 2009-05-25 در ساعت 10:22 PM





  13. #13
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    اعتراض بابت مطالبی که عملا ربطی به حل مشکل دوستمون نداره.

    مشکل 678 مربوط به نویز خط E1 دوستمون هست و ربطی به تنظیمات نداره



  14. #14
    نام حقيقي: naderpour

    خواننده
    تاریخ عضویت
    Aug 2008
    محل سکونت
    جاده ابریشم
    نوشته
    742
    سپاسگزاری شده
    381
    سپاسگزاری کرده
    245
    بله ممکنه ولی همونطور که مشخصه config دوستمون مشکل داره ! پس این هم به نوعی کمک به رفع مشکلات هست آقای دکتر !
    مشکل نویز خطوط E1 شرکت محترمه مخابرات هم معرف حضور تمام اساتید هست دوست عزیز !



  15. #15
    نام حقيقي: reza

    عضو غیر فعال
    تاریخ عضویت
    May 2009
    محل سکونت
    ch
    نوشته
    6
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    Mohammad Rasoul ممنوع از کمکتون
    interface Serial1:15
    shutdown


    line 1 120
    no flush-at-activation
    login authentication dial-in
    modem answer-timeout 10
    modem InOut
    modem autoconfigure discovery
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp



    کانفیگ رو تغییر دادم ولی هنوز مشکل ارور 678 حل نشده چند شب پیش خودم تست کردم خیلی بد وصل شدم. چند بار ارور 678 داد تا وصل شد
    یکی میگفت مشکل از شبکتونه
    ممنون میشم کمک کنید


    ویرایش توسط rezacisco0 : 2009-06-02 در ساعت 10:15 AM

صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

netbill snmp cisco as5300

session timeout نت بیل

ibs as5300

تنظیم نت بیل با as5300

کانفیگ as5300 خطای 678

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •