نمایش نتایج: از شماره 1 تا 9 از مجموع 9

موضوع: Cisco Call Manager v AS5350

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Nov 2006
    نوشته
    6
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Cisco Call Manager v AS5350

    سلام به همه دوستان
    من يك روتر AS5350 با يك سرور CCM v4.1 دارم كه تنظيم شده و دو خط PRI هم فعال شده.
    تماس از بيرون به داخل انجام ميشه اما از داخل وقتي خط با شماره 8 آزاد ميشه روتر ديگه هيچ شماره اي رو دريافت نميكنه.
    لطفا Config رو بررسي كنين. ممنون.

    VoIP-GW#sh run
    Building configuration...
    Current configuration : 4155 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname VoIP-GW
    !
    boot-start-marker
    no boot startup-test
    boot-end-marker
    !
    enable password 7 06575D72
    !
    !
    !
    resource-pool disable
    aaa new-model
    !
    !
    !
    aaa session-id common
    !
    resource policy
    !
    clock timezone Tehran 3 30
    spe country e1-default
    !
    spe default-firmware spe-firmware-1
    ip subnet-zero
    !
    !
    ip cef
    no ip domain lookup
    ip name-server 4.2.2.2
    ip name-server 4.2.2.3
    ip name-server 4.2.2.4
    !
    !
    isdn switch-type primary-net5
    !
    no voice hunt unassigned-number
    voice hunt user-busy
    voice hunt no-answer
    no voice hunt invalid-number
    voice call disc-pi-off
    voice call carrier capacity active
    voice rtp send-recv
    !
    voice service pots
    fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback none
    !
    voice service voip
    fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback none
    cause-code legacy
    h323
    h225 timeout t302 15
    h225 signal overlap
    h225 h245-address on-connect
    call start slow
    !
    !
    voice class codec 1
    codec preference 1 g711ulaw
    codec preference 2 g729br8
    codec preference 3 g729r8
    codec preference 4 g723r63
    codec preference 5 g723ar53
    codec preference 6 g723r53
    codec preference 7 g723ar63
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type fax-mail
    !

    !
    !
    controller E1 1/0
    pri-group timeslots 1-31
    !
    controller E1 1/1
    pri-group timeslots 1-31
    !
    !
    interface GigabitEthernet0/0
    ip address x.x.104.19 255.255.255.0
    duplex auto
    speed auto
    negotiation auto
    h323-gateway voip interface
    h323-gateway voip bind srcaddr x.x.104.19
    !
    interface GigabitEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    negotiation auto
    !
    interface Serial0/0
    no ip address
    shutdown
    clock rate 2000000
    no dce-terminal-timing-enable
    no fair-queue
    !
    interface Serial0/1
    no ip address
    shutdown
    clock rate 2000000
    no dce-terminal-timing-enable
    !
    interface Serial1/0:15
    no ip address
    logging event link-status
    no snmp trap link-status
    isdn switch-type primary-net5
    isdn overlap-receiving T302 1000
    isdn incoming-voice modem
    isdn T306 60000
    isdn T310 10000
    isdn outgoing display-ie
    isdn outgoing ie called-number
    no fair-queue
    no cdp enable
    !
    interface Serial1/1:15
    no ip address
    logging event link-status
    no snmp trap link-status
    isdn switch-type primary-net5
    isdn overlap-receiving T302 1000
    isdn incoming-voice modem
    isdn T306 60000
    isdn T310 10000
    isdn bchan-number-order ascending
    isdn outgoing display-ie
    isdn outgoing ie called-number
    no fair-queue
    no cdp enable
    !
    interface Group-Async0
    no ip address
    shutdown
    group-range 2/00 2/59
    !
    !
    ip classless
    no ip http server
    !
    !
    snmp-server community xxx RO
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 1/0
    echo-cancel coverage 64
    no comfort-noise
    cptone DE
    timeouts interdigit 3
    timeouts wait-release 4
    bearer-cap Speech
    !
    voice-port 1/1
    echo-cancel coverage 64
    no comfort-noise
    cptone DE
    timeouts interdigit 3
    timeouts wait-release 4
    bearer-cap Speech
    !
    no mgcp timer receive-rtcp
    no mgcp explicit hookstate
    !
    !
    dial-peer voice 110 pots
    destination-pattern 8T
    direct-inward-dial
    port 1/0
    !
    dial-peer voice 111 pots
    destination-pattern 8T
    direct-inward-dial
    port 1/1
    !
    dial-peer voice 120 pots
    incoming called-number .
    direct-inward-dial
    !
    dial-peer voice 200 voip
    huntstop
    destination-pattern .T
    voice-class codec 1
    session target ipv4:x.x.104.10
    dtmf-relay h245-alphanumeric
    !
    !
    gateway
    timer receive-rtp 1200
    !
    ss7 mtp2-variant Bellcore 0
    ss7 mtp2-variant Bellcore 1
    ss7 mtp2-variant Bellcore 2
    ss7 mtp2-variant Bellcore 3
    !
    line con 0
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    password 7 1543595F
    line 2/00 2/59
    modem InOut
    modem autoconfigure discovery
    !
    scheduler allocate 10000 400
    facility-alarm detect controller E1 1/0
    facility-alarm detect controller E1 1/1
    !
    end



    موضوعات مشابه:





  2. #2
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    1. توی CCM، چه Route Pattern ای تعریف کردید؟
    2. dial-peer voice 120 pots برای چی تعریف شده؟ فکر کنم اگه حذفش کنی بهتر بشه.



  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Nov 2006
    نوشته
    6
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام
    توي CCM تعريف كردم كه اگر 8 شماره گيري شد وصل بشه به روتر و خط آزاد بشه
    اون voice 120 pots همينجوري گذاشتم و بعد حذفش كردم.



  4. #4
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    نقل قول نوشته اصلی توسط alfie نمایش پست ها
    سلام
    توي CCM تعريف كردم كه اگر 8 شماره گيري شد وصل بشه به روتر و خط آزاد بشه
    اون voice 120 pots همينجوري گذاشتم و بعد حذفش كردم.
    سلام
    توی قسمت Route Pattern دقیقاً چی نوشتید ؟؟



  5. #5


    عضو غیر فعال
    تاریخ عضویت
    Nov 2006
    نوشته
    6
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    علی آقا سلام
    من توی نرم افزار چیزی ننوشتم. فقط route pattern اضافه کردم. command که نداره فقط توی setting مربوطه پارامترها set میشه همین. اینو هم بگم که تماس از بیرون به داخل انجام میشه و داخلی اون فرد مورد نظر زنگ میخوره.



  6. #6
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    سلام
    توی فیلد Route Pattern چی نوشتید؟







  7. #7


    عضو غیر فعال
    تاریخ عضویت
    Nov 2006
    نوشته
    6
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام. من نمیدونم چطوری میشه اینجا عکس گذاشت یا فرستاد. چیزی که از ستونهای route pattern میشه اینجا نوشت اینه:
    Route Pattern: 8
    Gateway/Route List: OUT
    OUT همون روتر AS5350



  8. #8
    نام حقيقي: Ali Afzalan

    مدیر بخش Cisco شناسه تصویری aliafzalan
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته
    2,086
    سپاسگزاری شده
    2556
    سپاسگزاری کرده
    2059
    نقل قول نوشته اصلی توسط alfie نمایش پست ها
    سلام. من نمیدونم چطوری میشه اینجا عکس گذاشت یا فرستاد. چیزی که از ستونهای route pattern میشه اینجا نوشت اینه:
    Route Pattern: 8
    Gateway/Route List: OUT
    OUT همون روتر AS5350
    سلام
    خب این Route Pattern مشکل داره.
    مثلا برای تماس با شهرستان و شماره موبایل ها 8.0XXXXXXXXXX رو بنویس.
    برای تماس شهری (مثلا برای تهران که 8 رقمی هست) می تونی 8.[2-8]XXXXXXX رو تعریف کنی.
    توی Help خود Call Manager نوشته چطوری می تونی Pattern تعریق کنی.





  9. #9


    عضو غیر فعال
    تاریخ عضویت
    Nov 2006
    نوشته
    6
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    شرمنده كه ديگه پاسخي ندادم.
    مشكل از call manager بود.
    با call manager v7.0 مشكل حل شد.
    از همه دوستان سپاسگزارم.



کلمات کلیدی در جستجوها:

call manager

پیکربندی as5350

cptone تهران

سیسسکو echo 5350

تنظیمات cisco call manager 6

شماره موبايل كون

g729r8 یا g729br8

call manager 8

Ali Afzalan

تعریف timer receive-rtp 1200 در cisco

cisco call manager

as5350 vs. cucm

پيكربندي سيسكو 5350

g729br8 تفاوت

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •